Nota:

Está visualizando la ayuda para Photoshop Lightroom Classic CC (anteriormente Lightroom CC).
¿No es su versión? Vea la ayuda para la nueva versión de Photoshop Lightroom CC.

Apertura y edición de fotografías en Photoshop Elements

Puede realizar una edición adicional en las fotografías con Photoshop Elements desde Lightroom Classic CC. Es necesario que el equipo tenga instalado Photoshop Elements para que esta función esté disponible.

  1. En el módulo Biblioteca o Revelar, seleccione la fotografía que se desea editar. A continuación, seleccione Fotografía > Editar en Adobe Photoshop Elements.
  2. (Solo JPEG, TIFF y PSD) En el cuadro de diálogo Editar fotografía, seleccione una de las siguientes opciones:

    Edición de una copia con los ajustes de Lightroom Classic CC

    Aplica los ajustes de Lightroom Classic CC que haya realizado en una copia del archivo y envía dicho archivo a Photoshop Elements para su edición.

    Editar una copia

    Edita una copia del archivo original sin los ajustes de Lightroom Classic CC.

    Editar original

    Edita el archivo original sin los ajustes de Lightroom Classic CC.

    Nota:

    Para apilar la fotografía editada con la original en la carpeta contenedora, seleccione Editar (Win)/Lightroom Classic CC (macOS) > Preferencias > Edición externa > Apilar con original. Si edita una foto mientras visualiza una colección, se crearán dos pilas; una en la carpeta y otra en la colección.

  3. (Solo JPEG, TIFF y PSD) Haga clic en Editar.

    Si edita una copia de la fotografía, Lightroom Classic CC añade automáticamente la copia, con la palabra -Editar anexa al nombre del archivo, en el catálogo cuando se abre en Photoshop Elements.

  4. Edite la fotografía como desee en Photoshop Elements y, a continuación, seleccione Archivo > Guardar.

    Los archivos DNG y RAW de cámara editados se añaden automáticamente al catálogo de Lightroom Classic CC con las palabras "Join up" anexas al nombre del archivo. El formato de archivo es TIFF o PSD, dependiendo de lo que se especifique en las preferencias de Edición externa.

    Los archivos JPEG, TIFF y PSD editados como copias con ajustes también se guardan según el formato especificado en las preferencias de Edición externa.

    Nota:

    Al guardar los cambios en las imágenes JPEG, TIFF y PSD en Photoshop Elements, asegúrese de que el nombre del archivo y el formato son los mismos que la copia o el original en Lightroom Classic CC si desea que la fotografía se actualice en el catálogo.

  5. Cambie a Lightroom Classic CC para ver la fotografía editada en el catálogo.

    Nota:

    Al guardar desde Photoshop Elements, asegúrese de activar la opción Maximizar compatibilidad, de modo que Lightroom Classic CC pueda leer las imágenes.

Apertura y edición de fotografías en Photoshop

Puede realizar una edición adicional en las fotografías con Photoshop desde Lightroom Classic CC. Es necesario tener Photoshop instalado en el equipo para que esta función esté disponible.

  1. En el módulo Biblioteca o en el módulo Revelar, seleccione la fotografía que desee editar. A continuación, seleccione Fotografía > Editar en Adobe Photoshop.
  2. En el cuadro de diálogo Editar fotografía, seleccione una de las siguientes opciones:

    Edición de una copia con los ajustes de Lightroom Classic CC

    Aplica los ajustes de Lightroom Classic CC que haya realizado en una copia del archivo y envía dicho archivo a Photoshop para su edición.

    Editar una copia

    Edita una copia del archivo original sin los ajustes de Lightroom Classic CC. Esta opción es aplicable solo a los archivos JPEG, TIFF y PSD; no para archivos de Camera Raw ni archivos DNG.

    Editar original

    Edita el archivo original sin los ajustes de Lightroom Classic CC. Esta opción es aplicable solo a los archivos JPEG, TIFF y PSD; no para archivos de Camera Raw ni archivos DNG.

    Nota:

    Para apilar la fotografía editada con la original en la carpeta contenedora, seleccione Editar (Win)/Lightroom Classic CC (macOS) > Preferencias > Edición externa > Apilar con original. Si edita una foto mientras visualiza una colección, se crearán dos pilas; una en la carpeta y otra en la colección.

  3. Haga clic en Editar.

    Si al abrir una imagen RAW de Lightroom Classic CC en Photoshop, las versiones de Adobe Camera Raw en Lightroom Classic CC y Photoshop no son iguales, Lightroom Classic CC muestra un mensaje que le pedirá que actualice el plugin Photoshop Camera Raw para una compatibilidad total.

    Para obtener más información acerca de la actualización de Photoshop y Adobe Camera Raw a la última versión, consulte Mantener Photoshop actualizado.

    Lr_ACR compatibility

    En este cuadro de diálogo, seleccione/haga clic en las opciones siguientes:

    No volver a mostrar

    Seleccione esta opción si no desea ver este cuadro de diálogo en el futuro. La imagen RAW de Lightroom Classic CC se abre directamente en Photoshop. No obstante, es posible que algunas de las ediciones de Lightroom Classic CC no aparezcan en Photoshop si las versiones de Camera Raw no son compatibles.

    Interpretación con Lightroom Classic CC

    Lightroom Classic CC procesa su archivo RAW para interpretar un nuevo archivo TIFF o PSD, que se abre automáticamente en Photoshop. El formato de archivo del archivo interpretado (TIFF o PSD) se basa en la preferencia de formato de archivo que haya especificado para las ediciones externas (Editar > Preferencias > Edición externa). Todas las ediciones que haya realizado en Lightroom Classic CC aparecerán en Photoshop cuando interprete con Lightroom Classic CC.  

    Abrir de todas maneras

    Continúa abriendo su archivo raw en Photoshop. Sin embargo, es posible que algunas de las ediciones de Lightroom Classic CC no aparezcan en Photoshop debido a la incompatibilidad existente entre las versiones de Adobe Camera Raw. 

  4. Si edita una copia de la fotografía, Lightroom Classic CC añade automáticamente la copia, con la palabra -Editar anexa al nombre del archivo, en el catálogo cuando se abre en Photoshop.

    Edite la fotografía como desee en Photoshop y, a continuación, seleccione Archivo > Guardar.

    Los archivos DNG y RAW de cámara editados se añaden automáticamente al catálogo de Lightroom Classic CC con la palabra -Editar anexa al nombre del archivo. El formato de archivo es TIFF o PSD, dependiendo de lo que se especifique en las preferencias de Edición externa.

    Los archivos JPEG, TIFF y PSD editados como copias con ajustes también se guardan según el formato especificado en las preferencias de Edición externa.

    Nota:

    Al guardar los cambios en las imágenes JPEG, TIFF y PSD en Photoshop, asegúrese de que el nombre del archivo y el formato son los mismos que la copia o el original en Lightroom Classic CC si desea que la fotografía se actualice en el catálogo.

  5. Cambie a Lightroom Classic CC para ver la fotografía editada en el catálogo.

    Nota:

    Al guardar desde Photoshop, asegúrese de activar la opción Maximizar compatibilidad, de modo que Lightroom Classic CC pueda leer las imágenes. Photoshop CS3 y las versiones posteriores de la aplicación guardan automáticamente los archivos PSD de Lightroom Classic CC con la compatibilidad máxima.

Información adicional

La función del editor externo principal de Lightroom Classic CC tiene características diseñadas para trabajar específicamente con Photoshop. Aunque Photoshop Elements tiene soporte limitado para algunas de estas funciones, no cumple los requisitos para el uso previsto.

  • Abrir como objeto inteligente - Photoshop Elements no permite la creación de objetos inteligentes.
  • Combinar para panorama - Asegúrese de que está en el modo de edición Experto de Photoshop Elements para crear panorámicas.
  • Combinar para HDR - Photoshop Elements no admite imágenes de 32 bits ni cuenta con la función Combinar para HDR.
  • Abrir como capas - Asegúrese de que está en el modo de edición Experto de Photoshop Elements para trabajar con capas.

Apertura de fotografías como objetos inteligentes en Photoshop

Nota:

Es necesario tener Photoshop CS3 10.0.1 o posterior instalado en el equipo para que esta función esté disponible. Estas instrucciones son para Photoshop CS5.

  1. En el módulo Biblioteca o Revelar, seleccione la fotografía que desea editar.
  2. Seleccione Fotografía > Editar en > Abrir como objeto inteligente en Photoshop.
  3. Edite la fotografía en Photoshop y, a continuación, seleccione Archivo > Guardar.

    La fotografía recién guardada se añade automáticamente al catálogo de Lightroom Classic CC como un archivo TIFF.

Apertura de fotografías como capas en Photoshop

Nota:

Es necesario tener Photoshop CS3 10.0.1 o posterior instalado en el equipo para que esta función esté disponible. Estas instrucciones son para Photoshop CS5.

  1. En el módulo Biblioteca o Revelar, seleccione dos o más fotografías para editarlas.
  2. Seleccione Fotografía > Editar en > Abrir como capas en Photoshop.

    Photoshop abre las fotografías como un archivo con capas.

  3. Edite la imagen en Photoshop y, a continuación, seleccione Archivo > Guardar.

    La fotografía recién guardada se añade automáticamente al catálogo de Lightroom Classic CC como un archivo TIFF.

Combinación de fotografías como panorámicas en Photoshop

Nota:

Es necesario tener Photoshop CS3 10.0.1 o posterior instalado en el equipo para que esta función esté disponible. Estas instrucciones son para Photoshop CS5.

  1. En el módulo Biblioteca o Revelar, seleccione dos o más fotografías para combinar en una imagen panorámica.
  2. Seleccione Fotografía > Editar en > Combinar en panorama en Photoshop.
  3. En el cuadro de diálogo Photomerge, compruebe las fotografías de origen y especifique otras opciones y, a continuación, haga clic en Aceptar.

    Photoshop combina las fotografías a una imagen con varias capas, añadiendo máscaras de capa para crear una fusión óptima donde las fotos se superponen.

  4. Edite el panorama como desee en Photoshop y, a continuación, seleccione Archivo > Guardar.

    El panorama guardado se añade automáticamente al catálogo de Lightroom Classic CC como un archivo TIFF.

También puede aprender a agrupar fotogramas individuales en una fotografía perfecta con el tutorial de creación de imágenes panorámicas compuestas en Photoshop.

Combinación de fotografías para HDR en Photoshop

Las imágenes de alto rango dinámico (HDR) combinan varias fotografías capturadas con distintas exposiciones. Las imágenes HDR permiten representar un rango más amplio y realista de las regiones oscuras y claras de una escena en una sola fotografía.

Descubra cómo agrupar los fotogramas individuales de una composición HDR (alto rango dinámico) con el tutorial sobre creación de imágenes HDR mediante Photoshop y Lightroom Classic CC.

La función Combinar para HDR en Lightroom Classic CC requiere que tenga una de las siguientes combinaciones de Photoshop y Camera Raw instalada en el equipo:

  • Photoshop CS3 10.0.1 y Camera Raw 4.6 o posterior

  • Photoshop CS4 y Camera Raw 5.7 o posterior

  • Photoshop CS5 y Camera Raw 6.2

  • Photoshop CS6 y Camera Raw 7.1

Nota:

Las siguientes instrucciones son para Photoshop CS5 y CS6.

  1. En el módulo Biblioteca o Revelar, seleccione dos o más fotografías para combinar para HDR.
  2. Seleccione Fotografía > Editar en > Combinar para HDR Pro en Photoshop.
  3. Si una o varias fotografías no tienen metadatos de exposición, especifique los valores en el cuadro de diálogo Configurar EV manualmente.
  4. Si va a asignar tonos a la imagen en Lightroom Classic CC, seleccione 32 bits en el menú Modo en el cuadro de diálogo Combinar para HDR Pro en Photoshop y haga clic en Aceptar. (Lightroom 4.1 y versiones posteriores).

    Nota:

    También puede asignar el tono de la imagen en el cuadro de diálogo Combinar para HDR Pro y, a continuación, seleccionar el modo de 32, 16 u 8 bits.

    Photoshop combina las fotografías en una capa de fondo en una imagen HDR.

  5. Elija Archivo > Guardar.

    La fotografía guardada se añade automáticamente al catálogo de Lightroom Classic CC.

Apertura y edición de fotografías en aplicaciones de edición de imágenes de terceros

  1. En el módulo Biblioteca o Revelar, seleccione las fotografías que desea editar y, a continuación, realice una de las siguientes acciones:
    • Seleccione Fotografía > Editar en > Editar en [nombre de la aplicación].

    • Si ha creado un ajuste preestablecido de editor externo, seleccione Fotografía > Editar en > Editar en [nombre del ajuste preestablecido].

    Nota:

    Si es la primera vez que se está realizando la edición mediante otra aplicación, seleccione Fotografía > Editar en > Editar en otra aplicación. Busque y seleccione la aplicación que desea utilizar. Una vez que seleccione la aplicación para la edición de fotografías, el nombre de la aplicación se añade al comando Editar en. Siempre puede elegir otra aplicación de edición en las preferencias de Edición externa.

  2. En el cuadro de diálogo Editar fotografía con, especifique la opción de edición que desea utilizar y, a continuación, haga clic en Editar.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea