Nota:

Está visualizando la ayuda para Photoshop Lightroom Classic CC (anteriormente Lightroom CC).
¿No es su versión? Vea la ayuda para la nueva versión de Photoshop Lightroom CC.

Espacio de trabajo de la aplicación de Lightroom Classic CC

Lightroom Classic CC es un completo conjunto de herramientas para fotógrafos profesionales que se organiza en módulos. Cada módulo se centra en una fase específica del flujo de trabajo fotográfico: en el módulo Biblioteca se importan, organizan, comparan y seleccionan fotografías, el módulo Revelar permite ajustar colores y tonos, o procesar fotografías con efectos creativos, y los módulos Proyección, Imprimir y Web permiten presentar sus creaciones.

Cada uno de los módulos que componen el espacio de trabajo de Lightroom Classic CC incluye paneles con opciones y controles para trabajar con las fotografías.

Espacio de trabajo de Lightroom Classic CC en la vista de cuadrícula
Espacio de trabajo de Lightroom Classic CC en la vista de cuadrícula

A. Barra Filtro de biblioteca B. Área de visualización de imágenes C. Placa de identidad D. Paneles para trabajar con las fotografías de origen E. Tira de diapositivas F. Selector de módulos G. Paneles para trabajar con metadatos y palabras clave, y para ajustar las imágenes H. Barra de herramientas 

La tira de diapositivas, situada al final del espacio de trabajo de cada módulo, muestra miniaturas del contenido de las carpetas, colecciones, conjuntos de palabras clave o criterios de metadatos que están actualmente seleccionados en el módulo Biblioteca. Los distintos módulos utilizan el contenido de la tira de diapositivas como material de origen para las tareas realizadas. Para cambiar la selección en la tira de diapositivas, vaya al módulo Biblioteca y seleccione otras fotografías. Consulte Visualización de fotografías.

Para trabajar en Lightroom Classic CC, seleccione en primer lugar las imágenes en el módulo Biblioteca. A continuación, haga clic en el nombre de un módulo en el Selector de módulos (esquina superior derecha de la ventana de Lightroom Classic CC) para empezar a editar, imprimir o preparar las fotografías para presentarlas en pantalla mediante diapositivas, o bien en una galería web.

Nota:

Mantenga pulsadas las teclas Ctrl+Alt/Comando+Opción y pulse un número del 1 al 5 para cambiar entre los cinco módulos.

El monitor de actividad aparece sobre la placa de identidad cuando Lightroom Classic CC está ocupado con una tarea.

  • Para cancelar un proceso, haga clic en la X junto a la barra de progreso.

  • Para cambiar y ver otro proceso en curso, haga clic en el triángulo situado junto a la barra de progreso.

Administrar paneles y la vista de la pantalla

Se puede personalizar el espacio de trabajo de Lightroom Classic CC mostrando solo los paneles que desee u ocultando algunos o todos los paneles para maximizar la visualización de las fotografías.

Abrir o cerrar un panel

  1. Haga clic en el encabezado del panel. Para abrir o cerrar todos los paneles de un grupo, pulse la tecla Ctrl (Windows) o Comando (Mac OS) y haga clic en el nombre de un panel.

Abrir o cerrar un panel cada vez

  1. Haga clic con el botón derecho del ratón (Windows) o pulse la tecla Control (Mac OS) y haga clic en un encabezado del panel y seleccione el modo Panel único, o pulse Alt (Windows) u Opción (Mac OS) y haga clic en el encabezado del panel.

El modo Panel único se aplica independientemente a un conjunto de paneles. El triángulo en el encabezado del panel es fijo cuando no está en modo Panel único.

Desplazarse por un grupo de paneles

  1. Arrastre la barra de desplazamiento o la rueda de desplazamiento del ratón.

Mostrar u ocultar grupos de paneles

  • Para mostrar u ocultar un solo grupo de paneles, haga clic en el icono para mostrar/ocultar el grupo de paneles . Un icono fijo indica que se está mostrando el grupo de paneles.
  • Para mostrar u ocultar ambos grupos de paneles laterales, seleccione Ventana > Paneles > Conmutar paneles laterales, o pulse la tecla Tabulador.
  • Para ocultar todos los paneles, incluidos los paneles laterales, la tira de diapositivas y el selector de módulos, seleccione Ventana > Paneles > Conmutar todos los paneles, o pulse Mayús-Tabulador.

Establecer el modo de mostrar u ocultar los grupos de paneles automáticamente

  1. Haga clic con el botón derecho del ratón (Windows) o pulse la tecla Control (Mac OS) y haga clic en el borde exterior del grupo de paneles (más allá de la barra de desplazamiento) y, a continuación, seleccione una opción:

    Ocultar y mostrar automáticamente

    Muestra el panel al mover el puntero hacia el borde exterior de la ventana de la aplicación. Oculta el panel al mover el puntero fuera del panel.

    Ocultar automáticamente

    Oculta el panel al mover el puntero fuera del panel. Se debe abrir el panel manualmente.

    Manual

    Desactiva el comportamiento de mostrar/ocultar automático.

    Sincronizar con panel opuesto

    Aplica el mismo comportamiento ocultar/mostrar panel a los paneles izquierdo y derecho o a los paneles superior e inferior.

Cambiar el tamaño del ancho de un grupo de paneles

  1. Mueva el puntero sobre el borde interior de un grupo de paneles y, cuando el puntero se convierta en una doble flecha, arrastre el panel.

Eliminar o restaurar un panel de un grupo

Si no se utiliza un panel con frecuencia, puede ocultarlo para no verlo.

  1. Haga clic con el botón derecho del ratón (Windows) o pulse la tecla Control (Mac OS) y haga clic en cualquier encabezado del panel en el grupo y, a continuación, elija el nombre del panel.

Cambiar el modo de pantalla de Lightroom Classic CC

Se puede cambiar la visualización en pantalla para ocultar la barra de título, la barra de título y los menús, o la barra de título, los menús y los paneles.

  • Seleccione Ventana > Modo de pantalla y, a continuación, seleccione una opción.
  • En el modo Normal, de Pantalla completa con barra de menús, o de Pantalla completa, pulse la tecla F para recorrer los tres modos.
  • Pulse Ctrl+Alt+F (Windows) o Comando+Opción+F (Mac OS) para cambiar al modo de pantalla Normal desde el modo de Pantalla completa con barra de menús o el modo de Pantalla completa.
  • Pulse Mayús+Ctrl+F (Windows) o Mayús+Comando+F (Mac OS) para acceder al modo de Pantalla completa y paneles ocultos, que oculta la barra de título, los menús y los paneles.
  • Cuando se está en modo de Pantalla completa y paneles ocultos, pulse Mayús-Tab y, a continuación, la tecla F para mostrar los paneles y la barra de menús.

Nota:

El modo de Pantalla completa y modo de Pantalla completa y paneles ocultos en Mac OS ocultan el Dock. Si se inicia Lightroom Classic CC y no se ven los botones Minimizar, Maximizar ni Cerrar para la aplicación, pulse la tecla F una vez o dos veces hasta que aparezcan.

Desactivar todos los ajustes en un panel

Se pueden desactivar temporalmente todos los ajustes en un panel del módulo Revelar o el filtrado de la tira de diapositivas.

  1. Haga clic en el icono de activación/desactivación del panel .

Atenuar u ocultar el espacio de trabajo de Lightroom Classic CC

Utilice la opción Luz de fondo para atenuar o tapar el espacio de trabajo de Lightroom Classic CC para que la fotografía destaque en la pantalla.

  1. Seleccione Ventana > Luz de fondo y, a continuación, seleccione una opción. Puede pulsar la tecla L para recorrer las tres opciones.

    Nota:

    Personalice Luz de fondo en Preferencias de interfaz, especificando el nivel de atenuación y el color de la pantalla.

Barra de herramientas

Puede ocultar la barra de herramientas o personalizarla en los módulos Biblioteca y Revelar para incluir los elementos que necesite.

Mostrar controles en la barra de herramientas del módulo Biblioteca

En función de la vista que esté activa en el módulo Biblioteca, la barra de herramientas contiene controles para examinar las fotografías, aplicar metadatos, iniciar una proyección de diapositivas improvisada, rotar fotografías y aplicar clasificaciones, indicadores o etiquetas. La casilla Información de la barra de herramientas muestra el nombre del archivo de la fotografía seleccionada.

  1. Para mostrar los controles de la barra de herramientas, seleccione una de las siguientes opciones en el menú emergente de la barra de herramientas:

    Modos de vista

    Permite seleccionar Vista de cuadrícula, Vista de lupa, Vista de comparación o Vista de encuesta.

    Pintura

    (Solo en la vista de cuadrícula) Permite aplicar rápidamente palabras clave y otros atributos, arrastrando la herramienta Pintura en las fotografías.

    Orden

    (No disponible en la vista de comparación) Especifica la dirección de ordenación o los criterios de ordenación para mostrar las miniaturas de las fotografías.

    Indicación

    Asigna, quita y muestra un indicador de selección o rechazo para las fotografías seleccionadas.

    Clasificación

    Asigna, quita y muestra estrellas de clasificación para las fotografías seleccionadas.

    Etiqueta de color

    Asigna, quita y muestra las etiquetas de color para las fotografías seleccionadas.

    Rotar

    Rota las fotografías seleccionadas a la derecha o a la izquierda.

    Navegación

    Selecciona la imagen anterior o a la siguiente.

    Proyección de diapositivas

    Reproduce una proyección de diapositivas improvisada de las fotografías.

    Tamaño de miniatura

    (Solo en la vista de cuadrícula) Define el tamaño de las miniaturas de las fotografías.

    Zoom

    (Solo en la vista de lupa) Aumenta o reduce la vista.

    Información

    Muestra el nombre de archivo de la fotografía seleccionada.

    Comparar

    (Solo en la vista de comparación) Muestra las opciones de zoom, intercambio y selección de las fotografías comparadas.

    Etiqueta

    (Solo en la vista de encuesta) Muestra la etiqueta de la vista de encuesta.

  2. (Opcional) Seleccione un elemento seleccionado en el menú emergente de la barra de herramientas para quitar el control de la barra de herramientas.

Mostrar u ocultar la barra de herramientas

  1. Seleccione Ver > Mostrar/Ocultar barra de herramientas o pulse la tecla T para activar o desactivar la barra de herramientas.

Cambiar los iconos de la barra de herramientas

  1. En el lado derecho de la barra de herramientas, haga clic en el menú y seleccione o anule la selección de los elementos que se van a mostrar en la barra de herramientas.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea