¿Qué es un catálogo?

Un catálogo es una base de datos que registra la ubicación de sus fotografías e información sobre ellas. Cuando edita fotos, las califica, les agrega palabras clave o realiza otras tareas a fotografías en Lightroom, todos estos cambios se almacenan en el catálogo. Los archivos de fotografía en sí no se tocan.

Nota: los catálogos son diferentes de las colecciones. Las colecciones son una herramienta de organización dentro de un catálogo. Consulte Trabajar con colecciones de fotografías.

Cuando inicia Lightroom por primera vez, se crea automáticamente un archivo de catálogo vacío (por ejemplo, Lightroom 5 Catalog.lrcat). Para comenzar a trabajar con este catálogo vacío predeterminado, haga clic en el botón Importar.

Para obtener más información sobre catálogos, incluido un tutorial de vídeo, consulte Cómo funcionan los catálogos de Lightroom.

¿Cómo creo o abro un catálogo diferente?

  • Para crear un catálogo: inicie Lightroom y seleccione Archivo > Nuevo catálogo. Especifique dónde desea almacenar el catálogo, introduzca un nombre y haga clic en Crear.
  • Para abrir un catálogo diferente: seleccione Archivo > Abrir catálogo, navegue hasta la ubicación del catálogo que desee abrir y haga clic en Abrir.
  • Si dispone de varios catálogos, indique a Lightroom cuál abrir cuando se inicie el programa: seleccione Editar > Preferencias (Windows) o Lightroom > Preferencias (Mac OS) y especifique una opción en el panel General. Para obtener más información sobre las opciones, consulte Cambiar el catálogo predeterminado.
Indique a Lightroom qué catálogo abrir al inicio.

Nota:

Excepto que esté trabajando con millones de fotografías y el rendimiento sea un problema, no se recomienda utilizar varios catálogos. ¿Desea ver uno o varios catálogos de Julieanne Kost? Tutorial de vídeo en Adobe TV de los pros y los contras de usar uno o varios catálogos en cualquier versión de Lightroom.

¿Cómo abro mi catálogo antiguo en la nueva versión de Lightroom?

Cuando actualiza a una nueva versión de Lightroom y abre un catálogo de una versión anterior, Lightroom actualiza el catálogo automáticamente. El antiguo catálogo permanece intacto. El catálogo nuevo y actualizado contiene todos los metadatos asociados al catálogo y las fotografías anteriores.

  1. Inicie la nueva versión de Lightroom por primera vez o abra la nueva versión de Lightroom y seleccione Archivo > Abrir catálogo.

  2. Vaya al archivo catalog.lrcat antiguo y, a continuación, haga clic en Abrir.

  3. Si se le solicita, haga clic en Reiniciar para cerrar el catálogo actual y reiniciar Lightroom.

    Indique a Lightroom que se reinicie con el catálogo seleccionado.
  4. Haga clic en Actualizar.

    Confirme que desea actualizar el catálogo

Nota:

Si tiene problemas para actualizar un catálogo, abra el antiguo catálogo en la versión anterior de Lightroom y expórtelo como un catálogo nuevo. Luego, importe el catálogo exportado a la nueva versión de Lightroom. Consulte Exportar un catálogo o vea este tutorial de vídeo.

De forma predeterminada, Lightroom guarda los catálogos en las siguientes carpetas:

  • Windows: \Usuarios\[nombre de usuario]\Imágenes\Lightroom
  • Mac OS: /Usuarios/[nombre de usuario]/Imágenes/Lightroom

Para las ubicaciones predeterminadas de catálogos y otros archivos importantes de Lightroom, consulte lo siguiente:

Nota:

Si movió el catálogo y no recuerda dónde está, busque “lrcat” en el Explorador (Windows) o el Finder (Mac OS).

¿Es posible almacenar catálogos en una red?

No, no es posible almacenar catálogos en una red, pero sí almacenar fotografías en una red. Las previsualizaciones inteligentes le permiten editar fotografías en Lightroom incluso cuando está desconectado de la red o cuando el equipo está desconectado de la unidad que contiene las fotografías.

Puede mover el catálogo a una ubicación diferente en el disco duro del equipo, un disco externo u otro equipo directamente. Simplemente, utilice el Explorador (Windows) o el Finder (Mac OS) para arrastrar o copiar los archivos siguientes a la nueva ubicación:

  • Catálogo: [nombre del catálogo].lrcat
  • Previsualizaciones: [nombre del catálogo] Previews.lrdata
  • Previsualizaciones inteligentes (Lightroom 5 y versiones posteriores): [nombre de catálogo] Smart Previews.lrdata
Recuerde que no está moviendo las fotografías ni la aplicación de Lightroom. Si Lightroom no encuentra el catálogo o las fotografías después de mover un catálogo, consulte Lightroom no encuentra mi catálogo. ¿Cómo lo encuentro? O bien, Mi catálogo no encuentra mis fotografías. ¿Cómo las encuentro?
 
Para transferir un catálogo entre un equipo Windows y uno Mac, copie el catálogo, obtenga una imagen previa y copie los archivos del equipo original a una unidad flash u otra unidad externa. Luego, coloque esa unidad en el segundo equipo y copie los archivos en la ubicación deseada del segundo equipo.

Nota:

Para ver un vídeo sobre cómo mover un catálogo entre dos equipos, mire el tutorial de vídeo Cómo migrar Lightroom a otro equipo de Julieanne Kost en Adobe TV.

Puede cambiar el nombre de un catálogo en el Explorador (Windows) o el Finder (Mac OS). Si cambia el nombre de un catálogo, asegúrese de cambiar también los archivos correspondientes de Previsualizaciones y Previsualizaciones inteligentes.

  1. Cierre Lightroom.

  2. Vaya al catálogo y a los archivos de previsualización en el Explorador (Windows) o el Finder (Mac OS). Deben estar en la misma carpeta.

  3. Cambie el nombre de los tres archivos. Asegúrese de mantener la palabra Previews los archivos caché de previsualización. Por ejemplo:

Nombre de archivo antiguo Nuevo nombre de archivo
Lightroom 5 Catalog.lrcat My trip catalog.lrcat
Lightroom 5 Catalog Previews.lrdata My trip catalog Previews.lrdata
Lightroom 5 Catalog Smart Previews.lrdata My trip catalog Smart Previews.lrdata

Nota: los archivos caché de la previsualización inteligente están disponibles para Lightroom 5 y versiones posteriores, no para versiones anteriores.

Después de cambiar el nombre del catálogo, puede que deba ayudar a Lightroom a localizarlo. Consulte Lightroom no encuentra mi catálogo. ¿Cómo lo encuentro?

¿Cómo realizo una copia de seguridad de un catálogo?

Puede realizar una copia de seguridad de un catálogo automáticamente cuando sale de Lightroom.

  1. Indique a Lightroom la frecuencia con la que realizar una copia de seguridad: Seleccione Editar > Configuración de catálogo (Windows) o Lightroom > Configuración de catálogo (Mac OS) y especifique una frecuencia en la opción Copia de seguridad del catálogo en el panel General.

  2. Salga de Lightroom en el tiempo designado.

Nota:

Para realizar una copia de seguridad del catálogo manualmente, vaya a Configuración de catálogo, seleccione Copia de seguridad del catálogo > En el próximo cierre de Lightroom y cierre la ventana. Luego, salga de Lightroom.

Indique a Lightroom que realice una copia de seguridad del catálogo en el próximo cierre de Lightroom.

Nota:

En Mac OS, Lightroom CC 2015.1/Lightroom 6.1 y versiones posteriores no comprimen catálogos de más de 4 GB. Esto se debe a que el programa predeterminado para descomprimir en Mac no puede administrar archivos de más de 4 GB e informa de que dichos catálogos comprimidos están "dañados". Sin embargo, a partir de Lightroom CC 2015.8/Lightroom 6.8, Lightroom comprime todos los catálogos cuando crea una copia de seguridad, incluidos aquellos que tienen más de 4 GB.

Para más información, consulte Extraer copias de seguridad de catálogos de Lightroom de más de 4 GB en Mac OS.

Importante: Realizar una copia de seguridad del catálogo no realiza copias de seguridad de las fotografías a las que hace referencia. Para obtener más información sobre la copia de seguridad y la restauración de catálogos, consulte Realizar una copia de seguridad de un catálogo.

La optimización del catálogo realiza varias operaciones al catálogo:

  • Reorganiza los datos del catálogo para que pueda recuperarse más deprisa.
  • Actualiza la base de datos para que pueda utilizarse el método más rápido de recuperación.

Con el Explorador (Windows) o el Finder (Mac OS), busque la carpeta que contiene el catálogo. Luego, arrastre los archivos siguientes a la Papelera de reciclaje (Windows) o a la Papelera (Mac OS):

  • Catálogo: [nombre de catálogo] .lrcat
  • Previsualizaciones: [nombre del catálogo] Previews.lrdata
  • Previsualizaciones inteligentes (Lightroom 5 y versiones posteriores): [nombre de catálogo] Smart Previews.lrdata
Recuerde que no está eliminando ninguna fotografía ni la aplicación de Lightroom. Para obtener información sobre esas tareas, consulte Desinstalar o eliminar aplicaciones de Creative Cloud, Desinstalar Lightroom manualmente y Eliminar fotografías de catálogos.

¿Cómo combino catálogos o muevo fotografías de un catálogo a otro?

Para combinar o unir catálogos (o mover fotografías desde un catálogo a otro), se debe importar un catálogo al otro.

  1. Seleccione Archivo > Abrir catálogo y seleccione el catálogo que desee que sea el catálogo principal o maestro (al que desee agregar).

  2. Seleccione Archivo > Importar desde otro catálogo y vaya al catálogo que contiene las fotografías que desea agregar. Luego, haga clic en Abrir (Windows) o en Seleccionar (Mac OS).

  3. En el cuadro de diálogo Importar desde catálogo, haga lo siguiente:

    1. En Contenido del catálogo, seleccione las carpetas que contienen las fotografías que desea importar.

    2. Especifique cómo desea controlar las fotografías nuevas y las existentes. Para obtener más información sobre estas opciones, consulte Importar fotografías desde otro catálogo de Lightroom.

  4. Haga clic en Importar.

  5. Repita los pasos 1 a 4 para catálogos o fotografías adicionales que desee agregar al abierto.

Nota:

Para ver un vídeo sobre cómo combinar catálogos, consulte Cómo combinar catálogos individuales en un catálogo maestro de Julieanne Kost en Adobe TV.

¿Cómo uso mi catálogo en varios equipos, por ejemplo, un equipo portátil y un equipo de escritorio?

La forma más sencilla de utilizar Lightroom en más de un equipo es mantener el catálogo y las fotografías juntos en una unidad externa. Luego, en Preferencias, indique a Lightroom que abra ese catálogo de forma predeterminada.

¿Cuántas fotografías puedo tener en un catálogo?

No existe un número máximo específico de fotografías que puede almacenar en un catálogo de Lightroom. Si el catálogo se agranda y observa que Lightroom funciona con lentitud, consulte Optimizar el rendimiento para conocer una serie de sugerencias sobre cómo acelerarlo.

¿Cuál es el mayor tamaño de fotografía que puedo tener en un catálogo?

Las versiones de Lightroom 2 a 5 admiten fotografías de hasta 65 000 píxeles de largo o de ancho o hasta 512 megapíxeles, lo que sea más pequeño.

Lightroom no encuentra mi catálogo. ¿Cómo lo encuentro?

Si mueve el catálogo o le cambia el nombre, puede encontrar el error “No se encontró el catálogo de Lightroom” la próxima vez que abra Lightroom.

  1. En la ventana “No se encontró el catálogo de Lightroom”, haga clic en Seleccionar otro catálogo.

    Seleccione un catálogo diferente para abrir.
  2. Si el catálogo que desea abrir no aparece en la lista, haga clic en Seleccionar otro catálogo de nuevo para abrir la carpeta \Imágenes\Lightroom (Windows) o de /Imágenes/Lightroom (Mac OS).

  3. Vaya al catálogo que movió o cuyo nombre cambió, selecciónelo y haga clic en Seleccionar.

  4. En el cuadro de diálogo Seleccionar catálogo, seleccione el catálogo cuyo nombre cambió, que, probablemente, ahora sea el primer catálogo en la lista. Selecciónelo y haga clic en Abrir.

Mi catálogo no encuentra mis fotografías. ¿Cómo las encuentro?

Si mueve archivos de imagen en Finder (Mac OS) o el Explorador (Windows), el catálogo de Lightroom podría perder su registro. Cuando un catálogo no encuentra una fotografía, aparece el ícono Falta una fotografía en la miniatura de la fotografía en la vista de cuadrícula de la biblioteca de Lightroom y en la tira de diapositivas. El icono es un signo de admiración (). El error "No se ha encontrado el archivo" aparece en la previsualización de la fotografía en el módulo Revelar.

  1. En la vista de cuadrícula del módulo Biblioteca, haga clic en el icono "Falta una fotografía" en una miniatura de fotografía.
  2. Haga clic en el botón Localizar y vaya a la carpeta que contiene la fotografía.
  3. Haga clic en Seleccionar.
Puede encontrar el contenido de las carpetas que faltan de forma similar: haga clic con el botón derecho (Windows) o presione Control (Mac OS) en una carpeta del panel Carpetas que tiene un ícono de signo de interrogación () y seleccione Buscar la carpeta que falta. Navegue a la ubicación de la carpeta y haga clic en Seleccionar.

Nota:

Para evitar perder imágenes, siempre mueva las fotografías desde dentro de Lightroom en lugar de en el sistema operativo. Consulte Mover fotografías a otra carpeta y Buscar fotografías que faltan.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea