Problema

Al ver archivos de imagen raw de una cámara digital en Adobe Bridge, ve iconos de archivos genéricos en lugar de previsualizaciones de imagen.

Soluciones

Realice estas tareas en el orden indicado. Tras finalizar cada tarea, inicie Adobe Bridge para ver si se ha solucionado el problema. Si todavía se produce el problema, pase a la tarea siguiente.

1. Asegúrese de que Camera Raw admite su modelo de cámara.

Adobe Bridge lee archivos raw mediante el plugin Photoshop Camera Raw. Este plugin se instala automáticamente al instalar Adobe Bridge. 

Busque el modelo de su cámara en Plugin Camera Raw | Cámaras compatibles.

  • Si la cámara figura en ese documento, pruebe otras tareas de este documento.
  • Si la cámara no figura en la lista, significa que no es compatible. Consulte periódicamente Plugin Camera Raw | Cámaras compatibles para comprobar si el plugin Camera Raw se ha actualizado y su cámara ya es compatible.
Verifique que la versión de Bridge sea compatible con la versión del plugin Camera Raw. Consulte Aplicaciones de Adobe compatibles con Camera Raw

2. (Mac OS) Verifique que la aplicación Adobe Bridge se encuentra en la carpeta correcta.

  1. En el Finder, acceda a una de las ubicaciones siguientes, según la versión de Adobe Bridge que se utilice:
  • /Aplicaciones/Adobe Bridge CC/
  • /Aplicaciones/Adobe Bridge CS6/
  1. Si el archivo de la aplicación Adobe Bridge CC o CS6 no está en la carpeta, búsquelo y arrástrelo a la subcarpeta pertinente de Aplicaciones.

Sugerencia: si en el escritorio tiene un icono de Adobe Bridge, asegúrese de que es un alias, no una copia del archivo de la aplicación.

3. Depure la caché.

Depurar la caché elimina la información de miniaturas almacenadas anteriormente de todas las carpetas. También elimina opciones de configuración de etiquetas, clasificaciones y rotación de archivos de solo lectura o formatos de archivo no compatibles con XMP. Los archivos de solo lectura pueden ser, por ejemplo, los archivos bloqueados o de un CD.

  1. Abra Adobe Bridge.
  2. Elija Adobe Bridge > Preferencias > Caché (Mac OS) o Edición > Preferencias > Caché (Windows).
  3. Elija Depurar caché y, a continuación, haga clic en OK.

  4. Acceda a una carpeta que contenga archivos Camera Raw de solo lectura. Adobe Bridge crea nuevas miniaturas.

4. Instale las actualizaciones más recientes de Adobe Bridge y del plugin Camera Raw.

Si el problema no se soluciona tras haber borrado la caché, compruebe si la versión de la actualización de Adobe Bridge es la más reciente. Asegúrese de tener la versión más reciente del plugin Camera Raw.

Sugerencia: para saber la versión de Camera Raw que está instalada, elija Bridge > Preferencias de Camera Raw (Mac OS) o Edición > Preferencias de Camera Raw (Windows). El número de versión aparece en la barra de título del cuadro de diálogo Preferencias.

  1. Abra Adobe Bridge.
  2. Seleccione Ayuda > Actualizaciones.
  3. Instale todas las actualizaciones que haya de Adobe Bridge y del plugin Camera Raw.
Versión más reciente de Adobe Bridge Versión más reciente de Camera Raw
Adobe Bridge CC (6.0) Camera Raw 8.1
Adobe Bridge CS6 (5.0.2) Camera Raw 8.1
  1. Si las previsualizaciones de Camera Raw siguen viéndose como iconos genéricos tras instalar las últimas actualizaciones de Adobe Bridge y del plugin Camera Raw, depure de nuevo la caché.

5. Elimine instancias duplicadas del plugin Camera Raw.

Si el problema sigue existiendo tras instalar la actualización más reciente del plugin Camera Raw (o si no está disponible el elemento de menú Preferencias de Camera Raw), elimine todas las instancias adicionales del plugin Camera Raw.

  1. Acceda a la carpeta File Formats de la versión de Adobe Bridge y del sistema operativo:
Versión de Adobe Bridge Mac OS Windows de 32 bits Windows de 64 bits*
CC /Librería/Application Support/Adobe/Plug-Ins/CC/File Formats C:\Archivos de programa\Archivos comunes\Adobe\Plug-Ins\CC\File Formats C:\Archivos de programa (x86)\Archivos comunes\Adobe\Plug-Ins\CC\File Formats (para carpetas de 32 bits) y C:\Archivos de programa\Archivos comunes\Adobe\Plug-Ins\CC\File Formats (para carpetas de 64-bits)
CS6 /Librería/Application Support/Adobe/Plug-Ins/CS6/File Formats C:\Archivos de programa\Archivos comunes\Adobe\Plug-Ins\CS6\File Formats C:\Archivos de programa (x86)\Archivos comunes\Adobe\Plug-Ins\CS6\File Formats (para carpetas de 32 bits) y C:\Archivos de programa\Archivos comunes\Adobe\Plug-Ins\CS6\File Formats (para carpetas de 64-bits)

* Para Adobe Bridge CS4 y posterior en ediciones de 64 bits de Windows, hay previstas dos versiones del plugin Camera Raw. Adobe Bridge utiliza la versión de 32 bits; Photoshop utiliza la versión de 64 bits.

  1. Si en las carpetas File Formats hay más de un plugin Camera Raw, elimínelos todos excepto la versión más reciente. Arrastre los archivos antiguos a la Papelera (Mac OS) o a la Papelera de reciclaje (Windows).

  2. Abra Adobe Bridge y compruebe si las previsualizaciones de imágenes raw se muestran correctamente en Lightroom.
  3. Si en la carpeta File Formats solo hay un plugin Camera Raw, acceda a una de las ubicaciones siguientes:
  • Mac OS: /Aplicaciones/Adobe Bridge [número de versión]/Plug-Ins
  • Ediciones de 32 bits de Windows: C: \Archivos de programa\Adobe\Adobe Bridge [número de versión]\Plug-Ins
  • Ediciones de 64 bits de Windows: C: \Archivos de programa (x86)\Adobe\Adobe Bridge [número de versión]\Plug-Ins

Sugerencia: si no sabe la versión de Windows que está utilizando, consulte Determinar si un equipo ejecuta la edición de 32 o 64 bits de Windows.

  1. Si la carpeta Plug-Ins contiene instancias del plugin Camera Raw, arrástrelas a la Papelera (Mac OS) o a la Papelera de reciclaje (Windows).

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea