Guía del usuario Cancelar

El Panel gráficos esenciales en Premiere Pro

  1. Guía del usuario de Adobe Premiere Pro
  2. Versiones beta
    1. Descripción general del programa beta
    2. Página de inicio de Premiere Pro beta
  3. Introducción
    1. Introducción a Adobe Premiere Pro
    2. Novedades de Premiere Pro
    3. Notas de la versión | Premiere Pro
    4. Métodos abreviados de teclado de Premiere Pro
    5. Accesibilidad en Premiere Pro
    6. Guía de flujo de trabajo de forma larga y en dividido
  4. Requisitos de hardware y sistema operativo
    1. Recomendaciones de hardware
    2. Requisitos del sistema
    3. Requisitos de la GPU y del controlador de GPU
    4. Codificación y descodificación de hardware y procesamiento acelerado por GPU
  5. Creación de proyectos
    1. Creación de un nuevo proyecto
    2. Abrir proyectos
    3. Movimiento y eliminación de proyectos
    4. Uso de varios proyectos abiertos
    5. Uso de métodos abreviados del proyecto
    6. Retrocompatibilidad de proyectos de Premiere Pro
    7. Apertura y edición de proyectos de Premiere Rush en Premiere Pro
    8. Prácticas recomendadas: Creación de sus propias plantillas de proyectos
  6. Espacios de trabajo y flujos de trabajo
    1. Espacios de trabajo
    2. Preguntas frecuentes | Importación y exportación en Premiere Pro
    3. Trabajo con paneles
    4. Controles táctiles y por gestos de Windows
    5. Uso de Premiere Pro en una configuración de monitor dual
  7. Capturar e importar
    1. Capturando
      1. Captura y digitalización del material de archivo
      2. Captura de vídeo HD, DV o HDV
      3. Captura y recaptura de lotes
      4. Configuración del sistema para captura de HD, DV o HDV
    2. Importación
      1. Transferencia de archivos
      2. Importación de imágenes fijas
      3. Importación de audio digital
    3. Importación desde Avid o Final Cut
      1. Importación de archivos de proyecto AAF desde Avid Media Composer
      2. Importación de archivos de proyecto XML desde Final Cut Pro 7 y Final Cut Pro X
    4. Formatos de archivo compatibles
    5. Digitalización del vídeo analógico
    6. Uso de códigos de tiempo
  8. Edición
    1. Secuencias
      1. Creación y modificación de secuencias
      2. Adición de clips a secuencias
      3. Reorganización de clips en una secuencia
      4. Búsqueda, selección y agrupación de clips en una secuencia
      5. Edición desde secuencias cargadas en el Monitor de origen
      6. Simplificación de secuencias
      7. Procesamiento y previsualización de secuencias
      8. Uso de marcadores
      9. Revisión de origen y direccionamiento de pista
      10. Detección de edición de escenas
    2. Vídeo
      1. Creación y reproducción de clips
      2. Recorte de clips
      3. Sincronización de audio y vídeo con Combinar clips
      4. Procesamiento y reemplazo de medios
      5. Deshacer, historial y eventos
      6. Congelación y mantenimiento de fotogramas
      7. Uso de las proporciones de aspecto
    3. Audio
      1. Descripción general de audio en Premiere Pro
      2. Mezclador de pistas de audio
      3. Ajuste de niveles de volumen
      4. Edición, reparación y mejora de audio con el panel Sonido esencial
      5. Reducir audio automáticamente
      6. Remezclar audio
      7. Control de la panorámica y el volumen del clip con el Mezclador de clips de audio
      8. Panorámica y equilibrio de audio
      9. Audio avanzado: submezclas, downmixing y enrutamiento
      10. Transiciones y efectos de audio
      11. Uso de transiciones de audio
      12. Aplicación de efectos a audio
      13. Medición de audio mediante el efecto Radar de volumen
      14. Grabación de mezclas de audio
      15. Edición de audio en la cronología
      16. Asignación de canales de audio en Premiere Pro
      17. Uso de audio de Adobe Stock en Premiere Pro
    4. Edición avanzada
      1. Flujo de trabajo de edición multicámara
      2. Configuración del casco de realidad virtual para el vídeo inmersivo en Premiere Pro
      3. Edición de RV
    5. Prácticas recomendadas
      1. Prácticas recomendadas: Mezcla de audio con mayor rapidez
      2. Prácticas recomendadas: Edición eficiente
      3. Flujos de trabajo de edición para largometrajes
  9. Transiciones y efectos de vídeo
    1. Información general sobre los efectos y las transiciones de vídeo
    2. Efectos
      1. Tipos de efectos en Premiere Pro
      2. Aplicación y eliminación de efectos
      3. Ajustes preestablecidos de efectos
      4. Cambio de la relación de aspecto de vídeo automáticamente para distintos canales de medios sociales
      5. Efectos de corrección del color
      6. Cambio de la duración y velocidad de los clips
      7. Capas de ajuste
      8. Estabilización de material de archivo
    3. Transiciones
      1. Aplicación de transiciones en Premiere Pro
      2. Modificación y personalización de transiciones
      3. Corte de transformación
  10. Títulos, gráficos y subtítulos
    1. Información general sobre el Panel de gráficos esenciales
    2. Títulos
      1. Creación de un título
    3. Gráficos
      1. Creación de una forma
      2. Alineación y distribución de objetos
      3. Aplicación de degradados
      4. Adición de funciones de diseño interactivo a los gráficos
      5. Instalación y uso de plantillas de gráficos animados
      6. Reemplazo de imágenes o vídeos en plantillas de gráficos animados
      7. Uso de plantillas de gráficos animados basadas en datos
    4. Subtítulos
      1. Voz a texto
      2. Uso de subtítulos
      3. Revisión de la ortografía y Buscar y reemplazar
      4. Exportación de texto
      5. Voz a texto en Premiere Pro | Preguntas frecuentes
    5. Prácticas recomendadas: flujos de trabajo de gráficos más rápidos
    6. Retirada del Titulador heredado en Premiere Pro | Preguntas frecuentes
    7. Actualización de títulos heredados a gráficos de origen
  11. Animación y fotogramas clave
    1. Adición, exploración y configuración de fotogramas clave
    2. Efectos de animación
    3. Uso del efecto Movimiento para editar y animar clips
    4. Optimización de la automatización de fotogramas clave
    5. Movimiento y copia de fotogramas clave
    6. Visualización y ajuste de efectos y fotogramas clave
  12. Composición
    1. Composición, canales alfa y ajuste de la opacidad del clip
    2. Enmascaramiento y seguimiento
    3. Modos de fusión
  13. Corrección y degradado de color
    1. Descripción general: Flujos de trabajo de color en Premiere Pro
    2. Color automático
    3. Sea creativo con el color mediante los looks de Lumetri
    4. Ajuste del color con RBG y curvas de saturación de tono
    5. Corrección y coincidencia de los colores entre tomas
    6. Uso de los controles de HSL Secondary en el panel Color de Lumetri
    7. Creación de viñetas
    8. Looks y LUT
    9. Ámbitos de Lumetri
    10. Gestión de color de visualización
    11. HDR para emisoras
    12. Habilitación de la compatibilidad con HDR de DirectX
  14. Exportación de medios
    1. Exportación de archivos de vídeo
    2. Gestor de ajustes preestablecidos de exportación
    3. Flujo de trabajo y descripción general para la exportación
    4. Exportación rápida
    5. Exportación para la web y dispositivos móviles
    6. Exportación de una imagen fija
    7. Exportación de proyectos para otras aplicaciones
    8. Exportación de archivos OMF para Pro Tools
    9. Exportación al formato P2 de Panasonic
    10. Configuración de exportación
      1. Referencia de configuración de exportación
      2. Configuración básica de vídeo
      3. Configuración de codificación
    11. Prácticas recomendadas: exportación más rápida
  15. Colaboración: Frame.io, Producciones y Team Projects
    1. Colaboración en Premiere Pro
    2. Frame.io
      1. Instalación y activación de Frame.io
      2. Uso de Frame.io con Premiere Pro y After Effects
      3. Preguntas frecuentes
    3. Producciones
      1. Uso de producciones
      2. Funcionamiento de los clips en todos los proyectos de una producción
      3. Prácticas recomendadas: Uso de Producciones
    4. Team Projects
      1. Introducción a Team Projects
      2. Crear un proyecto de equipo
      3. Adición y gestión de medios en Team Projects
      4. Colaborar con Proyectos de equipo
      5. Uso compartido y administración de cambios con los colaboradores del Team Project
      6. Archivar, restaurar o eliminar Team Projects
  16. Uso de otras aplicaciones de Adobe
    1. After Effects y Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organización y gestión de recursos
    1. Uso del panel Proyecto
    2. Organización de recursos en el panel Proyecto
    3. Reproducción de recursos
    4. Búsqueda de recursos
    5. Bibliotecas Creative Cloud
    6. Sincronización de la configuración en Premiere Pro
    7. Consolidación, transcodificación y archivado de proyectos
    8. Administración de metadatos
    9. Prácticas recomendadas
      1. Prácticas recomendadas: aprendiendo de la producción de contenido audiovisual
      2. Prácticas recomendadas: uso de formatos originales
  18. Mejora del rendimiento y solución de problemas
    1. Configuración de preferencias
    2. Restablecer preferencias
    3. Uso de proxies
      1. Descripción general del proxy
      2. Flujo de trabajo de ingesta y proxy
    4. Compruebe si el sistema es compatible con Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminación de parpadeo
    7. Entrelazado y orden de campos
    8. Procesamiento inteligente
    9. Soporte para la superficie de control
    10. Prácticas recomendadas: Uso de formatos originales
    11. Base de conocimiento
      1. Problemas conocidos
      2. Problemas solucionados
      3. Solucionar problemas de bloqueo de Premiere Pro
      4. Vídeo verde y rosa en Premiere Pro o Premiere Rush
      5. ¿Cómo se administra la caché de medios en Premiere Pro?
      6. Corrección de errores al procesar o exportar
      7. Solución de problemas relacionados con la reproducción y el rendimiento en Premiere Pro
  19. Supervisión de recursos y medios sin conexión
    1. Control de recursos
      1. Uso del Monitor de origen y el Monitor de programa
      2. Uso del monitor de referencia
    2. Medios sin conexión
      1. Uso de clips sin conexión
      2. Creación de clips para editar sin conexión
      3. Volver a vincular medInstia sin conexión

El espacio de trabajo Gráficos y el Panel de gráficos esenciales de Premiere Pro proporcionan un potente flujo de trabajo que le permite crear títulos, gráficos y subtítulos directamente desde Premiere Pro.

Nota:

También puede utilizar el panel Gráficos esenciales para personalizar las plantillas de gráficos animados (archivos .mogrt) que se hayan creado en After Effects o Premiere Pro. Para obtener más información acerca de las plantillas de gráficos animados, consulte Uso de plantillas de gráficos animados en Premiere Pro

Acceder al espacio de trabajo de gráficos y al Panel de gráficos esenciales

Para acceder al espacio de trabajo de gráficos: Haga clic en Gráficos, en la barra superior de la pantalla o seleccione Ventana > Espacios de trabajo > Gráficos desde el menú principal.

Para acceder al Panel de gráficos esenciales: De forma predeterminada, el Panel se incluye en el espacio de trabajo de gráficos. Sin embargo, si no aparece allí, puede abrirlo directamente desde Ventana > Gráficos esenciales.

Partes del Panel de gráficos esenciales

Panel de gráficos esenciales
Panel de gráficos esenciales

A. Pestaña Examinar  B. Pestaña Editar 

Examinar

Utilice esta pestaña para explorar las diferentes plantillas de gráficos animados (archivos .mogrt) en Adobe Stock. Se trata de plantillas diseñadas profesionalmente que puede arrastrar fácilmente a la cronología y personalizar. Adobe Stock es un espacio de venta de material de archivo de vídeo, plantillas de gráficos animados, fotografías y mucho más. Para obtener más información, consulte Explorar y administrar plantillas de gráficos animados.

Editar

Utilice esta pestaña para lo siguiente:

  • Alinee y transforme capas, cambie las propiedades de aspecto, edite las propiedades de texto y mucho más.
  • Agregue fotogramas clave a Premiere Graphics (prgraphics)
  • Modifique las propiedades expuestas para los gráficos de After Effects (aegraphics)

Creación de gráficos

Los gráficos de Premiere pueden contener varias capas de texto, de forma y de clip, como las capas de Photoshop. En la secuencia se pueden incluir varias capas dentro de un solo elemento de pista gráfica. Al crear una nueva capa, se añade un clip gráfico que contiene la capa a la cronología, a partir de la ubicación del cabezal de reproducción. Si ya tiene un elemento de pista gráfica seleccionado, la siguiente capa que cree se añade al clip gráfico existente.

Cualquier gráfico creado en Premiere Pro se puede exportar como una Plantilla de gráficos animados (.mogrt) a la carpeta de plantillas locales, a la unidad local y a las Bibliotecas Creative Cloud para su uso compartido o su reutilización.

Nota:

Puede crear capas gráficas incluso si la secuencia no contiene ningún clip de vídeo todavía.

Creación de capas de texto

Cree un título con la herramienta Texto en el monitor de programa o los comandos Nueva capa > Texto en el menú Gráficos. Para obtener más información, consulte Creación de un título.

Reemplazar fuentes en proyectos

Puede reemplazar las fuentes de un proyecto al actualizar todas las fuentes simultáneamente, en lugar de actualizarlas por separado. Por ejemplo, si tiene un gráfico con varias capas de texto y decide cambiar la fuente, puede utilizar el elemento Reemplazar fuentes en proyectos para cambiar la fuente de todas las capas a la vez.

  1. Seleccione Gráficos > Reemplazar fuentes en proyectos.

  2. Se abrirá el panel de la ventana Reemplazar fuentes en proyectos que incluye una lista de las fuentes utilizadas en el proyecto.

  3. En Fuente de reemplazo, escriba la fuente que quiere utilizar para el reemplazo.

    Nota:

    Reemplazar fuentes sustituirá todas las instancias de las fuentes seleccionadas en todas las secuencias y en todos los proyectos abiertos. No es solo para cambiar las fuentes en todas las capas de un gráfico.

    Reemplazar fuentes en proyectos
    Reemplazar fuentes en proyectos

  4. Una vez que se ha seleccionado la fuente de reemplazo, haga clic en Aceptar.

Creación de capas de forma

Premiere Pro dispone de las herramientas Bolígrafo, Rectángulo, Elipse y Polígono para crear trazados y formas libres. Para comenzar rápidamente a crear formas, consulte Crear una forma.

Creación de capas de clip

Puede añadir imágenes fijas y clips de vídeo como capas dentro de un gráfico. Puede crear capas de clip con uno de los métodos siguientes:

  • En la pestaña Editar del Panel de gráficos esenciales, seleccione Nueva capa y después Desde archivo.
  • En la barrá del menú de la aplicación, seleccione Gráficos > Nueva capa > Desde archivo.
  • Seleccione una imagen fija o un elemento de vídeo en el panel Proyecto. Arrastre y suelte el elemento en el panel Capas del panel de gráficos esenciales o en un gráfico existente de la cronología.
Nota:

Compruebe que se ha seleccionado el gráfico en el monitor del programa. Si el gráfico no está seleccionado, las opciones no están disponibles.

Tenga en cuenta también que hay varias Propiedades editables para cada tipo de capa seleccionada, para varias capas seleccionadas y para todos los gráficos (se selecciona el gráfico pero no las capas).

Agrupar capas de texto y forma

La agrupación de capas gráficas y de texto es útil cuando se trabaja con texto y elementos gráficos complejos. La agrupación de capas mantiene la ficha Editar del panel de gráficos esenciales despejado, y también es útil si quiere crear magníficos efectos de enmascaramiento.

  1. Seleccione varias capas en el panel de gráficos esenciales.

  2. Realice una de las acciones siguientes:

    • Haga clic en el icono Crear grupo en la parte inferior de la sección Editar el panel de gráficos esenciales.
    • Haga clic con el botón derecho en las capas seleccionadas y seleccione Crear grupo en el menú contextual.
    Creación de grupos con el icono Crear grupo o el menú contextual
    Creación de grupos con el icono Crear grupo o el menú contextual

  3. Para agregar capas a un grupo, realice una de las acciones siguientes:

    • Arrastre una capa a la carpeta de grupo.
    • Arrastre una carpeta de grupo a otra carpeta de grupo. El grupo y todas sus capas se moverán.
  4. Para desagrupar las capas, seleccione las capas y muévalas fuera del grupo.

Cambio del nombre de las capas

Premiere Pro admite la edición de nombres en línea. Se puede cambiar el nombre de las capas de forma y de clip en el Panel de gráficos esenciales. Para cambiar el nombre de una capa en el Panel de gráficos esenciales, haga lo siguiente:

  1. Haga clic en el nombre de la capa.

  2. Edite el nombre en el campo de texto.

    Escriba el cambio de nombre de la capa
    Escriba el cambio de nombre de la capa

  3. Para guardar el nuevo nombre, siga los siguientes pasos:

    • Haga clic en Enter.
    • Haga clic fuera del campo de texto.
Nota:

La edición de nombres en línea no funciona con las capas de texto porque el nombre de la capa de texto es el texto que se muestra en el monitor de programa.

Como alternativa, puede hacer clic con el botón derecho del ratón en una capa de forma o de clip en el panel de gráficos esenciales. Seleccione Cambiar nombre en la lista emergente. Escriba un nuevo nombre en el campo de texto y haga clic en OK.

Cambio del nombre de la capa
Cambio del nombre de la capa

Creación de estilos y gráficos de origen

Creación de estilos

Los estilos (antes denominados estilos maestros) le permiten definir propiedades de texto como fuente, color y tamaño como estilos. Esta función le permite aplicar el mismo estilo rápidamente a través de varias capas en diferentes gráficos de la línea de tiempo.

Una vez que aplique un estilo a un clip gráfico o una capa de texto dentro de un clip gráfico, el texto heredará automáticamente todos los cambios realizados en el estilo. Puede cambiar varios gráficos de una sola vez.

Creación de estilos maestros
Creación de un estilo

Para crear un estilo:

  1. Seleccione el clip gráfico en la línea de tiempo y vaya a la ficha Editar del panel Gráficos esenciales.

  2. Seleccione una capa de texto y asigne las propiedades de estilo que desee para la fuente, el tamaño y la apariencia.

  3. Cuando tenga el aspecto deseado, en la lista desplegable de la sección Estilos, seleccione Crear estilo.

  4. Asigne un nombre al estilo de texto y haga clic en Aceptar.

  5. El estilo aparece en el panel de proyecto y está disponible en la lista desplegable Estilos. A continuación, puede aplicar este estilo a otras capas del texto y clips gráficos de su proyecto.

    Aplicación de estilos maestros a los gráficos
    Aplicación de estilos a los gráficos

Cuando crea un Estilo, se añade una imagen en miniatura de este al panel Proyecto. Para actualizar al mismo tiempo todas las capas de texto de un gráfico, arrastre el elemento de estilo maestro desde el panel Proyecto y colóquelo en un gráfico en la línea de tiempo.

También puede editar capas de texto individuales de un título y darle un estilo determinado. Para ello, seleccione la capa de texto en el Panel de gráficos esenciales. A continuación, seleccione el Estilo de la lista desplegable.

Nota:

Las propiedades Alinear y transformar no se incluyen como parte de los estilos.

Creación de gráficos de origen

Puede utilizar la opción Actualizar a gráfico de origen (anteriormente denominada Actualizar a gráfico maestro) para crear un clip de origen (anteriormente conocido como clip maestro) en el panel Proyecto a partir de un clip gráfico en la secuencia.

Los nuevos gráficos creados a partir de un gráfico de origen, incluido el que ha actualizado, siempre son duplicados exactos unos de otros. Esto incluye la cadena de texto de origen. Cualquier cambio realizado en el texto, el estilo o el contenido en una instancia de un gráfico de origen se refleja en todas sus demás instancias.

Para crear un gráfico de origen, seleccione Gráficos > Convertir en gráfico de origen.

Cambio de los estilos de trazo

Las líneas y formas que dibuje en el Panel de gráficos esenciales tienen una línea sólida de forma predeterminada.

Creación de estilos de trazo

  1. Seleccione la capa en el panel de gráficos esenciales y desplácese a la ficha Editar.

  2. Seleccione el icono de llave inglesa en Aspecto. También puede seleccionar el icono conforma de "hamburguesa"  junto al panel de gráficos esenciales.

    Propiedades del gráfico
    Propiedades del gráfico

  3. El cuadro de diálogo Propiedades del gráfico se abre. Configure los campos siguientes:

    • Unión de líneas: Esta opción configura las líneas en una unión en ángulo, redonda o biselada.
    Unión de líneas
    Unión de líneas

    • Fin de línea: Esta opción establece los extremos de las líneas como cuadrados, redondos o planos.
    Fin de línea
    Fin de línea

    • En ángulo: El límite en ángulo define la longitud máxima del ángulo antes de que esta unión se convierta en biselada. El límite en ángulo predeterminado es 2.5.
    En ángulo
    En ángulo

    Nota:

    El límite en ángulo solo se activa si el atributo Unión de líneas está configurado como un ángulo. Esta opción hace referencia a la distancia entre la esquina interior y la esquina exterior donde se encuentran dos líneas.

  4. Una vez configurado el estilo de trazo, haga clic en Aceptar.

Nota:

En lugar de definir los estilos de trazo de cada capa, puede definir un comportamiento general en Propiedades del texto del panel de gráficos esenciales. Las propiedades de texto se encuentran en el menú de llave inglesa del panel de Gráficos esenciales. Sin embargo, la configuración que se aplica desde el menú con forma de llave inglesa en la opción Aspecto omite la configuración general temporalmente.

Creación de trazos múltiples

Puede crear varios trazos para el mismo objeto. Añadir varios trazos a un objeto permite crear efectos muy interesantes. Por ejemplo, puede crear un segundo trazo más fino sobre un trazo más ancho para que el texto o la forma tengan un aspecto más dinámico.

Creación de un efecto de texto de varios trazos en Premiere Pro

Caroline Sears

  1. Seleccione un objeto de texto o forma o una capa en el Panel de gráficos esenciales.

  2. Habilite el trazo para la capa haciendo clic en la casilla de verificación junto a Trazo. Haga clic en el icono + junto al Trazo en la sección Aspecto del Panel de gráficos esenciales.

    Añadir varios trazos
    Añadir varios trazos

  3. Defina las propiedades de color y anchura del trazo.

    El GIF a continuación muestra cómo se puede utilizar esta función para crear increíbles efectos de título.

    Creación de títulos llamativos usando varios trazos
    Creación de títulos llamativos usando varios trazos

Creación de varias sombras

Puede crear varias sombras para el mismo objeto. Al añadir varias sombras a un objeto, puedes crear numerosos e interesantes efectos Por ejemplo, puede crear una segunda sombra más fina sobre una más ancha para que el texto o la forma tengan más profundidad.

  1. Seleccione un objeto de texto o forma o una capa en el panel de gráficos esenciales.

  2. Habilite la sombra para la capa haciendo clic en la casilla de verificación junto a Sombra. Haga clic en el icono + junto a Sombra en la sección Apariencia del Panel de gráficos esenciales.

  3. Puede ajustar la opacidad, el ángulo, la distancia, el tamaño y el desenfoque de la sombra. 

Editar fondos de texto

Puede editar el fondo del texto para mejorar su proyecto. Puede añadir bordes redondeados al fondo de su texto, o puede cambiar el color de relleno, la opacidad y el estilo También puede guardar sus preferencias para futuras ediciones.

Crear un fondo con esquinas redondeadas

  1. Seleccione una capa de texto en el panel de gráficos esenciales.

  2. Haga clic en la casilla de verificación Fondo en la sección Aspecto del panel de gráficos esenciales para activar el fondo.

  3. Utilice el regulador Radio de vértice o el texto activo para redondear las esquinas según sea necesario.

Nota:

El regulador tiene un radio de vértice de 0 a 100. El texto activo tiene un rango de 0-500 para extremos totalmente redondeados en capas de texto grandes.

Cambiar el modo de relleno del fondo

  1. Seleccione una capa de texto en el panel de gráficos esenciales.

  2. Haga clic en el botón Propiedades de los gráficos (icono de llave inglesa) en Aspecto.

  3. En el cuadro de diálogo Propiedades de gráficos en Estilos de fondo, establezca Modo de relleno a Por línea y, a continuación, haga clic en Aceptar.

Establezca la preferencia del Modo de relleno para las futuras capas de texto

  1. Seleccione una capa de texto en el panel de gráficos esenciales.

  2. Vaya al menú de herramientas (icono con forma de hamburguesa) situado en la parte superior del Panel de gráficos esenciales y elija Preferencias de la capa de texto.

  3. En el cuadro de diálogo Preferencias de capa de texto, en Estilos de fondo, establezca Modo de relleno en Por línea o Todas las líneas, y haga clic en Aceptar.

    Esta configuración se aplicará a la siguiente capa de texto que el usuario cree.

Creación de capas de enmascaramiento

Puede usar las máscaras para crear transiciones dinámicas, mostrar y crear barridos de animaciones en títulos de Premiere Pro al conviertir el texto y las formas en máscaras para capas. Las máscaras ocultan partes de una capa y muestran partes de las capas situadas debajo del gráfico, en la pila de capas del panel de gráficos esenciales.

  1. Seleccione una capa de texto o gráficos en la pestaña Editar del Panel de gráficos esenciales.

  2. Marque la Máscara con forma o Máscara con texto en la sección Aspecto del Panel de gráficos esenciales.

    Aplicar máscara con texto
    Aplicar máscara con texto

    Aplicar máscara con forma
    Aplicar máscara con forma

    Premiere Pro crea una máscara de esa capa y procesa todo lo que está fuera de la capa de forma transparente, mostrando las capas que están debajo. 

    Si ha creado grupos de capas, cuando seleccione una capa para enmascarar, la máscara solo se aplicará al resto de capas de ese grupo. La máscara no se extiende a las capas no incluidas en dicho grupo.

    Ejemplo del tipo de efecto que puede crear con capas de máscara
    Ejemplo del tipo de efecto que puede crear con capas de máscara

  3. Opcional. Seleccione la capa y, a continuación, haga clic en Relleno solo máscara. Esto garantiza que todos los trazos o las sombras de la capa se excluyan de la máscara.

  4. Opcional. Seleccione Invertir si desea que todo lo que esté fuera de la capa sea visible y que todo lo que está dentro sea transparente.

Consulte los ejemplos y archivos de muestra para aprender a crear interesantes animaciones de revelación con técnicas de máscara.

Animación de capas en los gráficos

Puede animar capas de texto, capas de forma y los trazos con fotogramas claves. Puede agregar una animación directamente desde el panel Gráficos esenciales, o mediante el panel Controles de efectos.

Animación con el panel Gráficos esenciales

Para añadir la animación a los gráficos utilizando el panel Gráficos esenciales:

  1. Seleccione la capa que desee animar en el panel Gráficos esenciales.

  2. Haga clic en el icono junto a la propiedad que desee animar (posición, punto de anclaje, escala, rotación, u opacidad).

    Esta acción activa la animación de la propiedad. El icono de la propiedad seleccionada se vuelve azul para indicar que la animación está activa.

    Alternar la animación de las capas gráficas
    Alternar la animación de las capas gráficas

    Nota:

    Hacer clic en el icono del Panel de gráficos esenciales tiene el mismo efecto que el cronómetro del panel de Controles de efectos. Si activa la animación en una ubicación, esta se mostrará activa también en la otra vista.

    Con la animación activada en el panel de Gráficos esenciales, cada vez que se cambia la propiedad animada, se añade un nuevo Fotograma clave al panel de Gráficos esenciales o a la Cronología.

  3. Mueva el cabezal de reproducción y ajuste esta propiedad en el panel Gráficos esenciales o bien directamente en el monitor de programa para registrar los fotogramas clave.

  4. Perfeccione su animación mediante el panel Controles de efectos o ajustando los fotogramas clave en la cronología con la opción Mostrar fotogramas clave del clip.

Animación mediante el panel Controles de efectos

Para añadir animación a los gráficos mediante el panel Controles de efectos:

  1. Localice la capa que desee animar en el panel Controles de efectos.

  2. Para activar la animación de la propiedad que desee, haga clic en el Cronómetro.

  3. Para lograr el efecto deseado, haga clic en Añadir/eliminar fotogramas claves.

  4. Para acceder a ajustes de interpolación como Curvas bezier y Suavizar entrada y salida, haga clic con el botón secundario del ratón en un fotograma clave.

Edición y transformación de gráficos vectoriales

Con ayuda de los controles de movimiento de los vectores, puede editar y transformar los gráficos vectoriales sin rasterizarlos. Esto evita la pixelación y elimina los bordes creados por los recortes no deseados.

Puede editar gráficos vectoriales directamente desde el panel de gráficos esenciales, o mediante el panel Controles de efectos.

  1. Haga doble clic en Monitor de programa para aplicar cambios a todos los gráficos con gráficos vectoriales.

    Asegúrese de no hacer doble clic en una capa del monitor de programa. Esto seleccionará la capa para la manipulación directa y no el gráfico completo.

  2. Puede aplicar cambios a todo el gráfico con ayuda de los gráficos vectoriales del panel Controles de efectos. También puede utilizar Movimiento, pero este cambio rasterizaría los gráficos y los pixelaría al ampliarlos.

    Nota:

    Para quitar el texto pixelado, elimine los fotogramas claves existentes. Vuelva a crear la animación utilizando el vector de movimiento.

  3. Puede editar parámetros para Posición, Escala, Rotación y Puntos de anclaje.

  4. Perfeccione su animación mediante el panel Controles de efectos o ajustando los fotogramas clave en la cronología con la opción Mostrar fotogramas clave del vídeo.

Exportación del gráfico como una plantilla de gráficos animados

Exporte el Gráfico, incluidas todas las capas, efectos y fotogramas clave, como plantilla de Gráficos animados para usarla de nuevo o distribuirla en un futuro. 

Seleccione Gráficos > Exportar plantilla de gráficos animados. También puede hacer clic con el botón derecho del ratón en el clip gráfico en la cronología y seleccionar Exportar como plantilla de gráficos animados.

Esta función de exportación solo está disponible para los gráficos creados en Premiere Pro, no para archivos .mogrt creados originalmente en After Effects. 

Nota:

La opción Exportar como plantilla de gráficos animados no está disponible o aparece atenuada al seleccionar dos o más gráficos, o si se trata de un gráfico de After Effects.

Exportación como plantilla de gráficos animados
Exportación como plantilla de gráficos animados

Sugerencia:

Si crea una plantilla de gráficos animados para su reutilización en el futuro, guarde la plantilla de gráficos animados en la carpeta de plantillas local. También está disponible sin instalación si exporta a la Biblioteca. Es posible que tenga que filtrar para mostrar la Biblioteca en la pestaña Examinar del panel de Gráficos esenciales.

Ejemplos y archivos de muestra

Para este ejercicio, necesita la versión más reciente de Premiere Pro (13.1) y  este clip gratuito de Adobe Stock (ID: 222379417).

Tiempo de visualización: 10 minutos

En el siguiente ejemplo podrá obtener más información sobre cómo crear animaciones de revelación utilizando una capa de forma y una capa de texto. 

  1. Creación de una capa de forma y una capa de texto.

  2. Para convertir la capa de forma en una máscara, seleccione la forma y haga clic en Enmascarar con forma

    Enmascarar texto con forma
    Enmascarar texto con forma

  3. En el panel Controles de efectos, puede animar la posición del texto.

    Animación de la posición del título mediante el panel Controles de efectos
    Animación de la posición del título mediante el panel Controles de efectos

  4. Para colocar el texto fuera de la capa de máscara con forma para el fotograma 0, haga clic en la herramienta Fotograma clave en el panel Controles de efectos.

  5. Mueva el cabezal de reproducción hacia la derecha en el panel Controles de efectos y cambie el valor Posición del texto hasta que se muestre en la máscara de la forma.

  6. Mueva el cabezal de reproducción de nuevo al fotograma 0 y pulse Reproducir. Compruebe y ajuste la animación si es necesario.

Tiempo de visualización: 45 segundos

Logotipo de Adobe

Inicia sesión en tu cuenta