Actualización de seguridad disponible para el kit de desarrollo de software (SDK) de DNG

Fecha de publicación: 14 de junio de 2016

Identificador de vulnerabilidad: APSB16-19

Prioridad: 3

Número CVE: CVE-2016-4167

Plataforma: Windows y Macintosh

Resumen

Adobe ha publicado una actualización de seguridad del kit de desarrollo de software (SDK) de DNG para Windows y Macintosh.  Esta actualización soluciona una vulnerabilidad de daños de memoria. 

Versiones de software afectadas

Producto Versión afectada Plataforma
Kit de desarrollo de software (SDK) de DNG
1.4 (versión de 2012) y versiones anteriores Windows y Macintosh

Solución

Adobe categoriza esta actualización con los siguientes niveles de prioridad y recomienda a los usuarios que actualicen su instalación a la versión más reciente:

Producto Versión actualizada Plataforma Nivel de prioridad Disponibilidad
Kit de desarrollo de software (SDK) de DNG 1.4 (versión de 2016)
Windows y Macintosh 3 Página de descarga

Los usuarios del kit de desarrollo de software (SDK) de DNG pueden descargar la versión actualizada a través de la siguiente página de descarga (https://www.adobe.com/support/downloads/dng/dng_sdk.html). Para confirmar que la versión instalada es la más reciente, los usuarios pueden comprobar si el archivo ReadMe.txt incluido tiene una fecha de creación del jueves 5 de mayo de ‎2016.

Detalles sobre la vulnerabilidad

Esta actualización soluciona una vulnerabilidad de daños de memoria (CVE-2016-4167).

Reconocimientos

Adobe desea dar las gracias a Kinan Hakim, de Google, por informar sobre este problema y por colaborar con Adobe para ayudarnos a proteger a nuestros clientes.