Actualización de seguridad disponible para Adobe Dreamweaver CC | APSB18-07
ID del boletín Fecha de publicación Prioridad
APSB18-07 13 de marzo de 2018 3

Resumen

Adobe ha publicado una actualización de seguridad para Adobe Dreamweaver CC. Esta actualización soluciona una vulnerabilidad crítica de inyección de comandos del sistema operativo en el controlador de URI de Dreamweaver en Windows (CVE-2018-4924) que podría provocar la ejecución arbitraria de código en el contexto del usuario actual.

Versiones afectadas

Producto Versiones afectadas Plataforma
Adobe Dreamweaver CC 18.0 y versiones anteriores Windows

Solución

Adobe categoriza esta actualización con la siguiente clasificación de prioridad y recomienda a los usuarios actualizar sus instalaciones de software mediante el actualizador de aplicaciones de escritorio de Creative Cloud o haciendo clic en "Actualizaciones" en el menú Ayuda de Dreamweaver. Para obtener más información, consulte esta página.

Producto Versión actualizada Plataforma Nivel de prioridad
Adobe Dreamweaver CC 18.1 Windows 3

Nota:

Para entornos administrados, los administradores de TI pueden utilizar Creative Cloud Packager para crear paquetes de implementación. Consulta esta página de ayuda para obtener más información sobre Creative Cloud Packager. 

Detalles sobre la vulnerabilidad

Categoría de vulnerabilidad Impacto de la vulnerabilidad Gravedad Números CVE
Inyección de comandos del sistema operativo Ejecución arbitraria de código Crítico CVE-2018-4924

Reconocimientos

Adobe quiere expresar su agradecimiento a Rgod por notificar el problema y colaborar con Adobe en la protección de nuestros clientes.