Creación de un material

Aprenda a utilizar capas y filtros para crear un material en Substance 3D Sampler.

Sampler es una potente herramienta para la creación de materiales. Con los recursos de los activos de introducción incluidos en Sampler, puede crear resultados asombrosos, o utilizar el flujo de trabajo de Imagen a material para llevar el mundo real al 3D.

Flujos de trabajo

Con Sampler, puede crear materiales siguiendo dos flujos de trabajo:

  • Fusione materiales del panel Activos o use filtros para crear algo nuevo.
  • Utilice las herramientas de Mapa de bits a material para crear un material basado en una imagen o fotografía.

Creación de un proyecto

Los proyectos de Sampler son contenedores que pueden contener materiales y luces ambientales. Los proyectos son una forma útil de organizar activos.

Si acaba de abrir Sampler, debería ver la pantalla de bienvenida.

Desde dicha pantalla de bienvenida, se puede:

  • Seleccionar Crear nuevo para crear un nuevo proyecto. 
  • Seleccionar Abrir para buscar un proyecto existente.
  • Ver una lista de los proyectos recientes en los que ha trabajado en Sampler. Seleccionar un proyecto para seguir trabajando en él.
  • Seleccionar Acerca de Sampler para ver detalles sobre su versión de Sampler.
  • Seleccionar Documentación para abrir la documentación de Sampler.

Si no consigue ver la pantalla de bienvenida, puede crear y abrir proyectos con el menú Archivo. Puede acceder a la documentación y a otra información de utilidad en el menú Ayuda.

Cada nuevo proyecto de Sampler se abre automáticamente con un material en blanco que debería poder verse en el área de visualización y en el panel Proyecto.

Creación de un material a partir de activos de introducción

Sampler incluye activos para ayudarle a comenzar. Puede encontrarlos en los activos de introducción del panel Activos

Los activos de introducción contienen dos carpetas:

  • La carpeta Materiales contiene muchos materiales, como nieve, óxido, madera y tela vaquera. La carpeta Materiales también contiene algunos materiales de atlas para palos, hojas y guijarros. A continuación, le explicaremos cómo usar ambos tipos de material.
  • La carpeta Filtros contiene filtros que se pueden utilizar para ajustar o modificar los materiales. Los filtros pueden ser simples, como Desenfocar o Invertir, o más avanzados como el filtro Patrón de pavimento.

Para utilizar activos en el proyecto, añádalos a la pila de capas. Puede ver la pila de capas en el panel Capas. Los materiales recién creados no tienen ninguna capa en la pila de capas.

Trabajo con los paneles Capas y Propiedades para crear un material

Para empezar a crear un material, deberá añadir materiales y filtros a la pila de capas. A continuación, recorreremos el proceso de creación de un material de sendero para jardín.

Para comenzar su nuevo material, añada una capa de material Roca a la pila de capas:

  1. En el panel Activos, abra Activos de introducción.

  2. Abra la carpeta Materiales.

  3. Encuentre el material Roca.

  4. Arrastre el material Roca sobre el área de visualización o hasta la pila de capas. El material Roca se añadirá a la pila de capas, y debería ver que el área de visualización se actualiza para mostrar el material Roca.

Cómo aparece la capa Roca en el área de visualización, el panel Capas y el panel Propiedades.
El aspecto de la capa Roca en el área de visualización, el panel Capas y el panel Propiedades.

Ajuste los parámetros de esta capa para añadir algo de interés visual:

  1. Seleccione la capa Roca que ha creado.

  2. En el panel Propiedades, hay parámetros para controlar el aspecto de la capa.

  3. Aumente la Variación del color de la piedra a 1 arrastrando el regulador.

  4. Aumente la Intensidad de granulado hasta 0,65 arrastrando el regulador.

Nota:

La mayoría de los cambios se pueden deshacer en Sampler con Ctrl + Z (Cmd + Z en Mac). Si deshace algo por descuido, puede rehacerlo con Ctrl + Y (Cmd + Y en Mac). Los controles para deshacer y rehacer también están disponibles en el menú Editar.

El material todavía se ve un poco soso, utilice un filtro para mejorarlo.

  1. En la parte superior del panel Capas, haga clic en el botón Añadir una capa.

  2. Escriba "pavimento" en el cuadro de búsqueda.

  3. Seleccione el filtro Patrón de pavimento.

También puede utilizar el panel Activos para buscar el filtro Patrón de pavimento. Busque en Activos de introducción > Filtros > Generador y arrástrelo al área de visualización del mismo modo que añadió el material Roca.

Al igual que con la capa Roca, puede seleccionar la capa Patrón de pavimento para ajustar sus parámetros. Pruebe a cambiar el Tipo de patrón para encontrar el estilo que le guste (en las capturas de pantalla utilizamos Roca cepillada).

Captura de pantalla de Sampler con la roca dividida por el filtro Patrón de pavimento.
El filtro Patrón de pavimento divide la roca para crear un motivo en mosaico.

Por el momento, el material parece demasiado limpio. Añade algo de barro para solucionarlo. Al igual que con la capa Roca, utilice el panel Activos para encontrar el material Barro bajo Activos de introducción > Materiales. Añada Barro a la pila de capas del mismo modo que añadió el material Roca anteriormente. 

El material Barro se fusiona automáticamente con el sendero de rocas en función de la altura de ambos materiales.

Observe que la capa de barro tiene dos iconos:

  • Haga clic en el icono de la izquierda para ajustar el aspecto del barro en el panel Propiedades.
  • Haga clic en el icono de la derecha para ajustar las opciones de fusión o cómo se fusiona el barro con las capas que hay debajo de él.

Para que el barro parezca más realista, trate de que este rellene principalmente las grietas y las hendiduras entre las rocas:

  • En la capa Patrón de pavimento, reduzca la Altura de junta para que el barro sea visible entre las rocas.
  • Seleccione el icono de opciones de fusión de la capa Barro. Cambie el valor de Desplazamiento para ajustar la cantidad de barro visible.
Captura de pantalla de Sampler que muestra la incorporación de la capa de barro.
El aspecto del material después de ajustar los parámetros en las propiedades de fusión de Barro y las propiedades del filtro Patrón de pavimento.

Termine este material añadiendo algo de detalle. Vamos a añadir algunas hojas dispersas. 

Para añadir hojas, utilice una combinación de un filtro y un material. Del mismo modo que agregó el filtro Patrón de pavimento, añada el filtro Dispersión de atlas a la pila de capas.

La Dispersión de atlas utiliza otra capa como entrada. Tenga en cuenta que en Dispersión de atlas, hay un espacio que puede contener un material. Si la entrada está vacía, la capa Dispersión de atlas  no tendrá ningún impacto en su material.

Captura de pantalla de Sampler tras añadir el filtro Dispersión de atlas.
Observe el espacio vacío bajo el filtro Capa de dispersión, donde puede añadir un material de atlas para dispersarlo por el material.

Con el material Dispersión de atlas en la pila de capas, busque el material Hojas de laurel secas en el panel Activos. Arrastre el material Hojas de laurel secas a la entrada de la capa Dispersión de atlas.

El filtro Dispersión de atlas dispersa las hojas por el material. Puede ajustar el aspecto de las hojas seleccionando la entrada Hojas de laurel secas. Para ajustar cómo se dispersan las hojas y cómo se fusionan con el sendero de rocas, seleccione la capa Dispersión de atlas.

Nota:

En gráficos de ordenador y animación, un atlas es un tipo especial de material o imagen que contiene una colección de elementos individuales.

Captura de pantalla de Sampler después de añadir las hojas al filtro Dispersión.
Ajuste los parámetros de las capas para obtener el resultado deseado. Intente aumentar la resolución en la parte superior del área de visualización para ver el material con mayor calidad.

Enhorabuena, ha creado un material de sendero de jardín. Pruebe a añadir más detalles con palos o guijarros. También puede utilizar filtros como Agua y Nieve para añadir diferentes efectos meteorológicos. Cuando esté satisfecho con su material, descubra cómo exportarlo para otras aplicaciones en este artículo.

Uso del flujo de trabajo Mapa de bits a material

El filtro Imagen a material le ayuda a crear materiales a partir de imágenes de mapa de bits estándar. Siga los pasos que se indican a continuación para empezar a usar Imagen a material:

  1. Cree un material.

  2. Arrastre una imagen a la pila de capas desde el explorador de archivos. Si ha importado carpetas al panel Activos, también puede añadir imágenes desde allí.

  3. Aparecerá la ventana de la plantilla Creación de materiales. Seleccione Imagen a material y haga clic en OK.

  4. Sampler creará capas para su material. El filtro Imagen a material (con tecnología de IA) procesa la capa de imagen que hay por debajo para generar datos para cada uno de los canales del material. 

  5. Ajuste los parámetros de Imagen a material (con tecnología de IA) para ajustar los valores.

Captura de pantalla de Sampler con el flujo de trabajo de Imagen a material.
Ejemplo básico de Imagen a material usando una foto de mantillo tomada con la cámara de un teléfono móvil.

Ya tiene las bases del material. Para saber cómo hacer que el material aparezca en mosaico o corregir artefactos, en este tutorial encontrará más información.

¿Qué es lo siguiente?

Ahora que ya sabe cómo crear materiales, puede que quiera usarlos en otras aplicaciones. Descubra cómo exportar sus activos aquí.

¿Tiene alguna pregunta o idea?

Si tiene alguna pregunta o desea compartir una idea, únase a otros usuarios de Sampler en la comunidad de Substance 3D Sampler. Obtenga ayuda, haga sugerencias o muestre su trabajo y sus técnicas.

Si tiene ideas para las nuevas funciones de Sampler, compártalas con nosotros.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea