Recomendación de compatibilidad de los plugins Adobe Reader y Acrobat con Safari 5.1

Descripción general 

Los plugins Adobe Reader y Acrobat anteriores a la versión 10.1.3 son incompatibles con el navegador Safari 5.1 que se suministra con Mac OS X 10.7 y 10.6. Las aplicaciones independientes Adobe Reader y Acrobat no se ven afectadas y Safari 5.1 y procesa documentos PDF de forma nativa. Sin embargo, los plug-ins de Adobe Reader y Acrobat anteriores a 10.1.3 no funcionan como es de esperar en flujos de trabajo de LiveCycle y Acrobat que requieran uno de esos plug-ins para procesar documentos PDF en Safari 5.1.

Clientes afectados 

Los clientes de Adobe Reader, Acrobat y LiveCycle que necesiten el plugin Adobe Reader o Acrobat para procesar documentos PDF en un navegador solo cuando se dispone de Safari 5.1. 

Soluciones 

Entre las opciones se incluyen las siguientes: 

  • Siga utilizando Safari 5.0.x y Mac OS X 10.6.
  • Actualice a Adobe Reader o Acrobat 10.1.3, o a una versión posterior.
  • Guarde el archivo PDF de Safari en el equipo; a continuación, ábralo directamente en Adobe Reader o en Acrobat.  
  • Utilice tecnología de virtualización de escritorio como Citrix para que las aplicaciones puedan ejecutarse en un entorno controlado en el que el navegador Safari no se haya actualizado a la versión 5.1.

Información adicional y preguntas más frecuentes

¿Los clientes pueden utilizar otro navegador web como Chrome u Opera?

Los plugins Acrobat Reader y Acrobat dependen de la API WebKit WebPlugin y de funciones que son exclusivas de Safari. Otros navegadores como Chrome u Opera carecen de las funciones necesarias para ejecutar los plug-ins de manera adecuada. A partir de Reader 10.1.3, la ejecución de Firefox en modo de 32 bits ya se admite en Mac OS.

¿Qué repercusión tiene en el espacio de trabajo de LiveCycle?

Debido a que el espacio de trabajo de LiveCycle opera en el navegador, los formulario PDF en el espacio de trabajo no funcionan en Safari 5.1 al utilizar versiones de Adobe Reader o de Acrobat anteriores a 10.1.3.

¿Qué repercusión tiene en los aceleradores de soluciones de Adobe?

Sentencias interactivas

En el caso de uso principal de Sentencias interactivas, los archivos PDF se distribuyen por correo electrónico y se pueden abrir con las versiones independientes de Adobe Reader o Acrobat. El caso de uso secundario, en el que la sentencia se genera y se visualiza en un sitio web, requiere que Adobe Reader o Acrobat operen en el navegador y no funcionan en versiones de Adobe Reader o Acrobat anteriores a 10.1.3.

Gestión de correspondencias

Los empleados internos (trabajadores sociales/peritos y usuarios corporativos) requieren que Adobe Reader y Acrobat funcionen en el navegador y no funcionen en Safari 5.1 con versiones de Adobe Reader o Acrobat anteriores a 10.1.3. Los casos de usuarios externos no requieren que Adobe Reader o Acrobat funcionen en el navegador, por lo tanto no se ven afectados por el navegador Safari 5.1.

Managed Review and Approval (MRA) e Integrated Content Review (ICR)

 

 

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea