Paginavergroting aanpassen

Met de gereedschappen op de werkbalk Selecteren en zoomen kunt u de zoomfactor voor PDF-documenten wijzigen. In de standaardweergave van de werkbalk ziet u niet alle gereedschappen. U kunt alle gereedschappen tonen door met de rechtermuisknop te klikken op de werkbalk Selecteren en zoomen en afzonderlijke gereedschappen of Alle Selecteren en zoomen-gereedschappen tonen te kiezen.

Alle zoomgereedschappen
Alle zoomgereedschappen

A. Gereedschap Selectiekader in-/uitzoomen B. Gereedschap Continue zoom C. Knop Uitzoomen D. Knop Inzoomen E. Menu Zoomwaarde F. Knop Ware grootte G. Knop Vensterbreedte H. Knop Zoomen naar paginaniveau I. Gereedschap Pannen en Zoomen J. Loep, gereedschap 
  • Het gereedschap Selectiekader in-/uitzoomen werkt op verschillende manieren: U kunt het gebruiken om een rechthoek rond een gedeelte van de pagina te slepen waarmee u het weergavegebied wilt vullen. U kunt ook alleen klikken met het gereedschap Selectiekader in-/uitzoomen. Daarmee verhoogt u de zoomfactor met één vooraf ingesteld niveau. Dit gebeurt gecentreerd op het punt waarop u hebt geklikt. Als u de zoomfactor wilt verlagen met één vooraf ingesteld niveau, houdt u Ctrl ingedrukt terwijl u met het gereedschap Selectiekader in-/uitzoomen klikt.
  • Met Continue zoom of Dynamisch in-/uitzoomen zoomt u in als u het gereedschap over de pagina omhoog sleept en zoomt u uit als u het omlaag sleept. Bij gebruik van een muiswiel zoomt u met dit gereedschap in wanneer u vooruit rolt en zoomt u uit wanneer u achteruit rolt.
  • Met de knoppen Inzoomen en Uitzoomen wijzigt u de zoomfactor van het document met vooraf ingestelde stappen.
  • Met de optie Zoomwaarde wijzigt u de paginaweergave op basis van het percentage dat u typt of dat u selecteert in een pop-upmenu.
  • Met Ware grootte geeft u de pagina weer met een zoomfactor van 100%.
  • Met Vensterbreedte wordt het documentvenster horizontaal door de PDF gevuld.
  • Met Zoomen naar paginaniveau wordt het documentvenster verticaal gevuld door één pagina.
  • Met het gereedschap Pannen en zoomen past u de zoomfactor en de positie van het weergavegebied aan, zodat dit overeenkomt met het gebied in de instelbare rechthoek in de paginaminiatuur van het venster Pannen en in-/uitzoomen.
  • Met het gereedschap Loep geeft u een gedeelte van de PDF vergroot weer. Dit gedeelte komt overeen met het gebied in een instelbare rechthoek van het documentvenster.

Het formaat van een pagina aanpassen aan het venster

  • Als u het formaat van de pagina wilt wijzigen, zodat deze volledig in het documentvenster past, kiest u Beeld > Zoomen > Zoomen naar paginaniveau.
  • Als u het formaat van de pagina wilt wijzigen, zodat deze even breed is als het documentvenster, kiest u Beeld > Zoomen > Vensterbreedte. Het is mogelijk dat de pagina gedeeltelijk buiten de weergave valt.
  • Als u het formaat van de pagina wilt wijzigen, zodat deze even hoog is als het documentvenster, kiest u Beeld > Zoomen > Vensterhoogte. Het is mogelijk dat de pagina gedeeltelijk buiten de weergave valt.
  • Als u het formaat van de pagina wilt wijzigen, zodat de tekst en afbeeldingen op de pagina binnen de breedte van het documentvenster passen, kiest u Beeld > Zoomen > Alleen informatie. Het is mogelijk dat de pagina gedeeltelijk buiten de weergave valt.

Opmerking:

Ga naar het menu Beeld > Zoomen voor een overzicht van de sneltoetsen waarmee u de documentweergave kunt aanpassen.

Een pagina op ware grootte weergeven

  1. Kies Beeld > Zoomen > Ware grootte.

    De ware grootte van een PDF-pagina is doorgaans 100%. Het is echter mogelijk dat het document op een andere zoomfactor is ingesteld toen het werd gemaakt.

De zoomfactor wijzigen met zoomgereedschappen

  1. Ga op een van de volgende manieren te werk:
    • Klik op de werkbalk op de knop Inzoomen  of Uitzoomen .

    • Voer de zoomwaarde in op de werkbalk Algemene gereedschappen. U kunt een percentage typen of een waarde kiezen in het pop-upmenu. 

    • Sleep het gereedschap Selectiekader in-/uitzoomen om het paginagebied te definiëren waarmee u het documentvenster wilt vullen. (Beeld > Zoomen > Selectiekaderzoom)

    • Sleep het gereedschap Continue zoom (ook wel Dynamisch in-/uitzoomen genoemd) omhoog om de zoomfactor te verhogen en omlaag om de zoomfactor te verlagen.(Beeld > Tonen/verbergen > Werkbalkitems > Selecteren en zoomen > Dynamisch in-/uitzoomen)


    Opmerking:

    Als u het gereedschap Selectiekader in-/uitzoomen selecteert, kunt u uitzoomen door Ctrl ingedrukt te houden terwijl u klikt of sleept. Als u Shift ingedrukt houdt, schakelt u tijdelijk over van het gereedschap Selectiekader in-/uitzoomen naar het gereedschap Dynamisch in-/uitzoomen.

De zoomfactor wijzigen met het gereedschap Venster Pannen en in-/uitzoomen

  1. Kies Beeld > Zoomen > Pannen en in-/uitzoomen, of klik op het gereedschap Pannen en in-/uitzoomen op de werkbalk Algemene gereedschappen.
  2. Ga op een van de volgende manieren te werk:
    • Versleep de grepen van het vak in het venster Pannen en zoomen om de zoomfactor van het document te wijzigen.

    • Sleep het midden van het vak om over het gebied te pannen dat u wilt bekijken.

    • Klik op de navigatieknoppen om naar een andere pagina te gaan.

    • Geef een waarde op in het tekstvak Zoomwaarde of klik op de knop met het plusteken of minteken om de zoomfactor te verhogen of te verlagen met vooraf ingestelde stappen.

De zoomfactor wijzigen met het gereedschap Loep

  1. Kies Beeld > Zoomen > Loep
  2. Klik op het documentgebied dat u gedetailleerder wilt bekijken. Er verschijnt een rechthoek in het document dat overeenkomt met het gebied dat wordt weergegeven in het venster Loep. U kunt de rechthoek verslepen of het formaat ervan wijzigen om de weergave in het venster Loep te wijzigen.
  3. Als u de zoomfactor van het gereedschap Loep wilt wijzigen, voert u een van de volgende handelingen uit:
    • Sleep de schuifregelaar.

    • Klik op de plus- of minknoppen.

    • Voer in het tekstvak Zoomen een waarde in.

    Gereedschap Loep om documentgebied te vergroten
    Een uitvergroot gebied van het document weergeven met het gereedschap Loep

    Opmerking:

    U kunt de rechthoek van het gereedschap Loep een andere kleur geven. Klik hiervoor op het pop-upmenu Lijnkleur rechts onder in het venster Loep en selecteer een nieuwe kleur.

De zoomfactor wijzigen met behulp van een paginaminiatuur

  1. Klik op het pictogram Paginaminiaturen in het navigatievenster links van het venster.
  2. Ga naar de miniatuur voor de pagina. Houd vervolgens de aanwijzer op de rechterbenedenhoek van het weergavevak tot de aanwijzer in een tweepuntige pijl verandert.
  3. Sleep de hoek van het vak om de weergave van de pagina te vergroten of te verkleinen.
  4. Plaats de aanwijzer desgewenst boven het zoomkader in de miniatuur totdat de aanwijzer in een handje verandert. Sleep het kader vervolgens om een ander gebied van de pagina in het documentvenster weer te geven.
    Paginaminiatuur
    Een paginaweergavevak in een paginaminiatuur geeft het gebied van de pagina aan dat momenteel wordt weergegeven in documentvenster.

De standaardzoomfactor wijzigen

  1. Selecteer Paginaweergave onder Categorieën in het dialoogvenster Voorkeuren.
  2. Open het pop-upmenu In-/uitzoomen en kies een standaardzoomfactor.

Gebieden van een vergrote pagina weergeven die buiten het scherm vallen

Als u zoomt met een hoge zoomfactor, is het mogelijk dat u slechts een gedeelte van een pagina ziet. U kunt in dat geval de weergave verschuiven om andere gebieden van de pagina weer te geven zonder de zoomfactor te wijzigen.

  1. Ga op een van de volgende manieren te werk:
    • Schuif met de verticale schuifbalken omhoog of omlaag in de pagina en schuif met de horizontale schuifbalken van links naar rechts in de pagina.

    • Selecteer het gereedschap Handje op de werkbalk Algemene gereedschappen en sleep om de pagina te verplaatsen, zoals u een vel papier verschuift op een tafel.

Pagina-indeling en afdrukstand instellen

Het wijzigen van de pagina-indeling is vooral handig als u wilt uitzoomen om een overzicht van de documentindeling te krijgen. Kies Weergave > Paginaweergave en selecteer een van de volgende paginaopmaken:

Weergave van één pagina

Hiermee geeft u één pagina tegelijk weer, zonder dat er gedeelten van andere pagina's zichtbaar zijn.

Bladeren inschakelen

Hiermee geeft u pagina's weer in een continue, verticale kolom die één pagina breed is.

Weergave van twee pagina's

Hiermee worden tegenover elkaar liggende pagina's telkens paarsgewijs weergegeven, zonder dat er gedeelten van andere pagina's zichtbaar zijn.

Bladeren op twee pagina's

Hiermee kunt u tegenover elkaar liggende pagina's naast elkaar weergeven in een doorlopende, verticale kolom.

Opmerking:

Als een document langer dan twee pagina's is, kunt u ervoor zorgen dat de eerste pagina alleen aan de rechterkant van het documentscherm wordt weergegeven. Selecteer Weergave van twee pagina's of Bladeren op twee pagina's. Selecteer vervolgens Beeld > Paginaweergave > Voorblad weergeven bij twee pagina's.

Pagina-indeling en afdrukstand instellen
De pagina-indelingen Weergave van één pagina, Bladeren inschakelen, Weergave van twee pagina's, Bladeren op twee pagina's

U kunt ook knoppen weergeven voor al deze opties op de werkbalk Snelle gereedschappen. Hiervoor kiest u Beeld > Tonen/verbergen > Werkbalkitems > Paginaweergave en selecteert u de optie in het menu.

Opmerking:

In Weergave van één pagina selecteert u met Bewerken > Alles selecteren alle tekst op de huidige pagina. In andere indelingen selecteert u met Alles selecteren alle tekst in de PDF.

De paginaweergave roteren

U kunt de paginaweergave roteren in stappen van 90°. Hiermee wijzigt u de weergave van de pagina, niet de werkelijke afdrukstand.

  • Als u de paginaweergave tijdelijk wilt roteren, kiest u Beeld > Weergave roteren > Met de klok mee of Tegen de klok in. U kunt deze wijziging niet opslaan.

  • Als u de rotatie samen met het document wilt opslaan, klikt u op de knop Pagina roteren in de werkbalk Snelle gereedschappen, of kiest u Gereedschappen > Pagina's > Roteren.

De standaardpagina-indeling wijzigen (weergave bij openen)

U kunt de standaardweergave bij openen instellen in het dialoogvenster Voorkeuren. (Zie Voorkeuren instellen.)

  1. Selecteer Paginaweergave onder Categorieën in het dialoogvenster Voorkeuren.
  2. Open het menu Pagina-indeling en kies Automatisch, Eén pagina, Eén pagina, doorlopend, Twee pagina's of Twee pagina's, doorlopend.

Opmerking:

De PDF wordt geopend met de pagina-indeling die is opgegeven in de Voorkeuren, tenzij een andere pagina-indeling is opgegeven in Documenteigenschappen (Bestand > Eigenschappen > Oorspronkelijke weergave). De ingestelde Documenteigenschappen hebben voorrang op de instelling bij Voorkeuren. Houd er rekening mee dat als u Documenteigenschappen gebruikt, wijzigingen pas worden toegepast nadat u het document hebt opgeslagen en gesloten. Gebruikers van Acrobat kunnen de weergave bij openen wijzigen, tenzij beveiligingsinstellingen wijzigingen verhinderen. Gebruikers van Reader kunnen de weergave bij openen niet wijzigen.

Werken met gesplitste vensters

U kunt een PDF-documentvenster opsplitsen in twee vensters (opdracht Splitsen) of vier vensters (opdracht Werkblad splitsen).

In de gesplitste weergave kunt u schuiven, de zoomfactor wijzigen of naar een andere pagina in het actieve venster gaan zonder dat dit gevolgen heeft voor het andere venster.

De weergave met gesplitst werkbladvenster is handig als u kolomkoppen en rijlabels zichtbaar wilt houden terwijl u door een groot werkblad of een grote tabel bladert. In deze modus wordt de zoomfactor in alle vensters aangepast wanneer u in één venster de zoomfactor wijzigt. Verder geldt dat het schuiven tussen de vensters is gekoppeld. Als u in een venster horizontaal schuift, wordt ook geschoven in het venster erboven of eronder. Als u verticaal schuift, wordt ook geschoven in het venster aan de linker- of rechterkant.

  1. Splits de weergave:
    • Als u de weergave in twee vensters wilt splitsen, kiest u Venster > Splitsen of sleept u het grijze vak boven de verticale schuifbalk.

    • Als u de weergave in vier vensters wilt splitsen met gesynchroniseerde schuif- en zoomniveaus, kiest u Venster > Werkblad splitsen.

  2. Sleep de splitsbalken omhoog, omlaag, naar links of rechts om het formaat van de vensters te wijzigen.
  3. Pas indien nodig de zoomfactor aan:
    • Klik in de gesplitste weergave in het gewenste venster en wijzig de zoomfactor voor dat venster.

    • Pas in de weergave Werkblad splitsen het zoomniveau aan om de weergave in alle vensters te wijzigen.

  4. Blader desgewenst door de informatie via de schuifbalken:
    • Klik in de gesplitste weergave in het gewenste venster en schuif alleen in dat venster.

    • Klik in de weergave Werkblad splitsen in een venster en schuif verticaal om de weergave in het actieve venster en het venster ernaast te wijzigen. Schuif horizontaal om de weergave in het actieve venster en in het venster erboven en eronder, te wijzigen.

  5. Kies Venster > Splitsing verwijderen als u wilt teruggaan naar één venster.

Een document weergeven in meerdere vensters

U kunt met de opdracht Nieuw venster meerdere vensters voor hetzelfde document maken. Nieuwe vensters hebben hetzelfde formaat en dezelfde zoomfactor en indeling als het originele venster en worden met dezelfde pagina geopend, boven op het originele venster. Als u een nieuw venster opent, wordt aan de oorspronkelijke bestandsnaam het achtervoegsel 1 toegevoegd en krijgt het nieuwe venster het achtervoegsel 2. U kunt meerdere vensters openen, waarbij het achtervoegsel voor elk nieuw venster wordt verhoogd. Als u een venster sluit, worden de overgebleven geopende vensters opeenvolgend opnieuw genummerd. Wanneer u vijf vensters hebt geopend en u het derde venster sluit, worden de resterende vensters genummerd met de achtervoegsels 1 tot en met 4.

Opmerking:

Deze functie is niet beschikbaar als de PDF's in een browser worden weergegeven.

Een nieuw venster openen

  1. Kies Venster > Nieuw venster.

Een venster sluiten

  1. Klik op de sluitknop in het venster. U wordt gevraagd om eventuele wijzigingen op te slaan. Als u een venster sluit, wordt het document niet gesloten indien er meerdere vensters zijn geopend.

Alle vensters voor een document sluiten

  1. Kies Bestand > Sluiten. U wordt gevraagd om eventuele wijzigingen op te slaan voordat alle vensters zijn gesloten.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid