Er zijn verschillende manieren om met Acrobat een PDF-bestand te maken. Genereer snel een PDF met behulp van menuopdrachten, door bestanden naar het toepassingpictogram van Acrobat te slepen of door klembordgegevens te converteren.

Opmerking:

Dit document bevat instructies voor Acrobat XI. Als u Acrobat DC gebruikt, raadpleegt u de Help van Acrobat DC.

Expert aan het woord: PDF-bestanden maken vanuit Acrobat

Expert aan het woord: PDF-bestanden maken vanuit Acrobat
Lori Kassuba

Een bestand converteren naar PDF met gebruik van Acrobat-menuopdrachten

  1. Kies in Acrobat Maken > PDF van bestand.

    Kies in Acrobat Maken > PDF van bestand
    Kies Maken > PDF van bestand om snel een PDF-bestand te maken van een bestaand document.

  2. Selecteer in het dialoogvenster Openen het bestand dat u wilt converteren. U kunt door alle bestandstypen bladeren of u kunt een bepaald type selecteren in het menu Bestandstypen.

    Alle Microsoft Word-documenten in de geselecteerde map worden in Acrobat weergegeven
    Alle Microsoft Word-documenten in de geselecteerde map worden weergegeven.

  3. U kunt desgewenst op Instellingen klikken om de conversie-opties te wijzigen als u een afbeeldingsbestand naar PDF converteert. Welke opties beschikbaar zijn, hangt af van het bestandstype.

    Opmerking:

    de knop Instellingen is niet beschikbaar als u als bestandstype Alle bestanden selecteert of als er voor het geselecteerde bestandstype geen conversie-instellingen beschikbaar zijn. (De knop Instellingen is bijvoorbeeld niet beschikbaar voor Microsoft Word- en Microsoft Excel-bestanden.)

  4. Klik op Openen om het bestand naar een PDF te converteren.

    Afhankelijk van het type bestand dat wordt geconverteerd, wordt de ontwerptoepassing geopend of wordt een voortgangsvenster weergegeven. Als het bestand een niet-ondersteunde indeling heeft, verschijnt een bericht dat het bestand niet kan worden geconverteerd naar PDF.

  5. Zodra de nieuwe PDF is geopend, kiest u Bestand > Opslaan of Bestand > Opslaan als. Vervolgens geeft u een naam en een locatie op voor de PDF.

Opmerking:

Zorg ervoor dat u de naam van een PDF die is bestemd voor elektronische distributie, beperkt tot acht tekens (zonder spaties) en dat u de extensie .pdf toevoegt. U bent er dan van verzekerd dat e-mailprogramma's of netwerkservers de bestandsnaam niet afkappen en dat de PDF op de juiste wijze wordt geopend.

PDF's maken door middel van slepen en neerzetten

Deze methode kunt u het beste voor kleine, eenvoudige bestanden gebruiken, zoals kleine afbeeldingsbestanden en normale-tekstbestanden, waarbij de balans tussen bestandsgrootte en uitvoerkwaliteit niet van belang is. U kunt deze techniek voor vele andere bestandstypen gebruiken maar u hebt tijdens het conversieproces geen mogelijkheid om conversie-instellingen aan te passen.

  1. Selecteer de pictogrammen van een of meer bestanden in Windows Verkenner of Mac OS Finder.

  2. Sleep de bestandspictogrammen naar het toepassingspictogram van Acrobat. Of (alleen Windows) sleep de bestanden naar het geopende Acrobat-venster.

    Als u het bericht ziet dat het bestand niet in Acrobat kan worden geopend, kan dat bestandstype niet naar PDF worden geconverteerd met de methode slepen en neerzetten. In dat geval gebruikt u voor dat bestand een van de andere conversiemethoden.

    Opmerking:

    U kunt ook PostScript- en EPS-bestanden naar PDF converteren door deze naar het Acrobat-venster of het toepassingspictogram van Acrobat te slepen.

  3. Sla de PDF op.

    Opmerking:

    (Alleen Windows) U kunt ook in Windows Verkenner met de rechtermuisknop klikken op een bestand en Converteren naar Adobe PDF kiezen.

Inhoud van het Klembord converteren naar PDF

U kunt PDF's maken van tekst en afbeeldingen die u kopieert van toepassingen in Mac OS of Windows.

  1. Leg inhoud vast op het Klembord:

    • Gebruik de opdracht Kopiëren in de toepassingen.
    • Druk op de toets PrintScreen (Windows).
    • Leg vast met het hulpprogramma Schermafbeelding (Programma's > Hulpprogramma's > Schermafbeelding) en kies Bewerken > Kopiëren om de inhoud naar het Klembord te kopiëren. (Mac OS)
    • Selecteer objecten met het gereedschap Object bewerken (Gereedschappen > Afdrukproductie > Object bewerken) en kopieer de geselecteerde objecten.

    Gereedschap Object bewerken
    Gebruik het gereedschap Object bewerken als u geselecteerde objecten wilt kopiëren.

    Opmerking:

    Afdrukproductie wordt niet standaard weergegeven in het deelvenster Gereedschappen. Kies Afdrukproductie in het optiemenu in de rechterbovenhoek van het deelvenster Gereedschappen. 

  2. Kies in Acrobat Bestand > Maken > PDF van klembord.

    Opmerking:

    De opdracht PDF van Klembord wordt alleen weergegeven als er inhoud naar het Klembord is gekopieerd. Als het Klembord leeg is, is de opdracht niet beschikbaar.

Een lege PDF maken

U kunt een blanco PDF maken in plaats van te beginnen met een bestand, klembordafbeelding of scan.

Dit proces is handig voor het maken van PDF's van één pagina. Bij grotere, meer complexe documenten of documenten met veel opmaak is het doorgaans beter als u het brondocument maakt in een toepassing die meer indelings- en opmaakfuncties heeft, zoals Adobe InDesign of Microsoft Word.

  1. Sluit alle geopende documenten in Adobe Acrobat XI.

  2. Ga op een van de volgende manieren te werk:
    • (Windows) Kies Gereedschappen > Pagina's > Meer invoegopties > Lege pagina invoegen.

    • (Mac OS) Druk op Command+Shift+Q.

Er wordt een lege PDF van één pagina gemaakt. Als u de opdracht Lege pagina invoegen nog een keer kiest, wordt er een pagina toegevoegd aan de bestaande PDF.

Meerdere PDF's maken van meerdere bestanden (Acrobat Pro)

U kunt in één bewerking meerdere PDF's maken van oorspronkelijke bestanden, ook van bestanden in verschillende ondersteunde indelingen. Deze methode is handig als u een groot aantal bestanden wilt converteren naar PDF.

Opmerking:

Als u deze methode gebruikt, past Acrobat de laatstgebruikte conversie-instellingen toe en kunt u deze instellingen niet aanpassen. Als u de conversie-instellingen wilt wijzigen, moet u dit doen voordat u deze methode gebruikt.

  1. Kies Bestand > Maken > Meerdere bestanden in batch maken.
  2. Kies Bestanden toevoegen > Bestanden toevoegen of Mappen toevoegen en selecteer vervolgens de gewenste bestanden of mappen.
    Kies Bestanden toevoegen > Bestanden toevoegen of Mappen toevoegen
    Klik op Bestanden toevoegen in het dialoogvenster Meerdere bestanden in batch maken en kies de bestanden die u naar PDF wilt converteren.

  3. Klik op OK. Het dialoogvenster Uitvoeropties verschijnt.
  4. Geef in het dialoogvenster Uitvoeropties de doelmap en voorkeuren voor bestandsnamen op. Klik vervolgens op OK.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid