Opmerking:

Dit document bevat instructies voor Acrobat XI. Als u Acrobat DC gebruikt, raadpleegt u de Help van Acrobat DC.

U kunt met koppelingen naar andere locaties in hetzelfde document, naar andere elektronische documenten inclusief bijlagen of naar websites gaan. U kunt koppelingen gebruiken om handelingen te starten of om ervoor te zorgen dat de lezer rechtstreeks toegang tot gerelateerde informatie heeft. Ook kunt u handelingen toevoegen om geluid of een film af te spelen.

 

  1. Kies Gereedschappen > Inhoud bewerken > Koppeling toevoegen of bewerken.

    De aanwijzer wordt een kruiscursor en alle bestaande koppelingen in het document, inclusief onzichtbare koppelingen, zijn tijdelijk zichtbaar.

  2. Sleep een rechthoek waar u een koppeling wilt maken. De koppeling is actief in het rechthoekige gebied.

  3. Selecteer in het dialoogvenster Koppeling maken de gewenste weergaveopties voor de koppeling.
  4. Selecteer een van de volgende handelingen voor een koppeling:

    Naar een paginaweergave gaan

    Klik op Volgende om het gewenste paginanummer en de gewenste vergroting voor het huidige document of een ander document (bijvoorbeeld een bestandsbijlagenbijlage) in te stellen en klik vervolgens op Koppeling instellen.

    Een bestand openen

    Selecteer het doelbestand en klik op Selecteren. Als het bestand een PDF-bestand is, geeft u aan hoe het document moet worden geopend, bijvoorbeeld in een nieuw venster of in een bestaand venster. Klik vervolgens op OK.

    Opmerking:

    Als de bestandsnaam niet in het tekstvak past, wordt deze in het midden afgekapt.

    Een webpagina openen

    Geef de URL van de doelwebpagina op.

    Eigen koppeling

    Klik op Volgende om het dialoogvenster Koppelingseigenschappen weer te geven. In dit dialoogvenster kunt u elke willekeurige handeling instellen die aan de koppeling moet worden gekoppeld, zoals een artikel lezen of een menuoptie uitvoeren.

Meer bronnen

Zie deze bronnen voor lesbestanden over het maken van koppelingen:

U kunt een koppeling op elk gewenst moment bewerken. Zo kunt u het selectiegebied of de bijbehorende handeling van de koppeling wijzigen, de koppelingsrechthoek verwijderen of de grootte ervan wijzigen, of een ander doel voor de koppeling opgeven. Als u de eigenschappen van een bestaande koppeling wijzigt, is dat alleen van invloed op de momenteel geselecteerde koppeling. Als een koppeling niet is geselecteerd, zijn de eigenschappen van toepassing op de volgende koppeling die u maakt.

Opmerking:

U kunt de eigenschappen van meerdere koppelingen tegelijk wijzigen. Selecteer hiervoor de koppelingen door een rechthoek te slepen met de gereedschappen Koppeling of Object selecteren.

  1. Selecteer het gereedschap Koppeling toevoegen of bewerken (Gereedschappen> Inhoud bewerken > Koppeling toevoegen of bewerken).
  2. Plaats de aanwijzer op de koppelingsrechthoek zodat de handgrepen worden weergegeven.
  3. Ga op een van de volgende manieren te werk:
    • Als u de koppelingsrechthoek wilt verplaatsen, sleept u de rechthoek.

    • Als u de grootte van de koppelingsrechthoek wilt wijzigen, sleept u een van de hoekpunten van de rechthoek.

  1. Selecteer het gereedschap Koppeling toevoegen of bewerken (Gereedschappen> Inhoud bewerken > Koppeling toevoegen of bewerken).
  2. Dubbelklik op de koppelingsrechthoek.
  3. Kies op het tabblad Weergave van het dialoogvenster Koppelingseigenschappen een kleur, lijndikte en lijnstijl voor de koppeling.
  4. Selecteer een markeringsstijl voor wanneer de koppeling wordt geselecteerd.

    Geen

    Hiermee wordt de weergave van de koppeling niet gewijzigd.

    Negatief

    Hiermee wordt de kleur van de koppeling gewijzigd in de tegenovergestelde kleur.

    Contour

    Hiermee wordt de contour van de koppeling gewijzigd in de tegenovergestelde contour.

    Inzet

    Hiermee wordt de weergave van een rechthoek met reliëf gemaakt.

    Opmerking:

    De opties Koppelingstype, Kleur en Lijnstijl zijn niet beschikbaar als Onzichtbaar is geselecteerd bij Weergave.

  5. Selecteer Onzichtbare rechthoek bij Koppelingstype als gebruikers de koppeling in de PDF niet mogen zien. Een onzichtbare koppeling is handig als de koppeling zich op een afbeelding bevindt.
  6. Selecteer de optie Vergrendeld als u wilt voorkomen dat gebruikers de instellingen per ongeluk wijzigen.
  7. Als u de koppeling wilt testen, selecteert u het handje.

    Opmerking:

    De koppelingseigenschappen in het dialoogvenster Koppeling maken zijn van toepassing op alle nieuwe koppelingen die u maakt totdat u de eigenschappen wijzigt. Als u de weergave-instellingen voor een koppeling opnieuw wilt gebruiken, klikt u met de rechtermuisknop op de koppeling waarvan u de eigenschappen als standaardeigenschappen wilt gebruiken. Klik vervolgens op De huidige weergave gebruiken als nieuwe standaardweergave.

  1. Selecteer het gereedschap Koppeling toevoegen of bewerken (Gereedschappen> Inhoud bewerken > Koppeling toevoegen of bewerken).
  2. Dubbelklik op de koppelingsrechthoek.
  3. Selecteer op het tabblad Handelingen van het dialoogvenster Koppelingseigenschappen de handeling die u wilt wijzigen. Klik vervolgens op Bewerken.
  1. Selecteer het gereedschap Koppeling toevoegen of bewerken (Gereedschappen> Inhoud bewerken > Koppeling toevoegen of bewerken).
  2. Selecteer de koppelingsrechthoek die u wilt verwijderen.
  3. Kies Bewerken > Verwijderen of druk op de toets Delete.

U kunt in een PDF automatisch koppelingen maken van alle URL's of van URL's op geselecteerde pagina's. Als u de instelling Koppelingen maken van URL's hebt geselecteerd in Voorkeuren Algemeen, worden er actieve koppelingen gemaakt van tekst in alle PDF's die u opent.

  1. Kies Gereedschappen > Documentverwerking > Webkoppelingen van URL's maken.
  2. Selecteer in het dialoogvenster Webkoppelingen creëren de optie Alle om koppelingen te maken van alle URL's in het document of selecteer Van en voer een paginabereik in om koppelingen te maken op geselecteerde pagina's.
  1. Kies Gereedschappen > Documentverwerking > Alle koppelingen verwijderen.

U kunt gebruikers naar een PDF-bijlage doorsturen door in het hoofd-PDF-document een koppeling te maken waarmee de gebruiker naar de bijlage gaat.

Opmerking:

Let goed op het verschil tussen bestandsbijlagen en bestanden die kunnen worden geopend via een koppeling. Gekoppelde documenten worden opgeslagen op verschillende locaties. Bestandsbijlagen worden altijd bij de PDF opgeslagen.

  1. Open een PDF die een PDF-bestandsbijlage bevat.
  2. Ga naar de plaats waar u een koppeling wilt maken. Als die locatie zich bevindt in de bestandsbijlage, klikt u op de knop Bijlagen in het navigatiegebied, selecteert u de bestandsbijlage en klikt u Openen.
  3. Kies Gereedschappen > Inhoud bewerken > Koppeling toevoegen of bewerken en selecteer het gebied voor de koppeling.
  4. Stel in het dialoogvenster Koppeling maken de weergave van de koppeling in. Selecteer Naar een paginaweergave gaan en klik op Volgende.
  5. Stel het gewenste paginanummer en de gewenste vergroting voor het PDF-document of de bestandsbijlage in en klik op Koppeling instellen.

Doelen

Een doel is het eindpunt van een koppeling en wordt door tekst weergegeven in het venster Doelen. U kunt met doelen navigatiepaden instellen in een verzameling PDF's. Als u een koppeling tussen documenten wilt maken, kunt u het beste een koppeling met een doel maken. Anders dan bij een koppeling met een pagina heeft het bij een koppeling met een doel geen gevolgen wanneer pagina's in het doeldocument worden toegevoegd of verwijderd.

Doelen weergeven en beheren

Voor het beheren van doelen gebruikt u het venster Doelen in het navigatiegebied.

Doelen weergeven

  1. Kies Beeld > Tonen/verbergen > Navigatievensters > Doelen. Alle doelen worden automatisch gescand.

De lijst met doelen sorteren

  1. Ga op een van de volgende manieren te werk:
    • Als u doelnamen alfabetisch wilt sorteren, klikt u op het label Naam boven in het venster Doelen.

    • Als u doelen op paginanummer wilt sorteren, klikt u op het label Pagina boven in het venster Doelen.

Een doel wijzigen of verwijderen

  1. Klik in het venster Doelen met de rechtermuisknop op het doel en kies een optie:
    • Kies Ga naar doel om naar de doellocatie te gaan.

    • Kies Verwijderen om het doel te verwijderen.

    • Kies Doel instellen om het doel opnieuw in te stellen op de weergegeven pagina.

    • Kies Hernoemen om het doel een andere naam te geven.

U kunt een koppeling maken naar een doel in dezelfde of een andere PDF.

  1. Kies in het doeldocument (bestemming) Beeld > Tonen/verbergen > Navigatievensters > Doelen. Als het document al een doel bevat dat u wilt koppelen, gaat u verder met stap 5.
  2. Ga naar de locatie waar u een doel wilt maken, en stel de gewenste weergave in.
  3. Kies in het venster Doelen de optie Nieuw doel in het optiemenu  en geef een naam op voor het doel.
  4. Sla het doeldocument op.
  5. Kies in het brondocument (waar u de koppeling wilt maken) Gereedschappen > Inhoud bewerken > Koppeling toevoegen of bewerken en sleep een rechthoek om een locatie voor de koppeling op te geven.
  6. Stel in het dialoogvenster Koppeling maken de weergave van de koppeling in. Selecteer Naar een paginaweergave gaan en klik op Volgende.
  7. Dubbelklik in het doeldocument in het venster Doelen op het doel.
  8. Sla het brondocument op.

Een bijlage toevoegen

Het is mogelijk om PDF's en andere typen bestanden aan een PDF te koppelen. Als u de PDF naar een nieuwe locatie verplaatst, worden ook de bijlagen verplaatst. Bijlagen bevatten koppelingen naar of vanuit het hoofddocument of naar andere bijlagen.

Let op het verschil tussen gekoppelde opmerkingen en bestandsbijlagen. Een bestand dat is gekoppeldalsopmerking,verschijnt opde pagina met het pictogram Bestandsbijlage of Geluidsbijlage en in de Lijst met opmerkingen met andere opmerkingen. Zie Opmerkingen toevoegen in een bestandsbijlage.

Deelvenster Bijlagen
In het deelvenster Bijlagen kunt u bijlagen toevoegen, verwijderen of bekijken.

  1. Kies Gereedschappen > Inhoud bewerken > Een bestand bijvoegen .
  2. Selecteer in het dialoogvenster Bestanden toevoegen het bestand dat u als bijlage wilt toevoegen, en klik op Openen.

    Opmerking:

    Als u bestanden in de indeling EXE, VBS of ZIP bijvoegt, ziet u een waarschuwing dat het bestand niet wordt geopend nadat het is bijgevoegd, omdat de indeling wordt geassocieerd met programma's, macro's en virussen die schade aan uw computer kunnen toebrengen.

  3. Als de bijlage in Acrobat 5.0 of lager moet worden weergegeven, voert u een van de volgende handelingen uit:
    • Kies Beeld > Tonen/verbergen > Navigatievensters > Bijlagen en selecteer Bijlagen standaard tonen in het optiemenu  (standaard geselecteerd).

    • Kies Bestand > Eigenschappen, klik op het tabblad Weergave bij openen, kies Venster en pagina Bijlagen in het menu Navigatietab en klik op OK.

  4. Sla de PDF op.
  5. (Optioneel) Als u een omschrijving aan de bijlage wilt toevoegen om onderscheid te kunnen maken tussen vergelijkbare bestanden in het venster Bijlagen, selecteert u het bijgevoegde bestand en kiest u in het optiemenu  de optie Beschrijving bewerken. Bewerk de tekst van de beschrijving en sla het bestand op.

Een bijlage openen, opslaan of verwijderen

Als u beschikt over de juiste machtigingen, kunt u een PDF-bijlage openen en wijzigen. De wijzigingen worden in de PDF-bijlage doorgevoerd.

Bij andere typen bestandsbijlagen kunt u het bestand openen of opslaan. Als u het bestand opent, wordt de toepassing gestart die gerelateerd is aan de bestandsindeling van de bijlage. De bijlage wordt alleen geopend als de toepassing is geïnstalleerd.

Opmerking:

Bestanden met de indeling EXE, VBS en ZIP worden niet geopend in Acrobat omdat deze indelingen worden geassocieerd met programma's, macro's en virussen die schade aan uw computer kunnen toebrengen.

  1. Als u het venster Bijlagen wilt openen, kiest u Weergave > Tonen/Verbergen > Navigatievensters > Bijlagen.
  2. Selecteer de bijlage in het venster Bijlagen.
  3. Als u de bijlage in de oorspronkelijke toepassing wilt openen, slaat u de bijlage op of verwijdert u deze en klikt u op het betreffende pictogram.

    Venster Bijlage met opties
    Venster Bijlage met opties voor het openen, opslaan, toevoegen, verwijderen of zoeken van bijlagen. Plaats de muis boven een gereedschap om de naam van het gereedschap weer te geven.

Zoeken in bijlagen

Wanneer u bepaalde woorden of woordgroepen zoekt, kunt u bijgevoegde PDF's evenals diverse andere bestandstypen in de zoekopdracht opnemen. Gebruikers van Windows kunnen zoeken in Microsoft Office-documenten (zoals .doc, .xls en .ppt), bestanden met AutoCAD-tekeningen (.dwg en .dwf), HTML-bestanden en Rich Text Format-bestanden (.rtf). Gebruikers van Mac OS kunnen zoeken in Microsoft Word- (.doc), HTML- en .rtf-bestanden. Zoekresultaten van bijlagen worden in de lijst Resultaten weergegeven onder de bestandsnaam en het pictogram van de bijlage. De zoekmachine negeert de bijlagen in andere indelingen.

Opmerking:

Zoeken in Microsoft- en AutoCAD-bestanden is alleen mogelijk als de juiste IFilters voor de bestandstypen zijn geïnstalleerd. IFilters worden meestal geïnstalleerd met de bijbehorende toepassingen, maar ze kunnen ook worden gedownload van productwebsites.

Zoeken in bijlagen via het venster Bijlagen

  1. Als u het venster Bijlagen wilt openen, kiest u Weergave > Tonen/Verbergen > Navigatievensters > Bijlagen.
  2. Klik in het venster Bijlagen op Zoeken in bijlagen .
  3. Typ in het venster Zoeken het woord of de woordgroep waarnaar u wilt zoeken, selecteer de gewenste optie voor de zoekresultaten en klik op Zoeken in bijlagen.

Zoeken in bijlagen via het venster Zoeken

  1. Kies Bewerken > Geavanceerd zoeken.
  2. Typ het woord of de woordgroep waarop u wilt zoeken en selecteer de gewenste optie voor de zoekresultaten.
  3. Klik onder in het venster op Meer opties tonen en selecteer vervolgens Bijlagen opnemen.

Koppelingen en bijlagen in PDF's met Acrobat DC

Raadpleeg het artikel: Koppelingen en bijlagen in PDF's

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid