Overzicht van het werkgebied

U kunt Adobe Acrobat XI op twee manieren openen: als zelfstandige toepassing en in een webbrowser. Hoewel de bijbehorende werkgebieden sterk overeenkomen, zijn er enkele essentiële verschillen.

De menubalk en twee werkbalken bevinden zich boven in het werkgebied. Het werkgebied voor de toepassing bestaat uit een documentvenster, een navigatievenster en een groep taakvensters aan de rechterzijde. In het documentvenster worden Adobe® PDF's weergegeven. Met het navigatievenster links kunt u bladeren door de PDF en andere opties uitvoeren op PDF-bestanden. De werkbalken boven in het venster bevatten andere knoppen voor het werken met PDF's.

Als u een PDF opent in een webbrowser, zijn de werkbalken, het navigatievenster en de taakvensters niet beschikbaar. U kunt deze items weergeven door te klikken op het Acrobat-pictogram in de halftransparante zwevende werkbalk onder in het venster.

Werkgebied zoals het wordt weergegeven in Acrobat
Werkgebied zoals het wordt weergegeven in Acrobat

A. Menubalk B. Werkbalken C. Navigatievenster (met venster Bladwijzers) D. Documentvenster E. Taakvensters 

Opmerking:

In sommige PDF's, maar niet in alle, wordt een documentberichtenbalk weergegeven. PDF-portfolio's worden weergegeven met een speciaal werkgebied.

Welkomstscherm

Het welkomstscherm is een venster in het document dat verschijnt als er geen document geopend is. U kunt snel naar recent geopende bestanden gaan, een bestand openen of veelgebruikte werkstromen starten met één muisklik.

Welkomstscherm
Welkomstscherm van Acrobat XI

Opmerking:

In Mac OS kunt u het Introductiescherm uitzetten in de voorkeuren. Kies Acrobat/Reader > Voorkeuren. Klik links bij Categorieën op Algemeen. Verwijder de markering van Introductiescherm tonen bij het onderdeel Toepassing starten. In Windows is er geen vergelijkbare optie.

Het is doorgaans handig als de menu's van Acrobat zichtbaar zijn terwijl u werkt, omdat u ze dan direct kunt gebruiken. U kunt de menu's echter ook verbergen met de opdracht Beeld > Tonen/verbergen > Menubalk. U kunt ze dan alleen zichtbaar maken en weer gebruiken via F9 (Windows) of Shift+Command+M (Mac OS).

In tegenstelling tot de menu's die boven in het scherm worden weergegeven, tonen contextgevoelige menu's opdrachten die betrekking hebben op het actieve gereedschap of de actieve selectie. In een contextmenu kunt u veelgebruikte opdrachten snel kiezen. Als u bijvoorbeeld met de rechtermuisknop in het werkbalkgebied klikt, worden in het contextmenu dezelfde opdrachten weergegeven als in het menu Beeld > Tonen/verbergen > Werkbalkitems.

  1. Plaats de aanwijzer op het document, object of deelvenster.

  2. Klik met de rechtermuisknop.

Opmerking:

(Mac OS) Als u niet beschikt over een muis met twee knoppen, kunt u een contextmenu openen door de Control-toets ingedrukt te houden terwijl u klikt met de muis.

Werkbalken

De standaardwerkbalken, Snelle gereedschappen en Algemene gereedschappen, bevatten de meestgebruikte gereedschappen en opdrachten voor het werken met PDF's. De meeste beschikbare gereedschappen worden weergegeven in het deelvenster Gereedschappen rechts in het venster. U kunt gereedschappen toevoegen aan de werkbalken, zodat u ze eenvoudig kunt selecteren.

Op de werkbalken vindt u ook de knop Maken . Klik op de pijl rechts van de knop Maken om een menu te openen met opdrachten die betrekking hebben op het maken van PDF's.

Werkbalken
Werkbalken die standaard worden geopend

A. Knop Maken B. Werkbalk Snelle gereedschappen C. Werkbalk Algemene gereedschappen D. Opdrachten Paginanavigatie E. Opdrachten Selecteren en Zoomen F. Opdrachten Paginaweergave 

Opmerking:

Plaats de muisaanwijzer op een gereedschap om de beschrijving ervan weer te geven. Alle gereedschappen worden met naam genoemd in het menu Beeld > Gereedschappen en het menu Beeld > Tonen/verbergen > Werkbalkitems.

Snelle gereedschappen

U kunt gereedschappen die u veel gebruikt, vanuit het venster Gereedschappen en Opmerking toevoegen aan de werkbalk Snelle gereedschappen.

  1. Klik in de werkbalk Snelle gereedschappen op de knop Snelle gereedschappen aanpassen .

  2. Ga op een van de volgende manieren te werk:

    • Als u een gereedschap wilt toevoegen, selecteert u het in het linkerdeelvenster en klikt u op de Pijl-omhoog .

    • Als u een gereedschap wilt verwijderen, selecteert u het bijbehorende pictogram en klikt u op het pictogram Verwijderen .

    • Als u de positie van een gereedschap in de werkbalk wilt wijzigen, selecteert u het bijbehorende pictogram en klikt u op  of .

    • Als u een verticale lijn wilt toevoegen om groepen gereedschappen op de werkbalk te scheiden, klikt u op .

Opmerking:

U kunt een gereedschap snel toevoegen vanuit het venster Gereedschappen of Opmerking door de scheidingsbalk van het gereedschap te slepen naar de gewenste plaats op de werkbalk Snelle gereedschappen. U kunt ook met de rechtermuisknop op het gereedschap klikken en Toevoegen aan Snelle gereedschappen selecteren.

Een gereedschap toevoegen vanuit het deelvenster Gereedschappen of Opmerking
Een gereedschap slepen naar de werkbalk Snelle gereedschappen

Algemene gereedschappen

U kunt gereedschappen toevoegen aan de werkbalk Algemene gereedschappen.

  1. Klik met de rechtermuisknop op een leeg gedeelte van de werkbalk.

  2. Selecteer een gereedschap uit het menu.

  3. Klik met de rechtermuisknop op een gereedschap op de werkbalk en deselecteer het in het menu om het van de werkbalk te verwijderen.

Werkbalken verbergen en tonen

Als u een werkbalk op een bepaald moment niet nodig hebt, kunt u de werkbalk sluiten om het werkgebied overzichtelijk te houden. als u meerdere PDF's hebt geopend, kunt u de werkbalken voor elke PDF afzonderlijk aanpassen. De aanpassingen blijven behouden als u van de ene PDF naar de andere overschakelt.

  • Als u alle werkbalken wilt verbergen, klikt u op Beeld > Tonen/verbergen > Werkbalkitems > Werkbalken verbergen.
  • Als u de standaardconfiguratie van de werkbalken wilt herstellen, kiest u Beeld > Tonen/verbergen > Werkbalkitems > Werkbalken opnieuw instellen.

Opmerking:

Als u alle werkbalken hebt verborgen, kunt u deze weer tonen door op F8 te drukken.

Een gereedschap selecteren

Bij het openen van Acrobat is standaard het gereedschap Selecteren actief omdat dit het meest veelzijdige gereedschap is.

  1. Ga op een van de volgende manieren te werk:
    • Selecteer een gereedschap op een werkbalk.

    • Kies Beeld > Tonen/verbergen > Werkbalkitems > [naam werkbalk ] > [gereedschap].

Tijdelijk overschakelen naar het gereedschap Inzoomen of Handje

U kunt deze gereedschappen tijdelijk gebruiken zonder de selectie van het huidige gereedschap ongedaan te maken.

  • Als u het gereedschap Handje tijdelijk wilt selecteren, houdt u de spatiebalk ingedrukt.
  • Als u het gereedschap Inzoomen tijdelijk wilt selecteren, houdt u Ctrl+spatiebalk ingedrukt.

Wanneer u de toetsen loslaat, wordt in Acrobat het vorige gereedschap weer actief.

Taakvensters

De meeste opdrachten zijn nu ondergebracht in de taakvensters Gereedschappen, Ondertekenen en Opmerking rechts in het toepassingsvenster. De meeste gereedschappen bevinden zich nu in deze taakvensters. Klik op Gereedschappen, Ondertekenen of Opmerkingen om de respectieve taakvensters weer te geven.

U kunt instellen welke deelvensters worden weergegeven in de vensters Gereedschappen en Opmerking.

  1. Ga op een van de volgende manieren te werk:

    • Als u een deelvenster wilt tonen of verbergen, klikt u op het pictogram Vensters tonen of verbergen rechtsboven in het taakvenster en klikt u op een deelvenster. Een vinkje geeft aan dat het venster zichtbaar is.

    • Als u een deelvenster wilt openen en toevoegen aan het venster Gereedschappen, klikt u op Beeld > Gereedschappen en selecteert u een deelvenster.

    • Als u wilt dat deelvensters geopend blijven als u ze hebt geselecteerd, kiest u Toestaan dat meerdere vensters zijn geopend in het menu Vensters tonen of verbergen. Standaard wordt een geopend deelvenster gesloten als u een ander deelvenster opent.

Gereedschapssets

Met gereedschapssets kunt u snel naar de gereedschappen en opdrachten gaan die u het meest gebruikt. Met gereedschapssets kunt u de gereedschappen en deelvensters definiëren die u nodig hebt voor andere typen taken, zoals het maken van formulieren en opmerkingen, of het voorbereiden van juridische documenten. Groepeer gereedschappen op de werkbalk en pas het venster Gereedschappen aan om alleen de deelvensters op te nemen die u voor elke taak nodig hebt. U kunt gereedschapssets met anderen delen en rechtstreeks downloaden vanaf AcrobatUsers.com

Uw werkbalk en het deelvenster Gereedschappen aanpassen
De werkbalk en het venster Gereedschappen aanpassen door gereedschapssets te definiëren voor verschillende taken

Een gereedschapsset maken

  1. Kies Aanpassen > Nieuwe gereedschapsset maken.

  2. Als u de werkbalk Snelle gereedschappen wilt aanpassen, voert u een van de volgende handelingen uit:

    • Als u een gereedschap aan de werkbalk wilt toevoegen, klikt u op het deelvenster links, selecteert u het gereedschap en klikt u op het pictogram Toevoegen aan werkbalk .

    • Als u een gereedschap uit de gereedschapsset wilt verwijderen, selecteert u het bijbehorende pictogram en klikt u op het pictogram Verwijderen .

    • Als u de positie van het gereedschap in de werkbalk wilt wijzigen, selecteert u het bijbehorende pictogram en klikt u op het pictogram voor verplaatsen naar links of naar rechts .

    • Als u een verticale lijn wilt toevoegen om groepen gereedschappen op de werkbalk te scheiden, klikt u op het pictogram Verticale lijn toevoegen .

    Het dialoogvenster Nieuwe gereedschapsset maken
    Het dialoogvenster Nieuwe gereedschapsset maken

    A. Gereedschappen ordenen of verwijderen op de werkbalk Snelle gereedschappen B. Aangepaste vensters, instructies of een scheidingslijn tussen gereedschappen toevoegen C. Gereedschappen of vensters een andere naam geven, ordenen of verwijderen D. Toevoegen aan de werkbalk Snelle gereedschappen hierboven of het venster Aangepaste gereedschappen rechts 
  3. Als u het venster Gereedschappen wilt aanpassen, voert u een van de volgende handelingen uit:

    • Als u een deelvenster aan het venster Aangepaste gereedschappen wilt toevoegen, klikt u eerst op het deelvenster aan de linkerkant en daarna op het pictogram Toevoegen aan venster Gereedschappen .

    • Als u zelf een deelvenster wilt maken, klikt u op het pictogram Deelvenster toevoegen aan de rechterkant. Geef het deelvenster een naam en klik op Opslaan.

    • Als u een gereedschap aan een deelvenster wilt toevoegen, selecteert u het deelvenster aan de rechterkant, selecteert u het gereedschap aan de linkerkant en klikt u op het pictogram Toevoegen aan venster Gereedschappen .

    • Als u een gereedschap uit een deelvenster wilt verwijderen, selecteert u het bijbehorende pictogram en klikt u op het pictogram Verwijderen .

    • Als u de positie van een gereedschap of van een deelvenster wilt wijzigen, selecteert u het aan de rechterkant en klikt u op het pictogram Pijl-omhoog of Pijl-omlaag .

    • Als u een horizontale lijn wilt toevoegen om groepen gereedschappen te scheiden, klikt u op het pictogram Scheidingsmarkering toevoegen .

    • Als u instructies of de naam van een deelvenster wilt bewerken, selecteert u deze en klikt u op het pictogram Bewerken .

  4. Wanneer uw gereedschapsset is voltooid, klikt u op Opslaan, typt u de naam en klikt u nogmaals op Opslaan.

Gereedschapssets bewerken, verwijderen, delen of de naam ervan wijzigen

Gebruik het dialoogvenster Gereedschapssets beheren om gereedschapssets te bewerken, te kopiëren, te verwijderen, te herschikken, te delen of de naam ervan te wijzigen. U kunt de volgorde van de gereedschapssets in het menu Aanpassen opgeven door ze omhoog of omlaag in de lijst te verplaatsen. U kunt gereedschapssets met uw werkgroep delen met de opties Importeren en Exporteren.

  • Kies Aanpassen > Gereedschapssets beheren.

Het navigatiegebied is een gedeelte van het werkgebied waarin u verschillende navigatievensters kunt weergeven. In het navigatievenster kunnen verschillende functionele gereedschappen worden weergegeven. Het venster Paginaminiaturen bevat bijvoorbeeld miniaturen van elke pagina. Als u op een miniatuur klikt, wordt de bijbehorende pagina in het document geopend.

Als u een PDF opent, is het navigatiegebied standaard gesloten. Met de knoppen aan de linkerkant van het werkgebied, zoals de knop Paginaminiaturen en de knop Bladwijzers , kunt u de verschillende vensters echter snel openen. Als u Acrobat hebt gestart maar geen PDF hebt geopend, is het navigatievenster niet beschikbaar.

Het navigatiegebied tonen of verbergen

  1. Als u het navigatiegebied wilt openen, voert u een van de volgende handelingen uit:

    • Klik op een willekeurige vensterknop aan de linkerkant van het werkgebied om het betreffende venster in het navigatiegebied te openen.

    • Kies Beeld > Tonen/verbergen > Navigatievensters > Navigatiegebied tonen.

  2. Als u het navigatiegebied wilt sluiten, voert u een van de volgende handelingen uit:

    • Klik op de knop van het venster dat momenteel in het navigatiegebied is geopend.

    • Kies Beeld > Tonen/verbergen > Navigatievensters > Navigatiegebied verbergen.

Opmerking:

De maker van de PDF kan de inhoud van bepaalde navigatievensters bepalen en deze leeg maken.

Het weergavegebied voor navigatievensters wijzigen

Alle navigatievensters, zoals Bladwijzers, worden in een kolom aan de linkerkant van het werkgebied weergegeven.

  • Als u de breedte van het navigatievenster wilt wijzigen, sleept u met de rechterrand ervan.

  • Als u aan de linkerzijde van het navigatievenster een ander deelvenster wilt zien, selecteert u de knop voor het deelvenster

Opties in een navigatievenster

Linksboven in elk navigatievenster wordt een optiemenu weergegeven. De opdrachten in deze menu's verschillen per venster.

Bepaalde vensters bevatten bovendien knoppen die zijn afgestemd op het venster. Ook deze knoppen verschillen per venster en ontbreken in bepaalde vensters.

Navigatievensters en optiesmenu
Navigatievensters en optiesmenu

Documentberichtenbalk

De documentberichtenbalk wordt alleen voor bepaalde typen PDF's weergegeven. Dit gebied verschijnt gewoonlijk als u een van volgende PDF-typen opent: een PDF-formulier, een PDF die u is toegezonden voor ondertekening of revisie, een PDF met speciale rechten of beveiligingsbeperkingen of een PDF die compatibel is met de PDF/A-normen. De documentberichtenbalk bevindt zich direct onder het werkbalkgebied. U kunt de documentberichtenbalk verbergen of weergeven door te klikken op de knop links in het werkgebied. De knop varieert afhankelijk van het type berichtenbalk.

De documentberichtenbalk bevat aanwijzingen en taakspecifieke knoppen. De balk kan verschillende kleuren hebben: paars voor formulieren, geel voor revisies of beveiligingswaarschuwingen en blauw voor gecertificeerde PDF's, PDF-portfolio's of PDF's die met een wachtwoord zijn beveiligd zijn of waarvoor documentrestricties gelden.

Documentberichtenbalk voor een formulier
Documentberichtenbalk voor een formulier

Documentberichtenbalk voor een beveiligingswaarschuwing
Documentberichtenbalk voor een beveiligingswaarschuwing

Documentberichtenbalk
Documentberichtenbalk voor een gecertificeerd PDF-portfolio

Voorkeuren instellen

Veel programma-instellingen geeft u op in het dialoogvenster Voorkeuren, zoals instellingen voor weergave, gereedschappen, conversie, ondertekening en prestaties. Ingestelde voorkeuren blijven van kracht totdat u ze wijzigt.

  1. Kies Bewerken > Voorkeuren (Windows) of Acrobat/Adobe Reader > Voorkeuren (Mac OS).
  2. Selecteer onder Categorieën het type voorkeur dat u wilt wijzigen.

Voorkeuren herstellen (opnieuw instellen)

De Acrobat-map Preferences herstellen (Windows)

Herstel de Acrobat-map Preferences om problemen te verhelpen die worden veroorzaakt door beschadigde voorkeuren. De meeste problemen met voorkeuren worden veroorzaakt door deze op bestanden gebaseerde voorkeuren, maar de meeste Acrobat-voorkeuren zijn opgeslagen in het register.

Opmerking:

Deze oplossing verwijdert aangepaste instellingen voor Samenwerking, JavaScripts, Beveiliging, Stempels, Kleurbeheer, Automatisch invullen, Web Capture en Updater.

  1. Sluit Acrobat af.

  2. Ga in Windows Verkenner naar de map Preferences:

    • (Windows 7/Vista) C:\Users\[gebruikersnaam]\AppData\Roaming\Adobe\Acrobat\[versie]

    • (XP) C:\Documents and Settings\[gebruikersnaam]\Application Data\Adobe\Acrobat\[versie]

  3. Verplaats de map Preferences naar een andere locatie (bijvoorbeeld C:\Temp).

  4. Start Acrobat opnieuw.

Als het probleem weer optreedt nadat u de Acrobat-map Preferences hebt hersteld, had het probleem blijkbaar niets te maken met de map Preferences. U kunt uw eigen instellingen herstellen door de map die u in stap 2 hebt verplaatst, weer op de oorspronkelijke locatie terug te plaatsen. Klik dan op Ja op alles om de nieuwe map Preferences te vervangen.

Voorkeursbestanden van Acrobat herstellen (Mac OS)

U herstelt de voorkeursbestanden van Acrobat om problemen op te lossen die worden veroorzaakt door een beschadigd voorkeursbestand.

Opmerking:

Als u de voorkeursbestanden van Acrobat opnieuw maakt, worden de standaardvoorkeuren opnieuw ingesteld.

  1. Sluit Acrobat af.

  2. Sleep de volgende bestanden vanuit de map Users/[Gebruikersnaam]/Library/Preferences naar het bureaublad:

    • Acrobat WebCapture Cookies

    • com.adobe.Acrobat.Pro.plist of com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs en com.adobe.Acrobat.Pro.plist (als u een oplossing zoekt voor problemen die te maken hebben met Distiller)

    • De Acrobat-map met de voorkeuren voor formulieren (MRUFormsList), samenwerking (OfflineDocs) en kleurinstellingen (AcrobatColor Settings.csf)

  3. Start Acrobat opnieuw

Als het probleem weer optreedt nadat u de voorkeursbestanden van Acrobat hebt hersteld, had het probleem blijkbaar niets te maken met de voorkeursbestanden. U kunt uw eigen instellingen herstellen door de bestanden die u in stap 2 hebt verplaatst, weer op de oorspronkelijke locatie terug te plaatsen. Klik vervolgens op OK bij de waarschuwing "Er bestaat al een recenter item met de naam '[bestandsnaam]' op deze locatie. Wilt u deze vervangen door de oudere die u nu verplaatst?"

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid