Systeemvereisten

Acrobat X en Adobe Reader X ondersteunen de weergave van PDF-bestanden in de Safari-browser op Mac OS X. Acrobat X en Reader X ondersteunen geen andere browsers, zoals Firefox of Opera. Klik voor meer informatie over de systeemvereisten op deze koppelingen voor uw product: Acrobat X Pro, Acrobat X Standard, Adobe Reader X.

Adobe PDFViewer voor Mac OS X vereist de volgende systeemvereisten:

  • Safari 4 voor Mac OS X 10.5.8 en Mac OS X 10.6.4
  • Safari 5 voor Mac OS 10.6.4
  • Acrobat en Reader via de AdobePDFViewer Safari plug-in zijn 32/64-bits (64-bits beschikbaar in Safari 10.6)

Opmerking: als u Acrobat of Reader niet hebt of als u de PDFViewer plug-in niet hebt geïnstalleerd, toont Safari de PDF-bestanden met de oorspronkelijke PDF-ondersteuning van Mac OS X. Ondersteuning is niet beschikbaar voor talrijke Adobe PDF-workflows (zoals de functie Samenwerking of talrijke functies voor Formulieren en Beveiliging).

Acrobat configureren om PDF-bestanden weer te geven in Safari

De AdobePDFViewer plug-in wordt gebruikt voor het weergeven van PDF-bestanden in Safari met Acrobat en Reader. Deze plug-in is geïnstalleerd als onderdeel van de installatie van Acrobat X of Reader X. De locatie van deze plug-in is:

 /Library/Internet Plug-ins/AdobePDFViewer.plugin

Bekende problemen

Voorkeuren Reader > Internet > PDF weergeven in browser is altijd gedimd

  • Om de integratie van Safari uit te schakelen, verwijdert u de AdobePDFViewer.plugin uit /Library/Internet Plug-ins 
  • Om de integratie van Safari opnieuw in te schakelen, voert u het installatieprogramma opnieuw uit over de huidige installatie. Start het Acrobat/Reader X-installatieprogramma vanaf het originele medium en volg de instructies op het scherm om de installatie te voltooien.

Wanneer u een oudere versie van Acrobat of Reader verwijdert nadat u de Acrobat X of Reader X hebt geïnstalleerd, wordt de AdobePDFViewer plug-in verwijderd.

Als Acrobat X of Reader X is geïnstalleerd samen met een oudere versie van Acrobat of Reader en u de oudere versie verwijdert, wordt de AdobePDFViewer plug-in verwijderd.

Om de integratie van Safari opnieuw in te schakelen, voert u het installatieprogramma opnieuw uit over de huidige installatie. Start het Acrobat/Reader X-installatieprogramma vanaf het originele medium en volg de instructies op het scherm om de installatie te voltooien.

Oudere versies van de AdobePDFViewer plug-in kunnen nieuwere versies van de plug-in overschrijven.

Als er meerdere versies van Acrobat of Reader zijn geïnstalleerd op hetzelfde systeem, kunnen er plug-inconflicten optreden. Veronderstel bijvoorbeeld dat u zowel Acrobat 9 als Acrobat X op uw systeem hebt en dat Acrobat 9 wort bijgewerkt. In dit geval kan de Acrobat 9-versie van de AdobePDFViewer plug-in de Acrobat X-versie van de plug-in overschrijven. Volg deze stappen om het probleem op te lossen:

  1. Verwijder de vorige versie van Acrobat of Reader.
  2. Installeer Acrobat X of Reader X opnieuw vanaf het originele medium.  

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid