Opnieuw ontworpen menu's

Informatie over alle menuwijzigingen in Dreamweaver 2017.

Alle menu's in Dreamweaver zijn opnieuw ontworpen in deze versie om het gemakkelijker te maken om de menu-items te openen.

Dreamweaver-menu's: oud en nieuw

Hier volgt een kort overzicht van de menu's in Dreamweaver 2015 en Dreamweaver 2017. 

Dreamweaver 2017

  • Bestand
  • Bewerken
  • Weergave
  • Invoegen
  • Gereedschappen
  • Zoeken
  • Site
  • Venster
  • Help

Samengevat:

  • De menu's Wijzigen, Opmaak en Opdrachten zijn verwijderd en alle taken hierin zijn verplaatst naar andere locaties. Ga voor meer informatie naar Menu's die zijn verwijderd uit Dreamweaver 2017.
  • De menu's Gereedschappen en Zoeken zijn nieuw in Dreamweaver 2017 en de taken van andere menu's zijn hiernaartoe verplaatst. Ga voor meer informatie naar Menu's die zijn toegevoegd aan Dreamweaver 2017.
  • Voor informatie over wat er in de andere Dreamweaver-menu's is gewijzigd, navigeert u naar de vereiste sectie om een schermafbeelding voor en na de wijziging te bekijken waarin wordt aangegeven wat er is toegevoegd, verwijderd en verplaatst.

Menu Bestand

De volgende menuopdrachten zijn toegevoegd aan het deelvenster Bestanden:

  • Pagina-eigenschappen is verplaatst van Wijzigen > Pagina-eigenschappen naar Bestand > Eigenschappen van pagina.
  • Stijlblad toevoegen is verplaatst van Opmaak > CSS-stijlen > Stijlblad koppelen naar Bestand > Stijlblad koppelen.
  • Voorvertoning in browser is nu vervangen door Realtimevoorvertoning.
  • De opties Word-document en Excel-document zijn verwijderd uit Importeren.

Er zijn geen andere wijzigingen in dit menu.

Bekijk de volgende afbeelding om te zien welke menu-items aan het menu Bestand zijn toegevoegd.

Overzicht van wijzigingen in het menu Bestand
Overzicht van wijzigingen in het menu Bestand

Wijzigen

Menu-item

Opmerkingen

Verwijderd

 

Voorvertoning in browser

Voor deze functionaliteit kunt u met de rechtermuisknop klikken op de bestandsnaam in de werkbalk Document en vervolgens op Openen in Browser klikken.

Importeren > Word-document

Importeren > Excel-document

Hiervoor kunt u het Word- of Excel-document nu rechtstreeks naar de Dreamweaver-pagina (ontwerpweergave) slepen.

Toegevoegd

Stijlblad koppelen

Verplaatst van Opmaak > CSS-stijlen naar het menu Bestand

Realtimevoorvertoning

Nieuwe functie in Dreamweaver 2017. Zie Realtimevoorvertoning voor meer informatie.

Pagina-eigenschappen

Verplaatst van het menu Wijzigen naar het menu Bestand

Menu Bewerken

Het menu Bewerken is vernieuwd en bevat alle bewerkingstaken. 

Alle opmaakopties met betrekking tot tekst, alinea's en lijsten is nu verplaatst naar het menu Bewerken. 

Functies zoals Wissen en Live zoeken zijn verwijderd en taken die niet met bewerken te maken hebben, zijn verplaatst naar andere menu's.

Bekijk de volgende afbeelding om te zien wat er is verwijderd, verplaatst en toegevoegd. De tabel hieronder geeft ook een overzicht van de wijzigingen. 

Overzicht van wijzigingen in het menu Bewerken
Overzicht van wijzigingen in het menu Bewerken

Wijzigen Menu-item Opmerkingen
Verwijderd Wissen  
Live zoeken
Coderingstips vernieuwen
Verplaatst Hulpmiddelen voor coderingstips                                       Contextmenu van codeweergave
Code inspringen Bewerken > Code
Code uitspringen
Accollades balanceren
Tagbibliotheken Gereedschappen > Tagbibliotheken
Zoeken en vervangen Menu Zoeken
Selectie zoeken Menu Zoeken (alleen zichtbaar in de ontwerpweergave)
Opnieuw zoeken Menu Zoeken (onder de naam Volgende zoeken)
Toegevoegd Snelle tageditor Verplaatst van het menu Wijzigen naar het menu Bewerken
Sjablooneigenschappen
Code

Bevat opties voor codeopmaak 

Tekst Inclusief tekst laten inspringen en opmaakopties
Alineaopmaak Verplaatst van het menu Opmaak naar het menu Bewerken
Lijst

Het menu Weergave

De volgende typen wijzigingen zijn te zien in het menu Weergave:

  • In Dreamweaver 2017 is het menu Weergave specifiek voor een bepaalde weergave. Dit betekent dat specifieke opties voor de ontwerpweergave niet worden weergegeven als u in de codeweergave werkt. Als u in de ontwerpweergave werkt, zijn de specifieke opties voor de codeweergave niet beschikbaar. En als u in de gedeelde weergave werkt, zijn de opties voor de codeweergave en de ontwerpweergave of de opties voor de codeweergave en Live View beschikbaar, afhankelijk van de gedeelde weergave die u gebruikt.
  • Een aantal opties zijn verwijderd uit het menu Weergave. Sommige ervan zijn verplaatst naar andere menu's, andere zijn verwijderd.

Bekijk de volgende afbeelding en de tabel eronder om te zien welke menu-items in Dreamweaver 2017 specifiek voor een bepaalde weergave zijn.

Menu-items voor specifieke weergaven in Dreamweaver 2017
Menu-items voor specifieke weergaven in Dreamweaver 2017

Menu-items

De toepasselijke weergave

Locatie in Dreamweaver 2017

Codeweergaveopties

Codeweergave

Weergave > Codeweergaveopties

  • Visuele hulpmiddelen
  • Stijl weergeven
  • Hulplijnen
  • Overgetrokken afbeelding
  • Raster
  • Venstergrootte
  • Vergroting
  • Linialen

Ontwerpweergave

Weergave > Opties voor ontwerpweergave

Live View-opties

Live View

Weergave > Live View-opties

Bekijk de volgende afbeelding om te zien wat er is verwijderd en verplaatst. De tabel hieronder geeft ook een overzicht van de wijzigingen.  

Verplaatste en verwijderde opties in het menu Weergave
Verplaatste en verwijderde opties in het menu Weergave

Wijzigen Menu-item Opmerkingen
Verplaatst
Verticaal splitsen/Horizontaal splitsen Nu te vinden in Weergave > Splitsen.
Panelen verbergen   Nu te vinden in het Menu Venster.
Werkbalken
Externe bestanden weergeven Nu te vinden in Weergave > Opties voor verwante bestanden
Verwijderd Stijlen vernieuwen  
Live View in-/uitschakelen  

Menu Invoegen

Het menu Invoegen blijft ongewijzigd. Invoegen > Favorieten is in Dreamweaver 2017 echter gewijzigd in Invoegen > Favorieten aanpassen.

Overzicht van wijzigingen in het menu Invoegen
Overzicht van wijzigingen in het menu Invoegen

Menu Site

De volgende sitespecifieke menu-items in het menu Site zijn nu verplaatst naar Site > Siteopties:

  • Tips voor sitespecifieke code
  • Hele site synchroniseren
  • Koppelingen op de hele site controleren
  • Koppeling op de hele site wijzigen

Overzicht van wijzigingen in het menu Site
Overzicht van wijzigingen in het menu Site

Menu Venster

Het deelvenster Historie wordt niet meer ondersteund in Dreamweaver 2017 en daarom is het menu-item Historie verwijderd uit het menu Venster.

Daarnaast zijn rangschikkingsopties zoals Trapsgewijs, Tegel en Combineren als tabbladen verplaatst naar Venster > Ordenen.

Bekijk de volgende afbeelding om te zien wat er is verwijderd en verplaatst. De tabel hieronder geeft ook een overzicht van de wijzigingen.

Overzicht van wijzigingen in het menu Venster
Overzicht van wijzigingen in het menu Venster

Wijzigen Menu-item Opmerkingen
Verwijderd Historie Deze functie wordt niet meer ondersteund in Dreamweaver 2017 en daarom is dit menu-item verwijderd. Ga voor meer informatie over verouderde functies naar Verouderde functies in Dreamweaver 2017.
Verplaatst Trapsgewijs Al deze menu-items worden nu verplaatst onder Venster > Ordenen.
Tegel
Combineren als tabbladen

Menu's die uit Dreamweaver 2017 zijn verwijderd

De volgende menu's zijn verwijderd uit Dreamweaver 2017:

Alle taken in deze menu's zijn verplaatst naar andere, meer geschikte menu's. 

Menu Wijzigen

Het menu Wijzigen is verwijderd uit Dreamweaver 2017 en de menu-items ervan zijn verplaatst naar andere menu's. 

Bekijk de volgende afbeelding om te zien waar de items uit het menu Wijzigen zich bevinden in Dreamweaver 2017. De tabel hieronder geeft ook een overzicht van de wijzigingen.

Menu-items die uit het menu Wijzigen zijn verplaatst
Menu-items die uit het menu Wijzigen zijn verplaatst

Menu-item Nieuwe locatie
Pagina-eigenschappen Bestand > Eigenschappen van pagina
Sjablooneigenschappen Bewerken > Sjablooneigenschappen
Lettertypen beheren Gereedschappen > Lettertypen beheren
Snelle Tag-editor Bewerken > Snelle tageditor
Koppeling maken Bewerken > Koppeling 
Koppeling verwijderen
Gekoppelde pagina openen
Tabel Bewerken > Tabel
Afbeelding Bewerken > Afbeelding
Bibliotheek Gereedschappen
Sjablonen

Menu Opmaak

Het menu Opmaak is verwijderd uit Dreamweaver 2017 en de menu-items ervan zijn verplaatst naar andere menu's. 

Bekijk de volgende afbeelding om te zien waar de items uit het menu Opmaak zich bevinden in Dreamweaver 2017. De tabel hieronder geeft ook een overzicht van de wijzigingen.

Menu-items die uit het menu Opmaak zijn verplaatst
Menu-items die uit het menu Opmaak zijn verplaatst

Menu-item Nieuwe locatie
Inspringen Bewerken > Tekst >
Uitspringen
Alineaopmaak Bewerken
Lijst
HTML-stijl Gereedschappen > HTML
CSS-stijlen Gereedschappen > CSS

Menu Opdrachten

Het menu Opdrachten is verwijderd uit Dreamweaver 2017 en de menu-items ervan zijn verplaatst naar andere menu's. 

Bekijk de volgende afbeelding om te zien waar de items uit het menu Opdrachten zich nu bevinden in Dreamweaver 2017. De tabel hieronder geeft ook een overzicht van de wijzigingen.

Menu-items die uit het menu Opdrachten zijn verplaatst
Menu-items die uit het menu Opdrachten zijn verplaatst

Menu-item Nieuwe locatie
Opdrachtlijst bewerken Gereedschappen > Opdrachten
Spelling controleren Gereedschappen > Spellingcontrole
Bronopmaak toepassen Bewerken > Code
Bronopmaak toepassen op selectie
HTML opruimen Gereedschappen
Word-HTML opruimen
Scripttag voor weblettertypen opruimen (huidige pagina)
JavaScript extern maken
FLV-detectie verwijderen Verwijderd
Afbeelding optimaliseren Bewerken > Afbeelding > Optimaliseren
Tabel sorteren Bewerken > Tabel > 

Menu's die aan Dreamweaver 2017 zijn toegevoegd

De volgende menu's zijn toegevoegd aan Dreamweaver 2017:

  • Gereedschappen: Dit menu bevat opties gereedschappen die te maken hebben met HTML, CSS, bibliotheken, sjablonen, spelling en opdrachten.
  • Zoeken: Alle zoekgerelateerde opties vindt u hier. Zie Tekst zoeken en vervangen voor meer informatie. 
Adobe-logo

Aanmelden bij je account