Probleem

Een of meer van de volgende problemen treden op in Edge Animate versie 3.0:

  • Bij het opstarten verschijnt een leeg scherm en wordt alleen het bovenste menu weergegeven in plaats van de startpagina. 
  • Wanneer u een document maakt (Bestand > Nieuw) of een bestaand document opent, worden het werkgebied en plakbord niet weergegeven. In plaats daarvan wordt er een leeg scherm weergegeven.
  • Wanneer u inhoud publiceert, wordt het resultaat leeg weergegeven.
  • Door de tijdlijn scrollen of het uitvoeren van een actie veroorzaakt een fout:

Oplossing

  1. Sluit Edge Animate.

  2. Open het hostbestand in een teksteditor en voeg de volgende regel toe:

    127.0.0.1 localhost

    U vindt het hostbestand op de volgende locaties:

    • Mac OS X -  /etc/hosts
    • Win -  %systemroot%\system32\drivers\etc\hosts

    Opmerking:

    Als u het bestand bewerkt met Notepad op Windows, zorgt u dat u Notepad opent als beheerder zodat u het bestand kunt opslaan.

    Als het hostbestand de bovenstaande regel al bevat, zorgt u dat er geen opmerkingen zijn toegevoegd aan de regel.

  3. Sla het bestand op. Zorg dat de bestandsnaamextensie niet wordt gewijzigd tijdens het opslaan.

  4. Start de computer opnieuw op zodat de wijzigingen in het hostbestand van kracht worden.

  5. Start Edge Animate.

Aanvullende informatie

Dit probleem treedt ook op als gevolg van een fout tijdens het opzoeken van een loopback-adres.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid