Welkom bij deze reeks tutorials, waarin je de basisgereedschappen en -technieken van Adobe Illustrator leert. In deze tutorial maak je kennis met de werkruimte van Illustrator en leer je hoe je afbeeldingen opent en opslaat.

Een rondleiding door Illustrator volgen    

Volg een praktijkgerichte rondleiding door de werkruimte in Adobe Illustrator.

 

Wat je hebt geleerd: De werkruimte van Illustrator

  • In de menubalk (helemaal bovenaan) worden de menu's Bestand, Bewerken en andere menu's weergegeven die je toegang bieden tot diverse opdrachten, aanpassingen, instellingen en deelvensters.
  • Het deelvenster Gereedschappen (aan de linkerkant) bevat gereedschappen voor het maken en bewerken van artwork. Gelijksoortige gereedschappen staan bij elkaar. Je hebt toegang tot een gereedschap door erop te klikken in het deelvenster Gereedschappen en de muisknop ingedrukt te houden.
  • De deelvensters (aan de rechterkant) zoals Eigenschappen, Lagen en andere deelvensters bevatten verschillende regelaars voor het werken met artwork. In het menu Venster vind je een volledige lijst met deelvensters.
  • Het venster Document (in het midden) toont het bestand waaraan je momenteel werkt. Als er meerdere documenten zijn geopend, worden die weergegeven als tabbladen in het venster Document.

Zoomen en pannen 

Ontdek hoe je kunt zoomen en pannen in een Illustrator-document.

 
Wat je hebt geleerd: pannen en zoomen
  • Met het gereedschap Zoomen in het deelvenster Gereedschappen, kun je een document gedetailleerder weergeven. Om te wisselen tussen Inzoomen en Uitzoomen, druk je op Alt (Windows) of Option (macOS).
  • In het deelvenster Gereedschappen vind je ook het Handje, waarmee je kunt pannen in een document.

Een nieuw document maken

Leer hoe je een nieuw document maakt.

 

Wat je hebt geleerd: een document maken

  • Het Startscherm wordt weergegeven wanneer er momenteel geen documenten zijn geopend in Illustrator. In het startscherm worden je recente bestanden, bibliotheken en voorinstellingen weergegeven. In dit scherm heb je ook toegang tot diverse bronnen en kun je zoeken in Adobe Stock.
  • Kies Bestand > Nieuw. In het dialoogvenster Nieuw document kies je eerst een voorinstelling. De voorinstelling Afdrukken toont bijvoorbeeld verschillende afmetingen en documentopties die je kunt instellen voor een nieuw document. In het dialoogvenster Nieuw document heb je toegang tot gratis en betaalde Adobe Stock-sjablonen, die een fantastisch uitgangspunt vormen voor je ontwerpen.

Je werk opslaan  

Ontdek de verschillende methoden voor het opslaan van je Illustrator-projecten.

 

Wat je hebt geleerd: een bestand opslaan

  1. Kies Bestand > Opslaan of Bestand > Opslaan als
  2. Bij het opslaan van een bestand in Illustrator-indeling (AI), blijven lagen, tekst en andere bewerkbare Illustrator-eigenschappen behouden. Het is raadzaam het document in de AI-indeling op te slaan zolang je er nog aan werkt.
  3. Het dialoogvenster Illustrator-opties wordt weergegeven, de eerste keer dat je Bestand > Opslaan of Bestand > Opslaan als kiest. Dit dialoogvenster biedt nog meer opties wanneer je een Illustrator-document opslaat.
  4. Als je Bestand > Opslaan als kiest en het bestand opslaat als Adobe PDF, kan het bestand worden gedeeld, geopend met gratis PDF-lezers en online worden gepubliceerd. Als je klaar bent met bewerken, sla dan ook een kopie in deze indeling op.

 

Volgende: Vormen maken en bewerken

 

04/03/2018

Presentator: Brian Wood

Designers: James Adamson, Mark Verlander

Was deze pagina nuttig?