Leer de basisvaardigheden voor het transformeren en bewerken van artwork in Adobe Illustrator CC. Je leert onder andere hoe je de afmetingen van artwork aanpast, gebruikmaakt van groepen en objecten uitlijnt.

Artwork transformeren

Leer hoe je artwork transformeert met het gereedschap Selectie, het deelvenster Transformeren en verschillende andere transformatiegereedschappen.

 

Wat je hebt geleerd: Artwork transformeren

  1. Selecteer een vorm met het gereedschap Selectie in het deelvenster Gereedschappen.
  2. Sleep een kaderhandgreep om de vorm te wijzigen of de afmeting aan te passen. Tijdens het aanpassen van de afmetingen geven vizieren met slimme hulplijnen aan of het een perfecte cirkel betreft.
  3. Kies Venster > Transformeren wanneer je artwork numeriek en met meer precisie wilt aanpassen in het deelvenster Transformeren.
  4. Druk op Shift+Alt (Windows) of Shift+Option (macOS) en sleep een vorm om de afmetingen aan te passen vanuit het midden en de proporties te beperken. Laat eerst de muisknop los en daarna de toetsen.
  5. Selecteer een vorm. Selecteer het gereedschap Roteren in het deelvenster Gereedschappen. Klik op de vorm om in te stellen waar moet worden geroteerd. Sleep rondom de vorm om de vorm te roteren.

Werken met contentgroepen

Leer objecten te combineren in groepen.

 

Wat je hebt geleerd: objecten groeperen

  1. Klik op het gereedschap Selecteren in het deelvenster Gereedschappen. Sleep over artwork om dit te selecteren.
  2. Kies Object > Groeperen om de objecten te groeperen.
  3. Sleep een hoek van de groep om de afmetingen van alle objecten tegelijk aan te passen.
  4. Klik op het gereedschap Selectie en dubbelklik op een groep om de afzonderlijke objecten te bewerken. Druk op Escape om te stoppen met bewerken en de objecten te hergroeperen.

Content uitlijnen

Leer hoe je op verschillende manieren artwork kunt uitlijnen met behulp van de uitlijningsopties.

 

Wat je hebt geleerd: objecten uitlijnen

  • Selecteer meerdere objecten. Kies Uitlijnen op in het deelvenster Eigenschappen rechts van het document en zorg dat Uitlijnen op selectie is geselecteerd om de objecten op elkaar uit te lijnen.
  • Klik op een uitlijnoptie om objecten op elkaar uit te lijnen.
  • Selecteer een enkel object. Open het deelvenster Uitlijnen (Venster > Uitlijnen). Klik op Uitlijnen op en kies Uitlijnen op tekengebied om de objecten uit te lijnen op het tekengebied.
  • Klik op een uitlijnoptie in het deelvenster Uitlijnen om objecten op elkaar uit te lijnen.
  • Uitlijnen op een hoofdobject biedt je de mogelijkheid om uit te lijnen op een specifiek object.

 

Artwork knippen en verwijderen

Transformeer je artwork door content te knippen en te verwijderen.

 

Wat je hebt geleerd: Artwork knippen en verwijderen

  • Selecteer het Gummetje in het deelvenster Gereedschappen om gedeelten van je artwork te verwijderen. Alleen geselecteerde content wordt verwijderd. Sleep terwijl je de Shift-toets ingedrukt houdt om content in een rechte lijn te verwijderen.
  • Als je een pad wilt knippen, klik je op het Gummetje en houd je de muisknop ingedrukt om het gereedschap Schaar te selecteren.
  • Als je een vorm in meerdere vormen wilt snijden, klik je op het Gummetje en houd je de muisknop ingedrukt om het gereedschap Mes te selecteren.

 

Terug naar: Vormen maken en bewerken | Volgende: Kleur en lijnen wijzigen

 

04/03/2018

Presentator: Brian Wood

Designer: Lidia Lukianova, Martin Hoang

Was deze pagina nuttig?