Probleem

Wanneer u de optie Bewerken in Photoshop selecteert in Lightroom CC 2015.10/Lightroom 6.10, krijgt u de volgende compatibiliteitswaarschuwing, ondanks dat Camera Raw 9.10 geïnstalleerd is:

Voor volledige compatibiliteit vereist deze versie van Lightroom mogelijk versie 9.10 van de Photoshop-plug-in Camera Raw.

Voor volledige compatibiliteit vereist deze versie van Lightroom mogelijk versie 9.10 van de Photoshop-plug-in Camera Raw.

Productversies waarop dit betrekking heeft

Lightroom CC 2015.10/Lightroom 6.10

Oplossing

Dit is een foutieve waarschuwing in Lightroom CC 2015.10/6.10. Selecteer Toch openen om uw afbeelding te bewerken met volledige compatibiliteit.

Dit probleem is verholpen in Lightroom CC 2015.10.1/6.10.1. Werk Lightroom bij naar de nieuwste versie om dit foutieve bericht niet meer te krijgen. Zie Lightroom up-to-date houden voor meer informatie.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid