Wilt u de prestaties van Photoshop Lightroom verbeteren? Hier vindt u enkele suggesties.

Kies een holistische benadering voor de beste resultaten. Lees alle suggesties die u hier vindt. Denk na over welke suggesties u wilt toepassen binnen de context van de instelling van uw computer. Denk ook na over de bestandstypen die u gebruikt en uw specifieke workflow. Elke omstandigheid is uniek en vereist een andere combinatie van technieken om de beste prestaties in Lightroom te bereiken.

Uw hardware en besturingssysteem optimaliseren

Werk bij naar de meest recente versie van Lightroom

Kies in Lightroom Help > Controleren op updates.

Minimumsysteemvereisten overschrijden

De minimumsysteemvereisten om Lightroom uit te voeren zijn wat u minimaal nodig hebt om Lightroom te kunnen gebruiken. Vooral extra RAM en een snellere processor kunnen aanzienlijke prestatieverbeteringen opleveren. De vereisten zijn afhankelijk van het volgende:

  • De bestandstypen waar u mee werkt
  • De grootte van de bestanden waar u mee werkt
  • Het totaalaantal afbeeldingen in de catalogus
  • De mate van retoucheren of lokale (penseel)aanpassingen die op afbeeldingen zijn toegepast

De volgende opties kunnen helpen prestaties te verbeteren:

  • 64-bits multicore-processor (6 cores voor optimale prestaties; dit extra vermogen is vooral belangrijk als u meerdere monitors of een high-resolution monitor gebruikt die veel vermogen vereisen)
  • Minimaal 4 GB RAM, meer als u tegelijkertijd Photoshop gebruikt
  • Snelle vaste schijven, vooral voor de catalogus en de voorvertoningen

Zie de systeemvereisten voor uw versie van Lightroom.

Kies Help > Systeeminfo om details van uw specifieke systeemconfiguratie te bekijken.

Een snelle vaste schijf gebruiken

Voor de eenvoudigste workflow is een snelle (7200 rpm) interne Serial-ATA-schijf voldoende. Voor veeleisendere workflows kunt u een RAID-matrix overwegen.

Het opslaan van catalogi, afbeeldingsbestanden en voorvertoningen op een externe schijf is handig wanneer u met dezelfde catalogus op meerdere computers werkt. Dit kan echter de prestaties van Lightroom negatief beïnvloeden. Als u uw bestanden extern moet opslaan, zorg dan dat u over een snelle verbinding beschikt. Gebruik bijvoorbeeld een Thunderbolt-verbinding, USB 3.0 (geen USB 1.0 of 2.0) of eSATA-verbinding. Voor de beste prestaties sluit u de externe schijf aan op een compatibele poort met de grootste bandbreedte van alle beschikbare poorten. De bandbreedtelimieten voor verschillende poorten staan hieronder vermeld:

Thunderbolt = 10GB/sec
eSATA = 600MB/sec
PCIe = 500MB/sec
USB3 = 400MB/sec
USB2 = 35MB/sec

Opmerking:

Catalogusbestanden kunnen niet op netwerkstations worden opgeslagen, u kunt echter wel uw foto's op een netwerkstation opslaan. Netwerkstations (harde schijf toegankelijk via het netwerk) hebben echter langzamere overdrachtsnelheden van gegevens. Daarom kan het meer tijd in beslag nemen bij het schakelen tussen modules of wanneer wordt overgeschakeld van het ene naar het andere bestand in Lightroom.

Zorg dat uw vaste schijf groot genoeg is en voldoende vrije ruimte heeft

Wanneer u met te weinig beschikbare schijfruimte werkt, kan dit slechte prestaties veroorzaken. Zorg dat er minstens 20% beschikbaar is op de vaste schijf waarop uw Lightroom-catalogus, -voorvertoningen en -afbeeldingsbestanden worden opgeslagen.

Zie Lightroom-systeemvereisten voor de minimale hoeveelheid ruimte die u beschikbaar moet hebben voor uw versie van Lightroom.

Het grafische stuurprogramma bijwerken

Gebruik een compatibele grafische processor (wordt ook wel een grafische kaart, videokaart of GPU genoemd). Zorg dat de software van het grafische stuurprogramma up-to-date is.

Als de grafische processor van uw computer niet compatibel is met Lightroom, schakelt u het selectievakje Grafische processor gebruiken in Lightroom (macOS)/Bewerken (Win) > Voorkeuren > Prestaties in.

Zie Grafische processor (GPU) van Lightroom, problemen oplossen en veelgestelde vragen voor meer informatie.

Lightroom in 64-bits modus uitvoeren (Lightroom 4 en 3)

Als u Lightroom in 64-bits modus uitvoert, heeft Lightroom toegang tot meer dan 2 GB RAM. Dit is het maximum voor 32-bits besturingssystemen. De prestaties kunnen aanzienlijk worden verbeterd als u Lightroom toegang geeft tot meer dan 4 GB RAM.

Lightroom wordt automatisch in 64-bits modus uitgevoerd als het programma op een computer is geïnstalleerd dat 64-bits vermogen heeft en een 64-bits besturingssysteem uitvoert. U kunt als volgt verifiëren of 64-bits modus actief is:

Verifiëren dat Lightroom in 64-bits modus op Windows wordt uitgevoerd

  1. Start Lightroom en bekijk de titelbalk van de toepassing.

  2. Kijk of x64 in de titel voorkomt.

Verifiëren dat Lightroom in 64-bits modus op Mac OS wordt uitgevoerd

  1. In de Finder navigeert u naar de map Programma's en klikt u op Adobe Lightroom 3.

  2. Druk op Command + I.

  3. In de Algemene opties moet Open in 32-bits modus uitgeschakeld zijn.

Als u Photoshop met Lightroom gebruikt, controleert u de RAM-instelling van Photoshop

Zie de paragrafen Maximaliseer uw RAM- en geheugengebruik in deze TechNote om de beste RAM-instellingen voor uw computer te bepalen. Kies Apple > Voorkeuren > Prestaties (Mac OS) of Bewerken > Voorkeuren > Prestaties (Windows) als u uw geheugeninstellingen in Photoshop wilt wijzigen.

Hi-res monitors

Tekenen op het scherm verloopt mogelijk traag wanneer Lightroom het volledige hi-res scherm gebruikt. Een hi-res scherm heeft een systeemeigen resolutie van ongeveer 2560 x 1600, die te vinden is op 30-inch monitors en Retina MacBooks. Als u de prestaties op dergelijke schermen wilt verbeteren, verkleint u het Lightroom-venster of gebruikt u de 1:2- of 1:3-weergave in het Navigatordeelvenster.

Optimale instellingen in Lightroom gebruiken

1:1-voorvertoningen opzettelijk renderen

Lightroom gebruikt voorvertoningen om fotominiaturen in de weergaven Raster en Loep, en in de modules Ontwikkelen, Presentatie, Afdrukken en Web.

Als u foto's importeert, kunt u drie soorten voorvertoningen van steeds hogere kwaliteit kiezen:

Minimaal: deze voorvertoningen zijn de kleine JPEG-voorvertoningen met lage resolutie die in de foto's zijn ingesloten en door de camera worden gegenereerd. Dit type voorvertoning wordt het snelste gemaakt. De Filmstrip en weergave Raster van de Bibliotheekmodule gebruiken tijdelijk minimale voorvertoningen, tot Lightroom voorvertoningen van standaardgrootte voor deze miniaturen weergeeft.

Ingesloten en secundair: deze voorvertoningen zijn groter, worden ook door de camera gegenereerd en duren langer om te maken dan minimale voorvertoningen.

Standaard: Lightroom maakt standaard voorvertoningen. Deze gebruiken de Camera Raw-engine voor verwerking. Ze zien er daarom soms anders uit dan minimale of ingesloten voorvertoningen, vooral als u aanpassingen in de module Ontwikkelen hebt toegepast. U kunt de grootte van de vereiste standaardvoorvertoning opgeven, gebaseerd op het scherm dat u gebruikt. Standaardvoorvertoningen worden gebruikt in de miniaturen van Filmstrip en de Rasterweergave, evenals in de voorvertoning en inhoudsgebieden van de modules Presentatie, Afdrukken en Web.

1:1: deze voorvertoningen zijn een 100%-weergave van daadwerkelijke pixels en worden net als standaardvoorvertoningen door de Camera Raw-engine verwerkt. Wanneer Lightroom 1:1-voorvertoningen genereert, worden ook minimale en standaardvoorvertoningen gegenereerd, zodat alle drie voorvertoningen waar nodig voor het programma beschikbaar zijn. Omdat zoveel gegevens worden verwerkt, kunnen 1:1-voorvertoningen een aanzienlijk hoeveelheid tijd in beslag nemen. Wanneer u op 1:1 of hoger in de Bibliotheekmodule inzoomt, gebruikt Lightroom 1:1-voorvertoningen.

Als u in Lightroom foto's wilt weergeven en ermee wilt werken, is een standaard- of 1:1-voorvertoning vereist, afhankelijk van de taak. Als u bij het importeren kiest om alleen minimale of ingesloten voorvertoningen te genereren, maakt Lightroom automatisch standaard- en 1:1-voorvertoningen terwijl u in de toepassing werkt. Hierdoor verslechteren de prestaties. Als u uw productiviteit wilt verhogen en deze verstoring wilt verminderen, bepaalt u wanneer en hoe u uw 1:1-voorvertoningen wilt weergeven. Render ze tijdens het importeren of geef ze op een later tijdstip handmatig weer.

Als u 1:1-voorvertoningen tijdens het importeren wilt weergeven, kiest u het venster Bestandsbeheer van het importvenster. Kies Voorvertoningen renderen > 1:1. Hoewel het genereren van hoogwaardige 1:1-voorvertoningen bij het importeren het importproces vertraagt, reageert Lightroom sneller wanneer u in de Bibliotheekmodule begint te werken.

Als alternatief kunt u voor een sneller importproces ook minimale of standaardvoorvertoningen renderen bij het importeren. Selecteer vervolgens op een willekeurig moment meerdere foto's in de Rasterweergave van de Bibliotheekmodule en kies Bibliotheek > Voorvertoningen > 1:1-voorvertoningen renderen. Laat Lightroom de afbeeldingen verwerken voordat u ermee gaat werken.

Voorvertoningen van standaardgrootte zo klein mogelijk houden

Aangezien het renderen van standaardvoorvertoningen tijd kost, is het raadzaam Lightroom niet harder te laten werken dan nodig is. Met kleinere standaardvoorvertoningen blijft ook de grootte van de cache van voorvertoningsbestanden beperkt. Dit leidt tot betere prestaties en bespaart ruimte op de vaste schijf.

Als u standaardvoorvertoningen klein wilt maken, geeft u de juiste grootte en kwaliteit op in het dialoogvenster Catalogusinstellingen:

  1. Kies Bewerken > Catalogusinstellingen (Windows) of Lightroom > Catalogusinstellingen (Mac OS) en selecteer vervolgens Bestandsbeheer.

  2. Voor Standaardgrootte voorvertoning kiest u de hoeveelheid die de langste rand van uw schermresolutie het beste benadert, maar niet korter is. Als uw schermresolutie bijvoorbeeld 1920 x 1200 pixels is, kiest u Standaardgrootte voorvertoning > 2048 pixels.

  3. Voor Voorvertoningskwaliteit kiest u Laag of Gemiddeld, dat overeenkomt met het laag- of middenbereik van de kwaliteitsschaal voor JPEG-bestanden.

Opmerking:

Hoe groter de monitor (en hoe hoger de resolutie), des te meer werk Lightroom moet uitvoeren om voorvertoningen te berekenen en pixels bij te werken wanneer u aanpassingen aanbrengt. Als u vertraagde prestaties ondervindt wanneer u grote monitors gebruikt, kunt u de resolutie van de monitor reduceren via Beeldscherm in het Configuratiescherm (Windows) of Displays in de Systeemvoorkeuren (Mac OS). 

1:1-voorvertoningen zo lang mogelijk houden

Aangezien 1:1-voorvertoningen snel veel schijfruimte kunnen innemen, hebt u in Lightroom de mogelijkheid om ze geregeld te verwijderen (dagelijks, wekelijks of maandelijks). Wanneer u voorvertoningen verwijdert, moet Lightroom ze opnieuw maken wanneer u ze de volgende keer nodig hebt, zelfs als u alleen inzoomt in de loepweergave.

Zolang schijfruimte geen probleem is, houdt u 1:1-voorvertoningen zo lang mogelijk om de prestaties te optimaliseren. In het gebied Bestandsbeheer van het dialoogvenster Catalogusinstellingen kiest u 1:1-voorvertoningen automatisch negeren > Na 30 dagen of Nooit.

Denk eraan dat het bestand met de voorvertoningen, het [Catalogusnaam] Previews.lrdata-bestand, erg groot kan worden als u de opties voor het verwijderen van voorvertoningen hebt ingesteld op Nooit of Na 30 dagen. Dit bestand bevindt zich in dezelfde catalogusmap. Als deze optie is ingesteld op Nooit en u problemen ondervindt met een volle harde schijf, controleer dan de grootte van dit bestand. Verwijder het als het te groot is.

De catalogus en voorvertoningscache in dezelfde map bewaren

Lightroom bewaart het bestand van de voorvertoningscache, [catalogusnaam] Previews.lrdata, in dezelfde map als het catalogusbestand, [catalogusnaam].lrcat. Als u het catalogusbestand verplaatst of afzonderlijk van de cache bewaart, moet Lightroom de voorvertoningen opnieuw genereren. Houd het catalogusbestand en de cache dus bij elkaar.

Voor de standaardlocatie van de catalogus, de voorvertoning en andere Lightroom-bestanden, raadpleegt u Locatie van voorkeurenbestand en andere bestanden.

XMP automatisch schrijven uitgeschakeld laten

Standaard worden wijzigingen die u in bestanden in Lightroom maakt (trefwoorden toevoegen of rode ogen corrigeren), opgeslagen bij de foto in de Lightroom-catalogus. Ze worden opgeslagen als XMP-gegevens (Extensible Metadata Platform) zodat andere toepassingen, zoals Adobe Bridge en Camera Raw, deze bewerkingen kunnen herkennen. Deze gegevens worden bij het afbeeldingsbestand opgeslagen.

In Lightroom kunnen bewerkingen automatisch of handmatig naar XMP worden opgeslagen. Als u regelmatig tussen Lightroom, Adobe Bridge en Camera Raw schakelt, is het het handigste om wijzigingen automatisch naar XMP op te slaan. Zo hoeft u niet te onthouden om op te slaan. De toepassingen zijn altijd gesynchroniseerd, bevatten altijd de huidige Lightroom-bewerkingen en u ziet geen pictogrammen of badges in Bridge of Lightroom om aan te geven dat metagegevens niet overeenkomen.

Wanneer u wijzigingen automatisch opslaat, kunnen de prestaties van Lightroom aanzienlijk afnemen. Als u niet met meerdere toepassingen werkt, is het raadzaam de optie voor automatisch opslaan uit te schakelen. De wijzigingen worden wel opgeslagen in de catalogus en wanneer u foto's vanuit Lightroom afdrukt of exporteert, worden de wijzigingen in de uitvoer weergegeven.

Ga als volgt te werk om de optie voor automatisch naar XMP schrijven uit te schakelen:

  1. Kies Bewerken > Catalogusinstellingen (Windows) of Lightroom > Catalogusinstellingen (Mac OS).

  2. Klik op het tabblad Metagegevens en hef selectie van Wijzigingen automatisch naar XMP opslaan op.

Zelfs als automatisch opslaan is uitgeschakeld, kunt u metagegevenswijzigingen op elk moment handmatig naar afzonderlijke bestanden opslaan. Zie Metagegevens: basiskennis en -handelingen voor meer informatie.

De catalogus optimaliseren

Lightroom schrijft constant wijzigingen naar het catalogusbestand (.lrcat). Wanneer de prestaties vertragen, optimaliseert u de Lightroom-catalogus door Bestand > Catalogus optimaliseren te kiezen. Wanneer u de catalogus optimaliseert, geeft u Lightroom opdracht de gegevensstructuur van de catalogus te onderzoeken en te zorgen dat deze beknopt is.

Als u de prestaties verder wilt optimaliseren en de stabiliteit van de catalogus wilt verbeteren, kiest u de opties Integriteit testen voordat er een back-up wordt gemaakt en Catalogus optimaliseren na het maken van een back-up wanneer u Lightroom afsluit en een back-up van de catalogus maakt. Deze processen nemen enige tijd in beslag, maar helpen om de catalogus probleemloos te laten werken. 

De Camera Raw-cache vergroten

Telkens wanneer u RAW-afbeeldingen in de module Ontwikkelen bekijkt of bewerkt, genereert Lightroom up-to-date, hoogwaardige voorvertoningen. De oorspronkelijke afbeeldingsgegevens worden als basis gebruikt, en de voorvertoning wordt vervolgens bijgewerkt met verwerkingen of aanpassingen die zijn toegepast. Het proces verloopt sneller als de oorspronkelijke afbeeldingsgegevens in de cache van Camera Raw staan. Lightroom controleert de cache op de oorspronkelijke afbeeldingsgegevens en kan verwerking in een vroeg stadium overslaan als de afbeeldingsgegevens in de cache staan.

Standaard stelt Lightroom de Camera Raw-cache op 1 GB in. Als u de cachegrootte verhoogt, worden meer afbeeldingsgegevens opgeslagen, waardoor de voorvertoningen van deze afbeeldingen sneller kunnen worden gegenereerd. Sommige Lightroom-gebruikers hebben gemerkt dat het verhogen van de Camera Raw-cache tot 20 GB of meer de prestaties van de module Ontwikkelen aanzienlijk kan versnellen. Ga als volgt te werk als u de Camera Raw-cachegrootte wilt verhogen:

  1. Kies Lightroom > Voorkeuren (Mac OS) of Bewerken > Voorkeuren (Windows).

  2. Klik op het tabblad Bestandsbeheer.

  3. Experimenteer in het gebied Camera Raw-cache-instellingen met een maximumgrootte van 10,0 GB of meer.

Bewaar de cache op een snelle vaste schijf om de prestaties nog verder te verhogen. Ga als volgt te werk om de locatie van de Camera Raw-cache op te geven:

  1. Kies Lightroom > Voorkeuren (Mac OS) of Bewerken > Voorkeuren (Windows).

  2. Klik op het tabblad Bestandsbeheer.

  3. Klik in het gebied Camera Raw-cache-instellingen op Kiezen en navigeer naar de locatie waar u de cache wilt opslaan.

Gereedschap Vlekken verwijderen, lokale correcties en deelvenster Geschiedenis

Het gereedschap Vlekken verwijderen en het Penseel lokale correcties zijn niet ontworpen voor honderden of duizenden correcties. Als uw afbeeldingen vele (honderden) lokale aanpassingen bevat, kunt u voor dergelijke correcties beter een op pixels gebaseerde bewerkingstoepassing gebruiken, zoals Photoshop.

Als u veel correcties hebt, moet u uw deelvenster Geschiedenis controleren. Het deelvenster Geschiedenis heeft geen beperkingen, en wordt niet verwijderd tenzij u dat opgeeft. Als u veel lokale of vlekcorrecties hebt aangebracht, is uw geschiedenis mogelijk lang. Hierdoor kunnen de prestaties van Lightroom in hun geheel vertragen.

Wis het deelvenster Geschiedenis door op de X in de rechterbovenhoek van het deelvenster te klikken.

Volgorde van ontwikkelingsbewerkingen

De beste volgorde voor bewerkingen in de module Ontwikkelen om prestaties te verbeteren is als volgt:

  1. Snel retoucheren.
  2. Geometrische correcties, zoals profielen voor Lenscorrectie en handmatige correcties, waaronder hoeksteencorrecties met behulp van de verticale schuifregelaar.
  3. Globale niet-detailcorrecties, zoals Exposure en Witbalans. Deze correcties kunnen indien gewenst ook eerst worden uitgevoerd.
  4. Lokale correcties, zoals penseelstreken van Gegradueerd filter en Aanpassingspenseel.
  5. Detailcorrecties, zoals Ruisreductie en Verscherping.

Opmerking: wanneer u het gereedschap Snel retoucheren eerst gebruikt, wordt de accuratesse van de retouchering verbeterd en zorgt u dat de grenzen van de aangepaste delen overeenkomen met de locatie van de vlek.

Overbodige correcties vermijden

Deze suggestie is vooral van toepassing op lokale correcties. Elke schuifregelaar die u wijzigt wanneer u lokale correcties aanbrengt, of het gegradueerde filter worden toegepast op de volledige correctie. Bovendien zijn voor elke optie bronnen vereist en verslechteren mogelijk de prestaties.

Wanneer u lokale correcties en graduaties toepast, moet u zorgen dat u alle geselecteerde correcties nodig hebt.

Als een penseelstreek of graduatie niet nodig is voor een bepaald type correctie, zet u de schuifregelaar op nul.

Voorkom ook overbodige globale correcties, met name opties die bronnen gebruiken, zoals Ruisreductie, Verscherpen en Lenscorrecties.

Sommige schuifregelaars hebben een standaardwaarde waardoor ze standaard worden ingeschakeld. Voor opties die meer bronnen vereisen, wordt de schuifregelaar uitgeschakeld bij een waarde van nul.

Zoomopties

Als de zoomopties Passend en Vullen traag zijn, kunt u de opties 1:2, 1:3 of 1:4 in het deelvenster Navigator proberen.

Welke procesversie moet ik gebruiken

Procesversie 2012 verbruikt meer bronnen dan Procesversie 2010 en kan in bepaalde gevallen dus trager zijn. Het is soms nodig om de prestaties af te wegen tegen de bewerkings- en beeldkwaliteit die geboden wordt door Procesversie 2012.

De cache met Lightroom-voorvertoningen verwijderen

Hoewel het ongebruikelijk is, kunnen soms een of meer van de volgende problemen optreden. In dat geval moet u het bestand van de voorvertoningscache verwijderen:

  • Uw harde schijf raakt onverwachts vol.
  • U ontvangt een foutmelding over uw cache in Lightroom.
  • U krijgt artefacten, zoals strepen, stippels of onverwachte gekleurde gebieden, in uw afbeeldingen.

Het bestand met uw miniatuur- en voorvertoningsgegevens heet [catalogusnaam] Previews.lrdata en staat in dezelfde map als uw catalogus.

Uw miniaturen, kleine voorvertoningen en 1:1-voorvertoningen (volledig formaat) staan in dit Previews.lrdata-bestand. In de voorkeuren van de Lightroom kunt u kiezen of u de grootste voorvertoningen wilt verwijderen (de 1:1-voorvertoningen). Wanneer u de 1:1-voorvertoningen verwijdert, wordt het Previews.lrdata-bestand kleiner. Als u de 1:1-voorvertoningen niet verwijdert, kan het bestand erg groot worden. 

De standaardinstelling voor het verwijderen van de grote 1:1-voorvertoningen is een week. De grootte van het voorvertoningsbestand wordt gereduceerd wanneer deze grote voorvertoningen worden verwijderd. Het volledige bestand wordt echter niet verwijderd tenzij u dit handmatig doet. Het bestand wordt niet enorm groot tenzij u (bijna) nooit de 1:1-voorvertoningen verwijdert. Of dit van invloed is op uw harde schijf, hangt af van de beschikbare ruimte op uw harde schijf. U kunt wijzigen hoe vaak de 1:1-voorvertoningen worden verwijderd door Bewerken > Catalogusinstellingen > Bestandsverwerking (Windows) of Lightroom > Catalogusinstellingen > Bestandsafhandeling (Mac OS) te kiezen. 

Opmerking: verwar de bestanden Previews.lrdata (in deze technote) en de [Catalogusnaam] Smart Previews.lrdata (met al uw Slimme voorvertoningen) niet met elkaar. Wanneer de ruimte op de harde schijf beperkt is, moet u het bestand Previews.lrdata mogelijk verwijderen. Als u echter foutmeldingen over te weinig schijfruimte ontvangt, moet u uw prullenbak legen, bestanden archiveren en/of uw gegevens reorganiseren, zodat er meer ruimte op de harde schijf beschikbaar is.

Als u het bestand Previews.lrdata verwijdert, worden voorvertoningen gemaakt voor elke map of collectie die u in Lightroom opent. De eerste keer dat u dus in een map werkt, moet u even wachten terwijl de voorvertoningen worden gemaakt.

Als de optie om 1:1-voorvertoningen automatisch te verwijderen is ingesteld op Nooit of Na 30 dagen, kan uw voorvertoningsbestand erg groot worden en veel GB aan ruimte in beslag nemen. Als uw harde schijf onverwachts vol raakt, moet u de grootte van dit bestand controleren. U kunt het bestand dan verwijderen. 

U ziet mogelijk een foutmelding in Lightroom dat er een probleem met de cache is. In dit geval wilt u uw previews.lrdata-bestand ook verwijderen.

Als uw afbeeldingen worden weergegeven met artefacten, zoals gekleurde lijnen, stippen of delen met onverwachte kleuren, is uw voorvertoningsbestand mogelijk beschadigd en kunt u dit alleen repareren door het bestand previews.lrdata te verwijderen. 

Als u voorvertoningen van afbeeldingen in uw catalogus hebt opgenomen van afbeeldingen die u hebt gearchiveerd, verliest u deze voorvertoningen ook. 

Als het probleem niet wordt opgelost door het bestand Previews.lrdata te verwijderen, kunt u proberen uw Camera Raw-cachebestand te verwijderen. 

  1. Kies Bewerken > Voorkeuren > Bestandsverwerking (Windows) of Lightroom > Voorkeuren > Bestandsafhandeling (Mac OS) in Lightroom.
  2. Klik op Cache leegmaken onder de cache-instellingen van Camera Raw. 

U kunt desgewenst ook de locatie van de cache wijzigen door op Kiezen te klikken. Deze cache wordt alleen gebruikt door de module Ontwikkelen. 

Het aantal voorinstellingen reduceren

De prestaties kunnen verslechteren wanneer u voorinstellingen aan Lightroom toevoegt (ongeacht of die door u of een derde partij zijn gemaakt). De module Ontwikkelen genereert namelijk voor elke voorinstelling een miniatuur in het deelvenster Navigator. Dit gebeurt vooral wanneer u 2000 of meer voorinstellingen hebt. Verminder het aantal voorinstellingen dat in Lightroom wordt geladen tot de voorinstellingen die u het meest gebruikt om dergelijke trage prestaties te voorkomen.

Regelmatig systeemonderhoud uitvoeren

Lightroom up-to-date houden

Met updates worden fouten gerepareerd en kunnen prestaties worden verbeterd. Zorg dat u de recentste update voor uw versie van Lightroom uitvoert. Kies Help > Controleren op updates.

Onnodige toepassingen en opstartitems sluiten

Andere open toepassingen en opstartitems verlagen de hoeveelheid geheugen die beschikbaar is voor Lightroom. Sluit onnodige toepassingen, opstartitems en extensies af en maak daarna meer geheugen vrij voor Lightroom.

Wanneer u in Lightroom werkt, moet u ook tijdelijk antivirus- of beveiligingssoftware uitschakelen waarmee realtime-scans worden uitgevoerd of automatische back-ups worden gemaakt. Voor instructies over het uitschakelen van antivirus of beveiligingsoftwarefuncties raadpleegt u de documentatie bij uw antivirus- of beveiligingsoftware.

Schijfopruiming uitvoeren (Windows)

Wanneer u in een toepassing werkt, slaat Windows een tijdelijke kopie van uw gegevensbestand op de vaste schijf op. Veel toepassingen maken .tmp-bestanden aan en wissen ze dan wanneer u de toepassing verlaat. Crashes of systeemfouten kunnen echter voorkomen dat een toepassing deze bestanden verwijdert, waardoor ze schijfruimte innemen en voor problemen zorgen. Voer van tijd tot tijd Schijfopruiming uit om tijdelijke bestanden en andere ongebruikte bestanden te verwijderen.

  1. Windows: kies Start, typ Schijfopruiming in het tekstvak Zoeken en kies Schijfopruiming in de lijst Programma's.

  2. Kies indien nodig een station voor opruimen.

  3. Selecteer Tijdelijke bestanden en enige andere bestanden die u wilt verwijderen.

  4. Klik op OK.

De vaste schijf defragmenteren

Bij het toevoegen, wissen en verplaatsen van bestanden op een harde schijf is de beschikbare ruimte niet langer één enkel aansluitend blok. Als het systeem niet genoeg aansluitende ruimte heeft, slaat het fragmenten van bestanden op andere locaties op de harde schijf op. Lightroom heeft meer tijd nodig voor het lezen of schrijven van een gefragmenteerd bestand dan voor het lezen of schrijven van een bestand dat opgeslagen is op een aaneengesloten locatie.

Wanneer u een vaste schijf defragmenteert, moet u de opties selecteren om schijffouten te repareren en beschadigde sectoren te herstellen. Voor instructies bij het defragmenteren van harde schijven op Windows raadpleegt u de volgende Microsoft Help-onderwerpen:

In het algemeen is het niet nodig vaste schijven van Mac OS te defragmenteren. Kleine bestanden worden automatisch door Mac OS X gedefragmenteerd. Voor robuustere defragmentatie of als u problemen met vaste schijven op Mac OS wilt oplossen, gebruikt u Apple Disk Utility. Of gebruik een hulpprogramma van derden, zoals Micromat Tech Tool Pro. Zie Schijfoptimalisering met Mac OS X op de Apple-ondersteuningssite.

Huidige updates van het besturingssysteem installeren

Updates voor de besturingssystemen Windows of macOS verbeteren de prestaties en de compatibiliteit met toepassingen.

Haal Windows-servicepacks en andere updates op van de website van Microsoft. Als u meer hulp wilt bij het installeren van servicepacks en andere updates, neemt u contact op met de technische ondersteuning van Microsoft.

Om Mac-updates op te halen, kiest u Software Update in het Apple-menu. Neem contact op met de technische ondersteuning van Apple voor hulp bij het installeren van de updates.

Opmerking:

Voordat u een systeemupdate installeert, controleert u de systeemvereisten voor de Adobe-software om compatibiliteit te garanderen. (Controleer bovendien software of hardware van derden die u met de Adobe-software gebruikt.) Neem contact op met Adobe of de software- of hardwarefabrikant als de update niet wordt vermeld.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid