Leer hoe u widgets, sjablonen en andere ontwerpelementen kunt ordenen en hergebruiken met het deelvenster Bibliotheek in Adobe Muse CC.

Opmerking:

Adobe Muse voegt geen nieuwe functies meer toe en stopt op donderdag 26 maart 2020 met de ondersteuning. Zie de pagina Einde van levensduur voor Adobe Muse voor meer informatie en assistentie.

Het deelvenster Bibliotheek in Muse biedt een handige manier om algemene pagina-elementen op te slaan en te beheren. U kunt items toevoegen aan de bibliotheek, zodat u deze snel kunt openen en de inhoud kunt toevoegen aan de pagina's van uw site. De bibliotheek kan vele typen elementen bevatten, zoals logo's, siteafbeeldingen, kleurenstalen, hulplijnen, aangepaste widgets, ingesloten HTML en alinea-, teken- en afbeeldingsstijlen. In dit artikel wordt het gebruik van het deelvenster Bibliotheek beschreven waarmee u het ontwerpproces kunt stroomlijnen.

Met add-ons voor Creative Cloud kunt u een keuze maken uit een uitgebreide reeks ontwerpelementen waarmee u uw ontwerp kunt verrijken. Ga naar Creative Cloud-add-ons voor Adobe Muse om add-ons te downloaden.

Het deelvenster Bibliotheek openen

U kunt het deelvenster Bibliotheek openen in de ontwerpweergave. Kies Venster > Bibliotheek of klik op het tabblad Bibliotheek in de gedokte deelvensterset om het deelvenster te activeren.

Open het deelvenster Bibliotheek in Adobe Muse.
Open het deelvenster Bibliotheek in Adobe Muse.

Opmerking:

Klik op de koppeling om naar Adobe Muse Exchange te gaan en bibliotheekitems op te halen die u kunt downloaden en gebruiken voor toekomstige siteprojecten.

Mappen beheren in het deelvenster Bibliotheek

Een nieuwe map maken

U moet eerst een nieuwe map maken voordat u het deelvenster Bibliotheek gaat gebruiken. Voer de volgende stappen uit:

  1. Klik op de knop Map maken (mappictogram) onder in het deelvenster Bibliotheek.
Klik op de knop Map maken om een nieuwe, lege map te maken.
Klik op de knop Map maken om een nieuwe, lege map te maken.

  1. Voer in het veld naast het mappictogram een beschrijvende naam in.

De mappen worden in het deelvenster Bibliotheek alfabetisch op naam gesorteerd. U kunt dus vergelijkbare namen gebruiken om gerelateerde items bij elkaar te houden in de lijst.

U kunt op elk gewenst moment dubbelklikken op een map in de bibliotheek om deze te hernoemen.

Voer in het veld een beschrijvende mapnaam in.
Voer in het veld een beschrijvende mapnaam in.

Als u een map hebt gemaakt, kunt u items aan de bibliotheek toevoegen.

Opmerking:

U kunt een bibliotheekitem ook aan het deelvenster Bibliotheek toevoegen zonder eerst de map te maken. Het werkt echter sneller als u eerst een nieuwe map maakt, deze een naam toekent en vervolgens een item toevoegt dan eerst een nieuw item toe te voegen en vervolgens zowel de naam van het nieuwe item als van de map te wijzigen. Welke methode u ook kiest, het is raadzaam altijd zowel de mappen als de items in het deelvenster Bibliotheek een beschrijvende naam te geven.

Als u meerdere items aan de Bibliotheek wilt toevoegen, kunt u een set lege mappen maken en deze een naam geven voordat u de items toevoegt.

Voeg mappen toe om de verschillende site-elementen in Adobe Muse te ordenen en ze gemakkelijk terug te vinden.
Voeg mappen toe om verschillende site-elementen te ordenen en ze gemakkelijk terug te vinden.

Paginaelementen toevoegen aan mappen

Als u elementen aan de bibliotheek wilt toevoegen zodat u deze snel kunt openen en toevoegen aan andere pagina's, selecteert u het gewenste element op een pagina. Als u meerdere items selecteert, houdt u de Shift-toets ingedrukt of klikt en sleept u met de tool Selecteren om de gewenste elementen te selecteren.

Kies een van de volgende twee opties om elementen aan de bibliotheek toe te voegen:

Optie 1:

  1. Klik met de rechtermuisknop op geselecteerde element(en), kies Toevoegen aan bibliotheek en selecteer de map om het bibliotheekitem op te slaan.
Kies in het contextmenu van Adobe Muse de optie Toevoegen aan Bibliotheek.
Kies in het contextmenu de optie Toevoegen aan Bibliotheek.

De geselecteerde items worden toegevoegd aan de map en een voorvertoning wordt weergegeven in het deelvenster Bibliotheek.

  1. Voer in het beschikbare veld een beschrijvende naam in voor het element.
Voer een beschrijvende naam in voor het nieuwe element dat in de map is opgeslagen.
Voer een beschrijvende naam in voor het nieuwe element dat in de map is opgeslagen.

U kunt ook de volgende methode gebruiken om de geselecteerde items aan de bibliotheek toe te voegen:

Optie 2:

  1. Terwijl de elementen zijn geselecteerd, klikt u op de knop Geselecteerd(e) item(s) toevoegen (paginapictogram) rechtsonder in het deelvenster Bibliotheek.
Klik op de knop Geselecteerd(e) item(s) toevoegen.
Klik op de knop Geselecteerd(e) item(s) toevoegen.

  1. Voer in het beschikbare veld de naam van het element in.

Als een map ten minste één item bevat, kunt u op de pijl-omlaag links van de mapnaam klikken om de map uit te vouwen en samen te vouwen.

Bij grotere projectbestanden kunt u alle mappen in het deelvenster Bibliotheek samenvouwen, zodat de lijst met elementen korter wordt, gemakkelijker te scannen is en beter handelbaar is. Als u alle mappen in het deelvenster Bibliotheek wilt openen of sluiten, klikt u op Option + pijltoets (Alt + klikken in Windows).

Mapnamen wijzigen en mappen ordenen

Zoals eerder is aangegeven, kunt u dubbelklikken op een map om de naam ervan op elk gewenst moment te wijzigen. Als u elementen voor een bepaalde client of sitesectie opslaat, is het handig om alle mappen in het deelvenster Bibliotheek een zodanige naam te geven dat de mappen bij elkaar worden getoond.

De mapnamen staan in alfabetische volgorde in het deelvenster Adobe Muse-bibliotheek.
De mapnamen staan in alfabetische volgorde in het deelvenster Bibliotheek.

Het wordt aanbevolen om mappen en bibliotheekitems beschrijvende namen te geven en niet de standaardnaam naamloos te gebruiken die door Muse wordt toegekend. Door beschrijvende namen te gebruiken, kunt u snel items zoeken door de lijst met mappen te scannen. Op die manier kunt u ook zoeken naar specifieke bibliotheekitems, zoals in het volgende gedeelte wordt beschreven.

Middelen beheren in het deelvenster Bibliotheek

Zoeken in het deelvenster Bibliotheek

Als u veel verschillende elementen aan het deelvenster Bibliotheek hebt toegevoegd, kan het lastig zijn om te onthouden welke map een item bevat dat u wilt gebruiken. U kunt altijd elke map uitvouwen om de inhoud ervan te bekijken, maar dit kan tijdrovend zijn wanneer u werkt met grotere bibliotheken.

Als u in het deelvenster Bibliotheek wilt zoeken, typt u een deel van de naam van het gewenste item in het veld Filteren op naam.

Alle overeenkomende items worden in uitgevouwen bibliotheekmappen weergegeven in onderstaande lijst.

U kunt zoeken naar een specifiek item door de naam ervan in het zoekveld op te geven.
U kunt zoeken naar een specifiek item door de naam ervan in het zoekveld op te geven.

Wanneer u klaar bent met zoeken, klikt u op de X-knop om het veld te wissen. De volledige lijst van items wordt dan weer weergegeven in het deelvenster Bibliotheek.

Middelen importeren

Middelen in de aangepaste bibliotheek kunnen worden gedeeld tussen gebruikers, zodat eenvoudig met andere ontwerpers kan worden samengewerkt en het uiterlijk van siteontwerpen kan worden gestandaardiseerd. De geëxporteerde Muse-bibliotheekbestanden worden opgeslagen met de extensie .mulib.

Als u een Muse-bibliotheekbestand in uw huidige project wilt importeren, dubbelklikt u op een .mulib-bestand. Muse wordt gestart (indien nog niet geopend) en de inhoud van het bibliotheekbestand wordt toegevoegd aan het deelvenster Bibliotheek.

U kunt ook de volgende stappen uitvoeren:

  1. Klik op de knop Muse-bibliotheek importeren linksonder in het deelvenster Bibliotheek.
  2. Blader in het dialoogvenster Bibliotheekitems importeren dat wordt weergegeven naar een .mulib-bestand op uw bureaublad, selecteer dit bestand en klik op Openen.
Klik op de knop Muse-bibliotheek importeren en open een .mulib-bestand in Adobe Muse.
Klik op de knop Muse-bibliotheek importeren en open een .mulib-bestand.

De geïmporteerde mappen worden weergegeven in het deelvenster Bibliotheek en zijn klaar voor gebruik in het huidige bestand.

Als u bibliotheekitems wilt importeren terwijl de ontwerpweergave niet actief is, kunt u ook Bestand > Site openen selecteren en vervolgens bladeren om een of meer .mulib-bestanden te selecteren in het dialoogvenster Openen dat wordt weergegeven.

Bibliotheekitems gebruiken in uw ontwerpen

U kunt verschillende soorten middelen opslaan en beheren, zoals afbeeldingen, vectorafbeeldingen, formulieren, kopteksten, voettekstelementen enzovoort. U kunt deze items voor uw ontwerpen op twee manieren gebruiken:

Bibliotheekitems plaatsen:

Selecteer het item dat u in uw ontwerp wilt gebruiken. Sleep het bibliotheekitem naar de ontwerpweergave.

Bibliotheekitems met breekpunten plaatsen:

Als uw bibliotheekitem breekpunten bevat, kunt u het item samen met de breekpunten in uw lay-out plaatsen. Als u een bibliotheekitem met breekpunten wilt gebruiken, klikt u op de plus naast het item. Sleep het item naar de ontwerpweergave.

Bibliotheekitems met breekpunten toevoegen in Adobe Muse
Bibliotheekitems met breekpunten toevoegen

De breekpunten in het bibliotheekitem worden aan de pagina toegevoegd. Met deze functie kunt u met één klik een reeks breekpunten toevoegen aan stramienpagina's en onderliggende pagina's. U kunt de breekpunten van verschillende Adobe Muse-projecten ook behouden.

Als een pagina al breekpunten bevat en u voegt een bibliotheekitem met breekpunten toe, worden alle breekpunten op de pagina opgenomen.

Afbeeldingen en andere middelen exporteren

Wanneer u inhoud aan het deelvenster Bibliotheek hebt toegevoegd, kunt u deze exporteren als een op zichzelf staand bestand om het te delen met andere ontwerpers (of om uw eigen ontwerpproces te versnellen wanneer u met meerdere computers werkt).

Let op: inhoud die aan uw website is gekoppeld (in plaats van is ingesloten), zoals OAM-bestanden van Adobe Edge Animate, videoclips en andere gekoppelde inhoud, wordt bij het exporteren van de elementen vanuit het deelvenster Bibliotheek niet meegenomen in het .mulib-bestand dat u maakt.

Ga als volgt te werk om een Muse-bibliotheekbestand te exporteren dat ook afbeeldingsbestanden bevat:

  1. Maak in de ontwerpweergave het element dat of de reeks van elementen die u wilt toevoegen aan de bibliotheek. Deze reeks elementen kan rechthoeken, tekst en afbeeldingsbestanden bevatten.
  2. Voordat u de items aan het deelvenster Bibliotheek toevoegt, opent u het deelvenster Middelen (Venster > Middelen), klikt u met de rechtermuisknop op de afbeelding(en) die u wilt exporteren en selecteert u Koppeling insluiten.

Opmerking: Als de bibliotheekitems die u wilt exporteren geen afbeeldingsbestanden bevatten, kunt u stap 2 overslaan.

  1. Selecteer de gewenste elementen en voeg deze toe aan uw bibliotheek.
  2. Klik op de knop Exporteren onder in het deelvenster Bibliotheek.
Selecteer de mappen of items die u wilt exporteren en klik op de knop Exporteren.
Selecteer de mappen of items die u wilt exporteren en klik op de knop Exporteren.

Er wordt een .mulib-bestand gemaakt en op uw bureaublad (of de locatie die u opgeeft) opgeslagen. Verzend het .mulib-bestand via e-mail of bestandoverdracht naar een andere ontwerper of een ander teamlid.

Als de ontvanger het .mulib-bestand opent en vervolgens het bibliotheekitem aan een pagina toevoegt, worden de afbeeldingen in het deelvenster Middelen weergegeven als ingesloten afbeeldingen.

Aangepaste stalen maken

Via het deelvenster Bibliotheek kunt u een element opslaan dat alle kleuren bevat die in een siteontwerp worden gebruikt. U kunt ook een aangepaste reeks hulplijnen selecteren en toevoegen aan het deelvenster Bibliotheek. Deze methoden zijn zeer nuttig voor het standaardiseren van het uiterlijk van uw siteprojecten.

Ga als volgt te werk om een specifieke reeks kleuren in een nieuw .muse-bestand te importeren om het ontwerpproces te versnellen.

  1. Open het .muse-bestand dat de kleuren bevat die u wilt opslaan. Gebruik de tool Rechthoek om één rechthoekvorm te maken en sleep deze rechthoek terwijl u Option/Alt ingedrukt houdt om deze meerdere malen te dupliceren. Stel de vulling van elke rechthoek in op een van de primaire kleurwaarden van de site met de tool Pipet in het menu Vulling.
  2. Maak een nieuwe map in het deelvenster Bibliotheek om de kleurenstalen op te slaan.
  3. Gebruik de tool Selecteren om de volledige reeks rechthoeken te selecteren. U kunt met de rechtermuisknop op de geselecteerde groep rechthoeken klikken en Toevoegen aan bibliotheek selecteren, maar u kunt ook op de knop Geselecteerd(e) item(s) toevoegen onder in het deelvenster Bibliotheek klikken. Voer in het veld een beschrijvende naam in als label voor de reeks stalen.
  4. Selecteer de map die de stalen bevat en klik op de knop Exporteren onder in het deelvenster Bibliotheek om een Muse-bibliotheekbestand met de geselecteerde inhoud te exporteren. Verzend het .mulib-bestand naar uw teamlid als e-mailbijlage of draag het bestand over via een USB-station.
  5. De ontvanger van het .mulib-bestand start Muse, maakt een nieuwe site, opent het deelvenster Bibliotheek en klikt op de knop Importeren om het bestand met de stalen naar zijn/haar bibliotheek te importeren. (De ontvanger kan ook Bestand > Site openen selecteren en het .mulib-bestand openen.)
  6. Vervolgens sleept de ontvanger het element dat de kleuren bevat vanuit het deelvenster Bibliotheek naar een pagina om de stalen aan het deelvenster Stalen toe te voegen.
  7. De ontvanger opent daarna het deelvenster Stalen (Venster > Stalen), klikt met de rechtermuisknop op het deelvenster Stalen en selecteert Alle ongebruikte verwijderen in het contextmenu dat wordt weergegeven.
Na het importeren verwijdert u ongebruikte kleurstalen in een nieuwe Adobe Muse-site.
Na het importeren van de kleurenstalen op een nieuwe site kan de ontvanger ervoor kiezen alle ongebruikte kleuren in het deelvenster Stalen te verwijderen.

Na het verwijderen van ongebruikte stalen in het deelvenster Stalen kan het bibliotheekelement zo nodig van de pagina worden verwijderd.

Opmerking:

Dezelfde truc is van toepassing bij het importeren van alinea- en tekenstijlen wanneer u deze toewijst aan tekst en een tekstkader als element toevoegt in het deelvenster Bibliotheek.

Aangepaste miniaturen maken

Het voorvertoningsvenster van het deelvenster Bibliotheek biedt een visuele indicatie van de geselecteerde inhoud, zodat u eenvoudig de items in de bibliotheek kunt selecteren en aan pagina's kunt toevoegen. De voorvertoning is echter ingesteld op het weergeven van bestanden die voornamelijk vierkant zijn. Als u een of meerdere langere of hogere elementen aan de bibliotheek toevoegt, worden de bijbehorende voorvertoningsminiaturen geschaald.

Aangepaste miniaturen maken in Adobe Muse
Aangepaste miniaturen maken in Adobe Muse

U kunt zo nodig een andere miniatuur maken om als voorvertoning voor het bibliotheekitem te gebruiken. Voer de volgende stappen uit:

  1. Gebruik Finder (Mac) of Windows Verkenner om naar de volgende map op uw computer te zoeken:
  • Mac: ~/Library/Preferences/Adobe/AdobeMuseLibrary/
  • Windows: %AppData%/AdobeMuseLibrary/

Opmerking:

In Mac OSX kunt u Ga > Ga naar map selecteren om de map te openen. In Windows kopieert u het bovenstaande pad en plakt u dit in de URL-balk om de map te zoeken.

  1. Zoek de mapnaam die overeenkomt met de bibliotheekmap in Muse die u wilt bijwerken. In dit voorbeeld is de naam van de bibliotheekmap ''nav - background''.
  2. Open de map om de inhoud ervan te bekijken. De map bevat een bestand met PNG-indeling.
  3. Open het PNG-bestand met een programma voor het bewerken van afbeeldingen, zoals Photoshop of Fireworks. Bewerk het PNG-bestand naar wens.
  4. Sla het PNG-bestand op de huidige locatie op en sluit het bewerkingsprogramma.
  5. Ga terug naar Muse en selecteer het item in de bibliotheek. Het bewerkte PNG-bestand wordt als voorvertoning weergegeven.
Het aangepaste PNG-bestand toont een miniatuur die gemakkelijker in één oogopslag kan worden geïdentificeerd.
Het aangepaste PNG-bestand toont een miniatuur die gemakkelijker in één oogopslag kan worden geïdentificeerd.

Ga voor meer informatie over het werken met Adobe Muse naar de pagina met Help en zelfstudies voor Adobe Muse en neem een kijkje bij het Adobe Muse Support Forum.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid