Leer hoe je lagen in het deelvenster Lagen gebruikt, de grootte van de inhoud van een laag wijzigt, afbeeldingen aan een gelaagd bestand toevoegt en met een achtergrondlaag werkt in Adobe Photoshop CC.

Lagen

Leren wat lagen zijn en waarom ze zo handig zijn.

 

Wat je hebt geleerd: lagen in het deelvenster Lagen weergeven en selecteren

  • Lagen bevatten de afbeeldingen, tekst of objecten waaruit een gelaagd bestand bestaat. Je kunt de inhoud van een bepaalde laag verplaatsen, bewerken en manipuleren zonder de inhoud van andere lagen te wijzigen.
  • Lagen worden gerangschikt in een stapel in het deelvenster Lagen, dat zich meestal rechtsonder in het werkgebied bevindt Als het deelvenster Lagen niet zichtbaar is, kies je Venster > Lagen.
  • Klik op het oogpictogram links van een laag in het deelvenster Lagen om de inhoud van die laag te verbergen. Klik nogmaals op dezelfde plek om de inhoud weer te geven. Dit is een handige manier om snel te kijken wat er op een bepaalde laag staat.
  • Als je een laag wilt wijzigen, moet die laag geselecteerd zijn. Klik eenmaal rechts van de naam van een laag in het deelvenster Lagen om de laag te selecteren. Om meer lagen aan de selectie toe te voegen, houd je Control (Windows) of Command (macOS) ingedrukt en klik je op de andere lagen.

Basisvaardigheden voor lagen

De volgorde van lagen wijzigen, een nieuwe laag maken, de dekking van een laag wijzigen en een laag verwijderen.

 

Wat je hebt geleerd: werken met lagen in het deelvenster Lagen

  • Sleep een laag omhoog of omlaag in het deelvenster Lagen om de volgorde van gelaagde objecten in de afbeelding te wijzigen.
  • Klik op het pictogram Nieuwe laag maken onder aan het deelvenster Lagen om een nieuwe laag te maken. Deze laag is transparant totdat er iets aan wordt toegevoegd.
  • Om een laag een naam te geven, dubbelklik je op de huidige naam van de laag. Typ een nieuwe naam voor de laag. Druk op Enter (Windows) of Return (Mac OS).
  • Om de dekking van een laag te wijzigen, selecteer je de laag in het deelvenster Lagen en sleep je de schuifregelaar Dekking boven aan het deelvenster Lagen om de laag meer of minder transparant te maken.
  • Om een laag te verwijderen, selecteer je de laag in het deelvenster Lagen en druk je op Backspace (Windows) of Delete (macOS).

De grootte van een laag wijzigen

De grootte van de inhoud van geselecteerde lagen wijzigen.

 

Wat je hebt geleerd: de grootte van lagen wijzigen

  1. Selecteer in het deelvenster Lagen een of meer lagen met afbeeldingen of objecten waarvan je de grootte wilt wijzigen.
  2. Kies Bewerken > Vrije Transformatie. Er verschijnt een transformatiekader rond de inhoud op de geselecteerde lagen. Houd de Shift-toets ingedrukt om te voorkomen dat de inhoud wordt vervormd, en sleep de hoeken of randen tot de inhoud de gewenste grootte heeft. Sleep binnen het transformatiekader om de inhoud in de afbeelding te verplaatsen. Sleep buiten het transformatiekader om de inhoud te roteren.
  3. Klik op het vinkje in de optiebalk of druk op Enter (Windows) of Return (macOS) om de wijziging te voltooien.

Afbeeldingen aan een gelaagd ontwerp toevoegen

Meer afbeeldingen aan een ontwerp toevoegen, elke afbeelding op een eigen laag.

 

Wat je hebt geleerd: afbeeldingen aan een ontwerp toevoegen

  1. Kies Bestand > Ingesloten plaatsen, navigeer naar een afbeeldingsbestand in de Verkenner (Windows) of de Finder (macOS) en klik op Plaatsen.
  2. Houd de Shift-toets ingedrukt om te voorkomen dat de afbeelding wordt vervormd en sleep de hoeken van het afbeeldingskader om de grootte van de toegevoegde afbeelding te wijzigen.
  3. Sleep binnen het kader om de toegevoegde afbeelding op de gewenste plek te zetten.
  4. Klik op het vinkje in de optiebalk om de plaatsing te voltooien. Er wordt automatisch een nieuwe laag met de toegevoegde afbeelding gemaakt.

De achtergrondlaag ontgrendelen

Leren werken met een speciale achtergrondlaag.

 

Wat je hebt geleerd: een achtergrondlaag omzetten in een gewone laag

  • Omdat de achtergrondlaag is vergrendeld, kun je deze laag niet verplaatsen in het documentvenster of opnieuw rangschikken in het deelvenster Lagen, en kun je bepaalde bewerkingsfuncties niet met de laag gebruiken.
  • Om de achtergrondlaag in een gewone laag te wijzigen, klik je op het slotpictogram rechts van de naam van de laag in het deelvenster Lagen.
03/26/2018

 

Presentator: Jan Kabili

Fotograaf: Martin Hoang

Patroonmaker: Wil Ortanez

Was deze pagina nuttig?