Probleem

Wanneer u RAW-afbeeldingsbestanden van een digitale camera in Adobe Bridge weergeeft, ziet u algemene bestandspictogrammen in plaats van daadwerkelijke afbeeldingsvoorbeelden.

Oplossingen

Voer de onderstaande taken in de aangegeven volgorde uit. Nadat u elke taak hebt voltooid, start u Adobe Bridge om te controleren of het probleem is opgelost. Als het probleem zich nog steeds voordoet, gaat u naar de volgende taak.

1. Controleer of Camera Raw uw cameramodel ondersteunt.

Adobe Bridge leest RAW-bestanden via de Photoshop Camera Raw-invoegtoepassing. Deze invoegtoepassing wordt automatisch geïnstalleerd wanneer u Adobe Bridge installeert. 

Zoek uw camera in Camera Raw-invoegtoepassing | Ondersteunde camera's.

  • Als uw camera in dit document wordt weergegeven, kunt u doorgaan met de taken in dit document.
  • Als uw camera niet wordt weergegeven, wordt deze niet ondersteund. Controleer Camera Raw-invoegtoepassing | Ondersteunde camera's regelmatig om te zien of de Camera Raw-invoegtoepassing is bijgewerkt met ondersteuning voor uw camera.
Verifieer dat uw versie van Bridge de vereiste versie van de Camera Raw-invoegtoepassing ondersteunt. Controleer Adobe-toepassingen die compatibel zijn met Camera Raw

2. (Mac OS) Verifieer dat de Adobe Bridge-toepassing in de juiste map staat.

  1. Navigeer in de Finder naar een van de volgende locaties, afhankelijk van de gebruikte Adobe Bridge-versie:
  • /Applications/Adobe Bridge CC/
  • /Applications/Adobe Bridge CS6/
  1. Als het Adobe Bridge CC- of CS6-toepassingsbestand niet in de map staat, zoekt u het en sleept u het naar de toepasselijke submap van Programma's.

Tip: als er een Adobe Bridge-pictogram op uw bureaublad staat, moet u controleren of dit een alias is en niet een kopie van het daadwerkelijke toepassingsbestand.

3. Leeg de cache.

Wanneer u de cache leegt, worden eerder opgeslagen miniatuurgegevens voor alle mappen verwijderd. Bovendien worden labels, classificaties en rotatie-instellingen voor alleen-lezenbestanden of bestandsindelingen zonder XMP-ondersteuning verwijderd. (Alleen-lezenbestanden bestaan bijvoorbeeld uit vergrendelde bestanden of bestanden op een cd.)

  1. Open Adobe Bridge.
  2. Kies Adobe Bridge > Voorkeuren > Cache (Mac OS) of Bewerken > Voorkeuren > Cache (Windows).
  3. Klik op Cache leegmaken en vervolgens op OK.

  4. Navigeer naar een map waarin de Camera Raw-bestanden staan. Adobe Bridge maakt nieuwe miniaturen.

4. Installeer de meest recente updates voor Adobe Bridge en de Camera Raw-invoegtoepassing.

Als het probleem zich blijft voordoen nadat u de cache hebt geleegd, controleert u of u de meest recente update van uw Adobe Bridge-versie gebruikt. Zorg ook dat u de nieuwste versie van de Camera Raw-invoegtoepassing hebt.

Tip: u komt te weten welke versie van Camera Raw is geïnstalleerd door Bridge > Camera Raw-voorkeuren (Mac OS) of Bewerken > Camera Raw-voorkeuren (Windows) te kiezen. Het versienummer wordt weergegeven op de titelbalk van het voorkeurenvenster.

  1. Open Adobe Bridge.
  2. Kies Help > Updates.
  3. Installeer beschikbare updates voor Adobe Bridge en de Camera Raw-invoegtoepassing.
Nieuwste versie van Adobe Bridge Nieuwste versie van Camera Raw
Adobe Bridge CC (6.0) Camera Raw 8.1
Adobe Bridge CS6 (5.0.2) Camera Raw 8.1
  1. Als Camera Raw-voorbeelden nog steeds als algemene pictogrammen worden weergegeven nadat u de nieuwste updates voor Adobe Bridge en de Camera Raw-invoegtoepassing hebt geïnstalleerd, leegt u de cache nogmaals.

5. Verwijder dubbele exemplaren van de Camera Raw-invoegtoepassing.

Als het probleem zich blijft voordoen nadat u de meest recente update van de Camera Raw-invoegtoepassing hebt geïnstalleerd (of als de menuoptie van de Camera Raw-voorkeuren niet beschikbaar is), verwijdert u extra exemplaren van de Camera Raw-invoegtoepassing.

  1. Navigeer naar de map Bestandsindelingen voor uw versie van Adobe Bridge en uw besturingssysteem:
Versie van Adobe Bridge Mac OS 32-bits Windows 64-bits Windows*
CC /Library/Application Support/Adobe/Plug-Ins/CC/File Formats C:\Program Files\Common Files\Adobe\Plug-Ins\CC\File Formats C:\Program Files (x86)\Common Files\Adobe\Plug-Ins\CC\File Formats (voor 32-bits mappen) en C:\Program Files \Common Files\Adobe\Plug-Ins\CC\File Formats (voor 64-bits mappen)
CS6 /Library/Application Support/Adobe/Plug-Ins/CS6/File Formats C:\Program Files\Common Files\Adobe\Plug-Ins\CS6\File Formats C:\Program Files (x86)\Common Files\Adobe\Plug-Ins\CS6\File Formats (voor 32-bits mappen) en C:\Program Files \Common Files\Adobe\Plug-Ins\CS6\File Formats (voor 64-bits mappen)

* Voor Adobe Bridge CS4 en later op 64-bits edities van Windows kunt u twee versies van de Camera Raw-invoegtoepassing verwachten. Adobe Bridge gebruikt de 32-bits versie en Photoshop de 64-bits versie.

  1. Als er meer dan een Camera Raw-invoegtoepassing in de map Bestandsindelingen staat, verwijdert u alle versies behalve de laatste. Sleep oudere exemplaren naar de Prullenmand (Mac OS) of Prullenbak (Windows).

  2. Open Adobe Bridge en controleer of Lightroom RAW-afbeeldingsvoorbeelden goed weergeeft.
  3. Als er slechts een Camera Raw-invoegtoepassing in de map Bestandsindelingen staat, navigeert u naar een van de volgende locaties:
  • Mac OS: /Applications/Adobe Bridge [versienummer]/Plug-Ins
  • 32-bits edities van Windows:  C:\Program Files\Adobe\Adobe Bridge [versienummer]\Plug-Ins
  • 64-bits edities van Windows:  C:\Program Files (x86)\Adobe\Adobe Bridge [versienummer]\Plug-Ins

Tip: als u niet weet welke versie van Windows u gebruikt, leest u Bepaal of uw computer een 32-bits of 64-bits versie van Windows uitvoert.

  1. Als er exemplaren van de Camera Raw-invoegtoepassing in de map Plug-Ins staan, sleept u ze naar de Prullenmand (Mac OS) of Prullenbak (Windows).

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid