Handboek Annuleren

Prestaties van Photoshop optimaliseren

  1. Photoshop Handboek
  2. Inleiding tot Photoshop
    1. Dream it. Make it.
    2. Nieuwe functies in Photoshop
    3. Uw eerste foto bewerken
    4. Documenten maken
    5. Photoshop | Veelgestelde vragen
    6. Systeemvereisten voor Photoshop
    7. Maak kennis met Photoshop
  3. Photoshop en andere Adobe-producten en -services
    1. Werken met illustraties van Illustrator in Photoshop
    2. Werken met Photoshop-bestanden in InDesign
    3. Substance 3D-materialen voor Photoshop
    4. De Capture-in-app-extensie in Photoshop gebruiken
  4. Photoshop op de iPad (niet beschikbaar op de vasteland van China)
    1. Photoshop op de iPad | Veelgestelde vragen
    2. Kennismaken met de werkruimte
    3. Systeemvereisten | Photoshop voor iPad
    4. Documenten maken, openen en exporteren
    5. Foto's toevoegen
    6. Werken met lagen
    7. Tekenen en schilderen met penselen
    8. Selecties maken en maskers toevoegen
    9. Uw composities retoucheren
    10. Werken met aanpassingslagen
    11. Pas de tonaliteit van uw compositie aan met Curven
    12. Transformatiebewerkingen toepassen
    13. Uw composities uitsnijden en roteren
    14. Canvas roteren, pannen, zoomen en opnieuw instellen
    15. Werken met tekstlagen
    16. Werken met Photoshop en Lightroom
    17. Vind ontbrekende lettertypen in Photoshop op de iPad
    18. Japanse tekens in Photoshop op de iPad
    19. App-instellingen beheren
    20. Aanraaksneltoetsen en bewegingen
    21. Sneltoetsen
    22. Afbeeldingsgrootte bewerken
    23. Livestreamen terwijl u in Photoshop werkt op de iPad
    24. Imperfecties corrigeren met het Retoucheerpenseel
    25. Penselen maken in Capture en gebruiken in Photoshop op de iPad
    26. Werken met Camera Raw-bestanden
    27. Slimme objecten maken en ermee werken
    28. De belichting in uw afbeeldingen aanpassen met Tegenhouden en Doordrukken
    29. Opdrachten voor automatische aanpassing in Photoshop op de iPad
    30. Gebieden uitsmeren in uw afbeeldingen met Photoshop op de iPad
    31. Meer of minder verzadiging van uw afbeeldingen met de tool Spons
    32. Vullen met behoud van inhoud voor iPad
  5. Photoshop op internet (niet beschikbaar op het vasteland van China)
    1. Algemene vragen
    2. Systeemvereisten
    3. Sneltoetsen
    4. Ondersteunde bestandsindelingen
    5. Kennismaken met de werkruimte
    6. Clouddocumenten openen en bewerken
    7. Generatieve AI-functies
    8. Basisconcepten van bewerken
    9. Snelle handelingen
    10. Werken met lagen
    11. Afbeeldingen retoucheren en onvolkomenheden verwijderen
    12. Snelle selecties maken
    13. Afbeeldingen verbeteringen met Aanpassingslagen
    14. Afbeeldingen verplaatsen, transformeren en uitsnijden
    15. Tekenen en schilderen
    16. Werken met tekstlagen
    17. Met iedereen op het web werken
    18. App-instellingen beheren
    19. Afbeelding genereren
    20. Achtergrond genereren
    21. Referentieafbeelding
  6. Photoshop (Beta) (niet beschikbaar op het vasteland van China)
    1. Aan de slag met Creative Cloud-bèta-apps
    2. Photoshop (Beta) op de desktop
    3. Een afbeelding genereren met beschrijvende tekstopdrachten
    4. Een achtergrond genereren met beschrijvende tekstopdrachten
  7. Generatieve AI (niet beschikbaar op het vasteland van China)
    1. Algemene vragen over de generatieve AI in Photoshop
    2. Generatief vullen in Photoshop op de desktop
    3. Generatief uitbreiden in Photoshop op de desktop
    4. Generatief vullen in Photoshop op de iPad
    5. Generatief uitbreiden in Photoshop op de iPad
    6. Generatieve AI-functies in Photoshop op internet
  8. Content-authenticiteit (niet beschikbaar op het vasteland van China)
    1. Inhoudsreferenties in Photoshop
    2. Identiteit en herkomst voor NFT's
    3. Accounts verbinden voor creatieve toewijzing
  9. Clouddocumenten (niet beschikbaar op het vasteland van China)
    1. Photoshop-clouddocumenten | Algemene vragen
    2. Photoshop-clouddocumenten | Vragen over workflow
    3. Clouddocumenten beheren en bewerken in Photoshop
    4. Cloudopslag upgraden voor Photoshop
    5. Kan geen clouddocumenten maken of opslaan
    6. Fouten met Photoshop-clouddocumenten oplossen
    7. Synchronisatielogboeken voor clouddocumenten verzamelen
    8. Anderen uitnodigen om uw clouddocumenten te bewerken
    9. Bestanden delen en opmerkingen in de app
  10. Werkruimte
    1. Basisbegrippen voor werkruimten
    2. Voorkeuren
    3. Sneller leren met het deelvenster Ontdekken van Photoshop
    4. Documenten maken
    5. Bestanden plaatsen
    6. Standaardsneltoetsen
    7. Sneltoetsen aanpassen
    8. Toolgalerieën
    9. Prestatievoorkeuren
    10. Tools gebruiken
    11. Voorinstellingen
    12. Raster en hulplijnen
    13. Aanraakbewegingen
    14. De Touch Bar gebruiken met Photoshop
    15. Aanraakfuncties en aanpasbare werkruimten
    16. Technology Previews
    17. Metagegevens en notities
    18. Aanraakfuncties en aanpasbare werkruimten
    19. Photoshop-afbeeldingen in andere toepassingen opnemen
    20. Linialen
    21. Niet-afdrukbare extra's tonen of verbergen
    22. Het aantal kolommen voor een afbeelding opgeven
    23. Ongedaan maken en historie
    24. Deelvensters en menu's
    25. Elementen instellen met de functie Magnetisch
    26. Plaatsen met de liniaal
  11. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  12. Basisprincipes van afbeeldingen en kleuren
    1. Afbeeldingen vergroten/verkleinen
    2. Werken met raster-en vectorafbeeldingen
    3. Grootte en resolutie van afbeeldingen
    4. Afbeeldingen ophalen van camera's en scanners
    5. Afbeeldingen maken, openen en importeren
    6. Afbeeldingen weergeven
    7. Fout Ongeldige JPEG-markering | Afbeeldingen openen
    8. Meerdere afbeeldingen weergeven
    9. Kleurkiezers en -stalen aanpassen
    10. HDR-afbeeldingen (High Dynamic Range)
    11. Kleuren in uw afbeelding afstemmen
    12. Afbeeldingen omzetten in andere kleurmodi
    13. Kleurmodi
    14. Delen van een afbeelding wissen
    15. Overvloeimodi
    16. Kleuren kiezen
    17. Geïndexeerde-kleurentabellen aanpassen
    18. Informatie over afbeeldingen
    19. Vervormingsfilters zijn niet beschikbaar
    20. Informatie over kleur
    21. Kleuren en monochrome instellingen aanpassen aan de hand van kanalen
    22. Kleuren kiezen in de deelvensters Kleur en Stalen
    23. Monster
    24. Kleurmodus of Afbeeldingsmodus
    25. Kleurzweem
    26. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    27. Stalen toevoegen uit HTML, CSS en SVG
    28. Bitdiepte en voorkeuren
  13. Lagen
    1. Basisbegrippen voor lagen
    2. Niet-destructieve bewerkingen
    3. Lagen en groepen maken en beheren
    4. Lagen selecteren, groeperen en koppelen
    5. Afbeeldingen in kaders plaatsen
    6. Laagdekking en overvloeien
    7. Lagen maskeren
    8. Slimme filters toepassen
    9. Laagsamenstellingen
    10. Lagen verplaatsen, stapelen en vergrendelen
    11. Lagen maskeren met vectormaskers
    12. Lagen en groepen beheren
    13. Laageffecten en laagstijlen
    14. Laagmaskers bewerken
    15. Middelen extraheren
    16. Lagen met uitknipmaskers tonen
    17. Afbeeldingsmiddelen genereren op basis van lagen
    18. Werken met slimme objecten
    19. Overvloeimodi
    20. Meerdere afbeeldingen combineren tot een groepsportret
    21. Afbeeldingen combineren met automatisch overvloeiende lagen
    22. Lagen uitlijnen en verdelen
    23. CSS kopiëren uit lagen
    24. Selecties uit een laag of grenzen van een laagmasker laden
    25. Uitnemen om inhoud van andere lagen zichtbaar te maken
  14. Selecties
    1. Aan de slag met selecties
    2. Selecties maken in uw compositie
    3. Werkruimte Selecteren en maskeren
    4. Selecties aanbrengen met de selectiekadertools
    5. Selecties maken met de lassotools
    6. Pixelselecties aanpassen
    7. Geselecteerde pixels verplaatsen, kopiëren en verwijderen
    8. Een tijdelijk snelmasker maken
    9. Een kleurbereik selecteren in een afbeelding
    10. Paden omzetten in selectiekaders en omgekeerd
    11. Basisbegrippen voor kanalen
    12. Selecties en alfakanaalmaskers opslaan
    13. De afbeeldingsgebieden met de focus selecteren
    14. Kanalen dupliceren, splitsen en samenvoegen
    15. Kanaalberekeningen
  15. Afbeeldingsaanpassingen
    1. Objectkleuren vervangen
    2. Perspectief verdraaien
    3. Vervaging door camerabeweging verminderen
    4. Voorbeelden van de tool Retoucheerpenseel
    5. Kleur-opzoektabellen exporteren
    6. De scherpte en vervaging van afbeeldingen aanpassen
    7. Kleuraanpassingen
    8. De aanpassing Helderheid/contrast toepassen
    9. Schaduwdetails en hooglichtdetails aanpassen
    10. Aanpassing Niveaus
    11. De kleurtoon en verzadiging aanpassen
    12. Levendigheid aanpassen
    13. De kleurverzadiging in afbeeldingsgebieden aanpassen
    14. Snel aanpassingen aanbrengen aan tinten
    15. Speciale kleureffecten toepassen op afbeeldingen
    16. Uw afbeelding verbeteren met aanpassingen in kleurbalans
    17. HDR-afbeeldingen (High Dynamic Range)
    18. Histogrammen en pixelwaarden bekijken
    19. Kleuren in uw afbeelding afstemmen
    20. Foto's uitsnijden en rechttrekken
    21. Een kleurenfoto omzetten in zwart-wit
    22. Aanpassings- en opvullagen
    23. Aanpassing Curven
    24. Overvloeimodi
    25. Afbeeldingen voorbereiden voor drukken
    26. De kleur en toon aanpassen met de pipetten Niveaus en Curven
    27. HDR-belichting en -kleurtinten aanpassen
    28. Afbeeldingsgebieden doordrukken of tegenhouden
    29. Selectieve kleuraanpassingen aanbrengen
  16. Adobe Camera Raw
    1. Systeemvereisten voor Camera Raw
    2. Nieuwe functies in Camera Raw
    3. Kennismaken met Camera Raw
    4. Panorama's maken
    5. Ondersteunde lenzen
    6. Vignet-, korrel- en neveleffecten in Camera Raw
    7. Standaardsneltoetsen
    8. Automatische perspectiefcorrectie in Camera Raw
    9. Radiaalfilter in Camera Raw
    10. Camera Raw-instellingen beheren
    11. Afbeeldingen openen, verwerken en opslaan in Camera Raw
    12. Repareer afbeeldingen met de verbeterde tool Vlekken verwijderen in Camera Raw
    13. Afbeeldingen roteren, uitsnijden en aanpassen
    14. Kleurweergave aanpassen in Camera Raw
    15. Procesversies in Camera Raw
    16. Lokale aanpassingen aanbrengen in Camera Raw
  17. Afbeeldingen repareren en restaureren
    1. Objecten verwijderen uit uw foto's met Vullen met behoud van inhoud
    2. Repareren en verplaatsen met behoud van inhoud
    3. Foto's retoucheren en repareren
    4. Afbeeldingsvervorming en -ruis corrigeren
    5. Eenvoudige probleemoplossing voor de meest voorkomende problemen
  18. Afbeeldingen verbeteren en transformeren
    1. De lucht in uw afbeeldingen vervangen
    2. Objecten transformeren
    3. Uitsnijding, rotatie en canvasgrootte aanpassen
    4. Foto's uitsnijden en rechttrekken
    5. Panoramische afbeeldingen maken en bewerken
    6. Afbeeldingen, vormen en paden verdraaien
    7. Perspectiefpunt
    8. Schalen en de inhoud behouden
    9. Afbeeldingen, vormen en paden transformeren
  19. Tekenen en verven
    1. Symmetrische patronen tekenen
    2. Rechthoeken tekenen en lijnopties wijzigen
    3. Tekenen
    4. Vormen tekenen en bewerken
    5. Tekentools
    6. Penselen maken en wijzigen
    7. Overvloeimodi
    8. Kleur toevoegen aan paden
    9. Paden bewerken
    10. Tekenen met het mixerpenseel
    11. Voorinstellingen voor penselen
    12. Verlopen
    13. Interpolatie met verloop
    14. Selecties, lagen en paden vullen en omlijnen
    15. Tekenen met de pentools
    16. Patronen maken
    17. Een patroon maken met de Patroonmaker
    18. Paden beheren
    19. Bibliotheken en voorinstellingen van patronen beheren
    20. Tekenen of verven met een grafisch tablet
    21. Structuurpenselen maken
    22. Dynamische elementen toevoegen aan penselen
    23. Verloop
    24. Gestileerde streken tekenen met het penseel Tekeninghistorie
    25. Tekenen met een patroon
    26. Voorinstellingen synchroniseren op meerdere apparaten
    27. Voorinstellingen, handelingen en instellingen migreren
  20. Tekst
    1. De tekst toevoegen en bewerken
    2. Unified Text Engine
    3. Werken met OpenType SVG-lettertypen
    4. Tekens opmaken
    5. Alinea's opmaken
    6. Teksteffecten maken
    7. Tekst bewerken
    8. Regelafstand en tekenspatiëring
    9. Arabische en Hebreeuwse tekst
    10. Lettertypen
    11. Problemen met lettertypen oplossen
    12. Aziatische tekst
    13. Tekst maken
  21. Filters en effecten
    1. De galerie Vervagen gebruiken
    2. Basisbeginselen van filters
    3. Overzicht van de filtereffecten
    4. Belichtingseffecten toevoegen
    5. Het filter Adaptief groothoek gebruiken
    6. Het filter Olieverf gebruiken
    7. Het filter Uitvloeien gebruiken
    8. Laageffecten en laagstijlen
    9. Specifieke filters toepassen
    10. Natte vinger gebruiken in afbeeldingsgebieden
  22. Opslaan en exporteren
    1. Uw bestanden opslaan in Photoshop
    2. Bestanden exporteren in Photoshop
    3. Ondersteunde bestandsindelingen
    4. Bestanden opslaan in grafische indelingen
    5. Ontwerpen verplaatsen tussen Photoshop en Illustrator
    6. Video en animaties opslaan en exporteren
    7. PDF-bestanden opslaan
    8. Digimarc-copyrightbescherming
  23. Kleurbeheer
    1. Werken met kleurbeheer
    2. Kleuren consistent houden
    3. Kleurinstellingen
    4. Duotonen
    5. Werken met kleurprofielen
    6. Kleurbeheer toepassen op documenten voor onlineweergave
    7. Kleurbeheer toepassen op documenten bij afdrukken
    8. Kleurbeheer toepassen op geïmporteerde afbeeldingen
    9. Kleuren controleren
  24. Ontwerp van websites, schermen en apps
    1. Ontwerpen in Photoshop
    2. Tekengebieden
    3. Apparaatvoorvertoning
    4. CSS kopiëren uit lagen
    5. Webpagina’s segmenteren
    6. HTML-opties voor segmenten
    7. De segmentlay-out wijzigen
    8. Werken met webafbeeldingen
    9. Webfotogalerieën maken
  25. Video en animatie
    1. Video's bewerken in Photoshop
    2. Video- en animatielagen bewerken
    3. Overzicht van video en animatie
    4. Voorvertoningen van video en animaties weergeven
    5. Frames tekenen in videolagen
    6. Videobestanden en reeksen afbeeldingen importeren
    7. Frameanimaties maken
    8. Creative Cloud 3D-animatie (Preview)
    9. Tijdlijnanimaties maken
    10. Afbeeldingen maken voor video
  26. Afdrukken
    1. 3D-objecten afdrukken
    2. Afdrukken vanuit Photoshop
    3. Afdrukken met kleurbeheer
    4. Contactbladen en PDF-presentaties
    5. Foto's afdrukken in een figuurpakketlay-out
    6. Steunkleuren afdrukken
    7. Afbeeldingen drukken op een professionele drukpers
    8. Kleurenafdrukken in Photoshop verbeteren
    9. Problemen met afdrukken oplossen | Photoshop
  27. Automatisering
    1. Handelingen maken
    2. Gegevensgestuurde afbeeldingen maken
    3. Scripts
    4. Een groep bestanden verwerken
    5. Handelingen afspelen en beheren
    6. Voorwaardelijke acties toevoegen
    7. Handelingen en het deelvenster Handelingen
    8. Tools opnemen in handelingen
    9. Een voorwaardelijke moduswijziging toevoegen aan een handeling
    10. Photoshop-gebruikersinterfacewerkset voor plug-ins en scripts
  28. Problemen oplossen
    1. Opgeloste problemen 
    2. Bekende problemen
    3. Prestaties van Photoshop optimaliseren
    4. Problemen oplossen - basis
    5. Problemen oplossen voor crash of vastlopen
    6. Programmafouten oplossen
    7. Fouten oplossen die zijn opgetreden doordat de werkschijf vol is
    8. Problemen met GPU en het grafische stuurprogramma oplossen
    9. Ontbrekende tools zoeken
    10. Photoshop | Veelgestelde vragen over 3D-functies die niet meer beschikbaar zijn

Probeer de tips en technieken in dit document als Photoshop langzamer wordt uitgevoerd op uw computer dan normaal

 Beëindiging van 3D-functies in Photoshop

De 3D-functies van Photoshop worden in toekomstige updates verwijderd. Gebruikers die met 3D werken wordt aangeraden om de nieuwe Substance 3D-collectie van Adobe te verkennen, de volgende generatie 3D-tools van Adobe. Hier vindt u meer informatie over het beëindigen van de 3D-functies van Photoshop: Photoshop 3D | Algemene vragen over de 3D-functies die niet meer beschikbaar zijn.

Algemene stappen om de prestaties te verbeteren

Elke omstandigheid is uniek en heeft een andere combinatie van technieken nodig om de doeltreffendste prestaties in Photoshop te bereiken. Lees al deze suggesties door en denk na over welke suggesties u wilt toepassen binnen de context van de instelling van uw computer, de bestandstypen die u gebruikt en uw specifieke workflow. Er zijn vier methoden om de prestaties in Photoshop te beïnvloeden: Uw hardware-instellingen optimaliseren, Uw besturingssysteem voor Photoshop optimaliseren, Prestatievoorkeuren instellen en Photoshop-functies afstemmen.

Dit is de gemakkelijkste manier om gratis de prestaties in Photoshop te verbeteren: bepaal uw voorkeuren in Photoshop en stem de functies zo af dat u kunt profiteren van uw werk en de bestandstypen waarmee u gewoonlijk werkt.

De meest drastische manier om de prestaties te verbeteren is investeren in snellere en krachtigere hardware. Uw computer moet aan bepaalde minimale systeemvereisten voldoen om Photoshop optimaal te kunnen uitvoeren. Wanneer u Photoshop uitvoert op hardware met te weinig vermogen of zonder ondersteuning, bijvoorbeeld een computer met een incompatibele GPU, kunt u prestatieproblemen ondervinden. 

Prestatievoorkeuren instellen

Bekijk deze korte video om te leren hoe u snel voorkeuren voor prestaties kunt optimaliseren in Photoshop.

Photoshop biedt een reeks voorkeuren (Voorkeuren > Prestaties) zodat u uw computerbronnen optimaal kunt gebruiken, bijvoorbeeld geheugen, cache, grafische processor, displays etc. Afhankelijk van de belangrijkste reden waarom u Photoshop gebruikt en het type documenten waar u in het algemeen mee werkt, kunnen verschillende combinaties van deze instellingen op u van toepassing zijn.

Extra instellingen zoals Werkschijven op andere tabbladen van het dialoogvenster Voorkeuren kunnen ook rechtstreeks van invloed zijn op de snelheid en stabiliteit van uw computer.

Prestatievoorkeuren in Photoshop

Aan Photoshop toegewezen geheugen aanpassen

U kunt de prestaties verbeteren door de hoeveelheid geheugen/RAM die aan Photoshop is toegewezen, te verhogen. In de sectie Geheugengebruik van het voorkeurenvenster Prestaties (Voorkeuren > Prestaties) ziet u hoeveel RAM beschikbaar is voor Photoshop. Bovendien wordt het ideale geheugentoewijzingsbereik voor Photoshop voor uw systeem weergegeven.

Standaard gebruikt Photoshop 70% van het beschikbare RAM.

  1. Verhoog de hoeveelheid RAM die aan Photoshop is toegewezen door de waarde in het vakje Te gebruiken door Photoshop te wijzigen. U kunt ook de schuifregelaar Geheugenverbruik aanpassen.
  2. Start Photoshop opnieuw op om uw wijzigingen in te schakelen.

Wilt u de ideale RAM-toewijzing voor uw systeem weten, dan verhoogt u dit telkens met 5% en controleert u de prestaties in de Efficiëntie-indicator. 

Het is niet raadzaam om meer dan 85% van uw computergeheugen aan Photoshop toe te wijzen. Er blijft dan geen geheugen over voor andere essentiële systeemtoepassingen.

Opmerking:

Als u in Photoshop fouten ervaart wegens geen RAM of geen geheugen, kunt u de hoeveelheid RAM vergroten die aan Photoshop is toegewezen. Als u de RAM-toewijzing voor Photoshop echter te hoog instelt (>85%), kunnen de prestaties van andere actieve toepassingen verslechteren, waardoor uw systeem onstabiel wordt. 

De beste oplossing voor dit probleem is meer RAM aan uw computer toevoegen. Vraag de fabrikant van uw computer naar de RAM-specificaties en de compatibiliteit.

Cacheniveaus aanpassen

De grondbeginselen van de cache

Photoshop gebruikt image-caching om het opnieuw samenstellen van documenten met hoge resolutie te versnellen wanneer u ermee werkt. U kunt maximaal acht niveaus van de afbeeldingsgegevens in cache opgeven en een van de vier beschikbare cachetegelgroottes kiezen.

Verhoging van cacheniveaus verbetert het reactievermogen van Photoshop terwijl u werkt, maar het duurt langer om afbeeldingen te laden. De cachetegelgrootte bepaalt de hoeveelheid gegevens waarop Photoshop per keer bewerkingen uitvoert. Grotere tegels versnellen complexe bewerkingen, zoals verscherpingsfilters. Kleinere wijzigingen, zoals penseelstreken, reageren beter met kleinere tegels.

Cachevoorinstellingen

In het deelvenster Prestatievoorkeuren zijn drie cachevoorinstellingen beschikbaar. Kies de voorinstellingen die het beste past bij uw belangrijkste gebruik van Photoshop:

  • Web-/UI-ontwerp: kies deze optie als u Photoshop voornamelijk gebruikt voor web-, app- of vensterontwerp. Deze optie is geschikt voor documenten die veel lagen hebben met middelen met kleine tot middelgrote pixelafmetingen.
  • Standaard/foto's: kies deze optie als u Photoshop voornamelijk gebruikt om middelgrote afbeeldingen te retoucheren of bewerken. Gebruik deze optie bijvoorbeeld als u foto's van uw mobiele telefoon of uw digitale camera normaal in Photoshop bewerkt.
  • Grote pixelafmetingen: kies deze optie als u vrijwel uitsluitend met veeleisende documenten in Photoshop werkt, bijvoorbeeld panorama's, matte schilderingen enz.

Cacheniveaus

Voor gedetailleerdere controle geeft u cacheniveaus handmatig op; de standaardwaarde is 4.

  • Als u relatief kleine bestanden gebruikt (ongeveer 1 megapixel of 1.280 bij 1.024 pixels) met veel lagen (meer dan 50), stelt u de cacheniveaus in op 1 of 2. Het instellen van de Cacheniveaus op 1 schakelt image-caching uit; alleen de huidige afbeelding op het scherm wordt in de cache opgeslagen.
  • Als u bestanden met veel pixels gebruikt (bijvoorbeeld 50 megapixels of groter), stelt u de Cacheniveaus op hoger dan 4 in. Hogere cacheniveaus versnellen het opnieuw tekenen.
Opmerking:

Sommige functies van Photoshop leveren mogelijk geen resultaten van hoge kwaliteit op als u uw cacheniveaus op 1 instelt.

Historiestaten beperken

U kunt werkschijfruimte besparen en de prestaties verbeteren door het aantal historiestaten die Photoshop opslaat, te beperken of te verminderen in het deelvenster Historie. De hoeveelheid ruimte die u opslaat, varieert afhankelijk van het aantal pixels dat door een bewerking wordt gewijzigd. Een historiestatus die hoort bij een kleine penseelstreek of een niet-destructieve bewerking, zoals het maken of wijzigen van een aanpassingslaag, verbruikt bijvoorbeeld weinig ruimte. Het toepassen van een filter op een gehele afbeelding verbruikt echter veel meer ruimte.

Photoshop kan maximaal 1.000 historiestaten opslaan; het standaardaantal is 50.

Om dat aantal te verlagen, gaat u naar het dialoogvenster Prestatievoorkeuren. Zet in de sectie Historie en cache
het aantal Historiestaten op een lagere waarde.

GPU-instellingen configureren (grafische processor)

De beste manier om GPU-versnelling te optimaliseren, waarmee het opnieuw tekenen van het scherm wordt versneld, is om het stuurprogramma van uw videoadapter bijgewerkt te houden.  Voor instructies over het bijwerken van de stuurprogramma's van videoadapters

Zie Grafisch stuurprogramma bijwerken.

Voor meer informatie over de manier waarop Photoshop de grafische processor, geteste kaarten en minimale vereisten voor de grafische processor en weergave gebruikt. 

Zie Veelgestelde vragen over Photoshop GPU en videokaarten.

GPU-voorkeuren

Photoshop heeft specifieke GPU-instellingen in de secties Prestaties en 3D in het dialoogvenster Voorkeuren.

Instellingen in Voorkeuren > sectie Prestaties

Als er een grafische kaart op uw systeem wordt gedetecteerd, worden de naam en het model onder Gedetecteerde grafische processor in het instellingengedeelte van de grafische processor weergegeven, in de sectie Prestaties.

  • Als uw grafische kaart wordt ondersteund, is het selectievakje Grafische processor gebruiken standaard ingeschakeld en aangevinkt.
  • Als uw grafische kaart niet wordt ondersteund, wordt het selectievakje grijs gemaakt en niet standaard aangevinkt.
  • Als uw grafische kaart wordt ondersteund en het selectievakje Grafische processor gebruiken is uitgeschakeld, komt dit waarschijnlijk doordat Photoshop een crash heeft gedetecteerd die is veroorzaakt door een defect grafisch stuurprogramma of een foutieve configuratie. Zie Problemen met GPU (grafische processor) en de grafische driver oplossen voor Photoshop.

Extra geavanceerde instellingen:

  • OpenCL gebruiken: schakel dit uit als Galerie vervagen, Slim verscherpen, Scherpstellingsgebied selecteren of Afbeeldingsgrootte met details handhaven niet werkt zoals verwacht.
  • Hulplijnen en paden voor anti-alias: uitschakelen als de hulplijnen en paden te zwaar of te breed lijken
  • Beeldscherm van 30 bits: inschakelen om de kleurkwaliteit op een beeldscherm dat 30 bits ondersteunt te verhogen.
Open CL uitschakelen

Opmerking:

Het inschakelen van OpenCL verbetert mogelijk de prestaties als u de volgende Photoshop-functies gebruikt:

  • Blur Gallery - Field Blur, Iris Blur, Tilt-Shift, Path Blur, Spin Blur (OpenCL versneld)
  • Slim verscherpen (Ruisreductie – OpenCL versneld)
  • Selecteren en Maskers (versnelde OpenCL)

Instellingen in de sectie Voorkeuren > 3D

In de 3D-sectie van het dialoogvenster Prestaties vindt u een VRAM-schuifregelaar die veel lijkt op het geheugenelement in de sectie Prestaties. Gebruik de schuifregelaar om de bovengrens te bepalen van de hoeveelheid VRAM (video-RAM) die beschikbaar is voor de 3D-engine van Photoshop. De totale waarde is een percentage van de algeheel beschikbare VRAM. Bij een instelling van 100% wordt nog steeds een deel van de algehele VRAM gereserveerd voor gebruik door het besturingssysteem. Hogere waarden helpen met algehele 3D-prestaties, maar kunnen een conflict veroorzaken met andere GPU-toepassingen.

3D: geheugengebruik

Werkschijven beheren

Opmerking:

Als u Photoshop niet kunt starten omdat de werkschijf vol is, houdt u Cmd + Option (macOS) of Ctrl + Alt (Windows) tijdens het opstarten ingedrukt om een nieuwe werkschijf in te stellen.

Tijdens het werken aan het creatieve proces in Photoshop kan er een werkschijffout optreden waardoor u de gewenste taak niet kunt voltooien. Maar wat is een werkschijf?

Voor meer informatie over het beheren van de werkschijfvoorkeuren en aanbevolen instellingen gaat u naar Werkschijven instellen.

Zie Fouten met de werkschijf in Photoshop oplossen
voor meer informatie over het oplossen van fouten met de werkschijf.

De efficiëntie-indicator

Bekijk de Efficiëntie-indicator om de prestaties te controleren terwijl u in Photoshop werkt. Klik op het pop-upmenu onder aan het afbeeldingsvenster en kies Efficiëntie in dit menu.

Als de waarde in de indicator lager is dan 100%, dan heeft Photoshop al het beschikbare RAM-geheugen en de werkschijf gebruikt, wat de prestaties vertraagt. Als de efficiëntie minder dan 90% is, wijst u in Prestatievoorkeuren meer RAM-geheugen toe aan Photoshop. Of voeg extra RAM toe aan uw systeem.

De efficiëntie-indicator

Functies van Photoshop gedetailleerd afstellen voor prestaties

Linialen en overlays uitschakelen

Wanneer linialen en overlays (zoals Rasters, Segmenten en Slimme hulplijnen) zichtbaar zijn, kan dit bepaalde bewerkingen langzamer maken, zoals schilderen, transformeren en slepen.

  • Hef in het menu Weergeven de selectie van Linialen op om deze uit te schakelen.
  • Selecteer in het menu Weergeven > Tonen de optie Geen of schakel de afzonderlijke items uit om overlays uit te schakelen.

Zie Niet-afdrukbare extra's tonen of verbergen.

Binnen de beperkingen van bestandsgrootte werken

De zeer grote bestanden zijn vaak de oorzaak van prestatieproblemen.

Photoshop ondersteunt een maximale bestandsgrootte van 300.000 x 300.000 pixel, behalve voor PDF-bestanden, die maar 30.000 x 30.000 pixel en 200 x 200 inch groot mogen zijn, en Camera Raw, dat afbeeldingen van maximaal 65.000 pixels breed en maximaal 512 megapixels ondersteunt.

Vermogen bestandsgrootte voor Photoshop:

  • PSD-bestanden: 2 GB
  • TIFF-bestanden: 4 GB
  • PSB-bestanden: 4 exabytes (4.096 petabytes, of 4 miljoen terabytes)
  • PDF-bestanden: 10 GB (pagina's zijn beperkt tot een maximumgrootte van 200 inch)

Sluit onnodige documentvensters

Als u het foutbericht “Geen RAM” ontvangt of als Photoshop langzaam werkt, kan dit worden veroorzaakt door te veel open afbeeldingen. Als u meerdere vensters hebt geopend, kunt u proberen enkele ervan te sluiten.

Het aantal voorinstellingen reduceren

Om de hoeveelheid werkschijfruimte te verminderen die Photoshop gebruikt, minimaliseert u het aantal voorinstellingen dat u hebt geladen. Patronen en penselen behoren tot de grootste voorinstellingen. Sla voorinstellingen die u nu niet nodig hebt in een voorinstellingenbestand op, verwijder ze en laad ze alleen als u ze nodig hebt.

Voor meer informatie over het beheren van voorinstellingen gaat u naar Voorinstellingen.

Minimaliseer of sluit het deelvenster Voorbeeld miniaturen

Telkens wanneer u een document wijzigt, werkt Photoshop alle miniaturen bij die zichtbaar zijn in de deelvensters Lagen en Kanalen. Deze update kan de reactietijd beïnvloeden wanneer u snel lagen tekent, verplaatst of verschuift. Hoe meer miniaturen er zichtbaar zijn, hoe groter dit effect zal zijn.

Om deze miniatuurvoorvertoningen te minimaliseren of uit te schakelen, klikt u op het deelvenstermenu en kiest u Deelvensteropties. Selecteer een kleinere miniatuurgrootte of kies Geen. Klik vervolgens op OK.

Opties Bestandscompatibiliteit wijzigen

Als u niet met uw PSD- en PSB-bestanden hoeft te werken in oudere versies van Photoshop of in toepassingen die geen lagen ondersteunen, dan kunt u een functie voor bestandscompatibiliteit uitschakelen om opslag van documenten te versnellen:

  1. Ga naar Voorkeuren > Bestandsafhandeling en selecteer voor 16-bits en 32-bits PSD- en PSB- documenten Compressie van PSD- en PSB-bestanden uitschakelen.

  2. Kies vanuit het menu PSD- en PSB-bestandscompatibiliteit Vragen of Nooit.

In 8-bits afbeeldingenmodus werken

Photoshop kan veel bewerkingen uitvoeren op 16-bits en 32-bits afbeeldingen. Deze afbeeldingen vereisen echter meer geheugen, werkschijfruimte en tijd om te worden verwerkt dan 8-bits afbeeldingen.

Om uw afbeelding te converteren naar 8 bits per kanaal, kiest u Afbeelding > Modus > 8 bit/kanaal.

Zie Bitdiepte en voorkeuren.

Opmerking:

Door naar 8 bits per kanaal te converteren, worden gegevens uit uw afbeelding verwijderd. Sla een kopie op van de originele 16-bits of 32-bits afbeelding voordat u naar 8-bits per kanaal converteert.

Voorbeeld lettertype uitschakelen

Om in Photoshop verwerking van lettertypen te versnellen, schakelt u de voorbeeldlijst voor lettertypen uit door Type > Voorbeeldgrootte lettertype > Geen te kiezen.

Verminder de afbeeldingsresolutie

Hoe groter de resolutie, des te meer geheugen en schijfruimte Photoshop nodig heeft om een afbeelding weer te geven, te verwerken en af te drukken. Afhankelijk van de uiteindelijke uitvoer, biedt de hogere afbeeldingsresolutie niet per se een betere uiteindelijke afbeeldingskwaliteit, maar het kan de prestatie vertragen, extra werkschijfruimte gebruiken en het afdrukken vertragen. De optimale resolutie voor uw afbeeldingen is afhankelijk van hoe de afbeeldingen worden weergegeven of afgedrukt. 

Denk aan totale pixelafmetingen voor afbeeldingen die op het scherm worden weergegeven. Kies Afbeelding > Afbeeldingsgrootte om de afmetingen van een afbeelding te verminderen. In het dialoogvenster Afbeeldingsgrootte moet u ervoor zorgen dat de optie Pixelafmetingen wijzigen is geselecteerd. Voer een nieuwe waarde in voor de breedte of hoogte van afmetingen (waarde-invoering voor één wijzigt beide).

Wanneer u voor afgedrukte afbeeldingen de resolutie tot meer dan 360 DPI verhoogt, biedt dit in de meeste gevallen minieme of zelfs geen voordelen. Experimenteer om een resolutie te vinden met de gewenste resultaten als u veel afdrukken maakt. Kies Afbeelding > Afbeeldingsrootte om de resolutie van een afbeelding te verminderen. Selecteer in het dialoogvenster Afbeeldingsgrootte Pixelafmetingen wijzigen. Wijzig de waarden voor breedte en hoogte om de fysieke grootte van uw afgedrukte document te weerspiegelen. Verlaag vervolgens de Resolutiewaarde en klik op OK.

Als u de resolutie van de afbeelding verhoogt voor afdrukken in plaats van verlaagt, voert u deze resolutieverhoging uit als een van de laatste stappen voordat u de afbeelding afdrukt. Zo hoeft u al deze extra informatie niet in eerdere stappen te verwerken.

Geheugen vrijmaken

U kunt systeemprestaties verbeteren door ongebruikte geheugenruimte en werkschijfruimte van Photoshop vrij te maken om het voor andere programma's beschikbaar te stellen. Om dit te doen, kiest u een van deze opties:

  • Bewerken > Wissen > Alles
  • Bewerken > Wissen > Ongedaan maken
  • Houd Option (macOS) of Alt (Windows) ingedrukt en kies Over Photoshop

Als andere programma's actief proberen het geheugen toe te wijzen of te gebruiken, wordt de prestatie verbeterd door geheugen in Photoshop vrij te maken. Werkschijfruimte vrijmaken zal nuttig zijn als u op een schijfvolume onvoldoende ruimte hebt. Als u veel geheugen of schijfruimte vrijmaakt, reageert Photoshop de eerstvolgende keer dat u grote bestanden opent trager omdat er ruimte wordt toegewezen.

Als u wilt dat Photoshop altijd minder geheugen gebruikt, kies dan Bewerken > Voorkeuren > Prestaties (Windows) of Photoshop > Voorkeuren > Prestaties (macOS) en sleep de schuifregelaar in Geheugengebruik naar links.

Zie Geheugengebruik aanpassen.

Opmerking:

Het duurt mogelijk enkele seconden voordat activiteitsmonitors, taakbeheer en schijfhulpprogramma's de wijziging registreren. In feite, voor sommige hulpprogramma's moet u mogelijk de update expliciet aanvragen.

Het klembord leegmaken

De inhoud van het klembord is vaak groot als u gegevens binnen grote documenten hebt gekopieerd en geplakt. Deze inhoud is daarnaast nauwelijks bruikbaar als u klaar bent met plakken. Als u RAM vrij maakt dat door afbeeldingsgegevens in het klembord wordt gebruikt, kiest u Bewerken > Leegmaken > Klembord.

Opmerking:

De opdracht Leegmaken kan niet ongedaan worden gemaakt.

Filtergalerie gebruiken

Met de Filtergalerie kunt u één of meer filters op een afbeelding testen voordat u de effecten toepast. Dit bespaart aanzienlijk veel tijd en geheugen.

Zie Overzicht filtergalerie.

Slepen tussen bestanden in plaats van kopiëren en plakken

Het slepen van lagen of bestanden is efficiënter dan ze kopiëren en plakken. Slepen gaat voorbij aan het klembord en zet gegevens direct over. Kopiëren en plakken kan mogelijk meer gegevensoverdracht met zich meebrengen en is veel minder efficiënt.

TIFF-bestanden opslaan zonder ZIP-compressie

Kies voor meer snelheid niet ZIP-compressie wanneer u TIFF-bestanden exporteert. (ZIP-compressie maakt echter wel de kleinste TIFF-bestanden.)

Exporteer het Klembord niet

De optie Klembord exporteren zorgt dat Photoshop de inhoud van het klembord beschikbaar maakt voor andere programma's. Als u grote hoeveelheden gegevens in Photoshop kopieert, maar deze niet in andere toepassingen plakt, kunt u tijd besparen door deze optie uit te schakelen:

  1. Kies Photoshop > Voorkeuren > Algemeen (macOS) of Bewerken > Voorkeuren > Algemeen (Windows).

  2. Deselecteer Klembord exporteren.

  3. Klik op OK.

Het deelvenster Bibliotheken uitschakelen

  1. Kies in het uitklapmenu Bibliotheken de optie Sluiten.

  2. Start Photoshop opnieuw op.

Generator uitschakelen

  1. Kies Bewerken > Voorkeuren > Invoegtoepassingen.

  2. Schakel Generator inschakelen uit.

  3. Klik op OK.

Samenstellen in Photoshop

Samenstellen is het proces waarbij meerdere visuele elementen worden gecombineerd in één kader dat uw document vertegenwoordigt. De interne vormgever in Photoshop maakt zelf duizenden berekeningen terwijl u het programma gebruikt en geeft elke wijziging in uw afbeelding continu weer als één geheel.

Samenstellen met meerdere verbindingen

Met de Photoshop 22.3-versie van april 2022 kunt u nu samenstellen met meerdere verbindingen door naar Voorkeuren > Prestaties te gaan en het selectievakje Samenstellen met meerdere verbindingen aan te vinken. U hoeft Photoshop niet opnieuw te starten om deze wijziging door te voeren.

Samenstellen met meerdere verbindingen

Aanpassingslagen, laagmaskers, overvloeimodi, filters, stijlen en effecten zijn allemaal complexe processen die de verwerkingssnelheid van Photoshop kunnen verminderen. Tijdens het gebruik van al deze lagen en effecten kunnen verschillende schuifregelaars langzamer reageren dan voorheen. Met samenstellingen met meerdere verbindingen kunnen op CPU en GPU gebaseerde samenstellingstaken sneller worden verwerkt, door het computergebruik op te splitsen in kleinere delen die gelijktijdig kunnen worden uitgevoerd. Dit is vaak sneller dan in een enkele 'thread'.

Als een document minder snel reageert, kunnen daar verschillende redenen voor zijn, maar het versnellen van samenstellingen tussen 100% en 250% en het kiezen voor samenstellen met meerdere verbindingen helpt om ervoor te zorgen dat Photoshop zo snel en goed mogelijk reageert.

Als er fouten optreden bij het opnieuw tekenen en u vermoedt dat samenstellen met meerdere verbindingen die veroorzaken, kunt u de functie uitschakelen in Voorkeuren > Prestaties. U kunt vragen stellen of een probleem met deze instellingen met ons delen via de  Adobe Photoshop-community. We horen graag van u!

Opmerking:

Samenstellen met meerdere verbindingen vervangt de waarschuwing over het verwijderen van verouderde samenstellingen. Deze waarschuwing is niet langer nodig en is inmiddels verwijderd.

Samenstellen met GPU-versnelling

Met de Photoshop 22.3-versie van april 2022 is GPU-samenstelling toegevoegd aan Photoshop om de reactiesnelheid van bepaalde laagbewerkingen in een document te verbeteren. GPU-samenstelling kan alleen worden gebruikt als Photoshop uw GPU goed detecteert bij het opstarten. Om dit te bevestigen, gaat u naar Voorkeuren > Prestaties, en controleert u of uw GPU wordt vermeld in het gedeelte met de titel GPU-instellingen met een vinkje naast GPU gebruiken.

U vindt het selectievakje om GPU-samenstelling in of uit te schakelen door op de knop Geavanceerde instellingen... te klikken.

GPU-samenstelling

Bij kleinere, minder complexe documenten met weinig lagen en op lagen gebaseerde aanpassingen (zoals overvloeimodi, aanpassingslagen), merkt u mogelijk geen prestatieverlies wanneer u overvloeimodi of laagzichtbaarheid in- of uitschakelt. Maar naarmate de complexiteit en grootte van uw documenten toenemen, kan de vormgever in Photoshop meer realtime verwerking vereisen en kan de tijd die nodig is om de resultaten op het scherm weer te geven langer duren. Bij zeer complexe documenten hebt u wellicht gemerkt dat het verplaatsen van de inhoud van een laag of het wijzigen van de dekking een fractie van een seconde langer duurt voordat het scherm wordt bijgewerkt om u de resultaten te laten zien. Als GPU-samenstelling is ingeschakeld, gebruikt Photoshop meer verwerkingskracht van uw GPU om het samenstellen te versnellen en u een vloeiendere bewerkervaring te bieden.

Als u onverwachte resultaten krijgt bij het uitvoeren van deze op lagen gebaseerde bewerkingen, kunt u proberen GPU-samenstelling uit te schakelen om te zien of dit de resultaten wijzigt. 

Hebt u een vraag of idee?

Vragen aan de community

Als u een vraag wilt stellen of een idee wilt delen, sluit u dan aan bij de Adobe Photoshop-community. We horen graag van u!


 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?

Adobe MAX 2024

Adobe MAX
De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX

De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX 2024

Adobe MAX
De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX

De creativiteitsconferentie

14–16 oktober Miami Beach en online