Opmerking:

In Photoshop CS6 maakte de 3D-functionaliteit deel uit van Photoshop Extended. Alle functies van Photoshop Extended maken deel uit van Photoshop CC. Photoshop CC kent geen afzonderlijke Extended-versie.

Met ingang van Photoshop CS6 beschikt Photoshop over een meer intuïtieve 3D-workflow met geconsolideerde tools en contextafhankelijke besturingselementen in afbeeldingen. In Nieuw in Photoshop CC | 3D-beeldbewerking en Nieuw in CS6 vindt u een korte beschrijving van deze nieuwe functies.

3D-functies | Alleen Creative Cloud

Voor nieuwe gebruikers van Creative Cloud zijn de volgende functies bijgewerkt en toegevoegd.

  • U kunt nu de 32-bits kleurkiezers gebruiken voor het opgeven van kleuren voor materialen, lijnen, oppervlakken of lichten in het deelvenster Eigenschappen.
  • Het is nu mogelijk normale afbeeldingen te generen op basis van onscherpe afbeeldingen. Selecteer in het deelvenster 3D het 3D-object dat u wilt wijzigen en klik vervolgens op het pictogram Filteren op materialen in het bovenste gedeelte van het deelvenster. Klik vervolgens in het deelvenster Eigenschappen op het mappictogram naast Normaal: en kies Normale instellingen generen uit onscherp in het menu.
  • Als u een rendering pauzeert, een of meerdere selecties aanbrengt en de rendering hervat, wordt deze toegepast op de selecties. Het hervatten van een rendering werkt zelfs ook nadat u uw document hebt opgeslagen als een PSD-bestand.
  • Doorsnede werkt nu met weerspiegelende oppervlakken en andere oppervlakstijlen, zoals Constant, Strip en Schets.
  • Standaard wordt een IBL (op afbeelding gebaseerd licht) aan uw 3D-omgeving toegevoegd. Adobe biedt andere IBL's die u kunt downloaden uit de Adobe® Photoshop® Extended 3D-inhoud.
  • U kunt de standaardinstelling voor de blokweergave Raytracering wijzigen. De standaardinstelling is gebaseerd op het aantal processoren in uw computer. Kies eerst Bewerken > Voorkeuren > 3D (Windows) of Photoshop > Voorkeuren > 3D (Mac OS) en vervolgens een grootte in het menu Rendering blokgrootte in de sectie Raytracering van het dialoogvenster Voorkeuren.
  • Tijdens de rendering worden zowel de resterende tijd als het reeds verwerkte percentage weergegeven in de statusbalk onder aan het documentvenster.
  • Photoshop beschikt nu over betere OpenGL-schaduwen. Als u de schaduwkwaliteit wilt opgeven die het beste bij uw computer past, kiest u Bewerken > Voorkeuren > 3D (Windows) of Photoshop > Voorkeuren > 3D (Mac OS). Kies vervolgens een optie in het menu Schaduwkwaliteit in de sectie Interactieve rendering van het dialoogvenster Voorkeuren.

Klik op de onderstaande koppeling om een video te bekijken van Photoshop Senior Product Manager, Zorana Gee, die de nieuwe 3D-functies in de Creative Cloud-versie van Photoshop presenteert.

Opmerking:

U hebt minimaal 512 MB VRAM nodig voor de 3D-eigenschappen in de Creative Cloud-versie van Photoshop.

Deelvenster 3D gericht op scène-elementen

In het gestroomlijnde 3D-deelvenster selecteert u de specifieke elementen die u wilt bewerken:

  1. Selecteer boven aan het 3D-deelvenster Scène , Netten , Materialen of Lichten
  2. Selecteer een afzonderlijk element (zoals de huidige weergave in de sectie Scène). Of selecteer meerdere elementen waarop u uniforme eigenschappen wilt toepassen.
  3. Pas de instellingen aan in het deelvenster Eigenschappen of sleep in het documentvenster. (Als u een specifiek object of licht sleept, wordt dat element geselecteerd in het 3D-deelvenster.)

Opmerking: Als u nieuwe lichten wilt toevoegen, klikt u op het documentpictogram onder aan de secties Scène en Lichten. Of klik in het deelvenstermenu om groepen lichten als een voorinstelling op te slaan en te laden.

Het deelvenster Eigenschappen biedt contextafhankelijke instellingen

Als u de verschillende elementen in het 3D-deelvenster of in het documentvenster selecteert, worden in het deelvenster Eigenschappen gerelateerde instellingen weergegeven. Wanneer u klaar bent met het aanbrengen van aanpassingen, klikt u op het pictogram Renderen onder aan het deelvenster.

Opmerking: Klik op het pictogram Coördinaten boven in het deelvenster om precieze numerieke locaties voor objecten, camera's en lichten in te voeren. Om snel tussen eigenschappen en coördinaten te bladeren, drukt u op de toets V.

De instellingen voor Omgeving zijn algemene op de omgeving en op afbeeldingen gebaseerde lichten en grondvlakschaduwen en -reflecties.

De instellingen voor Scène omvatten voorinstellingen voor renderen, zoals Selectiekader en Draadframe, en aangepaste renderopties voor doorsneden, oppervlakken en punten.

De instellingen voor Camera omvatten gezichtsveld-, scherptediepte- en stereo-opties voor anaglyph, lenticulair of naast elkaar weergeven.

Met de instellingen voor Net kunt u schaduwen vastleggen en werpen, 3D-extrusies aanpassen en de brontekst en -paden bewerken.


Opmerking: Als u een object wilt verbergen, maar de schaduwen voor het samenstellen met 2D-afbeeldingen wilt behouden, selecteert u Onzichtbaar.

Tot de instellingen voor Materialen behoren de structuur- en de grijsstructuurinstellingen, zoals de nieuwe optie Ruwheid.

Met de instellingen voor Licht kunt u kiezen uit oneindig licht, spotlichten en puntlichten. Ook kunt u de kleur, intensiteit en schaduwen aanpassen.

Met de tool Verplaatsen consolideert u object- en camera-aanpassingen.

Met de tool Verplaatsen kunt u de plaatsing van objecten en de camera aanpassen:

  • Kies op de optiebalk tussen de modi Roteren , Draaien om de z-as , Slepen , Schuiven en Schalen .
  • Als u snel door deze modi wilt bladeren, drukt u op Shift + V.
  • Om snel tussen besturingselementen voor camera en Omgeving te wisselen, klikt u op iets anders dan op 3D-objecten.

Opmerking: In het documentvenster geeft een gouden documentrand een besturingselement voor Camera aan, een blauwe rand een besturingselement voor Omgeving, een groene rand een besturingselement voor Scène, en geen rand een besturingselement voor Net.

Elementen rechtstreeks bewerken dankzij besturingselementen in afbeelding

Met besturingselementen in de afbeelding kunt u vaak een hele 3D-scène bewerken zonder deelvensters in de werkruimte te hoeven openen. Als u de weergave wilt maximaliseren, drukt u op de F-toets om te schakelen tussen de modi Volledig scherm en Standaardscherm.

In het documentvenster kunt u rechtstreeks met de volgende elementen werken:

De instellingen voor Net, Licht en Scène Als u snel de eigenschappen voor Scène in het documentvenster wilt openen, klikt u met de rechtermuisknop op het canvas, maar niet op een 3D-object. Of klik met de rechtermuisknop op netten en lichten om hun eigenschappen te openen.

Schaduwen Klik terwijl u Shift ingedrukt houdt en sleep om de positie van het desbetreffende licht te wijzigen.

Besturingselementen selectiekader van object Klik eenmaal op een object om het te activeren en plaats de muisaanwijzer op verschillende vlakken. Wanneer een vlak geel gearceerd is, sleept u om het object langs die as om aan te passen. Of sleep de hoeken om langs de x- of y-as te roteren.

3D-extrusies maken en aanpassen

Met 3D-extrusie kunt u tekst, selecties, gesloten paden, vormen en afbeeldingslagen in drie dimensies uitbreiden.

  1. Selecteer een pad, vormlaag, tekstlaag, afbeeldingslaag of specifieke pixelgebieden.
  2. Kies 3D > Nieuwe 3D-extrusie uit geselecteerde laag, Nieuwe 3D-extrusie uit geselecteerd pad of Nieuwe 3D-extrusie uit huidige selectie.
  3. Opmerking: Als u tekst snel diepte wilt geven tijdens het bewerken met de tool Tekst, klikt u op de 3D-knop in de optiebalk.

  4. Als het net in het 3D-deelvenster is geselecteerd, selecteert u het pictogram Misvormen  of Pet  boven in het deelvenster Eigenschappen.
  5. Bewerk numerieke instellingen in het deelvenster Eigenschappen of sleep de interactieve extrusiebesturingselementen in het documentvenster.

Als u het oorspronkelijke pad of de oorspronkelijke tekst of afbeeldingslaag wilt bewerken, kiest u het desbetreffende net in het 3D-deelvenster en klikt u op Bron bewerken in het deelvenster Eigenschappen.

Grondvlakken definiëren voor geïmporteerde objecten

Maak snel perspectiefvlakken met het filter Perspectiefpunt en zet een geïmporteerd object hierop vast.

  1. Selecteer een afbeeldingslaag en kies Filter > Perspectiefpunt.
  2. Met de tools Vlak maken en Vlak bewerken maakt u een raster om hiermee een grondvlak te definiëren. Klik vervolgens op OK.
  3. Kies 3D > Nieuwe 3D-laag van bestand.

Het geïmporteerde object wordt geplaatst op het grondvlak dat u hebt gedefinieerd.

Paden maken van 3D-lagen


Kies 3D > Tijdelijk pad maken van 3D-laag om de huidige weergave in een tijdelijk pad om te zetten. Hiermee wordt een pad over het alfakanaal van de laag getraceerd.

Als u in de modus Draadframe rendert en de waarde voor Drempel vouw aanpast om onnodige lijnen te voorkomen, kunt u een rendering maken die handmatig lijkt te zijn getekend wanneer u met een Photoshop-penseel verft.

Meerdere 3D-lagen samenvoegen

Om de prestaties te verbeteren en een wisselwerking tussen schaduwen en reflecties voor meerdere objecten tot stand te brengen, voegt u zoveel 3D-lagen samen als nodig is.

Voordat u 3D-lagen gaat samenvoegen, gebruikt u de weergave Orthografische camera om netten met maximale precisie te positioneren:

  1. Klik boven aan het 3D-deelvenster op het pictogram Scène  en selecteer Huidige weergave.
  2. Selecteer Orthografisch in het deelvenster Eigenschappen.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid