Versie XI (11.x)

Versie X (10.x)

Overzicht Eerste publicatie Recentste update
APSB13-22 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 10-09-2013 10-09-2013
APSB13-15 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 14-05-2013
08-08-2013
APSB13-07 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 20-02-2013
20-02-2013
APSA13-02 Beveiligingsadviezen beschikbaar voor Adobe Reader en Acrobat 13-02-2013 20-02-2013
APSB13-02 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 08-01-2013
07-03-2013
APSB12-16 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 14-08-2012 14-08-2012
APSB12-08 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 10-04-2012 10-04-2012
APSB12-01 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 10-01-2012 10-01-2012
APSB11-30 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 16-12-2011 10-01-2012
APSA11-04 Beveiligingsadvies voor Adobe Reader en Acrobat 06-12-2011 10-01-2012
APSB11-24 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 13-09-2011 18-01-2012
APSB11-16 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 14-06-2011 14-11-2011
APSA11-02 Beveiligingsadvies voor Adobe Flash Player, Adobe Reader en Acrobat 11-04-2011 28-04-2011
APSB11-06 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 21-03-2011 21-03-2011
APSA11-01 Beveiligingsadvies voor Adobe Flash Player, Adobe Reader en Acrobat 14-03-2011 21-03-2011
APSB11-03 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 08-02-2011 22-02-2011

Versie 9.x, Pro Extended, Pro en Standard

Overzicht Eerste publicatie Recentste update
APSB13-15 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 14-05-2013
08-08-2013
APSB13-07 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 20-02-2013
20-02-2013
APSA13-02 Beveiligingsadviezen beschikbaar voor Adobe Reader en Acrobat 13-02-2013 20-02-2013
APSB13-02 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 08-01-2013
07-03-2013
APSB12-16 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 14-08-2012 14-08-2012
APSB12-08 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 10-04-2012 10-04-2012
APSB12-01 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 10-01-2012 10-01-2012
APSB11-30 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 16-12-2011 10-01-2012
APSA11-04 Beveiligingsadvies voor Adobe Reader en Acrobat 06-12-2011 10-01-2012
APSB11-24 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 13-09-2011 18-01-2012
APSB11-16 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 14-06-2011 14-11-2011
APSA11-02 Beveiligingsadvies voor Adobe Flash Player, Adobe Reader en Acrobat 11-04-2011 28-04-2011
APSB11-06 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 21-03-2011 21-03-2011
APSA11-01 Beveiligingsadvies voor Adobe Flash Player, Adobe Reader en Acrobat 14-03-2011 21-03-2011
APSB11-03 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 08-02-2011 22-02-2011
APSB10-28 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 16-11-2010 01-12-2010
APSA10-05 Beveiligingsadvies voor Adobe Flash Player, Adobe Reader en Acrobat 28-10-2010 16-11-2010
APSB10-21 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 05-10-2010 05-10-2010
APSA10-02 Beveiligingsadvies voor Adobe Reader en Acrobat 08-09-2010 05-10-2010
APSB10-17 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 19-08-2010 19-08-2010
APSB10-15 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 24-06-2010 29-06-2010
APSA10-01 Beveiligingsadvies voor Flash Player, Adobe Reader en Acrobat 24-06-2010 29-06-2010
APSB10-09 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 08-04-2010 13-05-2010
APSB10-07 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 11-02-2010 23-02-2010
APSB10-02 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 07-01-2010 15-04-2010
APSA09-07 Beveiligingsadvies voor Adobe Reader en Acrobat 15-12-2009 15-12-2009
APSB09-15 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 08-10-2009 13-10-2009
APSB09-10 Beveiligingsupdates beschikbaar voor Adobe Flash Player, Adobe Reader en Acrobat 30-07-2009 19-08-2009
APSA09-03 Beveiligingsadvies voor Adobe Reader, Acrobat en Flash Player 22-07-2009 03-08-2009
APSB09-07 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 09-06-2009 16-06-2009
APSB09-06 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 12-05-2009 09-06-2009
APSA09-02 Problemen met bufferoverloop in Adobe Reader en Acrobat 01-05-2009 12-05-2009
APSB09-04 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 18-03-2009 24-03-2009
APSB09-03 Beveiligingsupdate beschikbaar voor Adobe Reader 9 en Acrobat 9 10-03-2009 24-03-2009
APSA09-01 Probleem met bufferoverloop in versies 9.0 en eerder van Adobe Reader en Acrobat 19-02-2009 24-03-2009

Versie 3D

Overzicht Eerste publicatie Recentste update
APSB13-15 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 14-05-2013
08-08-2013
APSB13-07 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 20-02-2013
20-02-2013
APSA13-02 Beveiligingsadviezen beschikbaar voor Adobe Reader en Acrobat 13-02-2013 20-02-2013
APSB13-02 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 08-01-2013
07-03-2013
APSB12-16 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 14-08-2012 14-08-2012
APSB12-08 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 10-04-2012 10-04-2012
APSB12-01 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 10-01-2012 10-01-2012
APSB11-30 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 16-12-2011 10-01-2012
APSA11-04 Beveiligingsadvies voor Adobe Reader en Acrobat 06-12-2011 10-01-2012
APSB11-24 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 13-09-2011 18-01-2012
APSB11-16 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 14-06-2011 14-11-2011
APSA11-02 Beveiligingsadvies voor Adobe Flash Player, Adobe Reader en Acrobat 11-04-2011 28-04-2011
APSB11-06 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 21-03-2011 21-03-2011
APSA11-01 Beveiligingsadvies voor Adobe Flash Player, Adobe Reader en Acrobat 14-03-2011 21-03-2011
APSB11-03 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 08-02-2011 22-02-2011
APSB10-28 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 16-11-2010 01-12-2010
APSA10-05 Beveiligingsadvies voor Adobe Flash Player, Adobe Reader en Acrobat 28-10-2010 16-11-2010
APSB10-21 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 05-10-2010 05-10-2010
APSA10-02 Beveiligingsadvies voor Adobe Reader en Acrobat 08-09-2010 05-10-2010
APSB10-17 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 19-08-2010 19-08-2010
APSB10-15 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 24-06-2010 29-06-2010
APSA10-01 Beveiligingsadvies voor Flash Player, Adobe Reader en Acrobat 24-06-2010 29-06-2010
APSB10-09 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 08-04-2010 13-05-2010
APSB10-07 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 11-02-2010 23-02-2010
APSB10-02 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 07-01-2010 15-04-2010
APSA09-07 Beveiligingsadvies voor Adobe Reader en Acrobat 15-12-2009 15-12-2009
APSB09-15 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 08-10-2009 13-10-2009
APSB09-10 Beveiligingsupdates beschikbaar voor Adobe Flash Player, Adobe Reader en Acrobat 30-07-2009 19-08-2009
APSA09-03 Beveiligingsadvies voor Adobe Reader, Acrobat en Flash Player 22-07-2009 03-08-2009
APSB09-07 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 09-06-2009 16-06-2009
APSB09-06 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 12-05-2009 09-06-2009
APSA09-02 Problemen met bufferoverloop in Adobe Reader en Acrobat 01-05-2009 12-05-2009
APSB09-04 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 18-03-2009 24-03-2009
APSB09-03 Beveiligingsupdate beschikbaar voor Adobe Reader 9 en Acrobat 9 10-03-2009 24-03-2009
APSA09-01 Probleem met bufferoverloop in versies 9.0 en eerder van Adobe Reader en Acrobat 19-02-2009 24-03-2009

Versie 8.x Professional en Standard

Overzicht Eerste publicatie Recentste update
APSB11-24 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 13-09-2011 18-01-2012
APSB11-16 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 14-06-2011 14-11-2011
APSB11-03 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 8-2-2011
22-2-2011
APSB10-28 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 16-11-2010 01-12-2010
APSA10-05 Beveiligingsadvies voor Adobe Flash Player, Adobe Reader en Acrobat 28-10-2010 16-11-2010
APSB10-21 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 05-10-2010 05-10-2010
APSA10-02 Beveiligingsadvies voor Adobe Reader en Acrobat 08-09-2010 05-10-2010
APSB10-17 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 19-08-2010 19-08-2010
APSB10-15 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 24-06-2010 29-06-2010
APSA10-01 Beveiligingsadvies voor Flash Player, Adobe Reader en Acrobat 24-06-2010 29-06-2010
APSB10-09 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 08-04-2010 13-05-2010
APSB10-07 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 11-02-2010 23-02-2010
APSB10-02 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 07-01-2010 15-04-2010
APSA09-07 Beveiligingsadvies voor Adobe Reader en Acrobat 15-12-2009 15-12-2009
APSB09-15 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 08-10-2009 13-10-2009
APSB09-07 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 9-6-2009
16-6-2009
APSB10-09 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 8-4-2010
13-5-2010
APSB10-07 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 11-02-2010 23-02-2010
APSB10-02 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 07-01-2010 15-04-2010
APSA09-07 Beveiligingsadvies voor Adobe Reader en Acrobat 15-12-2009 15-12-2009
APSB09-15 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 08-10-2009 08-10-2009
APSB09-07 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 09-06-2009 16-06-2009
APSB09-06 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 12-05-2009 09-06-2009
APSA09-02 Problemen met bufferoverloop in Adobe Reader en Acrobat 01-05-2009 12-05-2009
APSB09-04 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 18-03-2009 24-03-2009
APSA09-01 Probleem met bufferoverloop in versies 9.0 en eerder van Adobe Reader en Acrobat 19-02-2009 24-03-2009
APSB08-19 Beveiligingsupdate beschikbaar voor Adobe Reader 8 en Acrobat 8 04-11-2009 04-11-2009
APSB08-15 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 8.1.2 23-06-2008 23-06-2008
APSA08-01 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 8 07-02-2008 06-05-2008
APSA07-04 Er is een tussenoplossing beschikbaar voor een kwetsbaarheidsprobleem in versies 8.1 en eerder van Adobe Reader en Acrobat 05-10-2007 05-10-2007

Versie 7.x Professional en Standard

Overzicht Eerste publicatie Recentste update
APSA09-07 Beveiligingsadvies voor Adobe Reader en Acrobat 15-12-2009 15-12-2009
APSB09-15 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 08-10-2009 13-10-2009
APSB09-07 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 09-06-2009 09-06-2009
APSB09-06 Beveiligingsupdates beschikbaar voor Adobe Reader en Acrobat 12-05-2009 09-06-2009
APSB09-04 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 18-03-2009 24-03-2009
APSA09-01 Probleem met bufferoverloop in versies 9.0 en eerder van Adobe Reader en Acrobat 19-02-2009 24-03-2009
APSB08-15 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 8.1.2 23-06-2008 23-06-2008
APSB08-13 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 7 en 8 06-05-2008 06-05-2008
APSA08-01 Beveiligingsupdate beschikbaar voor Adobe Reader en Acrobat 8 07-02-2008 06-05-2008
APSA07-04 Er is een tussenoplossing beschikbaar voor een kwetsbaarheidsprobleem in versies 8.1 en eerder van Adobe Reader en Acrobat 05-10-2007
05-10-2007
APSA07-02  Tussenoplossingen op de server om een kwetsbaarheidsprobleem met scripts die verwijzen naar andere sites in versies 7.0.8 en eerder van Adobe Reader en Acrobat te voorkomen 09-01-2007 09-01-2007
APSB07-01 Er is een update beschikbaar voor kwetsbaarheden in versies 7.0.8 en eerder van Adobe Reader en Acrobat 09-01-2007
09-01-2007
Bufferoverloop in de Adobe Acrobat- en Adobe Reader-plug-in 16-08-2005
16-08-2005
Willekeurige uitvoering van toepassing via een beschadigend PDF-document 27-06-2005
27-06-2005
APSA07-02  Tussenoplossingen op de server om een kwetsbaarheidsprobleem met scripts die verwijzen naar andere sites in versies 7.0.8 en eerder van Adobe Reader en Acrobat te voorkomen 09-01-2007
09-01-2007
Het bijwerkingsprogramma voor Acrobat/Reader brengt wijzigingen aan in de mapmachtigingen van Safari Frameworks 27-06-2005
27-06-2005
Kwetsbaarheid voor externe XML-entiteiten in Adobe Reader/Acrobat 15-06-2005 15-06-2005

Versie 6.x Professional en Standard

Versie 5.x Professional en Standard