Beveiligingsupdate beschikbaar voor Adobe Shockwave Player

Releasedatum: 8 september 2015

ID kwetsbaarheidsprobleem: APSB15-22

Prioriteit: zie onderstaande tabel

CVE-nummer: CVE-2015-6680, CVE-2015-6681

Platform: Windows

Samenvatting

Adobe heeft een beveiligingsupdate uitgebracht voor Adobe Shockwave Player. Deze update verhelpt kritieke kwetsbaarheden die ertoe kunnen leiden dat een aanvaller de controle kan verkrijgen over het desbetreffende systeem.

Betrokken softwareversies

Product Van toepassing op de volgende versies Platform
Adobe Shockwave Player 12.1.9.160 en eerder
Windows

Oplossing

Adobe heeft aan deze update de volgende prioriteit toegekend en raadt gebruikers aan hun installatie bij te werken naar de nieuwste versie aan de hand van de onderstaande instructies:

Product Bijgewerkte versie Platform Prioriteitsbeoordeling Beschikbaarheid
Adobe Shockwave Player 12.2.0.162
Windows
1 Shockwave Player Download Center

Adobe raadt gebruikers van Adobe Shockwave Player 12.1.9.160 en eerdere versies aan bij te werken naar Adobe Shockwave Player 12.2.0.162 door het Adobe Shockwave Player Download Center te bezoeken. 

Details van kwetsbaarheid

Deze update verhelpt kwetsbaarheden op het gebied van geheugenbeschadiging die tot code-uitvoering kunnen leiden (CVE-2015-6680, CVE-2015-6681). 

Dankbetuigingen

Adobe dankt Tongbo Luo van Palo Alto Networks voor het melden van deze problemen en voor zijn samenwerking met Adobe om onze klanten te helpen beschermen.