Beveiligingsupdate beschikbaar voor Adobe Shockwave Player 

Releasedatum: 14 maart 2017

ID kwetsbaarheidsprobleem: APSB17-08

Prioriteit: 2

CVE-nummer: CVE-2017-2983

Platform: Windows

Samenvatting

Adobe heeft een beveiligingsupdate uitgebracht voor Adobe Shockwave Player voor Windows. Deze update verhelpt een belangrijke kwetsbaarheid die mogelijk kan leiden tot escalatie van bevoegdheden.

Betrokken softwareversies

Product Van toepassing op de volgende versies Platform
Adobe Shockwave Player 12.2.7.197 en eerder
Windows

Oplossing

Adobe heeft aan deze update de volgende prioriteit toegekend en raadt gebruikers aan hun installatie bij te werken naar de nieuwste versie aan de hand van de onderstaande instructies:

Product Bijgewerkte versie Platform Prioriteitsbeoordeling Beschikbaarheid
Adobe Shockwave Player 12.2.8.198
Windows
2 Shockwave Player Download Center

Adobe raadt gebruikers van Adobe Shockwave Player 12.2.7.197 voor Windows en eerdere versies aan bij te werken naar Adobe Shockwave Player 12.2.8.198 door het Adobe Shockwave Player Download Center te bezoeken. 

Details van kwetsbaarheid

Deze update verhelpt een kwetsbaarheid in het zoekpad van directory's dat wordt gebruikt om bronnen te zoeken die tot escalatie van bevoegdheden kunnen leiden (CVE-2017-2983). 

Dankbetuigingen

Adobe dankt Nitesh Shilpkar voor het melden van dit probleem en voor de samenwerking met Adobe om onze klanten te helpen beschermen.