Probleem

De foutmelding 'U moet de verouderde Java SE 6-runtime installeren' wordt weergegeven wanneer u een Adobe-toepassing start.

Legacy Java error

Oplossing

Met Mac OS 10.7 (Lion) en hoger wordt de Java-runtime niet langer automatisch geïnstalleerd als deel van de OS-installatie. Volg een van de onderstaande methoden om Java-runtime te installeren.

Methode 1

U kunt de nieuwste Java-runtime downloaden en installeren via de Java-website: Gratis Java-software downloaden.

Opmerking:

Wanneer u op Mac OS 10.10 (Yosemite) een Adobe-product start, ontvangt u misschien de waarschuwing 'De toepassing is verplaatst en het pad is gewijzigd...'.

Klik op de knop Nu repareren of Bijwerken om de locatie bij te werken en het probleem op te lossen. Wanneer u om uwwachtwoordwordt gevraagd, voert u uw systeemwachtwoord in om te voltooien.

Waarschuwing Toepassing verplaatst

Methode 2

Als Java-runtime niet is geïnstalleerd, wordt u gevraagd om de runtime te installeren wanneer u de eerste keer een Adobe-product start. Volg de instructies op het scherm in het dialoogvenster Java vereist om Java te installeren.

Methode 3 (Mac OS 10.7 en 10.8)

Gebruik de volgende methode om de installatie van Java-runtime te starten of om te bevestigen dat Java is geïnstalleerd.

  1. Ga naar Programma's > Hulpapps > Java-voorkeuren.
  2. Open de Java-voorkeuren.
  3. Als Java niet is geïnstalleerd, ontvangt u het volgende bericht: 'Java-runtime is vereist om Java-voorkeuren te openen. Wilt u nu een Java-runtime installeren?'

    Bericht Java niet geïnstalleerd
  4. Klik op Installeren en accepteer de licentieovereenkomst. De Java-runtime wordt gedownload en geïnstalleerd.
    Voortgang van Java-download
    Java-voorkeuren tonen dat Java is geïnstalleerd

Aanvullende informatie

Veel Adobe-toepassingen zijn afhankelijk van de Oracle JRE (Java Runtime Environment) voor bepaalde functies. Apple heeft onlangs de manier gewijzigd waarop Java in Mac OS is opgenomen, en met ingang van Lion is Java niet langer vooraf geïnstalleerd. Het is nu een optionele installatie die u moet selecteren. 

Huidige Adobe-installatieprogramma's en -toepassingen zijn gemaakt vóór deze wijzigingen door Apple en gaan ervan uit dat Java is geïnstalleerd. Adobe en Apple hebben samengewerkt om ervoor te zorgen dat u Java kunt installeren op het moment dat u OS installeert. U kunt het ook later installeren voordat u Adobe-toepassingen installeert. Wanneer u tijdens runtime een Adobe-toepassing start, wordt u gevraagd om Java te installeren als dit nog niet is geïnstalleerd. Als u Java niet installeert voordat u een Adobe-toepassing uitvoert, kunnen er functies of ontbreken of werken bepaalde functies mogelijk niet goed. Als u problemen ervaart, installeert u Java om ze op te lossen. Adobe raadt aan dat IT-organisaties Java vooraf installeren (of zorgen dat Java door hun firewall/beveiliging heen kan worden geïnstalleerd) om conflicten met Adobe-toepassingen te voorkomen.

Als de Java-runtime niet is geïnstalleerd, kunnen er de volgende problemen optreden:

  • Kan niet starten.
  • Prompts om Java-runtime te installeren wanneer u probeert de toepassingen te gebruiken.
  • Toepassingen lopen vast of worden afgesloten.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid