Når du distribuerer et skjema, oppretter Acrobat automatisk en PDF-portefølje for innsamling av data som brukerne sender inn. Denne filen lagres som standard i samme mappe som originalskjemaet og får navnet filnavn_responses. Du kan bruke filen til å kompilere returnerte skjemaer.

Adobe recommends

Adobe recommends
<a href="https://tv.adobe.com/watch/acrobat-x/managing-form-data/">Videoopplæring: Behandle skjemadata</a>
Timothy Plumer, Jr.

Samle inn brukerdata

  1. Når en bruker sender inn skjema, åpner du det.
  2. Velg ett av følgende i dialogboksen Legg til utfylt skjema i svarfil:

    Legg til i en eksisterende svarfil

    Kompilerer dataene i svarfilen som ble opprettet i veiviseren for skjemadistribusjon da du sendte ut skjemaet. (Klikk om nødvendig Bla gjennom og finn svarfilen.)

    Opprett en ny svarfil

    Oppretter en ny svarfil med navnet og plasseringen du angir.

Svarfilen åpnes når du klikker OK. Hvert returnerte skjema som er lagt til i svarfilen, vises som en komponentfil i en PDF-portefølje.

Kompilere skjemadata

  1. I Acrobat velger du Verktøy > Skjemaer > Flere skjemaalternativer > Kompiler returnerte skjemaer.
  2. Gjør ett av følgende i dialogboksen Kompiler data for å velge en PDF-svarfil:
    • Klikk Bla gjennom, og finn og velg svarfilen.

    • Skriv inn banen til svarfilen.

  3. Klikk Legg til fil, og gå til det returnerte skjemaet.
  4. Gjenta det foregående trinnet så mange ganger som nødvendig, for å legge til flere returnerte skjemaer.

Når du klikker OK, legges dataene fra de valgte skjemaene til i svarfilen. Hvert returnerte skjema vises som en komponentfil i en PDF-portefølje.

Legge til brukerdata i en eksisterende svarfil

  1. Åpne svarfilen i Acrobat.
  2. Klikk Legg til i det venstre navigasjonspanelet.
  3. I dialogboksen Legg til returnerte skjema klikker du Legg til fil. Deretter finner og velger du de returnerte skjemaene og klikker Åpne.
  4. Gjenta det foregående trinnet hvis du vil legge til returnerte skjemaer i andre mapper. Klikk OK når du er ferdig.

Når du er ferdig, vises hvert PDF-skjema som en komponentfil i PDF-porteføljen.

Eksportere brukerdata fra en svarfil

Følg fremgangsmåten nedenfor for å lagre alle oppføringene i en PDF-porteføljesvarfil i et regneark eller en XML-fil.

  1. Åpne svarfilen i Acrobat, og velg dataene du vil eksportere.
  2. Klikk Eksporter i det venstre navigasjonspanelet.
  3. I dialogboksen Velg mappe for å lagre fil angir du navn, plassering og filformat (CSV eller XML) for skjemadataene, og deretter klikker du Lagre (Windows) eller Arkiver (Mac OS).

Behandle skjemadatafiler

Du kan flytte svarene i et PDF-skjema til og fra andre filformater som trenger mye mindre plass til å lagre dataene enn en fullstendig PDF-fil.

Importere skjemadata

I noen arbeidsflytprosesser sender brukerne utfylte skjemaer som rene datafiler i stedet for som fullstendige PDF-filer. Disse filene er ikke PDF-filer, men bruker et annet filformat, for eksempel FDF eller XML. Du kan vise de innsendte dataene fra en mottaker i sin rette sammenheng i PDF-filen ved å åpne originalfilen og importere informasjonen fra datafilen.

  1. Åpne PDF-skjemaet du vil importere dataene til, i Acrobat.
  2. Velg Verktøy > Skjemaer > Tøm skjema.

    Merk:

    Når du importerer data fra en annen fil til et PDF-skjema, erstatter de importerte dataene eventuell informasjon i de enkelte skjemafeltene. Hvis imidlertid den importerte datafilen inneholder ett eller flere tomme skjemafelt, fjernes ikke de opprinnelige dataene under importen.

  3. Velg Verktøy > Skjemaer > Flere skjemaalternativer > Behandle skjemadata > Importer data.
  4. Under Filtype i dialogboksen Merk fil som inneholder skjemadata velger du formatet til datafilen du vil importere. Deretter finner og velger du filen og klikker på Åpne.

    Merk:

    Noen formater er bare tilgjengelige for bestemte typer PDF-skjemaer, avhengig av hvilket program skjemaet ble opprettet i, for eksempel Acrobat eller Designer ES2. Data du importerer fra en tekstfil (.txt), må formateres i tabulatordelte rader som danner kolonner.

Eksportere fildata

Du kan lagre informasjonen i et utfylt PDF-skjema som en datafil i et annet filformat. Senere kan du bruke dataene om igjen til å fylle ut det samme skjemaet eller et annet skjema med de samme feltene og feltnavnene.

  1. Åpne den utfylte skjemafilen i Acrobat.
  2. Velg Verktøy > Skjemaer > Flere skjemaalternativer > Behandle skjemadata > Eksporter data.
  3. I dialogboksen Eksporter skjemadata som velger du formatet (FDF, XFDF, XML eller TXT) du vil lagre skjemadataene i. Deretter velger du plassering og filnavn og klikker Lagre (Windows) eller Arkiver (Mac Os).

    Merk:

    Noen filformater er bare tilgjengelige for bestemte typer PDF-skjemaer, avhengig av hvordan skjemaet ble opprettet.

Slå sammen eksporterte datafiler i et regneark

Hvis du vil kompilere data fra skjemaer som ikke allerede finnes i et datasett, følger du fremgangsmåten nedenfor.

  1. Velg Verktøy > Skjemaer > Flere skjemaalternativer > Behandle skjemadata > Slå sammen datafiler i regneark.
  2. I dialogboksen Eksporter data fra flere skjema klikker du Legg til filer.
  3. Under Filtype i dialogboksen Merk fil som inneholder skjemadata velger du et filformat (Acrobat-skjemadatafiler eller Alle filer). Deretter finner du skjemafilene du vil slå sammen i regnearket, merker dem og klikker på Åpne.
  4. Gjenta det foregående trinnet hvis du vil legge til skjemadatafiler fra andre plasseringer.
  5. Klikk Eksporter. Velg deretter mappe og filnavn for regnearket, og klikk Lagre (Windows) eller Arkiver (Mac Os).
  6. I dialogboksen Eksportfremdrift klikker du Vis fil nå for å åpne regnearkfilen, eller Lukk dialogboks for å gå tilbake til Acrobat.

Merk:

Når returnerte skjemaer er lagret i en svarfil, kan du ganske enkelt klikke Eksporter data-knappen i det venstre navigasjonsfeltet for PDF-porteføljesvarfilen for å eksportere informasjonen til et regneark.

Skjemasporing

Bruk Sporing til å styre skjemaer du har distribuert eller mottatt. Med Sporing kan du vise og redigere plasseringen til svarfilen, følge med på hvilke mottakere som har svart, legge til flere mottakere, sende e-post til alle mottakerne og vise svarene for et skjema.

Spore skjemaer

  1. I Acrobat velger du Rediger > Skjemaalternativer > Spore eller Vis > Sporing.

  2. Vis Skjemaer i det navigasjonspanelet til venstre.

  3. Velg et skjema, og gjør ett av følgende:

    • Hvis du vil vise alle svar for et skjema, klikker du Vis svar.

    • Hvis du vil endre plasseringen til svarfilen, klikker du Rediger filplassering under Plassering av svarfil.

    • Hvis du vil vise originalskjemaet, klikker du Åpne originalskjema.

    • Hvis du vil sende skjemaet til flere mottakere, klikker du Legg til mottakere.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet