Med koblinger kan du hoppe til andre steder i samme dokument, til andre elektroniske dokumenter, inkludert vedlegg, eller til nettsteder. Du kan bruke koblinger til å starte handlinger eller sikre at leserne får umiddelbar tilgang til beslektet informasjon. I tillegg kan du legge til handlinger for å spille av en lyd- eller filmfil.

 

  1. Velg Verktøy > Innholdsredigering > Legg til eller rediger kobling.

    Pekeren endrer form til et trådkors, og alle eksisterende koblinger i dokumentet, inkludert usynlige koblinger, blir midlertidig synlige.

  2. Trekk opp et rektangel der du vil opprette en kobling. Koblingen er aktiv innenfor det rektangulære området.

  3. Velg alternativer for utseendet til koblingen i dialogboksen Opprett kobling.
  4. Velg én av følgende koblingshandlinger:

    Gå til en sidevisning

    Klikk på Neste for å angi ønsket sidetall og forstørrelse av visningen i det gjeldende dokumentet eller i et annet dokument (for eksempel et filvedlegg), og klikk deretter på Angi kobling.

    Åpne en fil

    Velg målfilen, og klikk på Velg. Hvis filen er en PDF-fil, angir du hvordan dokumentet skal åpnes (for eksempel i et nytt vindu eller i et eksisterende vindu), og deretter klikker du på OK.

    Merk:

    Hvis filnavnet er så langt at det ikke får plass i tekstboksen, kuttes navnet på midten.

    Åpne en nettside

    Angi URL-adressen til nettsiden som er målet.

    Egendefinert kobling

    Klikk på Neste for å åpne dialogboksen Koblingsegenskaper. I denne dialogboksen kan du angi handlingen, for eksempel lesing av en artikkel eller utføring av en menykommando, som skal knyttes til koblingen.

Flere ressurser

Hvis du vil se veiledninger om å opprette koblinger, kan du se følgende ressurser:

Du kan når som helst redigere en kobling. Du kan endre aktiveringsområdet eller en tilknyttet koblingshandling, slette eller endre størrelsen på koblingsrektanglet eller endre målet for koblingen. Når du endrer egenskapene til en eksisterende kobling, påvirkes bare den koblingen som er valgt i øyeblikket. Hvis du ikke merker en kobling, gjelder egenskapene for den neste koblingen du oppretter.

Merk:

Du kan endre egenskapene til flere koblinger om gangen hvis du merker dem ved å dra et rektangel med koblingsverktøyet eller verktøyet for objektvalg.

  1. Velg verktøyet Legg til eller Rediger kobling (Verktøy > Innholdsredigering > Legg til eller Rediger kobling).
  2. Flytt markøren over koblingsrektangelet slik at håndtakene vises.
  3. Gjør ett av følgende:
    • Hvis du vil flytte koblingsrektanglet, drar du det.

    • Hvis du vil endre størrelsen på koblingsrektanglet, drar du et hjørnepunkt.

  1. Velg verktøyet Legg til eller Rediger kobling (Verktøy > Innholdsredigering > Legg til eller Rediger kobling).
  2. Dobbeltklikk på koblingsrektangelet.
  3. Velg farge, linjetykkelse og linjestil for koblingen i kategorien Utseende i dialogboksen Koblingsegenskaper.
  4. Velg uthevingsstilen som skal brukes når koblingen velges:

    Ingen

    Utseendet på koblingen endres ikke.

    Inverter

    Fargen på omrisset til koblingen endres til den motsatte fargen.

    Omriss

    Fargen på omrisset til koblingen endres til den motsatte fargen.

    Senket

    Koblingen ser ut som et rektangel i relieff.

    Merk:

    Alternativene Koblingstype, Farge og Linjestil er ikke tilgjengelige hvis du har valgt Usynlig under Utseende.

  5. Velg Usynlig rektangel under Koblingstype hvis du ikke vil at brukerne skal se koblingen i PDF-filen. En usynlig kobling er nyttig hvis koblingen er over et bilde.
  6. Merk alternativet Låst hvis du vil hindre at brukerne endrer innstillingene ved en feiltakelse.
  7. Test koblingen med håndverktøyet.

    Merk:

    Koblingsegenskapene i dialogboksen Opprett kobling brukes på alle nye koblinger du oppretter, til du endrer egenskapene. Hvis du vil bruke innstillingene for utseende for en kobling på nytt, høyreklikker du på koblingen som inneholder de egenskapene du vil bruke som standardegenskaper, og deretter velger du Bruk gjeldende utseende som ny standard.

  1. Velg verktøyet Legg til eller Rediger kobling (Verktøy > Innholdsredigering > Legg til eller Rediger kobling).
  2. Dobbeltklikk på koblingsrektangelet.
  3. Merk handlingen du vil endre, i kategorien Handlinger i dialogboksen Koblingsegenskaper, og klikk deretter på Rediger.
  1. Velg verktøyet Legg til eller Rediger kobling (Verktøy > Innholdsredigering > Legg til eller Rediger kobling).
  2. Merk koblingsrektanglet du vil slette.
  3. Velg Rediger > Slett, eller trykk Del-tasten.

Du kan opprette koblinger i en PDF-fil automatisk fra alle URL-adresser eller fra URL-adresser på bestemte sider. Når du velger Opprett koblinger fra URL-adresser i innstillingene under Generelt, genereres aktive koblinger fra tekst i alle PDF-filer du åpner.

  1. Velg Verktøy > Dokumentbehandling > Opprett koblinger fra URL-adresser.
  2. Velg Alle i dialogboksen Opprett webkoblinger for å opprette koblinger fra alle URL-adresser i dokumentet, eller velg Fra og angi et sideområde for å opprette koblinger fra utvalgte sider.
  1. Velg Verktøy > Dokumentbehandling > Fjern alle koblinger.

Du kan henvise brukerne til et PDF-vedlegg ved å opprette en kobling i det overordnede PDF-dokumentet som hopper til vedlegget.

Merk:

Filvedlegg må ikke forveksles med filer som kan åpnes fra en kobling. Koblede dokumenter lagres på forskjellige steder, mens filvedlegg alltid lagres sammen med PDF-filen.

  1. Åpne en PDF-fil som inneholder et PDF-filvedlegg.
  2. Gå til stedet der du vil opprette en kobling. Hvis dette stedet er i filvedlegget, klikker du på Vedlegg-knappen i navigasjonsruten, merker filvedlegget og klikker på Åpne.
  3. Velg Verktøy > Innholdsredigering > Legg til eller rediger kobling, og merk området for koblingen.
  4. Angi utseendet til koblingen i dialogboksen Opprett kobling, velg Gå til en sidevisning, og klikk deretter på Neste.
  5. Angi ønsket sidetall og forstørrelse av visningen, enten i det overordnede PDF-dokumentet eller i filvedlegget, og klikk deretter på Angi kobling.

Mål

Et mål er sluttpunktet for en kobling og representeres med tekst i Mål-panelet. Med mål kan du angi navigasjonsbaner gjennom en samling med PDF-filer. Kobling til et mål anbefales ved kobling mellom dokumenter fordi en målkobling, i motsetning til en vanlig kobling til en side, ikke påvirkes når sider legges til eller slettes i måldokumentet.

Vise og administrere mål

Du administrerer mål i Mål-panelet i navigasjonsruten.

Vise mål

  1. Velg Vis > Vis/skjul > Navigasjonsruter > Mål. Alle mål undersøkes automatisk.

Sortere mållisten

  1. Gjør ett av følgende:
    • Hvis du vil sortere målnavnene alfabetisk, klikker du på Navn øverst i Mål-panelet.

    • Hvis du vil sortere målene etter sidetall, klikker du på Side øverst i Mål-panelet.

Endre eller slette et mål

  1. Høyreklikk målet i Mål-panelet, og velg deretter en kommando:
    • Hvis du vil gå til målplasseringen, velger du Gå til mål.

    • Hvis du vil slette målet, velger du Slett.

    • Hvis du vil tilbakestille målet for siden som vises, velger du Angi mål.

    • Hvis du vil endre navnet på målet, velger du Endre navn.

Du kan opprette en kobling til et mål i samme PDF-fil eller en annen PDF-fil.

  1. Velg Vis > Vis/skjul > Navigasjonsruter > Mål i måldokumentet (mål). Hvis dokumentet allerede inneholder et mål du vil opprette en kobling til, går du til trinn 5.
  2. Gå til stedet der du vil opprette målet, og angi ønsket visning.
  3. Velg Nytt mål på Alternativer-menyen i Mål-panelet, og gi målet et navn.
  4. Lagre måldokumentet.
  5. I kildedokumentet (der du vil opprette koblingen) velger du Verktøy > Innholdsredigering > Legg til eller rediger kobling , og drar et rektangel for å angi en plassering for koblingen.
  6. Angi utseendet til koblingen i dialogboksen Opprett kobling, velg Gå til en sidevisning, og klikk deretter på Neste.
  7. Dobbeltklikk målet i Mål-panelet i måldokumentet.
  8. Lagre kildedokumentet.

Legge til et vedlegg

Du kan legge ved PDF-filer og andre filtyper sammen med en PDF-fil. Hvis du flytter PDF-filen til et annet sted, flyttes vedleggene sammen med den. Vedlegg inneholder koblinger til eller fra det overordnede dokumentet eller til andre vedlegg.

Du må ikke forveksle vedlagte kommentarer med filvedlegg. En fil som er vedlagtsomen kommentar,vises Siden med et Filvedlegg-ikon eller Lydvedlegg-ikon, og i Kommentarlisten sammen med andre kommentarer. (Se Legge til kommentarer i et filvedlegg.)

Vedlegg-panelet
Bruk Vedlegg-panelet til å legge til, slette eller vise vedlegg.

  1. Velg Verktøy > Innholdsredigering > Legg ved fil .
  2. I dialogboksen Legg til filer velger du filen du vil legge ved, og deretter klikker du på Åpne.

    Merk:

    Hvis du legger til filformatene EXE, VBS eller ZIP, vises en advarsel om at filen ikke blir åpnet i Acrobat når den er vedlagt fordi formatet kan brukes av ondsinnede programmer, makroer og virus som kan skade datamaskinen.

  3. Hvis du vil gjøre det mulig å vise vedlegget i Acrobat 5.0 eller tidligere, gjør du ett av følgende:
    • Velg Vis > Vis/skjul > Navigasjonsruter > Vedlegg, og velg Vis vedlegg som standard på Alternativer-menyen (valgt som standard).

    • Velg Fil > Egenskaper, klikk kategorien Standardvisning, velg Vedlegg-panel og Side i kategorien Navigasjon, og klikk OK.

  4. Lagre PDF-filen.
  5. (Valgfritt) Hvis du vil legge til en beskrivelse for vedlegget for å gjøre det enklere å skille mellom like filer i Vedlegg-panelet, merker du den vedlagte filen, og deretter velger du Rediger beskrivelse på Alternativer-menyen . Rediger beskrivelsen, og lagre deretter filen.

Åpne, lagre eller slette et vedlegg

Du kan åpne et PDF-vedlegg og gjøre endringer hvis du har tillatelse til det, og endringene brukes i PDF-vedlegget.

For andre typer filvedlegg kan du åpne og lagre filen. Når du åpner filen, startes programmet som håndterer filformatet for vedlegget. Du trenger dette programmet for å kunne åpne vedlegget.

Merk:

Filformatene EXE, VBS og ZIP kan ikke åpnes i Acrobat fordi disse formatene kan brukes av ondsinnede programmer, makroer og virus som kan skade datamaskinen.

  1. Du viser vedleggspanelet ved å velge Vis > Vis/skjul > Navigasjonsruter > Vedlegg.
  2. Velg vedlegg i vedleggspanelet.
  3. Klikk på ønsket ikon for å åpne vedlegget i det opprinnelige programmet, lagre vedlegget eller slette det.

    Vedleggspanel med alternativer
    Vedleggspanelet med alternativer for å åpne, lagre, legge til, slette eller søke i vedlegg. Plasser markøren over et verktøy for å vise verktøynavnet.

Søke i vedlegg

Når du søker etter bestemte ord eller uttrykk, kan du inkludere vedlagte PDF-filer og flere andre filtyper i søket. Windows-brukere kan søke i Microsoft Office-dokumenter (for eksempel *.doc, *.xls og *.ppt), filformater for AutoCAD-tegning (*.dwg og *.dwf), HTML-filer og filer i rikt tekstformat (*.rtf). Mac OS-brukere kan søke i filtypene Microsoft Word (*.doc), HTML og *.rtf. Søkeresultater fra vedlegg vises i resultatlisten under navnet filnavnet og ikonet for vedlegget. Søkemotoren overser vedleggene i andre formater.

Merk:

Hvis du vil søke i Microsoft- og AutoCAD-filer, må IFilters for de aktuelle filtypene være installert. IFilters installeres vanligvis med programmene, men kan også lastes ned fra produktnettstedne.

Søke i vedlegg fra Vedlegg-panelet

  1. Du viser vedleggspanelet ved å velge Vis > Vis/skjul > Navigasjonsruter > Vedlegg.
  2. Klikk på Søk i vedlegg i vedleggspanelet .
  3. I søkevinduet skriver du inn ordet eller uttrykket du vil søke etter, velger ønsket resultatalternativ og klikker deretter Søk i vedlegg.

Søke i vedlegg fra søkevinduet

  1. Velg Rediger > Avansert søk.
  2. Skriv inn ordet eller uttrykket du vil søke etter, og velg ønsket resultatalternativ.
  3. Klikk på Vis flere alternativer nederst i vinduet, og velg deretter Inkluder vedlegg.

Koblinger og vedlegg i PDF-filer ved bruk av Acrobat DC

Se denne artikkelen: Koblinger og vedlegg i PDF-filer

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet