Redigere PDF-filer

Redigere tekst og bilder

Rette, oppdatere og forbedre PDF-filer ved hjelp av et nytt pek-og-klikk-grensesnitt. Legg til eller erstatt innhold eller bilder. Endre font/skrift, fon-/skrifttype, endre justering eller legg til hevet eller senket skrift. Vend, roter, beskjær eller skaler bilder på en enkel måte. Velg Verktøy > Innholdsredigering > Rediger tekst og bilder. Omriss angir tekst og bilder som du kan redigere. Merk teksten eller bildet du vil redigere. Skriv inn ny tekst eller angi alternativer i Format-panelet.

Format-panel
I Format-panelet kan du endre skriftinnstillinger eller manipulere bilder. Klikk plusstegnet i panelet for å vise flere alternativer.

Tilpasse tekstflyt på nytt på en side

Tilpass flyt på nytt for avsnittstekst ved å sette inn ny tekst eller endre størrelse på et avsnitt ved å dra. Flyten for teksten i avsnittet tilpasses automatisk på nytt for å passe til det redigerte innholdet. Velg Verktøy > Innholdsredigering > Rediger tekst og bilder for å vise omrisset for tekstboksene. Klikk deretter der du vil sette inn tekst. Hvis du vil endre størrelse på tekstboksen, plasserer du markøren over et valghåndtak. Når markøren endres til skaleringsmarkør , drar du håndtaket for å endre størrelse. Hvis du vil ha mer informasjon, kan du se Flytte, rotere eller endre størrelsen på en tekstboks.

Søke og erstatte

Søke etter og erstatte tekst i dokumentet Erstatt feilstavede, feile eller utdaterte ord eller uttrykk ved hjelp av det forbedrede søkeverktøyet. Velg Rediger > Søk etter for å åpne dialogboksen Søk etter. Klikk Erstatt med for å vise Erstatt med-tekstboksen. Skriv inn navnet du vil finne, og skriv inn erstatningsteksten. Klikk Neste for å finne den første forekomsten av ordet eller uttrykket, eller klikk Erstatt for automatisk å søke etter og erstatte den første forekomsten.

Dialogboks for søk
Dialogboksen for søk lar deg erstatte ord eller uttrykk.

Endre rekkefølgen på sider

Ordne på nytt, sett inn, roter eller slett sider i den forbedrede miniatyrbildevisningen. Bruk glidebryterern for zooming for å justere størrelsen på minityrbildene. Dra og slipp sider fra én plassering til en annen på en enkel måte.

Sideminiatyrpanel
Sideminiatyrer-panelet lar deg ordne, sette inn, rotere eller slette sider.

Hvis du vil ha mer informasjon, kan du se Slik manipulerer du sider i Acrobat.

Forbedret handlingsveiviser

Forenkle rutinemessige, flertrinnsoppgaver ved hjelp av handlingsveiviseren. Stopp, start på nytt, hopp over eller kjør opgaver på nytt ved behov. Acrobat inneholder flere handlinger for å automatisere vanlige oppgaver, for eksempel arkivere, maskere sensitivt innhold og optimalisere for nettet. Du kan enkelt tilpasse handlingene eller konfigurere din egen. Handlingsveiviseren lar deg kjøre handlinger på dokumenter som er lagret lokalt eller i lagre på nettet, for eksempel SharePoint eller Office 365. Velg Verktøy > Handlingsveiviser for å opprette, starte eller importere en handling.

Hvis du ønsker mer informasjon, kan du se Slik oppretter og deler du handlinger.

Opprette og kombinere PDF-filer

Miniatyrbildevisning for kombinering av filer

Bruk den nye miniatyrbildevisningen for å forhåndsvise og ordne sidene for du kombinerer dem til én enkelt PDF-fil. Dra og slipp filer og e-postmeldinger direkte inn i dialogboksen. Vis flersidige dokumenter for å vise alle sidene. Hvis du vil kombinere filer, velger du Opprett > Kombiner filer til én enkelt PDF.

Kombiner filer-dialogboks
Dialogboksen Kombiner filer lar deg dra og slippe dokumenter og omorganisere sider.

A. Plusstegn for å vise alle sidene i et dokument B. Knapper for miniatyrbilder og listevisning C. Glidebryter for å endre størrelse på miniatyrbilder D. Knappene Angre og Gjør om E. Knappen Fjern valgte elementer 

Hvis du vil ha mer informasjon om hvordan du kombinerer filer, kan du se Kombinere filer til én enkelt PDF-fil.

Microsoft Office 2010

(Windows) Opprette PDF-filer med ett klikk fra utvalgte Microsoft Office 2010-programmer for Windows, inkludert 64-biters versjoner av Word, Excel, PowerPoint og Outlook. Nå med forbedrede alternativer for å opprette og sende.

Hvis du vil ha mer informasjon, kan du se Konvertere Word-, Excel- eller PowerPoint-filer til PDF eller Konvertere Microsoft Word-, PowerPoint- og Excel-filer til PDF.

Arbeide med dokumenter i skyen

Sømløs lagring og henting av dokumenter fra skylagre, for eksempel Acrobat.com, Office 365 og SharePoint. Hver dialogboks for Åpne og Lagre inneholder et alternativ for å åpne eller lagre fra en nettkonto.

Hvis du vil ha mer informasjon, kan du se Slik arbeider du med filer i skyen og Slik arbeider du med SharePoint og Office 365.

Signere og distribuere for signaturer

Signer PDF-filer der du vil, når du vil

Plasser signaturen hvor som helst i en PDF-fil. Velg maskinskrevet eller håndskrevet utseende, eller importer et bilde av signaturen. Velg Signer > Plasser signatur.

Velg Signer > Plasser signatur.
Plasser ønsket signatur hvor som helst i et dokument.

Hvis du vil ha mer informasjon, kan du se Signere PDF-filer elektronisk eller Signere et PDF-dokument.

Sende og spore signaturer med Adobe Sign-tjenesten

Send dokumenter for godkjenningssignatur med nettabonnementstjenesten for Adobe Sign. Hold oversikt over signeringsprosessen på en enkel måte. Mottakere kan signere uten å laste ned en plugin-modul eller opprette en Adobe Sign-konto.

Langvarig validering og ECC-basert legitimasjon

Bygg automatisk inn langvarig valideringsinformasjon ved bruk av sertifikatsignaturer. Bruk sertifikatsignaturer som støtter EEC-basert legitimasjon (Elliptic Curve Cryptography).

Tilpasse verktøye eog arbeidssområdet

Opprette verktøysett

Med verktøysett får du hurtig tilgang til verktøy og kommandoer du bruker mest. Verktøysett lar deg angi verktøy og paneler du trenger for ulike oppgaver, for eksempel å opprette skjemaer, kommentere eller klargjøre juridiske dokumenter. Grupper verktøy på verktøylinjen, og tilpass oppgaverutene til å inneholde bare panelene du trenger for hver oppgave. Du kommer i gang ved å klikke Tilpass > Opprett nytt verktøysett på verktøylinjen. Hvis du vil ha mer informasjon, kan du se Verktøysett.

Tilpasse verktøylinjen og Verktøy-rute
Tilpasse verktøylinjen og verktøyruten for å angi verktøysett for ulike oppgaver.

Løsne kommentarlisten

Løsne kommentarlisten fra kommentarruten. Endre størrelse på og plassering av kommentarlisten for å effektivisere arbeidsflyten. Velg Kommentar > Kommentarliste. Deretter velger du Koble fra kommentarliste fra Alternativer-menyen i kommentarlisten. Acrobat husker størrelsen og plasseingen neste kan du løsner det.

Berøringsmodus for tablet og mobile enheter

Berøringsmodus gjør det enklere å bruke Acrobat Reader på berøringsenheter. Det blir litt mer plass mellom verktøylinjeknapper, paneler og menyer for ågjøre det enklere å velge med fingrene. Den nye berøringslesemodusen optimaliserer visning og støtter de fleste vanlige bevegelsene. Acrobat og Reader bytter automatisk til berøringsmodus på en berøringsenhet. Du kan vise en verktøylinjeknapp for å veksle mellom Berøringsmodus på og av. Velg Vis > Vis/Skjul > Verktøylinjeelementer > Berøringsmodus.

Hvis du vil ha mer informasjon, kan du se Slik bruker du Acrobat XI på berøringsenheter eller Berøringsmodus for tablet og mobile enheter.

Beskytte PDF-filer

Slette sensitiv informasjon

Slette sensitiv informasjon permanent fra PDF-filer. Bruk verktøy for skjuling for å slette bestemt tekst og illustrasjoner. (Acrobat Pro) Rens dokumenter enkelt ved å finne og slette skjulte data med ett enkelt klikk. Hvis du vil ha tilgang til verktøyene for skjuling, velger du Verktøy > Beskyttelse.

Hvis du vil ha mer informasjon, kan du se Slette sensitiv informasjon permanent fra PDF-filer. eller Fjerne sensitivt innhold fra PDF-filer.

Legge til passordbeskyttelse

Hindre andre fra å redigere PDF-filene uten å være en sikkerhetsekspert. Det nye Begrens redigering-verktøyet lar deg legge til et passord for en PDF-fil. Velg Verktøy > Beskyttelse > Begrens redigering.

Hvis du vil ha mer informasjon, kan du se Beskytte PDF-filer med passord og tillatelser eller Sikre PDF-filer med passord.

Legge til passwords PDF-filer opprettes i Microsoft Office

Legge til passordbeskyttelse for PDF-filer når de opprettes i Microsoft Word, Excel, Outlook eller PowerPoint. Alternativet Beskytt PDF hindrer at andre redigerer PDF-filene dine.

Gjøre PDF-filer tilgjengelige (bare Acrobat Pro)

Veiledet handling for å opprette tilgjengelige PDF-filer

Opprett tilgjengelige PDF-filer for personer med funksjonshemninger, ved hjelp av den veiledede handlingen Gjør tilgjengelig. Gjør tilgjengelig veileder deg gjennom de viktigste trinnene for å gjøre PDF-filer tilgjengelige, og deretter valideres resultatet ved hjelp av Full tilgjengelighetskontroll.

den veiledede handlingen Gjør tilgjengelig
Den veiledede handlingen Gjør tilgjengelig veileder deg gjennom hvordan du gjør PDF-filer tilgjengelige.

Validere tilgjengeligheten for en PDF-fil

Alternativet Full kontroll veileder deg gjennom PDF-filen for å se om den samsvarer med tilgjengelighetsstandarder, for eksempel PDF/UA og WCAG 2.0. Velg hvilke tilgjengelighetsproblemer som skal analyseres, og se gjennom resultatet i panelet for tilgjengelighetskontroll eller i en PDF-rapport. Hvis du vil ha mer informasjon, kan du se Kontrollere tilgjengeligheten til PDF-dokumenter.

Formater og alternativer for eksport

PDF til PowerPoint

(Acrobat Pro) Konverter PDF-filer til fullstendig redigerbare Microsoft PowerPoint-filer. PowerPoint-filer beholder formateringen og oppsettet til PDF-filen. Rediger eller oppdatert punktmerket tekst, tabeller, objekter, maloppsett, overganger og foredragsnotater på en enkel måte Velg Fil > Lagre som annet > Microsoft PowerPoint-presentasjon.

Hvis du vil ha mer informasjon, kan du se Konvertere en PDF-fil til et Microsoft Word-, Excel- eller PowerPoint-dokument.

PDF til HTML-nettsider

Gjør PDF-filer om til én eller flere nettsider med redigerbare stilelementer for hurtig omformatering. Velg Fil > Lagre som annet > HTML-webside.

Eksportere PDF-utvalg

Eksporter utvalgte deler av en fil til Microsoft PowerPoint-format (Acrobat Pro), samt Word-, Excel- eller HTML-format. Velg en kombinasjon av tekst, bilder og tabeller i PDF-dokumentet, og velg deretter et eksportformat fra menyen Fil > Lagre som annet.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet