Denne artikkelen inneholder informasjon om et problem som går ut på at Adobe Acrobat ikke kan åpnes eller krasjer ved oppstart.

Miljø

Acrobat DC
operativsystemet Windows

Årsak

Problemet kan være relatert til følgende:

  1. Tillatelser for lisensieringsmaper som omtalt i denne artikkelen: https://helpx.adobe.com/creative-cloud/kb/configuration-error.html
  2. Feil oppføringer i vertsfilen
  3. Brannmuren blokkerer Acrobat for å validere lisensen.

Løsning

Det finnes et verktøy som kan løse dette problemet:
Licensing Fix Tool: https://files.acrobat.com/a/preview/ea718d3b-1c4c-47fa-95f2-1f3df88d46a1

Alternativ på kommandolinjen Beskrivelse
--detectAll Finner (men løser ikke) alle konfigurasjonsproblemene på datamaskinen
--fixAll Prøver å gjenopprette de anbefalte konfigurasjonsinnstillingene på datamaskinen
--detectAndFix Finner alle konfigurasjonsproblemene på datamaskinen og løser dem hvis aktuelt
--ForceClean Rydder opp i lisensinformasjonen for alle Adobe-produktene på datamaskinen og gjenoppretter konfigurasjonsinnstillingene.Du må aktivere Adobe-produktene på nytt. Ikke bruk dette alternativet hvis du ikke har lisensinformasjonen (serienummer/adobe id) tilgjengelig.
--help Viser innholdet i hjelpen

Tilleggsinformasjon

Dette er et verktøy for klientsiden og bør kjøres på en individuell datamaskin. For serversiden kan du bruke PRTK-verktøyet.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet