Adobe Acrobat- og Adobe Reader-produkter støtter ulike tredjeparts applikasjoner. Med nettlesere som støtter PDF kan du vise PDF-filer innenfor nettleseren. PDFMaker-kompatible applikasjoner kan brukes til å lage PDF-filer ved å klikke en knapp på verktøylinjen i applikasjonen.

Denne dokumentet lister opp nettlesere som støtter Acrobat PDF og PDFMaker-kompatible applikasjoner for alle oversatte versjoner av følgende Acrobat-produkter:

  • Acrobat DC og Acrobat 2017

Se tabellen nedenfor: En hake (√) angir at programmet støttes, en (x) angir at programmet ikke støttes.

Merk:

Hvis du bruker Acrobat XI eller eldre, ser du Kompatible weblesere og PDFMaker-programmer | Eldre versjoner av Acrobat og Reader.

Nettlesere som støtter Acrobat PDF

Se produktmerknadene i Enterprise Toolkit for Acrobat Products for å se en liste over nettlesere som kan vise Adobe PDF-filer ved å bruke Acrobat-produkter.

PDFMaker-kompatible applikasjoner

Adobe støtter PDFMaker i følgende applikasjoner:

Tredjepartsversjon / Acrobat-versjon

(forsendelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)        

     
MS Office (Word/Excel/PPT)    
Office 2007 eller eldre
x x
Office 2010 (Office 14) 32- og 64-biters
Office 2013 (Office 15) 32- og 64-biters
Office 2016 (Office 16) 32- og 64-biters
(Oktober 2015)
Office 2019 (Office 16) 32- og 64-biters
(desember 2018)
     
Tredjepartsversjon / Acrobat-versjon (forsendelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

Word_Import Comments    
Office 2007 eller eldre x x
Office 2010 (Office 14) 32- og 64-biters
Office 2013 (Office 15) 32- og 64-biters
Office 2016 (Office 16) 32- og 64-biters
Office 2019 (Office 16) 32- og 64-biters
     
Tredjepartsversjon / Acrobat-versjon (forsendelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

MS Outlook    
Outlook 2007 eller eldre x x
Outlook 2010 (Office 14) 32- og 64-biters
Office 2013 (Office 15) 32- og 64-biters
Office 2016 (Office 16) 32- og 64-biters
(Oktober 2015)
Office 2019 (Office 16) 32- og 64-biters
(desember 2018)
     
Tredjepartsversjon / Acrobat-versjon (forsendelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

Mail Merge    
Office 2007 eller eldre x x
Office 2010 (Office 14) 32- og 64-biters
Office 2013 (Office 15) 32- og 64-biters
Office 2016 (Office 16) 32- og 64-biters
Office 2019 (Office 16) 32- og 64-biters
     
Tredjepartsversjon / Acrobat-versjon (forsendelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

Legg ved som PDF, legg ved som sikker PDF    
Outlook 2007 eller eldre    x x
Outlook 2010 (Office 14) 32- og 64-biters
Office 2013 (Office 15) 32- og 64-biters
Office 2016 (Office 16) 32- og 64-biters
(Oktober 2015)
Office 2019 (Office 16) 32- og 64-biters
(desember 2018)
     
Tredjepartsversjon / Acrobat-versjon (forsendelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

MS Visio (Acrobat Pro)    
Office 2007 eller eldre x x
Office 2010 (Office 14) 32 biter
Office 2013 (Office 15) 32-biter
Office 2016 (Office 16) 32-biter
(mai 2016)
Office 2019 (Office 16) 32-biter
(desember 2018)
     
Tredjepartsversjon / Acrobat-versjon (forsendelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

MS Project (Acrobat Pro)    
Office 2007 eller eldre x x
Office 2010 (Office 14) 32 biter
Office 2013 (Office 15) 32-biter
Office 2016 (Office 16) 32-biter
(Oktober 2015)
Office 2019 (Office 16) 32-biter
(desember 2018)
     
Tredjepartsversjon / Acrobat-versjon (forsendelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

MS Access Støttes ikke
     
Tredjepartsversjon / Acrobat-versjon (forsendelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

MS Publisher Støttes ikke
     
Tredjepartsversjon / Acrobat-versjon (forsendelsesdato)    
Internet Explorer    
10 eller eldre x x
11
     
Tredjepartsversjon / Acrobat-versjon (forsendelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

Firefox (Windows / Mac OS)    
10 eller eldre x x
ESR
     
Tredjepartsversjon / Acrobat-versjon (forsendelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

Google Chrome

     
Tredjepartsversjon / Acrobat-versjon (forsendelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

AutoCAD    
2018 64-biters
2019 64-biters
     
Tredjepartsversjon / Acrobat-versjon (forsendelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

AutoCAD_Import Comments    
2018 64-biters
2019 64-biters
     
Tredjepartsversjon / Acrobat-versjon (forsendelsesdato)

Acrobat DC

(April 2015)

Acrobat 2017

(Juni 2017)

Lotus Notes    
7.0 eller eldre x x
8.0.x
8.5.x
9.0
 

Acrobat DC

(april 2015)

Acrobat 2017

(Juni 2017)

Mac Office    
Office 2011 eller eldre x x
Office 2016
å (PDFMaker for PowerPoint og Word) å (PDFMaker for PowerPoint og Word)
Office 2019 å (PDFMaker for PowerPoint og Word) å (PDFMaker for PowerPoint og Word)

PDFMaker for PowerPoint 2016 (32-bit, versjon 15.19 eller nyere) og for Word 2016 (32-bit, versjon 15.22 eller nyere)

PDFMaker for PowerPoint 2019 og Word 2019 (64-biters, versjon 16.xx eller nyere).

Versjoner markert med parentes og et versjonsnummer krever installasjon av korrekt Acrobat-oppdatering for å fungere med PDFMaker.

PDFMaker-kompatible programmer for eldre versjoner av Acrobat og Reader

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet