Acrobat 2017 er den nyeste evigvarende skrivebordsversjonen av Acrobat. Det forenkler daglige PDF-oppgaver og inneholder mange produktivitetsforbedringer for arbeid med PDF-filer fra skrivebordet.

Acrobat DC er den nyeste abonnementsversjonen av Acrobat. Med Acrobat DC har du alltid den nyeste versjonen av Acrobat-programvaren med de nyeste produktinnovasjonene og verktøyene for skrivebord og mobil. Den inkluderer all funksjonaliteten i Acrobat 2017, i tillegg til at du aldri trenger å kjøpe oppgraderinger igjen.

Når du abonnerer på Acrobat DC forbedret med Document Cloud-tjenester, betaler du en lav månedlig avgift for å få løpende tilgang til de nyeste PDF-verktøyene på tvers av skrivebordsenheter, nettlesere og mobilenheter slik at du kan gjøre mer når du arbeider med dokumenter på kontoret eller når du er på farten:

  • Bruke Acrobat Reader-mobilappen til å opprette, redigere og signere PDF-filer
  • Opprette PDF-filer fra Microsoft Word-, Excel- og and PowerPoint-dokumenter, bilder eller fotografier fra mobilenheten eller på nettet
  • Konvertere PDF-filer til redigerbare Microsoft Word-, Excel-, PowerPoint- eller RTF-filer fra mobilenheten eller på nettet
  • Redigere tekst i en PDF-fil på iPad-en
  • Organisere sider i PDF-filer fra iOS- eller Android-nettbrettet eller -smarttelefonen.
  • Gjøre kameraet på den mobile enheten til en bærbar skanner
  • Gjøre om Adobe Photoshop (PSD)-, Illustrator (AI)- eller InDesign (INDD)-filer til PDF-filer
  • Kombiner flere filer i en enkel PDF-fil
  • Få signaturer fra andre, spore svar og arkivere signerte dokumenter
  • Sende, spore og bekrefte mottak av viktige dokumenter, uten bruk av ekspressleveringer
  • Lagre og få sikker tilgang til filer på Internett med 100 GB lagringsplass

 

Nyheter i Acrobat 2017

Sammenligne filer på en enkel måte

Med det helt nye Sammenlign filer-verktøyet kan du nå raskt og nøyaktig registrere forskjeller mellom to versjoner av en PDF-fil.

  • Sammenlign to versjoner av et dokument for å registrere alle tekst- og bildeendringer.
  • Vis et enkelt sammendrag over skanneresultatet som viser en oversikt over filforskjellene.
  • Naviger enkelt gjennom dokumentet for å se gjennom hver enkelt forskjell ved hjelp av en side ved side-visning eller enkeltsidevisning.
  • Filtrer endringene for raskt å få frem alle forskjeller i tekst, bilder, kommentarer, formatering, topptekst/bunntekst og bakgrunn.
  1. Velg Verktøy > Sammenlign filer.

    Obs! Dette verktøyet ble tidligere kalt Sammenlign dokumenter.

    Velg filer som skal sammenlignes
  2. Klikk Velg fil til venstre for å velge den gamle filversjonen du vil sammenligne. Klikk Velg fil til høyre for å velge den nye filversjonen du vil sammenligne.

  3. Klikk Sammenlign.

  4. Acrobat viser resultatet i et nytt dokument som inneholder et sammendrag over alle filforskjellene, som er enkelt å skanne.

    Sammenlign resultater
  5. Klikk Gå til første endring-knappen for å begynne å se gjennom hver enkelt filforskjell i detalj.

Hvis du vil ha mer informasjon, kan du se Sammenligne to versjoner av en PDF-fil.

Fanebasert grensesnitt for visning av flere PDF-filer

Åpning av flere PDF-filer i samme økt åpner nå PDF-filene som faner i samme applikasjonsvindu. Du kan veksle mellom fanene øverst i vinduet ved å klikke på filnavnet som vises i hver fane. En Forrige- og Neste-knapp vises øverst til høyre, slik at du kan navigere gjennom dokumentfanene når antall åpne PDF-filer ikke lenger får plass i dokumentvisningen.

Fanebasert visning

Acrobat endrer automatisk størrelse på fanene når dokumentene ikke får plass i visningsvinduet. Alle åpnede filer vises nederst på Vindu-menyen. Hvis du vil bytte til et bestemt dokument som er åpnet, kan du klikke fanen for dokumentet eller velge filnavnet på Vindu-menyen.

Velg filnavn på Vindu-menyen

Det fanebaserte grensesnittet er PÅ som standard. Hvis du vil vise hver PDF-fil du åpner, i et annet programvindu i stedet for på en ny fane, fjerner du markeringen for Åpne dokumenter som nye faner i samme vindu (krever omstart) under Rediger > Innstillinger > Generelt. Deretter omstarter du Acrobat.

Slå av faneinndelt grensesnitt

Opprette nye punktmerkede lister

Acrobat viser nå kontroller for punktmerkede og nummererte lister i panelet Rediger PDF-format. Du kan nå opprette nye punktmerkede og nummererte lister, konvertere en eksisterende punktmerket eller nummerert liste, tilbakestille lister til vanlig tekst og konvertere lister fra én listetype til en annen. Acrobat registrerer nå også ekstra punktmerkede og nummererte listetyper i dokumentet, hvis det finnes, og visere dem nederst i den tilknyttede rullegardinmenyen, atskilt med en tynn, grå linje.

Opprette nye listeelementer med Format-panelet i ruten til høyre

Du kan også bruke tastaturet for å legge til et listeelement. Før et avsnitt kan du for eksempel skrive inn nummerert "a" etterfulgt av sluttparentes ")", og deretter legge til et mellomrom. Acrobat legger automatisk til en nummerert liste som begynner med a).

Skanne til PDF på en enklere måte

Skanner-verktøyet har nå et nytt og enklere brukergrensesnitt. Det nye grensesnittet gjør det enkelt for deg å skanne papirdokumenter til PDF-filer ved hjelp av standardinnstillingene eller en forhåndsinnstilling. Det gjør det også enkelt for deg å finjustere skanneinnstillingene fra det samme grensesnittet ved hjelp av alternativknapper, et tannhjulikon eller begge deler.

Du åpner Skanner-verktøyet ved å gå til Verktøy > Opprett PDF > Skanner.

Nytt brukergrensesnitt for skanning til PDF

Hvis du vil ha mer informasjon, kan du se Skanne dokumenter til PDF.

Bruke digitale ID-er

Det helt nye sertifikatverktøyet gjør det enklere enn noen gang å signere digitalt, sertifisere og bekrefte dokumenter med en digital ID.

  • Konfigureringen er enkel. Finn frem eksisterende digitale ID-er fra filer, smartkort eller USB-token-enheter, og konfigurer dem enkelt for signering.
  • Tilpass utseendet på signaturen. Legg til verdifull informasjon i signaturene, for eksempel logo, dato, sted eller signeringsårsak.
  • Bruk signaturbildet. Gjør navnetrekket ditt, eller last opp et skannet bilde for å legge det til den digitale identiteten din.

Nye arbeidsflyter for konfigurering av digitale ID-er

Du kan bruke eksisterende digitale ID-er eller opprette nye. Avhengig av om en digital ID er tilgjengelig på maskinen din eller ikke, vil du se én av de to arbeidsflytene som beskrives nedenfor.

Hvis ingen digital ID er tilgjengelig:

  1. Når du oppretter eller klikker et signaturfelt og ingen digital ID er tilgjengelig, vises ledeteksten nedenfor.

    Ledeteksten Konfigurer digital ID
  2. Klikk Konfigurer digital ID. Dialogboksen Konfigurer en digital ID for signering vises.

    Velg en type digital ID
  3. Velg hva slags digital ID du vil bruke, klikk Fortsett, og følg deretter veiviseren for å opprette ID-en.

    Hvis du velger Opprett en ny digital ID, vises det neste settet med alternativer, som er avhengig av operativsystemet.

    Velg plassering for lagring av den digitale ID-en
    I Windows

    Velg plassering for lagring av den digitale ID-en
    I Mac OS vi du se et nytt alternativ – Lagre i Apple Keychain


Hvis flere enn én digital ID blir funnet:

  1. Når du oppretter eller klikker et signaturfelt og én eller flere gyldige digitale ID-er er tilgjengelig for signering, vil du se dialogboksen nedenfor, der du kan velge hvilken ID du vil bruke.

    Velge en digital ID fra listen
  2. Velg ID-en du vil bruke, og fortsett med signeringen.

Hvis du vil ha mer informasjon, kan du se Digitale ID-er.

Forbedret verktøysøk

Bruk det forbedrede verktøysøket i ruten til høyre for raskt å finne verktøyet du trenger for å fullføre en bestemt oppgave.

Søke etter et verktøy eller en kommando fra ruten til høyre

Sende og behandle delte gjennomganger på Mac

Du kan nå starte og delta i SharePoint-baserte delte gjennomganger på Mac for å gi og få tilbakemelding raskt.

Hvis du ønsker mer informasjon, kan du se Være vert for delte gjennomganger på SharePoint- eller Office 365-nettsteder.

Velge et tema for brukergrensesnittet

I tillegg til Lysegrå-temaet har Acrobat og Acrobat Reader nå et nytt Mørkegrå-tema som sammenfaller med andre Creative Cloud-produkter, for eksempel Photoshop, Illustrator og Premiere Pro. Dette temaet gir en god visuell opplevelse, spesielt når du arbeider med rike farger og utforminger. Det gjør det også enklere enn noen gang å arbeide på tvers av programmer.

Standardtemaet er fortsatt Lysegrå. Hvis du vil endre det til Mørkegrå, går du til Vis > Vis tema > Mørkegrå,.

Et nytt mørkegrått tema

Forbedret kommentering

Gi og få raske og tydelige tilbakemeldinger med helt nye kommenteringsverktøy og et intuitivt og berøringsvennlig grensesnitt.

  • Tilpass kommentarverktøylinjen for å se funksjonene du bruker.
  • Endre farge, skrift eller størrelse på kommentartekst.
  • Vis og naviger enkelt gjennom kommentarer. Du kan ordne kommentarer etter side, forfatter, dato, type, merkestatus eller farge. Filtre støtter også rask behandling av kommentarer.
  • Svar på notater med én enkelt tråd som presenterer alle svarene på en kommentar i én diskusjon.
  • Trykk på utfyllbare tekstfelter for å åpne skjermtastaturet på berøringskompatible enheter.
  • Bruk hurtigtaster til kommenteringshandlinger, inkludert slette, erstatte eller legge til notat i tekst. Når du åpner Kommentar-verktøyet, aktiveres hurtigtastene for tekstmarkering som standard.
  • Bruk den nye merkepennen til å markere skannede dokumenter uten å måtte kjøre OCR.

Endre farge, skrift eller størrelse på kommentartekst.

Se og endre tekstuthevingsfargen – fargevelgeren er tilgjengelig på Kommentar-verktøylinjen.

Fargevelger på kommentarverktøylinjen

Tekstformateringsverktøy vises automatisk for skrivemaskin- og tekstboksverktøy. Når du klikker på en side, vises hurtigmenyen for tekstegenskaper under kommentarverktøylinjen.

Tekstformateringsverktøy vises automatisk for skrivemaskin- og tekstboksverktøy

Vis og naviger enkelt gjennom kommentarer

Sidebasert organisering i Kommentarer-ruten.

Sidebasert organisering av kommentarer

Svar på notater i én tråd

Hver kommentar tilsvarer nå en samtale, og alle svar vises i én tråd.

Svar i én tråd

Tegne ved hjelp av DirectInk

Acrobat støtter nå Microsofts nye DirectInk-teknologi. Denne funksjonen lar deg bruke en finger eller maskinvarepenn til å tegne og skrive jevnere i PDF-filer på Windows 10-enheter.

Forhåndsvise filer

Forhåndsvis filer og åpne populære verktøy direkte fra Hjem-visningen. Når du klikker et filnavn i listen over sist brukte filer, vises et panel med detaljer til høyre, som viser en miniatyrforhåndsvisning av filen sammen med ofte brukte verktøy. Klikk for å åpne et verktøy, eller velg Fjern fra sist brukte for å fjerne en fil fra listen over sist brukte filer.

Forhåndsvise filer fra Hjem-visningen

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet