Kan ikke publisere til Captivate Primes EU-domene

Problem

Kan ikke publisere fra Adobe Captivate til Adobe Captivate Prime EU-domenet.

Feil

Fant ingen kontoer

Beskrivelse

Det er scenarier der forfattere prøver å publisere et kurs fra Adobe Captivate til Adobe Captivate Prime. De kan imidlertid ikke gjøre det, da de får feilmeldingen «Fant ingen konto».

Årsak

Dette problemet oppstår fordi Adobe Captivate som standard er konfigurert til å publisere innhold på USA-domenet i Adobe Captivate Prime.

Løsning:

Ting å merke seg:

  • Lukk Adobe Captivate-programmet hvis det er åpent.
  • Du trenger administratortilgang på maskinen for å utføre trinnene nedenfor. Hvis du ikke har administratortilgang, må du kontakte IT-støtte for hjelp.

Utfør følgende trinn:

  1. Gå til installasjonskatalogen for Adobe Captivate. 

    For eksempel C:\Program Files\Adobe\Adobe Captivate 2019 x64 (2019 er Captivate-versjonen. Er annerledes hvis du bruker en annen versjon av Adobe Captivate).

  2. Kopier konfigurasjonsfilen AdobeCaptivate.ini til skrivebordet.

    AdobeCaptivate.ini
    Vis konfigurasjonsfilen

  3. Åpne den kopierte filen fra skrivebordet til en notisblokk.

  4. PrimeBaseURL
    Vis PrimeBaseUrl

  5. Lagre endringene i notisblokken.

  6. Kopier den lagrede filen du redigerte, og lim den tilbake til filbanen. Erstatt originalfilen i C:\Program Files\Adobe\Adobe Captivate 2019 x64

  7. Når du er ferdig, starter du Adobe Captivate og prøver å publisere til Adobe Captivate Prime.

Få hjelp raskere og enklere

Ny bruker?