Brukerlegitimasjon ikke funnet-feil etter oppgradering til Adobe Digital Editions 1.5 eller nyere

Problem

Etter oppgradering til Adobe Digital Editions 1.5 eller nyere, kan du ikke åpne noen eller alle e-bøkene dine, og du får følgende feilmelding:

  • Intern feil û dokumentet mislyktes allerede.

    «Feil W_ADEPT_CORE_USER_CREDENTIALS_NOT_FOUND

Årsak

Dette problemet ser ut til å være forårsaket av en feil i prosessen med å flytte bøkene fra anonym aktivering til Navngitt aktivering. Dette skjer under migreringsprosessen som oppstår når du først installerer Digital Editions 1.5 eller nyere. Adobe Support vil fortsette å undersøke dette problemet.

Løsning

Windows feilsøkingstrinn

Ansvarsfraskrivelse: Følgende løsning omfatter Windows systemregister. Feil redigering eller manipulering av registeret kan føre til alvorlig skade på systemet, noe som kan gjøre det nødvendig å installere operativsystemet på nytt. Hvis du ikke føler deg komfortabel med å redigere registeret, bør du få fagkyndig hjelp med systemet. Hvis du velger å fortsette, er det viktig at du oppretter en fullstendig sikkerhetskopiering av systemet og et Windows systemopprettingspunkt før du går videre. Adobe Systems kan ikke holdes ansvarlig for skader som følge av denne informasjonen.

  1. Avslutt Adobe Digital Editions (hvis den er åpen).
  2. Klikk på Start > Kjør, skriv regedit i Åpne-boksen, og trykk deretter på Enter.
  3. Gå til følgende registernøkkel:

    HKEY_CURRENT_USER\Software\Adobe\Adept.
  4. Høyreklikk på Adept-nøkkelen og velg Slett.
  5. Klikk på Ja for å bekrefte slettingen.
  6. Avslutt Registerredigering.
  7. Åpne Adobe Digital Editions igjen. Du blir bedt om å autorisere på nytt. Følg instruksjonene for autorisering. Sørg for å bruke riktig AdobeID og passord for å autorisere.
  8. Åpne bøkene dine på nytt for å være sikker på at de ikke viser fortsatt feil.

Trinn for feilsøking for Macintosh

  1. Avslutt Adobe Digital Editions (hvis den er åpen).
  2. Slett denne filen:

    <drive>/Bibliotek/Programstøtte/Adobe/Digital Editions/activation.dat
  3. Åpne Adobe Digital Editions igjen. Du blir bedt om å autorisere på nytt. Følg instruksjonene for autorisering. Sørg for å bruke riktig AdobeID og passord for å autorisere.
  4. Åpne bøkene dine på nytt for å være sikker på at de ikke viser fortsatt feil.

Kontakt Adobe Technical Support

Hvis feilsøking ovenfor ikke tillater deg å gjenopprette bøkene dine, må du åpne en teknisk sak på http://www.adobe.com/support/digitaleditions.

Vi ber kundene oppgi følgende informasjon for å hjelpe oss med å finne årsaken til dette problemet. Jo mer av denne informasjonen du kan gi (spesielt om e-bokaktiveringene dine), desto bedre kan Adobe Support hjelpe deg:

  1. AdobeID (men ikke passordet).
  2. (Kun Windows) En spesifikk eksportert registernøkkel. Denne nøkkelen må eksporteres og festes til saken. Hvis du har problemer med å legge til nøkkelinformasjonen, kan du nevne det til støtteagenten som jobber med saken. De vil gi detaljer om hvordan du legger ved informasjonen. Bruk følgende trinn for å få registernøkkelinformasjonen:
    1. Velg Start > Kjør og skriv regedit i Åpen-boksen. Klikk deretter på OK.
    2. Klikk på Rediger > Finn under Registerredigering.
    3. Finn og velg denne nøkkelen: HKEY_CURRENT_USER\Software\Adobe\Adept.
    4. Høyreklikk på Adept-mappen, og velg deretter Eksporter.
    5. Lagre den eksporterte .reg-nøkkelen på skrivebordet.
    6. Fest .reg-nøkkelen til webcase.
  3. Ta opp Adobe Digital Editions feillogg.
    1. For å slå på feillogging, trykk Control+Shift+T (Windows) eller Command+Shift+T (Mac OS X).
    2. I dialogboksen velger du alternativet Aktiver feillogging.
    3. Godkjenn dialogen.
    4. Etter at du har slått på feillogging, start Digital Editions på nytt.
    5. Prøv bøkene som ikke åpnes riktig på nytt.
    6. Legg feilloggfilene til saken. Det er to filer, begge i mappen My Digital Editions. (I Windows XP: C:\Dokumenter og innstillinger\<username>\Mine dokumenter\My Digital Editions).

      Du finner flere detaljer på http://www.adobe.com/products/digitaleditions/help/.

  4. I tillegg kan du kopiere og lime inn disse spørsmålene på websiden din, og gi så mye informasjon som mulig.

    • OS (original eller oppgradering):
    • Nettleser:
    • CPU-type:
    • Nettverkstilkobling (ringe opp, bredbånd, kabel, dsl):
    • Ble boka lastet ned med:
      • Acrobat/Reader 6 Enkel aktivering
      • Acrobat/Reader 6 Navngitt aktivering
      • Acrobat/Reader 7 Enkel aktivering
      • Acrobat/Reader 7 Navngitt aktivering
    • 1,0ADE-versjon 1.0 eller 1.5 eller en nyere versjon?
    • Skjedde dette under oppgradering til den nye versjonen 1.5 eller nyere?
    • ReaderRedigerRedigerBrukte du opprinnelig Acrobat Reader 7 eller Digital Editions for å laste ned de DRM-beskyttede bøkene?
    • Brukertillatelsesnivå (administrator, administrert bruker osv.):
    • URL til boken:
    • Fremgangsmåte for å reprodusere problemet (hvis det ikke allerede er gitt):
    • Resultater (hvis ikke allerede gitt):
    • Forventede resultater:
    • Hvilken type aktivering har du?
      • Enkel aktivering: Hvis du verken har en Adobe-konto eller en Microsoft Hotmail-konto, har du Enkel aktivering. ActivationHvis ikke har du Navngitt aktivering
      • Hvis du har minst to datamaskiner som kan lese den samme eboken på begge datamaskiner, har du Navngitt Aktivering.
      • Hvis du ikke er sikker på hvilken type aktivering du har, gjør du følgende:
        • Åpne nettleseren og gå til http://aractivate.adobe.com/. Hvis du husker å ha sett denne nettsiden og logget inn på nettstedet før, har du Navngitt Aktivering. Hvis du har besøkt dette nettstedet før, har du Navngitt Aktivering.
  5. Hvis mulig, prøv å kopiere de problematiske e-bøkene til en annen maskin, aktiver deretter maskinen og sjekk om bøkene viser samme atferd. Dette er kanskje ikke et alternativ for deg, men hvis det er mulig, kan det bidra til å diagnostisere problemet.

Få hjelp raskere og enklere

Ny bruker?