This document covers issues related to Preview, CopyURLs, and publish server names that can cause CopyURL issues.

Why doesn't the CopyURL link appear, or why is it missing from the preview in SPS?

For the CopyURL to appear, it is necessary that the publish flag is set (green) on the asset.

Merk:

Troubleshooting steps

  1. There is a configuration setting under Application Setup > General Settings called "Show URL for unpublished assets." Select this option if you want Scene7 to display a URL when previewing any asset, whether it is published or not. If the asset is not published, the URL does not work. However, you can use the URL for planning or organizational purposes. See the Help documentation on the Show URL option: http://help.adobe.com/en_US/scene7/using/WSCCBA9D3A-06A3-4f29-AF6B-36CBB2A655F1.html
  2. The server definition for the company could be wrong. To check, choose Setup > Application Setup > General Settings in SPS. Make sure that the Published and Origin server names are correct. It should be the server host name without any webapp roots (no /is/image for example). If an image shows the CopyURL, but a template or image set doesn't, check that the company's subdomain exists. New customers could be using the system before the host name is ready.

Why is the CopyURL dimmed for the images in our Render account?

The images in the Render account are meant to be used for materials on Vignettes only. Therefore, they are not published to the Image Server and the CopyURL is not applicable.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet