[macOS] Fix script error with Illustrator 25.3

Are you consistently getting an IllustratorGc.jsx script error when launching Illustrator 25.3 or while working on a document?

This issue exists if you have an old version of the Logitech options app or Logitech webcam installed on your computer.

Solution

Update your Logitech options app to the latest version.

Need more help?

ask the community

Come and join Adobe Illustrator Community to learn more about Illustrator troubleshooting tips and hacks from our expert users. You can also provide your guidance to others who are looking for help. We look forward to seeing you there!

Adobe-logoen

Logg på kontoen din