Bruk dokumentvinduer som ligger side ved side, forankre og oppheve en forankring av paneler og opprett panelgrupper i Adobe Muse for å tilpasse arbeidsområdet ditt.

Merk:

Adobe Muse legger ikke lenger til nye funksjoner, og kundestøtte opphører 26. mars 2020. Hvis du vil ha detaljert informasjon og hjelp, kan du se siden for tjenesteopphør for Adobe Muse.

Oversikt over arbeidsområde

Arbeidsområdet i Adobe Muse består av forskjellige elementer, blant annet paneler, verktøylinjer og vinduer. Alle oppsett med disse elementene kalles et arbeidsområde. Med Adobe Muse kan du tilpasse arbeidsområdet til dine designbehov. Du kan oppheve forankring og omorganisere paneler og åpne flere Design-visningsvinduer for utforming side ved side. Du kan også dra og slippe designelementer mellom vinduer og oppsett. Dette kan være nyttig når du jobber med oppsett for stasjonære og mobile enheter samtidig, slik at du kan bruke vanlig innhold på nytt på tvers av flere oppsett.

Brukergrensesnittet til Adobe Muse er optimalisert for visning med høy oppløsning på enheter som støtter HiDPI. HiDPI-visningen i Adobe Muse får paneler, verktøy og andre grensesnittelementer til å se skarpere og renere ut.

Selv om oppsettet for det standard arbeidsområdet varierer i forskjellige Creative Cloud-produkter, kan du bearbeide elementene omtrent på samme måte i alle produktene.

Verktøy og andre elementer i arbeidsområdet i Adobe Muse er aktivert avhengig av den valgte visningen. Når du jobber med Adobe Muse, må du veksle mellom forskjellige visninger. Adobe Muse har visningene Planlegg, Design, Forhåndsvis, Publiser og Administrer for å dekke forskjellige faser i webdesignen.

Planlegg-visning

Adobe Muse viser Planlegg-visningen når det opprettes et nytt eller åpnes et eksisterende webområde. Med Planlegg-visningen kan du lage områdekart for webområdene dine og på den måten angi den hierarkiske strukturen til siden. Du kan også bruke Planlegg-visningen til å knytte enkeltsider fra webområdet ditt til malsidene.

Planlegg-visning i Adobe Muse
Planlegg-visning i Adobe Muse

A. Dokumentvinduer med faner B. Horisontal visning av områdekart C. Vertikal visning av områdekart D. Arbeidsområde-layouter E. Områdekart F. Malsider G. Verktøypanel 
  • (A) Dokumentvinduer med faner: Dokumentvinduet viser de filene du jobber med. Dokumentvinduer kan inneholde faner, og man kan sette opp flere vinduer for å forenkle side-ved-side-design.
  • (B) Horisontal visning av områdekart: Viser horisontalt områdekart. Dette er standard funksjonalitet i Adobe Muse.
  • (C) Vertikal visning av områdekart: Viser vertikalt områdekart. Dette er spesielt nyttig for komplekse steder som har mange sider og underordnede sider.
  • (D) Arbeidsområde-layouter: Veksle mellom forskjellige layouter (moduser) for arbeidsområdet når du jobber med Adobe Muse.
  • (E) Områdekart: Et område der du lager et kart over webområdet. Legg til eller fjern sider, og sett opp et hierarki for webområdet ditt.
  • (F) Malsider: Bruk dette området for å lage flere malsider til webområdet ditt eller oppdatere eksisterende malsider.
  • (G) Verktøypanel: Med verktøypanelet kan du velge og bruke forskjellige verktøy. Kontrollpanelet viser alternativer for verktøyet som er valgt for øyeblikket.

Design-visning

Design-visningen er den viktigste visningen, og den er sentral for arbeid i Adobe Muse. Design-visningen har verktøy, kontrollprogrammer og funksjonalitet som gir deg muligheten til å designe omfattende og kompliserte webområder, uten å kode.

Design-visningen inneholder websidens lerret, som du kan bruke til å designe sidene dine ved hjelp av forskjellige verktøy, kontrollprogrammer og andre designfunksjoner som tilbys i Adobe Muse. Webområdets lerret har hjelpelinjer og linjaler som vil hjelpe deg å utnytte faste områder på webområdet ditt.

Panelene er som standard plassert lengst til høyre i Design-visningen. Med Adobe Muse kan du imidlertid forankre og løse en forankring av panelene og omordne dem etter eget ønske.

Med verktøylinjen kan du velge verktøy som gjør det mulig å friske opp siden, f.eks. Bakgrunnsfyll og Webleserfyll, Strøk og Effekter. Verktøylinjen inneholder også tilleggsverktøy avhengig av det valgte panelet.

Programlinjen inneholder også alternativer for å kontrollere visningen i Adobe Muse.

Design-visning i Adobe Muse
Design-visning i Adobe Muse

A. Valgindikator B. Rullegardinmenyer C. Kontrollpanel D. Layout for arbeidsområder E. Paneler F. Linjaler G. Hjelpelinjer H. Verktøypanel 
  • (A) Markeringsindikator: Viser gjeldende utvalg på websidens lerret. 
  • (B) Rullegardinmenyer: Programlinjen øverst inneholder en modusvelger, menyer og visningskontroller.
  • (C) Kontrollpanel: Inneholder verktøy som gjør det mulig for deg å friske opp og modifisere webområdets utseende, f.eks. Strøk, Fyll og Effekter.
  • (D) Arbeidsområdets layout: Veksle mellom forskjellige layouter for arbeidsområdet når du jobber i Adobe Muse.
  • (E) Paneler: Gir deg tilgang til nøkkelfunksjonene i Adobe Muse.
  • (F) Linjaler: Gjør det mulig å sette opp hjelpelinjer på egnede steder. 
  • (G) Hjelpelinjer: Indikerer hva som er øverst og nederst på websiden og webleserne. Du kan bruke hjelpelinjer på en effektiv måte for å definere områder for topptekst og bunntekst på webområdet ditt.
  • (H) Verktøypanel: Gir deg tilgang til forskjellige verktøy, f.eks. Markering, Rektangel, Håndverktøy og så videre.

Forhåndsvisningsmodus

Du kan bruke modusen Forhåndsvisning til å teste webområdet ditt. Visningen av webområdet ditt i modusen Forhåndsvisning ligner på visningen i en av de sist brukte webleserne. Modusen Forhåndsvisning vises som et dokumentvindu og kan være flytende eller oppdelt side ved side i arbeidsområdet i Adobe Muse. Du kan oppdatere forhåndsvisningen for å vise modifikasjoner du har gjort på webområdet.

Forhåndsvisningsmodus i Adobe Muse
Forhåndsvisningsmodus i Adobe Muse

A. Oppdater B. Layout for arbeidsområder C. Forhåndsvisning av webområder 
  • (A) Arbeidsområdets layout: Veksle mellom forskjellige layouter (moduser) for arbeidsområdet når du jobber i Adobe Muse.
  • (B) Oppdater: Klikk Oppdater-knappen for å laste inn en ny forhåndsvisning av webområdet.
  • (C) Forhåndsvisning: Forhåndsvisningsområdet viser den sist oppdaterte versjonen av webområdet ditt.

Publiser-visning

Med modusen Publiser kan du publisere webområdet ditt i Business Catalyst. Når du velger Publiser-modusen, vises Publiser-dialogen. I dialogen Publiseringsinnstillinger spesifiserer du det følgende:

  • Områdenavn: Gi webområdet et passende navn. Adobe Muse vil foreslå et domenenavn for webområdet ditt basert på områdets navn. Du kan imidlertid velge å overstyre alternativet.
  • Publiser til: Du kan velge et eksisterende webområde fra rullegardinmenyen Publiser til. Dette gjør det mulig for deg å publisere et eksisterende webområde på Business Catalyst.
  • URL: Spesifiser en unik URL for webområdet ditt.
  • Datasenter: Adobe Muse registrerer hvor datamaskinen din befinner seg, og velger automatisk det nærmeste datasenteret for lagring av områdefilene. Hvis kunden din bor i et annet land, kan du imidlertid velge datasenteret som er nærmest kunden.
Publiser Adobe Muse-webområdet ditt
Publiser Adobe Muse-webområdet ditt i Publiser-visning

Del-menyen

Med Del-menyen i Adobe Muse kan du enkelt dele URL-adressen til det nylig publiserte området ditt. Du kan dele URL-adressen til den publiserte nettsiden din, eller URL-adressen for In-Browser Editing ved hjelp av Share-menyen.  

Når du har publisert området, trykker du på Share. En dialogboks med koblingen til den publiserte nettsiden din og In-Browser Editing vises.

Dele URL-adressen til det publiserte området
Dele URL-adressen til det publiserte området

For hver nettside, er to separate URL-er generert. En for den publiserte nettsiden og en for In-Browser Editing.

Basert på URL-adressen du vil dele, klikker du på riktig Kopier Koblingsalternativet. URL-adressen er kopiert til utklippstavlen. Du kan deretter sende disse URL-adressene via e-post eller andre kanaler for å dele dem med de interesserte.

Administrer-visning

Med modusen Administrer kan du ordne og oppdatere webområder i Business Catalyst. Du kan benytte Administrer-modusen hvis du bruker Adobe Business Catalyst som vertstjenesteleverandør. Når du velger Administrer-modus, vil Adobe Muse føre deg videre til http://businesscatalyst.com/. Logg på med Creative Cloud-legitimasjonen din for å begynne å redigere webområdet. Hvis du vil ha mer informasjon, kan du se Hjelp til Business Catalyst.

Administrere dokumentvinduer med faner

Når du jobber med flere websider og webområder, vil Adobe Muse opprette faner for alle åpne vinduer. Du kan åpne disse sidene ved helt enkelt å velge dem.

  • Du kan endre rekkefølgen på dokumentvinduene ved å dra ønsket vindusfane til et nytt sted i gruppen.
  • Hvis du vil løsne forankringen (flyte eller fjerne en fane) av et dokumentvindu fra en gruppe vinduer, drar du vindusfanen ut av gruppen eller høyreklikker på fanen og velger Flyt i vindu.
  • Hvis du vil sette opp dokumentvinduer for design side ved side, velger du Vindu > Ordne > Flis.
  • Du kan forankre et dokumentvindu i en annen gruppe med dokumentvinduer ved å dra vinduet inn i den nye gruppen.
  • Hvis du vil opprette grupper av dokumenter stablet eller side ved side, drar du vinduet til en av slippsonene øverst, nederst eller på en av sidene i et annet vindu.
  • Hvis du vil bytte til et annet dokument i en faneinndelt gruppe når du drar en markering, drar du markeringen over dokumentfanen et øyeblikk.

Sette dokumentvinduer side ved side

Med Adobe Muse kan du omorganisere dokumentvinduene ved å sette dem side ved side i arbeidsområdet. Det å sette dokumentvinduer side ved side er en enkel måte å jobbe med flere layouter på, til sammenligning og design. Du kan også kopiere innhold fra en side over på dokumentvinduer som står ved siden av. Det å sette dokumentvinduer side ved side er spesielt nyttig når du jobber med flere layouter. Du kan lage designen én gang og helt enkelt kopiere innholdet over i flere layouter.

Hvis du vil sette opp dokumentvinduer side ved side, velger du Vindu > Ordne > Flis.

Omorganiser dokumentvinduer ved å bruke Flis-alternativet
Sett opp dokumentvinduer i Adobe Muse

Hvis du vil sette dokumentvinduene tilbake i standard visning, velger du Vindu > Ordne > Konsolider alle per webområde.

Dra og slippe felles innhold mellom vindusfaner

Adobe Muse gjør det enkelt å bruke felles innhold på nytt på tvers av flere områder og oppsett. Når du bruker Adobe muse, er det vanlig å vise fanebaserte dokumenter side ved side eller som svevende. Innen webdesign er det vanlig å bruke designelementer på nytt på tvers av webområder og oppsett for at webområdet skal ha et konsekvent utseende. Adobe Muse gjør at du kan dra felles designelementer som logoer, tekst, overskrifter, bakgrunnsbilder og mer på tvers av områder og oppsett. 

  1. I Adobe Muse kan du omorganisere fanebaserte dokumentvinduer, slik at det blir mer praktisk for deg å flytte innhold på tvers av områder og oppsett. Se mer informasjon i Administrere fanebaserte dokumentvinduer.

    Dra og slipp innhold mellom vindusfaner
    Dra og slipp innhold mellom vindusfaner

  2. Dra og slipp det du har valgt, til et annet oppsett eller område.

    Dra det du har valgt, til et annet område eller oppsett.
    Dra det du har valgt, til et annet område eller oppsett.

  3. Etter du har sluppet det du har valgt på et annet område, velger du Vindu > Ordne > Konsolider alle etter område.

    Velg Konsolider alle etter område for å velge og slippe vanlig innhold på flere sider.
    Velg Konsolider alle etter område for å velge og slippe vanlig innhold på flere sider.

Forankre og fjerne forankring for paneler

En forankring er en samling paneler eller panelgrupper som vises samlet i en loddrett visning. Du kan forankre og fjerne forankring av paneler ved å flytte panelene inn og ut av forankringen.

  • Hvis du vil forankre et panel, drar du det inn i dokken etter kategorien, over, under eller mellom andre paneler.

  • Hvis du vil forankre en panelgruppe, drar du den etter tittellinjen (den heltrukne, tomme linjen over kategoriene) inn i forankringen.

  • Hvis du vil fjerne et panel eller en panelgruppe, drar du dem ut av forankringen etter kategorien eller tittellinjen. Du kan dra dem inn i en annen forankring eller gjøre dem frittflytende.

Merk:

Du kan hindre at paneler fyller all plassen i en forankring. Dra den nederste kanten av forankringen opp slik at den ikke møter kanten for arbeidsområdet.

Flytte paneler

Når du flytter paneler, ser du blå, uthevede slippsoner, som er områder du kan flytte panelet til. Du kan for eksempel flytte et panel opp eller ned i en forankring ved å dra det til den smale, blå slippsonen over eller under et annet panel. Hvis du drar til et område som ikke er en slippsone, vil panelet flyte fritt i arbeidsområdet.

Merk:

Slippsonen aktiveres av musepekerposisjonen (ikke panelposisjonen). Hvis du ikke ser slippsonen, kan du prøve å dra musen til stedet der droppsonen skal være.

  • Du flytter et panel ved å dra det etter kategorien.

  • Hvis du vil flytte en panelgruppe, drar du tittellinjen.

Merk:

Hvis du vil forhindre at et panel forankres under flytting, trykker du Ctrl (Windows) eller Kommando (Mac OS) mens du flytter panelet. Hvis du vil avbryte operasjonen, trykker du Esc mens du flytter panelet.

Legge til og fjerne paneler

Hvis du flytter alle paneler fra en forankring, forsvinner forankringen. Du kan opprette en forankring ved å flytte paneler til arbeidsområdets høyre kant til en slippsone vises.

  • Hvis du vil fjerne et panel, høyreklikker (Windows) eller Ctrl+klikker (Mac OS) du panelfanen og velger Lukk, eller du fjerner merkingen av panelet på Vindu-menyen (Window).

  • Hvis du vil legge til et panel, velger du det på Vindu-menyen og forankrer det der du vil.

Redigere panelgrupper

  • Hvis du vil flytte et panel inn i en gruppe, drar du panelkategorien til den uthevede slippsonen i gruppen.

  • Hvis du vil endre måten paneler er sortert på i en gruppe, drar du panelkategorien til en ny plassering i gruppen. 
  • Hvis du vil fjerne et panel fra en gruppe, slik at det flyter fritt, tar du tak i kategorien og drar panelet ut av gruppen.
  • Hvis du vil flytte en gruppe, drar du tittellinjen (området over kategoriene).
  • Hvis du vil lukke en panelgruppe, høyreklikker du tittellinjen til panelgruppen og velger Lukk fane.

Stable flytende paneler

Panelet flyter fritt når du drar det ut av forankringen, men ikke inni en slippsone. Du kan plassere det flytende panelet hvor som helst på arbeidsområdet. Du kan stable flytende paneler eller panelgrupper, slik at de kan flyttes som én enhet når du drar med den øverste tittellinjen.

  • Hvis du vil stable flytende paneler, tar du tak i kategorien og drar panelet til slippsonen nederst i et annet panel.

  • Hvis du vil endre stakkrekkefølgen, drar du panelet opp eller ned etter kategorien.

Merk:

Husk å slippe kategorien i den smale slippsonen mellom panelene, og ikke i den brede slippsonen i en tittellinje.

  • Hvis du vil fjerne et panel eller en panelgruppe fra stakken, slik at den flyter for seg selv, tar du tak i kategorien eller tittellinjen og drar den ut.

Endre størrelse på paneler

  • Dobbelklikk en kategori for å minimere eller maksimere et panel, en panelgruppe eller en stabel med paneler. Du kan også dobbeltklikke kategoriområdet (det tomme området ved siden av kategoriene).

  • Hvis du vil endre størrelsen på et panel, drar du en av panelsidene. Noen paneler, blant annet Farge-panelet i Photoshop, kan du ikke endre størrelsen på ved å dra.

Skjule og utvide panelikoner

Du kan skjule paneler til ikoner for å få gjøre arbeidsområdet ryddigere. I enkelte tilfeller er paneler skjult til ikoner i standardarbeidsområdet.

  • Hvis du vil skjule eller utvide alle panelikonene i en kolonne, klikker du den doble pilen øverst i forankringen.
  • Hvis du vil utvide ett enkelt panelikon, klikker du det.
  • Hvis du vil endre størrelsen på panelikoner slik at du bare ser ikonene (og ikke etikettene), justerer du bredden på forankringen til teksten forsvinner. Når du vil vise ikonteksten igjen, gjør du forankringen bredere.
  • Hvis du vil skjule et utvidet panel tilbake til et ikon, klikker du panelfanen, panelikonet eller den doble pilen på panelets tittellinje.
  • Hvis du vil legge til et flytende panel eller en panelgruppe i en ikonforankring, drar du det inn etter fanen eller tittellinjen. (Paneler skjules automatisk til ikoner når de legges til i en ikonforankring.)

  • Hvis du vil flytte et panelikon (eller en panelikongruppe), drar du ikonet. Du kan dra panelikoner opp og ned i forankringen, inn i andre forankringer (der de vises i forankringens panelstil) eller utenfor forankringen (der de vises som flytende ikoner).

Mørkt brukergrensesnitt

Med Adobe Muse kan du angi fargetema for arbeidsområdet. Du kan bruke hvilket som helst av de fire fargetemaene som er tilgjengelige med Adobe Muse.

De mørke temaene for brukergrensesnittet gjør det mulig å konsentrere seg fullt og helt om designen takket være kontrasten mellom brukergrensesnittet og websidens lerret.

Gjør det følgende for å velge et fargetema:

  1. I Adobe Muse velger du Rediger > Innstillinger.
  2. Under Innstillinger velger du fargetema.
Velg fargetema for Adobe Muse-arbeidsområdet.
Velg fargetema for Adobe Muse-arbeidsområdet.

  1. Klikk OK.

Søk og erstatt

Med Adobe Muse kan du søke etter og erstatte tekst på en side eller hele området.

Søk etter og erstatt tekst i Adobe Muse
Søk etter og erstatt tekst i Adobe Muse

A. Finn B. Erstatt C. Erstatt/søk D. Erstatt alle E. Hele ord F. Bakover G. Skill mellom store og små bokstaver H. Søk I. Erstatt tekst J. Søk etter tekst 

Søke etter tekst

  1. I Adobe Muse velger du Rediger > Søk og erstatt.
  2. I dialogboksen Søk og erstatt, angir du:
    • Søk: Skriv inn teksten du vil søke etter på en side eller et område.
    • Erstatt: Skriv inn teksten du ønsker å erstatte det du har skrevet inn i Finn-boksen med.
    • Søk: Velg om du vil søke på en side eller hele området.
    • Skill mellom store og små bokstaver: Hvis du har valgt dette alternativet, søker Adobe Muse kun etter ord som samsvarer med de store og/eller små bokstavene i ordet eller frasen du har skrevet inn.
    • Hele ord: Hvis du har valgt dette alternativet, søker Adobe Muse etter hele ordet eller frasen du har skrevet inn.
    • Bakover: Hvis du har valgt dette alternativet, snur Adobe Muse søkeretningen.
  3. Velg Finn.

Søke etter og erstatte tekst

  1. I Adobe Muse velger du Rediger > Søk og erstatt.
  2. I dialogboksen Søk og erstatt, angir du:
    • Søk: Skriv inn teksten du vil søke etter på en side eller et område.
    • Erstatt: Skriv inn teksten du ønsker å erstatte det du har skrevet inn i Finn-boksen med.
    • Søk: Velg om du vil søke på en side eller hele området.
    • Skill mellom store og små bokstaver: Hvis du har valgt dette alternativet, søker Adobe Muse kun etter ord som samsvarer med de store og/eller små bokstavene i ordet eller frasen du har skrevet inn.
    • Hele ord: Hvis du har valgt dette alternativet, søker Adobe Muse etter hele ordet eller frasen du har skrevet inn.
    • Bakover: Hvis du har valgt dette alternativet, snur Adobe Muse søkeretningen.
  3. Klikk Erstatt. Klikk Erstatt/søk for å erstatte treffet umiddelbart og fortsette søket. Klikk Erstatt alle for å erstatte alle treff på en side eller hele området.

Advarsler-panel

Når du jobber med Adobe Muse, genereres det advarsler for oppgaver som kan være feilaktige, eller som ikke vil føre til de forventede resultatene. Slike advarsler er ført opp i Advarsler-panelet. Når du designer webområdet ditt, kan det være lurt å ha Advarsler-panelet åpent.

Hvis du vil åpne Advarsler-panelet, velger du Vinduer > Advarsler.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet