Kompatibilitetsråd for Adobe Reader- og Acrobat-plugin-modulen og Safari 5.1

Oversikt 

Adobe Reader-plugin-moduler og Acrobat-plugin-moduler før versjon 10.1.3 er ikke kompatible med Safari 5.1-nettleseren som ble sendt med Mac OS X 10.7 og for 10.6. Frittstående Adobe Reader- og Acrobat-programmer berøres ikke og Safari 5.1 har støtte for å skape PDF-dokumenter. Nettleserplugin-modulene for Adobe Reader og Acrobat før 10.1.3 fungerer ikke som forventet i LiveCycle og Acrobat-arbeidsflyter som trenger en av plugin-modulene for å behandle PDF-dokumenter i Safari 5.1.

Berørte kunder

Alle Adobe Reader, Acrobat og LiveCycle-kunder som trenger Adobe Reader- eller Acrobat-plugin-modulen for å gjengi PDF-dokumenter i en nettleser der kun Safari 5.1 er til stede. 

Løsninger 

Alternativer omfatter følgende: 

  • Fortsett å bruke Safari 5.0.x og Mac OS X 10.6.
  • Oppgrader til Adobe Reader eller Acrobat versjon 10.1.3 eller nyere.
  • Lagre PDF-filen fra Safari til datamaskinen, og åpne den deretter direkte i Adobe Reader eller Acrobat.  
  • Bruk skrivebordsvirtualiseringsteknologi som Citrix for å la programmer kjøre i et kontrollert miljø der Safari-nettleseren ikke oppgraderes til versjon 5.1.

Tilleggsinformasjon og vanlige spørsmål

Kan kunder bruke en annen nettleser som Chrome eller Opera?

Acrobat Reader-plugin-moduler og Acrobat-plugin-moduler er avhengig av WebKit WebPlugin API og muligheter som er unike for Safari. Andre nettlesere som Chrome eller Opera trenger ikke å ha de nødvendige funksjonene for å kjøre plugin-modulene.Fra og med utgivelsen av Reader 10.1.3 er nå kjøring av Firefox i 32-biters modus støttet på Mac OS.

Hva er virkningen på LiveCycle Workspace?

Ettersom LiveCycle Workspace anvendes i nettleseren, fungerer ikke PDF-former i Workspace i Safari 5.1 med eldre Adobe Reader- eller Acrobat-versjoner enn 10.1.3.

Hvordan påvirkes Adobe Solutions Accelerators?

Interactive Statements

I det primære anvendelsesområdet for Interactive Statements leveres PDF-er via e-post og kan åpnes med frittstående Adobe Reader eller Acrobat. I det sekundære anvendelsesområdet, der kontoutskriften skapes og vises på et nettsted, kreves det at Adobe Reader eller Acrobat opererer i nettleseren og fungerer ikke med Adobe Reader- eller Acrobat-versjoner før 10.1.3.

Correspondence Management

Interne medarbeidere (saksarbeideren/dispasjøren og foretaksanvendere) krever at Adobe Reader og Acrobat fungerer i nettleseren og fungerer ikke med Safari 5.1 med Adobe Reader- eller Acrobat-versjoner før 10.1.3. I sekundære brukstilfeller kreves det ikke at Adobe Reader eller Acrobat opererer i nettleseren, så de berøres ikke av Safari 5.1-nettleseren.

Managed Review & Approval (MRA) og Integrated Content Review (ICR)

 

 

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet