PhoneGap has updated the Cordova plugin resulting in error messages when publishing a Captivate project as an app. This document lists the steps to resolve the issue.

Recently, PhoneGap updated the Cordova plugin that was not supported in the publish mechanism of Publish for Devices (app) of Captivate.

As a result, there would be an error message about unsupported Cordova plugin.

To fix this issue, perform the following steps:

  1. Take a back-up of the phonegapConfig.xml in the location C:\Program Files\Adobe\Adobe Captivate 9 x64\Templates\Publish\.
  2. Download the phonegapConfig.xml from this location.
  3. Replace the old file with the downloaded file in C:\Program Files\Adobe\Adobe Captivate 9 x64\Templates\Publish\.
  4. Publish the project with your PhoneGap credentials.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy