Use the document to learn how to edit scripts

Note:

Adobe will stop the Adobe Story CC service on January 22, 2019. Adobe Story CC, Adobe Story CC (Classic), and Adobe Story CC desktop application will be discontinued. See End of service FAQ for more information.

Insert title page

A title page is automatically inserted when you create a script in Adobe Story. You can insert title pages for scripts that you have imported into Adobe Story, or for scripts that do not have a title page.

Note:

Title pages are not imported when importing scripts.

  1. Select Production > Insert Title Page.

  2. Replace placeholder text in the page with the relevant details.

You can remove a title page in a script using Production > Remove Title Page.

Note:

Beginning the April 2014 release, Adobe Story supports multiple lines in the document header and footer. See this Help article.

  1. Select Production > Modify Header/Footer.

  2. Choose options from the three fields in the order in which you want them to appear. The following options are available:

    • Document Name

    • Document Author

    • Page Number

    • Number Of Pages.

    • Program Name (as specified in the Production Information dialog)

    • Series Name (as specified in the Production Information dialog)

You can add header and footer applicable for the first page of a script, which is different from the header and footer for the rest of the script.

  1. Go to the first page of the script.

  2. Select Production > Modify Header or Production > Modify Footer.

  3. Select Apply A Different Header On The First Page Of The Document.

  4. Choose options from the three fields in the order in which you want them to appear. The following options are available:

    • Document Name

    • Document Author

    • Page Number

    • Number Of Pages.

To edit the content of the header/footer, select the content and edit it. The changes are reflected in the header/footer of all the pages. Changes to the header/footer of the title page are not reflected across other pages if you selected “Insert A Different Header On The First Page Of The Document” when inserting the header/footer.

Add page numbers

  1. Select Production > Modify Header/Footer.

  2. In the Modify Header dialog, select Page Number from a menu. The page number is added at the corresponding location in the header.

  1. Select Production > Modify Header/Footer.

  2. If you want the content of the header or footer to be different in the title page, check the option Apply A Different <Header/Footer> On The First Page Of The Document.

    note: Alternatively, click the title page and select Production > Modify Header/Footer to specify a different header/footer for the first page.

  3. Click OK.

Enter the Script On-Air Time

Available for: All Story Customers

You can now enter Script On-Air Time in film and TV scripts. Script On-Air time is the broadcast time of the start of the show in the 24-hour format (hh:mm:ss). On-Air time of the first scene includes the Opening Title Duration and the duration of the First Part Break, if assigned.

The Scene On-Air Time is the broadcast time of the scene. The Scene On-Air time of any scene is autogenerated based on the duration of the previous scenes and duration of previous part breaks and the opening title. The Script Outline view displays the On-Air time and cumulative running time or running time based on the View > Scene Duration setting. If you hover the mouse over the time values, a tooltip would show to let you know if the time value is On-Air time or cumulative running time or running time.

To enter the Script On-Air Time, do the following:

  1. Click Edit > Script Properties to launch the Script properties dialog box.
  2. Enter the Script On-Air Time.

Enter the Opening Title, Closing Title, and the Part Break Duration

Available for: All Story Customers

You can now enter the Opening Title Duration, Closing Title duration, and assign durations to part breaks in film and TV scripts. This feature is useful when you want to plan out the timing for an entire show including titles, commercial breaks, and ending credits.

To enter the Opening Title Duration and the Closing Title Duration, do the following:

  1. Select Edit > Script Properties to launch the Script Properties dialog box.
  2. Enter the Opening Title Duration and the Closing Title Duration.

The outline view displays any Part Breaks entered in the script with zero duration by default. You can double-click the break duration time to launch the part break duration edit dialog in which you can enter the duration. The cumulative duration at the end of a scene is the sum of the Opening Title duration, all Part Break durations present in the script before the scene, and the duration of all the scenes including the current scene.

If you generate a timings report from the script, it would have the Running Time (R/T) and the Cumulative R/T columns populated from the script.

Note:

The outline view displays only the break duration associated with the part breaks. It does not display the Opening Title Duration and the Closing Title Duration.

Find text

  1. Select Edit > Find/Replace.

  2. In the Find and Replace toolbar that appears, enter the text to find and click the Up or Down Arrows to search.

    find_text
    Find Text dialog box

  3. To narrow down your search results further, click Options, and choose from the following options.

    Match Case

    Searches for text that matches the case of the text in the search field.

    Find Whole Word

    Searches for text that matches all the words entered in the search field.

Replace text

You can replace instances of the searched terms with a specified term. For example, you can use this feature to replace the word “Deers” with the word “Deer” in the script.

  1. Select Edit > Find/Replace.

  2. In Find, enter text that you want to find. Use Options to further specify the search criteria.

  3. In Replace With, enter text that replaces the searched text.

     

  4. To replace all instances of the searched text, click Replace all. To find every instance of the selected text, and replace it selectively, click Replace.

Check spelling

Adobe Story flags words that it does not recognize with a red curly underline. The spelling checker is enabled by default.

  1. Move your cursor over the line until you see a red downward arrow. Click the arrow to display the available options. Do one of the following:

    • Select the correct word from the available options.

    • If you do not want Adobe Story to flag the word in the script, select <word> Is OK In This Document.

    • If you do not want Adobe Story to flag the word for any script, select <word> Is OK Always.

    • If you want to turn off the Spell checker, click View > Spell Check.

Note:

The dictionary used depends on the locale used to create the document. For example, if you import a document created in French locale into English locale, the French dictionary is used for the .stdoc and .astx files. For other types of files, the English dictionary is used.

cs_checkspelling
Spelling check options

Check Synonyms

You can look up definitions or synonyms of words by launching Dictionary.com or Thesaurus.com using the right-click menu.

Note:

This option is available for English only.

  1. Right-click the word whose meaning or synonym you want to look up in Dictionary.com or Thesaurus.com.

  2. Select the corresponding option in the menu. The site opens in your favorite browser providing you with the definition and synonyms for the word.

Import as a version

When you edit a copy of a script outside Adobe Story, such as with MS® Word, you can import the document as the latest version of the script. This obviates the need to manually incorporate the changes.

For screenplays, film scripts, and TV scripts, you can import a script as the latest version of a script. After the import, the state of the document before the import becomes the previous version of the document. You can import the following document types: TXT, PDF, DOC, DOCX, and RTF.

Import a file as current version of a document

  1. In the authoring view, select File > Import > As New Version.

  2. Navigate to a supported file type and select it. You can select a script in TXT, PDF, DOC, DOCX, or RTF format. The imported file becomes the latest version of the document. The document state before the import is saved as the previous version of the document.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy