Getting Started with
Adobe Photoshop Elements 13
Getting Started with
Adobe Photoshop Elements 13
CONTENTS

Getting started with Adobe Photoshop Elements

System requirements 1
Installing/uninstalling Adobe Photoshop Elements 1
Supported software and hardware 4
Help resources 5
What’s new in Adobe Photoshop Elements 13 7
Get started quickly 7
GET STARTED

Adobe Photoshop Elements 13 combines power and simplicity so you can easily make your photos look their best. You can also share them in imaginative ways, and easily find and view all your photos and video clips. You can easily access all your Elements photos from your smartphone and tablet using the built-in Mobile Albums feature.

SYSTEM REQUIREMENTS

Make sure that you have the required hardware and software to run Photoshop Elements. If you are connected to the Internet, check out the latest system requirements at http://www.adobe.com/go/learn_pse_systemreq_en Otherwise, refer to the ReadMe file on the installation disc.

INSTALL ADOBE PHOTOSHOP ELEMENTS FROM DISC

You can have more than one version of Photoshop Elements installed on your computer so there's no need to uninstall any earlier version of Photoshop Elements you may already have. You can uninstall earlier versions of Photoshop Elements once you are comfortable with the latest version of the software.
Before you begin

- Ensure that you have a DVD drive (not CD drive) connected to your computer. Insert the DVD into the drive and follow the instructions.
- Temporarily disable any anti-virus software installed on your computer. Disabling the anti-virus program speeds up the installation process.
- Locate the serial number. The serial number is on the back of the DVD case and starts with the number 1057:

Install Adobe Photoshop Elements (Microsoft Windows)

1. Insert the Adobe Photoshop Elements DVD (disc 1) into your computer.
2. In the Adobe Photoshop Elements 13 dialog box, click Install Adobe Photoshop Elements.
   
   *If you close the dialog box or if the security settings on your computer do not permit AutoPlay, browse to the DVD using Windows Explorer and double-click Setup.exe. If any security warnings appear, click Yes.*

3. On the Welcome screen, click Install to start installation in serialized mode.
   
   *You can choose to install Photoshop Elements as a trial and enter the serial number later.*

4. On the Sign In Required screen, click Sign In to proceed with signing in. Enter your Adobe ID and password and click Sign In.

5. In the License Agreement dialog box, click Accept.

6. On the Serial Number screen, enter the serial number and click Next.

7. Click Install to install at the default location. If you want to modify the install location, click Change and select the folder on your computer where you want to install Photoshop Elements. Click Install. The installer copies the files to your computer.
8. When the installation is complete, click Close.

Install Adobe Photoshop Elements (Mac OS)

1. Insert the Adobe Photoshop Elements DVD (disc 2) into your computer.
2. Navigate to Adobe Photoshop Elements 13/Install.app and launch the installer.
3. On the Welcome screen, click Install to start installation in serialized mode. 
   You can choose to install Photoshop Elements as a trial and enter the serial number later.
4. On the Sign In Required screen, click Sign In to proceed with signing in. Enter your Adobe ID and password. Click Sign In.
5. In the License Agreement dialog box, click Accept.
6. On the Serial Number screen, enter the serial number and click Next.
7. Click Install to install at the default location. If you want to modify the install location, click Change and select the folder on your computer where you want to install Photoshop Elements. Click Install. The installer copies the files to your computer.
8. When the installation is complete, click Launch Now.

Your Adobe ID

An Adobe ID is similar to a Gmail or Facebook ID that you use to secure and personalize your account. Use your Adobe ID for the following activities:

- Registration You need an Adobe ID to register your software. When you register your copy of Photoshop Elements, Adobe keeps a record of your serial number. This way, Adobe knows that you are eligible for upgrades. For information about registering your purchased Adobe product and the benefits
of registering, see
http://www.adobe.com/go/learn_adoberegistration_en

- **Trials** Use your Adobe ID to get free 30-day trials.
- **Ordering** Use your Adobe ID to order products and track orders.
- **Getting support** Log online support cases using your Adobe ID.
- **Forums and events** Use your Adobe ID to log in to forums and register for events. To learn how you can create an Adobe ID, see
  http://www.adobe.com/go/learn_adobeid_en

**Uninstall Photoshop Elements**

To uninstall Photoshop Elements, see
http://www.adobe.com/go/learn_uninstallpse_en

**SUPPORTED SOFTWARE AND HARDWARE**

For the latest information on file formats, graphics drivers, and hardware and devices that Photoshop Elements supports, see
http://www.adobe.com/go/learn_pse13_readme_en

If you do not have access to the Internet, open the ReadMe file on the installation disc.
HELP RESOURCES

If you have questions about installing or using Photoshop Elements, you will find many resources on the web or from within your installed application. Adobe recommends that you use these resources before contacting Adobe Customer Care.

eLive

Adobe Photoshop Elements 13 comes with a new tab called eLive. With eLive, you can access a stream of learning and troubleshooting resources from your workspace. These resources are fetched live from the web so you can stay up-to-date.

Adobe Photoshop Elements Help

From the Help menu of Photoshop Elements, you can access a host of resources that help you learn, use, or troubleshoot Photoshop Elements while you work with your photos.

Help menu
Photoshop Elements Help: Comprehensive guide for using the various features
Getting Started: Step-by-step guide for a simple getting started workflow
Key Concepts: Visual dictionary of key digital imaging concepts
Support: Hub page for quick links to Learn and Support resources
Video Tutorials: Hand-picked video tutorials for learning the product
Forum: Quick link to the vibrant discussion forum for the product

Troubleshooting tips

If you encounter a problem, try these steps before you contact customer support:

• Restart Photoshop Elements, or restart your computer.
• Reset the Photoshop Elements preferences. Hold down the Ctrl + Alt + Shift keys (Windows) or Option + Command + Shift keys (Mac OS) immediately after you choose to open Photoshop Elements or Elements Organizer.
• Turn off other programs, including anti-virus, firewall, and CD/DVD burning applications that run in the background, until you find the cause.
• Make sure that the computer operating system is up-to-date. Install the latest drivers for your video card, sound card, printer, and other devices.
• If Photoshop Elements was working fine until recently, remove any recent additions to your computer. What was the last thing you changed on your computer before the problem began? Did you install a new printer, font, or other software?
• If a problem occurs when you open or edit a photo, check whether the problem occurs with all photos or with photos from different cameras or sources.
• If something in Photoshop Elements doesn't seem to work properly, check for resources at http://helpx.adobe.com/photoshop-elements.html
Ask the experts
Check the Frequently Asked Questions (FAQs) in the Photoshop Elements forum (http://forums.adobe.com/community/photoshop_elements) and follow the discussions. If you don’t find the answer to your problem, post your question. Add enough information to help the experts troubleshoot your problem.

Contact customer support
For the most efficient ways to get through to customer support, Adobe recommends visiting http://helpx.adobe.com/contact.html
You will find quick links to community forums, live chat, and phone. If you call Adobe Customer Care and experience a long hold time, you can schedule a callback for a more convenient time.

WHAT’S NEW IN ADOBE PHOTOSHOP ELEMENTS 13
To learn about new and enhanced features, visit www.adobe.com/go/learn_pse_features_en

GET STARTED QUICKLY
Double-click the Adobe Photoshop Elements 13 icon on your desktop to launch
the application. The Welcome Screen displays the Organizer and Photo Editor options to start Elements Organizer and Photo Editor.

- The Elements Organizer lets you import, manage, view, search, and share all of your media (photos and video clips). After collecting hundreds and thousands of photos and videos on your computer, you’ll discover that finding and managing them with the Elements Organizer is much easier. You can also instantly fix photos in the Organizer workspace.
- The Photo Editor lets you edit or enhance your photos. You can get step-by-step, easy-to-follow guidance to make several types of edits.

Click Organizer to start importing your photos and videos. If you get a prompt to import or convert your catalog, follow the on-screen instructions.
Convert a catalog from a previous version

When you import media, Photoshop Elements stores the details of the imported files in a catalog. The catalog contains links to the files and records of details, such as tags that you attach to your clips.

If you created a catalog with a previous version of Photoshop Elements, Photoshop Elements prompts you to convert your catalog so that it is compatible with the current version. Converting a catalog is a one-time process.

Import photos and videos

You can bring all your photos and videos into the Elements Organizer from any folder on a computer or from devices such as cameras, card readers, and scanners.

Import from your computer

If your photos and videos are already stored on the hard drive of your computer, follow these steps to import them in Elements Organizer to organize them or access them for editing and sharing:

1. In the Organizer workspace, click Import > From Files and Folders.
2. In the Get Photos and Videos from Files and Folders dialog box, choose the folder that has the photos and videos you want to import and click Get Media.
Import from your camera or card reader

Follow these steps to import photos and videos from your camera or card reader:

1. Connect your camera or card reader to your computer. (See the documentation that came with your device, if necessary.)

   (Windows) If AutoPlay is enabled, the Windows AutoPlay dialog box opens with a list of options for getting the photos. In the Windows AutoPlay dialog box, select Organize, and Edit using Adobe Elements Organizer. If Elements Organizer is not already open, the Photo Downloader dialog box opens. Click Get Photos. Elements Organizer opens and imports the media files.

2. In the Organizer workspace, click Import > From Camera Or Card Reader.

   ![Import Menu](image)

3. In the Photo Downloader dialog box, under Source, select where to copy/import from using the Get Photos From drop-down list.

4. If prompted, select folders on the device from which you want to import photos.

5. Use default settings, or set appropriate options in the Import Settings area.

6. Click Get Media. Respond to on-screen prompts if necessary. The photos and videos are copied to your hard drive.
Manage your photos easily in Elements Organizer

With the Elements Organizer, you can easily view and manage your ever-growing collection of photos and videos in many ways. You can organize your related photos and videos in ways that you find interesting and useful. For example, you can create an album for photos and videos you had shot last summer on a visit to Europe. Mobile albums are accessible from your smartphones and tablets; so with mobile albums, you can take your videos and photos with you wherever you go.

Create an album

1. In the left panel of the Organizer workspace, click Create Album.
2. In the right pane, specify a name for the album.
3. Drag-and-drop photos from the Media view to the Content area of the Add New Album panel.
4. Click OK.
Now, anytime you click that album in the left panel, only the photos in that album will be shown.

Sort and tag photos and videos to find them easily

In the Organizer workspace, you can intuitively sort and manage photos and video clips based on people, places, and events. It’s also easier than ever to find your videos using visual tags that represent people, places, pets, events, and objects.

• To sort your videos, choose an option from the Sort by list. For example, you can choose Oldest to check the old photos and videos in your collection.
• To add a tag to certain media files, first create a tag and then drag-and-drop the tag to the media.
  1. Click Tags/Info from the taskbar.
  2. In the right panel, expand the different types of tags and drag-and-drop a tag to the media file. For example, you can drag-and-drop the Nature tag from Keywords tags to your photos and videos of exotic locations.
• To view media files that have the same tags, select the tags in the right panel.

Photos and videos with the Nature tag
If you want to learn more about organizing your media, visit:
http://helpx.adobe.com/elements-organizer/topics.html

**Make your photos look great**

Photoshop Elements offers several levels of editing, from simple one-click fixes in the Organizer workspace to advanced color correction and composition in the Editor workspace.

*If you don’t like the results of any changes you made, click Undo from the taskbar or from the Edit menu, or press Ctrl+Z (Windows) or Command + Z (Mac OS).*

**Open a photo for editing in the Editor workspace**

In the Organizer workspace, select a photo that you would like to edit and click the Editor icon on the taskbar.

**Quick, Guided, and Expert modes in the Editor workspace**

Three editing modes in Photoshop Elements give you different levels of editing capabilities. Start with Quick and Guided. When you have gained some experience, explore the powerful tools in the Expert mode.
Quick Lets you quickly perform the most common editing tasks
Guided Provides step-by-step instructions to help you achieve a range of interesting editing results
Expert Lets you edit and enhance your photos using the complete set of powerful tools available in Photoshop Elements

Fix overexposed photos in the Quick mode

Sometimes, the photos you take turn out to be a little too dark or a little too light. You can fix these overexposed and underexposed photos in a few clicks with Photoshop Elements.
With a photo open, make sure you are in the Quick Edit Mode by clicking Quick along the top of the Editor workspace.

1. In the lower-right of the Action Bar, make sure Adjustments is selected.
2. In the right pane, click the Exposure option.
3. Photoshop Elements adjusts the exposure and displays nine thumbnails of the photo, each at a different exposure level.
4. Select a thumbnail in which the exposure level looks good by clicking it.

**Crop a photo in the Quick mode**

Cropping removes unwanted areas from a photo. The holiday photo in this example has the family on the right and a prominent road sign near the center. Crop this
photo to remove the road sign with the extra background and focus on the people in the photo.

“A photo cropped to remove extra background and focus on the people in the photo”

1. Click the Crop Tool button and outline the crop area. Increase or decrease the area if necessary. You can also click one of the Crop Suggestions down in the Tool Options bar.
2. Click the Commit icon .

If you are not happy with your crop area selection and want to start all over again, you can click the Undo button .

Add a caption to the photo

Personalize your photo before sharing by adding a caption that’s suitable for your photo.
A photo with the caption Happy Holidays added in the Quick mode

1. Select the Horizontal Type tool icon T. Select a font you like and select the color and size using the Tool Options along the bottom.
2. Click where you want to add your caption and start typing.
3. Click the Commit icon ✔ when you’re done.

Save your edits

After you have edited a photo in the Editor workspace, save it.

1. In the Editor workspace, choose File > Save.
2. Select your save options, where you would like to save the photo on your hard drive, and click Save.
If you’d like to learn more about the editing power of Photoshop Elements, visit [http://helpx.adobe.com/photoshop-elements/topics.html](http://helpx.adobe.com/photoshop-elements/topics.html)

**Share photos**

Photoshop Elements offers many ways to quickly share your photos. You can let people view your photos through an interactive online album. You can send photos to people via email. You can print photos to your home printer or order professionally printed photos. Or, you can put your media on CDs/DVDs. Photoshop Elements even allows you to directly upload your photos to social websites like Facebook.

For more information, see [http://www.adobe.com/go/learn_org13_share_en](http://www.adobe.com/go/learn_org13_share_en)

If you want to select a number of photos from your collection and share them in one go, make sure that you are in the Organizer workspace. To switch from the Editor workspace to the Organizer workspace, click Organizer on the taskbar.

**Upload photos to Facebook**

Upload photos to Facebook and share them with your friends.

1. In the Organizer workspace, select the photos and then click Share.
2. Select Facebook.
3. (First time only) Authorize Photoshop Elements to access your Facebook account.
4. (Optional) If the photos have people tags, select the Upload People Tags In These Photos option.
5. Select an existing album or specify the details of a new album.
6. Specify who can see the photos.
7. Click Upload.

**Print photos**

You can print photos from the Editor workspace or the Organizer workspace.

1. In the Organizer workspace, select the photos you want to print.
2. Select Create > Photo Prints.
3. Click Local Printer.
4. Specify the necessary print settings and then click Print.

This guide provides you a quick walkthrough to help you get started with Photoshop Elements. You will find more in-depth information in the following resources on the web:

http://www.adobe.com/go/learn_pse_gettingstarted
http://www.adobe.com/go/learn_pse_onlinehelp
http://www.adobe.com/go/learn_pse_videos