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Chapter 1: Introduction to Elements 
Organizer

What's new in Elements Organizer
With Elements Organizer 2020, you can search for videos by people and subjects like sunsets, birthdays, dogs, cats, and 
more. Now videos are automatically analyzed along with photos to detect people, objects, and events. This makes your 
organization and search for media easier and more comprehensive. Experience faster performance when you add 
photos, including HEIC and HEIF files on Windows and macOS.

 

Elements Organizer is included with Adobe Photoshop Elements and Adobe Premiere Elements. For more information 
about new features in these products, see What's New in Photoshop Elements and What's New in Premiere Elements.

Find videos faster with Smart Tags
Just like with your photos, your videos are auto-tagged based on popular subjects like sunsets, birthdays, dogs, cats, and 
more. Powered by Adobe Sensei.

See how it works - Using Smart Tags.

Search for videos and photos using automatically assigned tags called Smart tags

http://helpx.adobe.com/en/photoshop-elements/using/whats-new.html
http://helpx.adobe.com/en/premiere-elements/using/whats-new.html
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Find videos by faces
Just like with your photos, the faces in your videos are automatically recognized. Then they're grouped by person so it's 
easy for you to add tags for names and find them later on. Powered by Adobe Sensei.

See how it works - Marking faces and organizing media in People view.

Find videos and photos organized in stacks in People view

Faster performance and expanded HEIF and HEVC support
Now you'll experience faster performance for everyday tasks like adding and editing photos, and you can switch 
between large catalogs faster. Plus, import and edit HEIF photo files and HEVC video files on Windows as well as 
macOS.

See system requirements.

Elements Organizer manual (PDF)
Find a PDF of articles to learn how to use Elements Organizer.

Elements Organizer manual (PDF)

Using Elements Organizer and Adobe Premiere 
Elements together

http://helpx.adobe.com/en/photoshop-elements/system-requirements.html
/content/dam/help/en/pdf/elements-organizer_reference.pdf
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About Elements Organizer and Adobe Premiere Elements
Here are a few ways you can share files between Elements Organizer and Adobe® Premiere® Elements:

• Organize your photos, video files, and audio clips in Elements Organizer, and drag them onto the Adobe Premiere 
Elements Project panel.

• Right-click/Control-click the media file, and select Edit With Premiere Elements.

• Create a slideshow in Elements Organizer with captions, transitions, effects, music, narration, graphics, and titles. 
After creating the slideshow, bring the slideshow into Adobe Premiere Elements for further editing. Or, bring 
individual photos or video files into Adobe Premiere Elements, and create the slideshow there.

• You can open Adobe Premiere Elements for editing video files using the Editor > Video Editor option in Elements 
Organizer.

• Customize DVD menu templates in Elements Organizer, and use the templates in your Adobe Premiere Elements 
project. (DVD templates are PSD files stored in the Adobe Premiere Elements application folder.)

• Create an Elements Organizer file with your video project’s settings, enhance it in Elements Organizer, and use it in 
Adobe Premiere Elements. You can also use the Create tab in Elements Organizer to create instant movies or to 
create video stories and video collages.

Arrange your work area
To share files between Elements Organizer and Adobe Premiere Elements, it’s useful to have both programs open and 
accessible on your computer monitor. 

1 Start Elements Organizer and Adobe Premiere Elements.

2 If your screen is maximized, click the Restore button  in the upper-right corner of each application window.

3 Position the application windows side by side or overlap them slightly.

However, trying to access the following options in the Share tab launches Adobe Premiere Elements:

• Burn Video/DVD BluRay

• Online Video Sharing

• Mobile Phones

Supported media file types
Elements Organizer and Adobe Premiere Elements support many of the same file types, which makes the transfer of 
most files between the two programs easy and efficient. For example, you can catalog Photoshop (PSD) files in the 
Elements Organizer and then add them as still images to a project in Adobe Premiere Elements.

All file types that are supported in Photoshop Elements and Adobe Premiere Elements can be imported into Elements 
Organizer. The file support is irrespective of the application installed (Photoshop Elements and Adobe Premiere 
Elements). 

The following table gives a list of the supported file types:

Images Video Audio

raw 3g2 aac

arw avi ac3

bmp 3gp aif
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Photoshop Elements Editor, Adobe Premiere Elements, and Elements Organizer do not recognize the following file 
types:

cr2 dv aiff

crw m2t m2a

srf m2ts m4a

dib m2v mp3

dng m4v wma (Windows only)

erf mpeg  

wav mod  

gif mov  

sr2 mp4  

tif mpg  

jpe mts  

jpeg swf  

jpg tod  

kdc vob  

mef   

mfw   

mos   

mrw   

nef   

orf   

x3f   

pdd   

pef   

vda   

png   

psd   

pse   

pxr   

raf   

rle   

Images Video Audio
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Note: 

Elements Organizer catalogs video AVI files properly and they play correctly. However, audio AVI files appear as broken 
video thumbnail icons. Also, Colors created in a file’s spot channels in Photoshop are not displayed when the file is imported 
into Elements Organizer.

What's new in Elements Organizer 2019
Elements Organizer 2019 offers exciting new features such as Auto Creation and powerful performance improvements.

You can now receive auto-generated creations of your memorable events such as birthdays, Christmas, or graduation. 
These are called Auto Creations and can range across slideshows, photo collages, video collages, and more.

Experience a smoother and faster launch of Elements Organizer, easily scroll through a large catalog of images and 
videos, and work faster than before.

Elements Organizer Photoshop Elements Editor Adobe Premiere Elements

TIFF with LZW compression (.tif ) TIFF with LZW compression (.tif ) MOD (.mod; JVC Everio)

EPS (.eps) Illustrator (.ai) Illustrator (.ai)

Windows Media (.wmv, .wma) - not supported 
on Mac OS

 AIFF (.aiff )

Adobe Illustrator (.ai)  Windows Media (.wmv, .wma) - not supported 
on Mac OS

JPEG 2000  AMR

Filmstrip (FLM)   

Wireless BMP (WBM, WBMP)   

PCX   

Targa (TGA, VDA, ICB, VST)   

Photoshop RAW (RAW)   

PICT File (PCT, PICT)   

Scitex CT (SCT)   

Photoshop EPS (EPS)   

EPS TIFF Preview (EPS)   

Generic EPS (AI3, AI4, AI5, AI6, AI7, AI8, PS, EPS, 
AI, EPSF, EPSP)

  

Mac OS only - IFF, Photoshop 2.0, Alias PIX, 
PICT Resource

  

Flash video (.flv)   

AMR   
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• Elements Organizer is included with Adobe Photoshop Elements and Adobe Premiere Elements. For more 
information about new features in these products, see What's New in Photoshop Elements 2019 and What's New in 
Premiere Elements 2019.

• In the Windows Application Store version of Adobe Photoshop Elements, the Video Editor (Adobe Premiere 
Elements) is not available.

Auto Creations
Powered by Adobe Sensei - amazing slideshows and collages are created automatically!

Upon launch, auto-generated photo and video collages and slideshows are created just for you on the Home screen. You 
can effortlessly view, open, edit, save, and instantly share your Auto Creations on your favorite social media sites.

Elements Organizer offers Auto Creations that highlight memorable events like birthdays and vacations. Auto 
Creations are powered by Adobe Sensei AI technology and can range across photo collages, slideshows, video collages, 
and Candid Moments.

To know more, see View and share auto-created photo collages, slideshows, and more.

Note: 

Video creations such as Candid Moments and video collages are not supported in the Windows Application Store version 
of Adobe Photoshop Elements.

HEVC and HEIF files support
In macOS 10.13 and later, you can now import HEVC and HEIF files!

http://helpx.adobe.com/en/photoshop-elements/using/whats-new.html
http://helpx.adobe.com/en/premiere-elements/using/whats-new.html
http://helpx.adobe.com/en/premiere-elements/using/whats-new.html
http://helpx.adobe.com/en/premiere-elements/using/candid-moments.html
http://helpx.adobe.com/en/elements-organizer/using/auto-creation.html
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Elements Organizer now supports the import of photos and videos with the following codecs:

• High Efficiency Video Coding (HEVC) for videos

• High Efficiency Image Format (HEIF) for images

iOS devices running on iOS 11 or higher versions capture video and image files with these codecs.

Hardware-accelerated HEVC decoding is supported on MacBook Pro and iMac Pro machines with macOS 10.13. 
Hardware decode acceleration is automatically selected as the default option on Mac if the hardware supports it.

For the complete list of supported video file formats, see Supported file formats.

Note: 

HEVC files are not supported in the Windows Application Store version of Adobe Photoshop Elements.

Performance enhancements
Working with Elements Organizer is now easier and faster than before!

The following performance improvements are implemented in Elements Organizer 2019:

• Launching: Witness a faster launch performance from the Elements Home screen. Elements Organizer gets up and 
running faster than the previous versions.

• Single image view scrolling: Experience smoother scrolling and view image and video thumbnails faster, even with 
large catalogs.

• Marking faces in People view: Mark faces in photos in People view faster than before, even with large catalogs.

http://helpx.adobe.com/en/premiere-elements/kb/supported-file-formats.html#video_file_formats_import
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Chapter 2: Workspace and workflow

Workspace basics

The Home screen
When you launch Elements 2019, the Home screen helps you to easily get started with Elements applications. The 
Home screen showcases a carousel of cards to help you discover new features, try out exciting features, and explore and 
personalize Auto Creations. You can also quickly search for Help resources of your desired features. The Home screen 
also allows you to start from scratch with one of the Elements applications.

To know more, see Get to know the Home screen.Link

Note: 

If you have only Photoshop Elements or Premiere Elements, you can still download a trial version. For example, if you have 
purchased Photoshop Elements, you can select Premiere Elements in the Home screen - you are guided to download a trial 
version of Adobe Premiere Elements.

http://helpx.adobe.com/en/elements-organizer/using/auto-creation.html
http://helpx.adobe.com/en/photoshop-elements/using/home-screen.html
http://helpx.adobe.com/en/photoshop-elements/using/home-screen.html
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Launch an Elements application
In the Home screen, you can click one of the following to launch the desired application:

• Organizer Select this option to launch Elements Organizer and import, tag, or organize your photos and videos. 
and 

• Photo Editor Select this option to launch Adobe Photoshop Elements and enhance or add special effects to your 
photos.

• Video Editor Select this option to launch Adobe Premiere Elements and enhance or add special effects to your 
videos.

Launch your desired Elements application from the Home screen

After you launch an application, you can open the Home screen at any time from Help > Home Screen.

Workspace
Use Elements Organizer to find, organize, and share your photos and media files. In the Media view, you can view 
thumbnails of the media files you’ve imported. You can view a large thumbnail of a single media file or smaller 
thumbnails of many media files. You specify the thumbnail size by using the Zoom slider.

The Media view lists all the photos and videos that you’ve imported. Imported items appear in one comprehensive view 
that you can easily browse and filter. It can even show thumbnails of files stored remotely, such as those files that you 
want to keep on CDs.

You can fix the most common problems in the media files by using the tools in the Instant Fix tab of the Task pane.

You can create projects, from printed photo books to slideshows, from the Create option in the Task pane.

Finally, you can share your photos, videos, and projects with others, by using any of the tools in the Share option of the 
Task pane.



11
Workspace and workflow

Last updated 11/5/2019

The Elements Organizer workspace has the following components:

Menu bar Contains menus for performing tasks. Elements Organizer organizes the menus by topic: File, Edit, Find, 
View, and Help. 

Search bar Enter a criteria or select a particular search from the drop-down list to search for photos or media files.

Create and Share Click Create to explore ways on how to create, creative projects using your media files. Click Share 
to see various ways in which you can share media files with friends and family.

Import button Click Import to start importing media into Elements Organizer.

Albums and Folders panel The Albums created or imported from previous version’s catalogs are displayed in the 
Albums panel. You can create albums and manage media inside the albums panel to organize media in Elements 
Organizer.

The Folders panel lists all the physical folders from which you have imported media to Elements Organizer. You can 
hide/show by clicking the respective buttons in the task pane.

Ratings You can give a star rating to your media files. This helps you sort and organize media. For example, you can 
give five stars to a photograph for various reasons such as it has your favorite subject or is an excellent photograph.

You can later then sort all such photos with a five star rating.

Sort By You can sort media in Elements Organizer by the following parameters:

• Newest: Orders the media by date from the most recent to the oldest

• Oldest: Orders the media by date from the oldest to the most recent

• Name: Orders the media alphabetically by name (A-Z)

• Import Batch: Orders the media by the batches in which they were imported

Auto Curate When you click Auto Curate, Elements Organizer smartly analyzes your photos and picks the best photos 
in just a click. To know more about Auto Curate, see Auto-curate your best photos.

Task pane Contains buttons to add places, people, events, and create slide shows. You can also launch editors for fixing 
photos and videos from the Editor button. 
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Views in Elements Organizer
There are five views in Elements Organizer. The Views tab helps you organize and view your media based on the people 
present in the photos, places they were taken, and the events that are associated with the photos.

Initially, when you import media, the files are displayed in the Media view. You can then mark faces in the photos, 
identify places the photograph was taken at, and create event stacks. The four views are listed here:

Views in Elements Organizer

Media The various media files are displayed in this view. You can view the files in this view, fix photos using Instant fix 
option, view information about specific files using Tags/info option, and perform other operations.

People The people appearing on your photos can be marked. People’s view helps you arrange stacks based on the 
people identified in the photos.

Places Photographs have special association with the places they are taken at. You can tag locations to your photos in 
the Places view.

Events You can create stacks of events containing pictures of that event. For example, you can create an event Dan’s 
birthday and tag photos of that event.

Use context menus
You can use context menus in both the Editor and Elements Organizer workspaces. Context-sensitive menus display 
commands that are relevant to the active tool, selection, or panel. 

1 Position the pointer over an image or panel item.

Note: 

Not all panels offer context menus.

2 Right-click/Ctrl-click and choose a command from the menu.

Using keyboard commands and modifier keys
You can use keyboard shortcuts in both the Editor and Elements Organizer workspaces. Keyboard commands let you 
quickly execute commands without using a menu; modifier keys let you alter how a tool operates. When available, the 
keyboard command appears to the right of the command name in the menu.

Undo, redo, or cancel operations
Many operations can be undone or redone. Available memory limits your ability to use these options.

1 To undo or redo an operation, Choose Undo or Redo from the task pane.

2 To cancel an operation, hold down the Esc key until the operation in progress has stopped.

Exit Photoshop Elements or Adobe Premiere Elements
To exit Photoshop Elements or Adobe Premiere Elements, close each workspace—closing one does not automatically 
close another.

1 In Windows®, select File > Exit. In Mac® OS, select Adobe Elements Organizer > Quit Adobe Elements Organizer.
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2 When closing one of the editors, confirm whether you want to save any of the opened files.

Keys for editing photos
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Keys for finding photos
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Result Shortcut (Windows) Shortcut (Mac OS)

Undo last operation Ctrl + Z Cmd + Z

Redo last operation Ctrl + Y Cmd + Y

Copy Ctrl + C Cmd + C

Paste Ctrl + V Cmd + V

Select all Ctrl + A Cmd + A

Deselect Ctrl + Shift + A Cmd + Shift + A

Rotate 90 degrees left Ctrl + Left Arrow Cmd + Left Arrow

Rotate 90 degrees right Ctrl + Right Arrow Cmd + Right Arrow

Edit with Photoshop Elements Editor (Full 
Edit)

Ctrl + I Cmd + I

Display Properties panel Alt + Enter Alt + Enter

Adjust date and time of photo Ctrl + J Cmd + J

Add caption Ctrl + Shift + T Cmd + Shift + T

Update thumbnails Ctrl + Shift + U Cmd + Shift + U

Set photo as desktop wallpaper Ctrl + Shift + W

Open Color Settings dialog box Ctrl + Alt + G Cmd + Alt + G

Open a file in Premiere Elements Editor Ctrl+M Cmd + M

Zoom in Ctrl + + Cmd + +

Zoom out Ctrl + - Cmd + -

OK Enter Enter

Cancel Esc Esc

Result Shortcut (Windows) Shorcut (Mac OS)

Set date range Ctrl + Alt + F Cmd + Alt + F

Clear date range Ctrl + Shift + F Cmd + Shift + F

Find by caption or note Ctrl + Shift + J Cmd + Shift + J
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Keys for viewing photos
This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips. 

Find by filename Ctrl + Shift + K Cmd + Shift + K

Find items with unknown date or time Ctrl + Shift + X Cmd + Shift + X

Find untagged items Ctrl + Shift + Q Cmd + Shift + Q

Result Shortcut (Windows) Shortcut (Mac OS)

Full Screen view F11 Cmd + F11

Side by Side view F12 Cmd + F12

Exit Full Screen or Side by Side view Esc Esc

Refresh Media view F5 Cmd + R

View/hide details Ctrl + D Cmd + D

View/hide Timeline Ctrl + L Cmd + L

Expand photos in stack Ctrl + Alt + R Cmd + Alt + R

Result Shortcut (Windows) Shorcut (Mac OS)
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Chapter 3: Importing media files

Importing media from cameras and card readers
You can import media files from your camera or card reader using the From Cameras and Card Readers option. This 
method opens the Adobe Photo Downloader. This method lets you organize your media files while importing them.

To know about the supported media files, see Supported media file types.

Note: 

If your camera or card requires any driver to work with your system, install it before you start importing media files.

Get media files from a digital camera or card reader
1 Connect your camera or card reader to your computer. (See the documentation that came with your device if 

necessary.)

2 Do one of the following:

• Choose Import > From Camera or Card Reader.

• Choose File > Get Photos and Videos > From Camera or Card Reader.

• Press Ctrl+G on Windows or Command+G on Mac OS.

Import drop-down options (Windows OS)

Note: 

The From Scanner option is not available for Mac OS.

3 In the Adobe Photo Downloader dialog box under Source, select the source of the media files to import from using 
the Get Photos From drop-down list.

Note: 

To refresh the list of available cameras or card readers, select the Refresh List option from the drop-down list.

4 In the Import Settings area, set the following options:

Location Specifies the folder where the media files are downloaded. To specify a different location, 
click Browse (Windows)/Choose (Mac OS) and choose a folder. Alternatively, click New Folder to create a folder 
and name it.
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Create Subfolder(s) Creates a subfolder using the naming scheme chosen from the pop-up menu. If you choose 
Custom Name, type a subfolder name in the box.

Tip: (Windows only) If you are using keyboard shortcuts to create subfolders (Alt+C) or rename files (Alt+R), press 
the spacebar to expand the menu. Then, use the arrow keys to select an option.

Rename Files Changes the filenames using the naming scheme selected from the pop-up menu. If you want to 
specify a custom name, type a base filename and a starting number for assigning sequentially numbered filenames 
to the media files.

Note: 

If the name you entered exists, the copied image filename is appended with “-1”, or another appropriately numbered 
designator.

Preserve Current Filename in XMP Uses the current filename as the filename stored in the metadata of the media 
file.

Delete Options Specifies whether to leave the media files on your camera or card, verify and delete the files, or 
delete the files after they are copied. Deleting the files automatically avoids having to delete the media files by using 
your camera. Media files that you do not import into Elements Organizer are not deleted from the device.

Automatic Download (Windows only) Imports your media files instantly the next time Elements Organizer is 
selected in the Windows AutoPlay dialog box. This option uses the Automatic Download values specified in the 
Camera or Card Reader preferences.

Note: 

This option is not available in the Windows Application Store version of Elements Organizer.

5 For more download options, click the Advanced Dialog button.

6 Click Get Media.

The media files are copied to your hard drive. If the media files you copied contain keyword metadata, the Import 
Attached Tags dialog box appears; specify whether to copy the tags. For more information, see Tag your media.

7 Click OK in the Files Successfully Copied dialog box. You can choose to show only the new files in the Media 
Browser.

 

You can change the settings specified here later. In Elements Organizer, for Windows, select Edit > Preferences > Camera 
or Card Reader. In Mac OS, select Adobe Elements Organizer > Preferences > Camera or Card Reader.

Set advanced photo downloading options
The Advanced dialog box of the Adobe Photo Downloader offers all the options in the Standard dialog box and some 
more options. For example, you can view all media files stored on a device or preview videos before importing them. 
You can also add copyright metadata, specify an album for the imported photos, and automatically fix red eye as the 
images are imported. The settings you specify in this dialog box retain their values until you reset them.

1 In the Standard dialog box of Adobe Photo Downloader, click Advanced Dialog.

Thumbnail images of every file on your device appear.

2 To show or hide different file types, click the Image , Video , or Audio  buttons. If the device contains 
duplicate files, the Duplicate button  is also available.

Note: 

http://helpx.adobe.com/en/elements-organizer/using/tag-media.html
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Duplicate files are files that are already in the Elements Organizer or have already been copied to your hard disk. If you 
download duplicate files, they are copied to your hard drive, but are not added to Elements Organizer.

3 Select media files (photos or videos) to download by doing any of the following:

• To select individual media files, click the boxes below each thumbnail.

• To select multiple media files, drag a rectangle around their thumbnails. Then right-click 
(Windows)/Control+click (Mac OS) and select Check Selected, or click a box below one of the selected media 
files to check them all.

• To select all media files, click Check All. To deselect all images, click UnCheck All.

4 (Optional) To rotate one or more media files, select them by clicking the media files (not the check boxes). Then, 
click the Rotate Left button or the Rotate Right button .

5 In the Save Options section, do any of the following:

• To copy the media files, specify a destination. To specify a different location, 
click Browse (Windows)/Choose (Mac OS) and choose a folder. 

Note: 

If you switch to the Standard dialog box, Custom Groups settings are lost. 

• Choose an option for naming subfolders from the Create Subfolder(s) drop-down. 

The Custom Groups (Advanced) option in the Create Subfolder(s) drop-down creates a subfolder with the group 
name format you select in the Group Name box. The group tag name helps you find and distinguish photos within 
a category.

• Choose a naming scheme from the Rename Files drop-down if you want to rename the media files during 
import. The Advanced Rename option in the drop-down lets you rename files based on a criterion. If you want 
to specify a custom name, type a base filename and a starting number for assigning sequentially numbered 
filenames to the media files.

Note: 

If the name you entered exists, the copied image filename is appended with “-1” or another appropriately numbered 
designator.

6 In the Advanced Options section, select any of the following:

Automatically Fix Red Eyes Applies the Fix Red Eye command to all selected photos.

Note: 

Automatically removing red eye on multiple files increases the amount of time required to import your photos.

Automatically Suggest Photo Stacks Combines selected photos into suggested photo stacks based on visual 
similarity.

Note: 

When downloading media files from a camera, card reader, or mobile phone, it is recommended that you organize the 
media files into photo stacks during the import process.

Automatically Stack Raw and JPEG Automatically stacks the RAW and JPEG files of the same image together.

Import Into Album Lets you specify or create an album to import the photos. To select or create an album, click 
Settings and then click OK.

Note: 
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You can import into only one album in a (one) Photo Downloader session. However, you can add files to an existing 
album if you want.

From the menu at the bottom of the Advanced Options section, choose an option to specify what 
Elements Organizer should do after copying photos: leave the original files alone, verify that the import was 
successful and then delete the original files, or immediately delete the original files.

7 To add metadata, select a template to use and type in the following fields:

Creator Specifies the file creator. Information typed into this field is appended to the creator metadata in the file.

Copyright Specifies the date and other relevant information to protect your photos. Information typed into this 
field overwrites any data already in the copyright metadata in the file.

8 (Optional) On Windows, to automatically download media files in Elements Organizer after a device is connected, 
select Automatic Download. Automatic download options are set in the Camera Or Card Reader preferences.

9 Click Get Media.

Set camera and card reader preferences
Elements Organizer enables you to set preferences for a device. The preferences remain intact until you change them. 

1 Do the following:

• For Windows, select Edit > Preferences > Camera Or Card Reader. 

• For Mac OS, select Adobe Elements Organizer > Preferences > Camera Or Card Reader.

2 Set file-specific import options:

Save Files In Specifies where the files are copied to on your hard drive. Click Browse to specify a new location.

Automatically Fix Red Eyes  Fixes red eye problems as the files are downloaded. 

Automatically Suggest Photo Stacks Suggests photo stacks for you according to date and visual similarity. 

Automatically stack JPEG and RAW Stacks JPEG and RAW files when you import media files from Camera/Card 
reader using Adobe Photo Downloader.

3 (Windows only) To edit the options for a specific device, select the device profile, and click Edit. 

Choose a download option from the menu that appears, and click OK. 

To delete a device from this list, select it, and click Remove.

Note: 

This option is not available in the Windows Application Store version of Elements Organizer.

4 (Windows only) To specify default values for automatic downloads, set any of the following:

Begin Download Specifies when a download begins after a device is connected. 

Create Subfolder(s) Using Specifies how to separate and name folders containing media files shot on different dates.

Delete Options Specifies if and how to delete the original media files from your camera after copying them to your 
hard disk.

Copy New Files Only (Ignore Already Imported Files) Causes the downloader to ignore files that are already on your 
hard disk.
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• If you have changed the settings and are having trouble getting your media files, click Restore Default Settings 
to restore the original preferences.

• These options are not available in the Windows Application Store version of Elements Organizer.

Importing from mobile phones
If you have a mobile phone with a built-in camera, you can transfer the media files into your catalog. Make sure that 
your phone saves media files in a file format you can import into your catalog. To find out what file format your phone 
uses, see the instructions that came with the phone.

For phones that store media files on a removable flash or memory card, use Adobe Photo Downloader to import media 
files into Elements Organizer. To determine how your phone stores photos, see the instructions that came with your 
phone.

To get photos into your catalog, use one of the following methods.

Direct Transfer If your phone stores media files on a removable flash or memory card, you can bring media files from 
your phone directly into Element Organizer by using the Adobe Photo Downloader. Click File > Get Photos and 
Videos > From Camera or Card Reader. To check how your phone stores photos, see the instructions that came with 
your phone.

Cable or wirelessTransfer You can transfer the images to your hard disk using cable or wireless transfer. To check how 
to transfer files via cable or wireless, see the instructions that came with your phone. After you transfer the photos to 
your computer, click File > Get Photos and Videos > From Files and Folders to import media files. 

Note: 

• On Mac OS, the downloader is not automatically launched.

• Elements Organizer does not recognize some devices on Mac OS 10.11.x. To know more about the workaround for 
this issue, see Elements Organizer does not recognize some devices | Mac OS 10.11.x.

• Not all phones and carriers allow you to transfer media files to your computer using the methods described above. 
Your carrier or phone manufacturer can tell you what options are available to you. You can also refer to the Adobe 
website for the latest information.

Importing media in bulk

http://helpx.adobe.com/en/elements-organizer/kb/elements-organizer-does-not-recognize-some-devices---mac-os-10-1.html
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Elements Organizer makes it easy for you to import a large number of media files at one go. 

The intuitive, visual interface that the "Import in Bulk" feature provides makes it easy for you to select the folders from 
which you want to import media files. You can also preview your media files, select which folders or subfolders to 
import, and choose which keyword tags to import into Elements Organizer.

Launching the Import in Bulk interface
As part of the onboarding experience of Elements Organizer, the Import in Bulk feature is automatically launched when 
you run Elements Organizer for the first time or create a new catalog. 

You can also launch this feature anytime by selecting Import > In Bulk.

• Automatic launch

The Import in Bulk feature is automatically launched when you launch Elements Organizer for the first time or 
when you create a new catalog. 

Click Start Importing. The Import Files dialog box is displayed. By default, the "Pictures" (Mac OS) or "My Pictures" 
(Windows) folder is selected for import.
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To import your media files, click Import.

For more details, see the next section, Importing your media files.

• Selecting Import > In Bulk

You can launch the Import in Bulk interface any time by selecting Import >In Bulk.

The Import Media dialog box is displayed. 

http://helpx.adobe.com/en/elements-organizer/using/importing-media-in-bulk.html#main-pars_header
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To start importing your media files, click Import.

For more information, see the next section Importing your media files.

Import media from cloud storage
In Elements Organizer you can keep your media files in cloud storage such as Microsoft OneDrive, Google Drive, and 
Dropbox in sync with your local catalog. To do this you need to set up your preferred cloud storage on your PC and 
then add the cloud backup folders to your Watch Folders in Elements Organizer.

Set up your cloud storage
• To set up Microsoft OneDrive, see this Microsoft documentation

• To set up Google Drive, see this Google documentation

• To set up Dropbox, see this Dropbox documentation

Note: 

Ensure that you set up your cloud storage with default options as it allows easier sync of folders.

Add cloud storage folders to Elements Organizer
To ensure easy import of media into Elements Organizer from your cloud storage folders, your Watch Folder list should 
contain the local cloud storage folder. If you’re launching Elements Organizer for the first time and already have the 
cloud storage apps installed on your PC, your Watch Folder will automatically contain these folders.

http://helpx.adobe.com/en/elements-organizer/using/importing-media-in-bulk.html#main-pars_header
https://support.office.com/en-us/article/sync-files-with-the-onedrive-sync-client-in-windows-615391c4-2bd3-4aae-a42a-858262e42a49
https://support.google.com/drive/answer/2424384?co=GENIE.Platform%3DDesktop&hl=en
https://www.dropbox.com/help/account/create-account


23
Importing media files

Last updated 11/5/2019

To import your files from these folders, select Import > In bulk or select File > Get Photos and Videos > In bulk. Click 
Import to add all your selected files from your cloud storage folders to your catalog. Since these folders are also present 
in your Watch Folders list, any new files that sync gets added automatically to your catalog in Elements Organizer.



24
Importing media files

Last updated 11/5/2019

Install cloud storage apps after first launch of Elements Organizer
If you have installed your cloud storage apps after the first launch of Elements Organizer, your OneDrive folder will 
automatically be added to the Watch Folder list and will also appear in the bulk import dialog box. To add Google Drive 
and Dropbox folders, click Add in the Watch Folders dialog box. Select your Google Drive or Dropbox folder from the 
Add Folder window. If you set up Dropbox at the default location, it appears under the Desktop icon. In case you set 
up in a custom location, browse to the Dropbox backup and sync folder and add it to your Watch Folders. In case of 
Google Drive, the folder is located under your user name in the Add Folder window.

Once you've added your desired folders to the Watch Folder, select Import > In bulk or select File > Get Photos and 
Videos > In bulk. Click Import to add all your selected files from your cloud storage folders to your catalog. Since these 
folders are also present in your Watch Folders list, any new files that sync gets added automatically to your catalog in 
Elements Organizer.
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Importing your media files
1 In the left pane of the Import Media dialog box, choose the folders from which you want to import the media files.
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The intuitive, visual interface makes it easy for you to import a large number of media files from various folders. 

By default, Elements Organizer displays the My Pictures folder (Windows) or the Pictures folder (Mac OS). If any 
sub-folder contains one or more media files, the sub-folder is also displayed along with the files in it. 

The number in the bottom right of the track (48 in the previous figure) shows the number of additional media files 
that are available for import in the folder but are not displayed on the track. To preview the complete list of all media 
files in a folder, click the arrow (>) mark at the bottom right of the track.

2 By default all subfolders are selected. If you want to remove one ore more subfolder from getting imported, click the 
name of the subfolder. The blue highlight on the subfolder name gets removed, indicating that the media files in the 
subfolder will not be imported. 
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Note: 

To see the folder name with the highlight removed, ensure that the mouse cursor is not over the name of the folder.

3 To add another folder from which to import media files, click Add Folder. Navigate to the folder you want to add, 
and then click OK. 

The following example shows a new folder, Photo Collateral. Notice that the subfolders inside the Photo Collateral 
folder (Thanksgiving 2014, Down memory lane 2010-15) are selected by default. 



28
Importing media files

Last updated 11/5/2019

4 To remove a folder from the list, select the folder and then click Remove.

5 Once you have selected the folders and subfolders from which you want to import media files, click Import. 

Elements organizer imports your media files from the folders and subfolders you have specified.

Importing keywords
If any keywords are associated with your media files, Elements Organizer prompts you to confirm whether you want 
to retain these keywords after the files are imported.
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Select the keywords in the media files that you want to import, and then click OK.

Replacing the keywords in media files while importing
You can also replace the keywords with other keywords of your choice. For example, you might want to replace "Depth 
of field" with a new keyword named "Perspective". Or, you might want to replace a keyword with one of the keywords 
(tags) that you created earlier, for example "Nature".

To replace keywords, click Advanced. The Import Attached Keyword Tags dialog box is updated to show options to 
replace keywords.
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You can change a keyword in any of the following ways:

• Import as a new keyword tag

• Use an existing keyword tag

Import as new keyword tag
To replace a keyword in your media files with a completely new keyword:

1 Select the keyword name in the Keyword Tags column

2 Select the radio button in the Import as New Keyword Tag Named column, and enter a new keyword name. 

3 Click OK.

In the following example, the keyword tag "Too Bright" has been replaced with a new keyword "Overexposed".

Use an existing keyword tag
To replace a keyword tag in your media files with a keyword tag that exists in Elements Organizer:

1 Select the keyword in the Keyword Tags column (the first column).

2 Select the corresponding radio button in the Use an Existing Keyword Tag column (the third column), and then 
select an existing keyword. 

3 Click OK.

In the following example, the keyword "Delicious" has been replaced with the existing keyword "Food".

http://helpx.adobe.com/en/elements-organizer/using/importing-media-in-bulk.html#main-pars_header_1
http://helpx.adobe.com/en/elements-organizer/using/importing-media-in-bulk.html#main-pars_header_2
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Note: 

The keywords in the dropdown menu show all existing keywords that you have created, plus the following keywords that 
are included by default in Elements Organizer: 

• Nature 

• Color 

• Photography

•  Other 

Importing media from iPhoto library (Mac OS only)
iPhoto is a software application for importing, organizing, editing, printing, and sharing digital photos in Mac OS.

Elements Organizer 11 supports importing photos from iPhoto '09 (versions 8.0 – 8.1.2) and iPhoto ’11 (versions 9.0 – 
9.1.3). You cannot import photos from versions previous to iPhoto '09.

Import photos from iPhoto ‘09
Elements Organizer supports importing photos, along with their associated captions, tags, and ratings, from iPhoto '09. 
You also have the option to import information such as events and albums to maintain the organization of your library.

The albums imported are visible in the Albums folder and the events can be viewed in the Events view.

1 Do one of the following:

• Import > From iPhoto.

• Select File > Get Photos And Videos > From iPhoto.

Note: 

The iPhoto option is not displayed if iPhoto is not installed on your computer.
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2 (Optional) You can convert events in iPhoto to individual albums in Elements Organizer. In the Import From iPhoto 
dialog box, select Convert Events From iPhoto Into Albums.

When you import an album and event with the same name, a single album is created and all associated photos are 
added to the album.

3 (Optional) Select More options if you want to choose the events and albums for import. Select the events and albums 
you want to import.

4 Click Import.

Import photos from iPhoto ‘11
1 Do one of the following:

• Import > From iPhoto.

• Select File > Get Photos And Videos > From iPhoto.

2 Click Import.

Change default location for imported photos
When you import photos from iphoto into Elements Organizer, a copy of each photo is placed in /Users/[Your User 
Name]/Pictures/Adobe/Organizer/[Catalog Name].

To change this location:

1 Select Adobe Elements Organizer > Preferences > Files.

2 Click Browse. 

3 Click Files.

4 Click Browse and change the location. 

Importing photos from scanners (Windows only)

About scanning
Elements Organizer connects to your scanner so that you can get scanned images of your photos, negatives, and slides. 
You can get images from scanners in two ways:

• Use the scanner driver plug-in module that came with your scanner. This software is either compatible with 32-bit 
Elements Organizer on Windows or uses the TWAIN® interface to scan and open images directly in 
Elements Organizer.

Note: The TWAIN manager is supported only on Windows.

Use the standalone scanning software that came with your scanner to scan and save your images. You can then bring 
the images into Elements Organizer in the following ways:

• Click Import. Select From Scanner.

• Select File > Get Photos And Videos > From Scanner.
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Get photos from scanners
Before you try to scan and open your photos in Elements Organizer, make sure that you’ve installed all the software that 
came with your scanner. Carefully read any documentation that came with your scanner to make sure that it’s 
connected properly to your computer.

1  Make sure that your scanner is connected and switched on.

2 In Elements Organizer, do one of the following:

• Click Import. Select From Scanner.

• Select File > Get Photos And Videos > From Scanner. 

3 In the Get Photos From Scanner dialog box, choose the name of the scanner from the Scanner menu.

Note: 

If you get a None Detected message in the Scanner list, make sure that the scanner is on and properly connected to your 
computer.

4 Click Browse to select a location for saving the photos.

5 Choose a file format from the Save As menu. JPEG, the default format, is usually the best choice. If you choose JPEG, 
drag the Quality slider to to increase or decrease the quality of the scan. The higher the quality, the larger the file size. 

Quality slider

6 Click OK. If you’re using a scanner with a TWAIN driver, Elements Organizer launches the driver that came with 
your scanner. Follow the instructions that came with the driver software to scan your photo. Typically, you can also 
select an area to scan or correct any color issues that you may see.

Note: 

In Windows XP, Windows Vista, or Windows 7, Elements Organizer launches the Windows XP scanning interface if 
you’re using a WIA (Windows Imaging Architecture) scanner. You can find instructions in Windows online Help. In 
scanners that support TWAIN, a vendor-specific user interface is launched.

After the photo is scanned, a preview of the scan is displayed in the Getting Photos dialog box. Elements Organizer 
assigns the import date to the photos.

Set scanner preferences
1 In Elements Organizer, choose Edit > Preferences > Scanner.

2 Choose the name of your scanner from the Scanner drop-down list in the Import area.
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Note: 

Each time you connect to a different scanner, you need to select the device from the list. The connected scanner is 
indicated to help you identify it.

3 Choose a file format from the Save As menu. JPEG, the default format, is usually the best choice. If you choose JPEG, 
drag the Quality slider to the setting you want. The higher the quality, the larger the file size.

4 Select a default location to store your scanned photos, and then click OK.

 

At any point before clicking OK, you can click Restore Default Settings.

Scan photos using a TWAIN driver
TWAIN is a software driver used for acquiring images by certain scanners, digital cameras, and frame grabbers. For 
your TWAIN device to work with Elements Organizer, the manufacturer must provide a source manager and TWAIN 
data source.

Before using the scanner to bring images into Elements Organizer, install the TWAIN device and its software, and then 
restart your computer. (Refer to documentation from your device manufacturer for installation information.)

? In Elements Organizer, click Import > From Scanner or select File > Get Photos and Videos > From Scanner. 

After the image is scanned, it appears in Elements Organizer.

Note: After pressing the scanning button for the first time on some scanners, such as the Canon MP960, the 
scanning progress bar will open behind Photoshop Elements. You can reduce the Photoshop Elements window to 
bring the progress bar forward.

 

Importing media from files and folders
You can import photos and videos from your computer, CD/DVD, removable drive, or network places into Elements 
Organizer to manage them in various ways. For example, you can create albums with the photos or tag the people in 
the photos.

When you import a media file from a folder saved in the hard drive of your machine, Elements Organizer creates a link 
to the media file in a catalog. It does not copy or move the original image unless you specify it. You can import media 
files from a CD, DVD, or device such as a scanner, camera, card reader, or phone. By default, Elements Organizer first 
copies the media file into a folder on your hard disk and then creates a link to that copy.

Note: 

If you delete the original file from your hard disk, you cannot edit it, even though its thumbnail remains in a catalog.

Import photos and videos from folders
1 In Elements Organizer, click Import.

2 Select From Files And Folders to import media from a particular file or folder location. The folder location can be 
on your computer, external drive, pen drive, or network places.

Note: 
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Alternatively, to import media from files and folders, you can also select File > Get Photos And Videos > From Files 
And Folders.

Get photos and videos

3 Select the media in the Get Photos And Videos From Files and Folders dialog box. 

4 (Optional) Select the desired options:

• Automatically Fix Red Eyes: Fixes red eye problems as the files are imported.

• Automatically Suggest Photo Stacks: Suggests photo stacks for you according to date and visual similarity.

• Copy Files On Import: Makes copies of files being imported from an external drive.

• Generate Previews: Creates low-resolution copies called preview files while importing.

5 Click Get Media.

6 You can import keyword tags added to your media as well. Select the tags you want to import and click OK. 
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Note: 

After you import media in Elements Organizer, select the media files and click Editor in the task panel to edit the photo 
or video in Photoshop Elements or Adobe Premiere Elements.

Import tags attached to media files
When you receive media files that contain keyword tags or keyword metadata, you can import them with the media 
file. You can decide whether to keep the attached keyword tag, rename the keyword tag, or map it to one of your own 
keyword tags. If you import a new keyword tag, it appears in your Keyword Tags panel, and you can use it to tag other 
media files.

1 Import media files in Elements Organizer. For more information, see Import photos and videos from folders.

Note: 

If the media files include tags or keyword metadata, the Import Attached Keyword Tags dialog box appears.

2 Do one of the following:

• Select the tags you want to import. The tags you select are added to the Keyword Tags panel when the media files 
are imported. If a tag has an asterisk (*), you already have a tag of the same name in your catalog. The existing 
tag is attached to the media files.

• Click Advanced for additional options.

3 If you selected Advanced, do any of the following, and click OK.

• Select the tags you want to import by clicking the boxes next to the tag names. When you select a tag, the options 
to the right of the tag become active.

• To rename a tag you are importing, select the tags you want to import by clicking the boxes next to the tag names. 
Click the button to the right of the tag under Import As New Keyword Tag Named, and type a name in the 
textbox. Elements Organizer adds a tag with the new name to your catalog and attaches the tag to the imported 
media files.

• To map an imported tag to an existing tag in your catalog, select the tags you want to import. Click the button in 
the right column under Use An Existing Keyword Tag and choose a tag from the pop-up menu. The tag name 
you choose gets attached to the imported media files instead of the original tag name.

• Click Reset To Basic to clear your changes and return to the Import Attached Keyword Tags dialog box.
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Additional options for importing keyword tags

Note: 

If the media files you are importing have many tags attached, a dialog box appears. You can choose to import all the 
tags or none of them. If you prefer to select individual tags to import, close the dialog box and undo the import by 
choosing Edit > Undo Import Media. You can also undo the import by selecting the entire import batch and deleting 
it from the catalog. Then, reimport the media files in smaller batches.

Set file preferences
Setting the file preferences determines how files are managed in Elements Organizer.

1 In Elements Organizer, do one of the following:

• (Windows) Choose Edit > Preferences > Files.

• (Mac OS) Choose Elements Organizer > Preferences > Files.



38
Importing media files

Last updated 11/5/2019

File preferences

Note: 

The Browse button is not available in Windows Application Store version of Photoshop Elements.

2 Choose any of the following options and click OK.

Import EXIF Caption Imports any caption that was stored with the media file in the camera. Deselect this option if 
you want to delete this information, and type your own caption for each media file.

Note: 

Caption data may be stored in different places in a file. Deselecting this option only blocks EXIF caption data.

Automatically Search For And Reconnect Missing Files Searches for missing, disconnected files. Select this option to 
avoid getting messages about disconnected files.

Automatically Generate Thumbnails For Video Files Generates a preview thumbnail for the video files imported.

Automatically Prompt To Backup Files And Catalog Allows you to automatically back up files and the catalog while 
importing.

Rotate JPEGs Using Orientation Metadata/Rotate TIFFs Using Orientation Metadata When these options are 
selected, the orientation metadata of the image is updated to rotate the image. The image data is untouched; the 
rotation is specified by just changing the metadata. Rotating an image using its metadata is a faster process than 
rotating the image itself.

 Not all applications recognize orientation metadata. If you plan to import your images into such applications, leave 
these options deselected.

Folders For Saved Files Specifies the default folder location where projects and other saved files are stored. To 
change the location, click Browse and navigate to a new location.

Preview File Size Specifies the size of preview files used by the Elements Organizer when storing media files offline.
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Note: 

If you have changed the settings and are having trouble importing your media files, try clicking the Restore Default 
Settings button in the Preferences dialog box to restore the original preferences.

Media Cache When importing video and audio into Elements Organizer, it processes versions of these files that it 
can readily access for faster performance. These are referred to as "media cache" files. These are stored in the Media 
Cache Files folder. You can clear media cache files from within Elements Organizer.
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Chapter 4: Viewing and fixing media files

Use Media view to manage photos and videos
There are five views in Elements Organizer. The Views tab helps you organize and view your media based on the people 
present in the photos, places they were taken, and the events that are associated with the photos.

Initially, when you import media, the files are displayed in the Media view. You can then mark faces in the photos, 
identify places the photograph was taken at, and create event stacks in the following views:

eLive The eLive view displays articles, videos, tutorials, and more, categorized into channels such as Learn, Inspire, and 
News, right within Elements Organizer.

Media The various media files are displayed in this view. You can view the files in this view, fix photos using Instant fix 
option, view information about specific files using Tags/info option, and perform other operations. See the rest of this 
page for more information on Media view.

People The people appearing on your photos can be marked. People’s view helps you arrange stacks based on the 
people identified in the photos. For more information, see Marking faces and organizing media in People view.Marking 
faces and organizing media in People view

Places Photographs have special association with the places they are taken at. You can tag locations to your photos in 
the Places view. For more information, see Adding and managing place (location) data.

Events You can create stacks of events containing pictures of that event. For example, you can create an event Dan’s 
birthday and tag photos of that event. For more information, see Adding and managing event data.

About the Media view
When you open Elements Organizer, by default, all the media open in the Media view.

The Media view shows thumbnails of the media files in the central area (grid) of the Elements Organizer. You can view 
media (thumbnails of photos, video files, and audio files) present in your albums, folders, and catalogs. You can select 
items in the Media view to attach tags to them, add them to projects, or edit them.

Set viewing preferences for Media view
1 Click the Media tab to open the Media view.

2 Do one of the following:

• (Windows) Choose Edit > Preferences > General.

• (Mac OS) Choose Adobe Elements Organizer > Preferences > General.

3 Specify the display options as desired, such as the following:

Print Sizes (Windows only) Specify the print size of the media.

Date (Newest First) To order pictures within a day such that the newest pictures appear first, choose Show Newest 
First Within Each Day. To view older pictures first, choose Show Oldest First within Each Day.
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Date Format Select the date format that you want displayed for the timestamp for photos. This option is not 
available for some languages.

Allow Photos to Resize To rescale photos more than 100% of actual size and up to the maximum size of the space 
available, select Allow Photos To Resize. Deselect this option to display small images in their actual size even when 
more space is available for display.

Use System Font (Windows only) To display the text in the Elements Organizer user interface using fonts from your 
computer’s operating system, select Use System Font.

Adjust Date and Time By Clicking On Thumbnail Dates To edit the date and time details, click to select the 
photograph, select Adjust Date And Time By Clicking On Thumbnail Dates.

Reset All Warning Dialogs To re-enable dialog boxes that you had chosen not to display again, click Reset All 
Warning Dialogs.

Restore Default Settings Click this button to restore the general viewing preferences to default.

Use Graphics Processor for Video Playback To use Windows Intel graphics processor for video playback and 
slideshow.

Media view icons
Some of the following icons appear only when you select the Details option, and others appear at all times. Click View 
> Details to view the file details.

Stack icon 

Indicates that the thumbnail represents a stack of photos.

Version Set icon 

Indicates that the thumbnail represents a stack of edited versions of a photo.

Video icon 

Indicates that the thumbnail represents a video clip.

Audio icon 

Indicates that the thumbnail includes an audio caption.

Multiple Keyword Tag icon  

Indicates that more than five keyword tags are attached to the media file. Place the pointer over the tag icon to see the 
keyword tags attached.

Keyword Tag icons 

Indicate the specific keyword tags that are attached to the media file.

Album icon  

Indicates this is an album.

Hidden Photo icon 

Indicates that the thumbnail is a hidden file.

Project icon 

Indicates that the thumbnail is used in a project.
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Photo Project icon 

Indicates that the photo is part of a multiple page project.

Rating stars 

Shows the rating of the photo, on a scale of five stars.

People tag 

Shows that the people tag has been added to the photo.

Smart tag 

Shows that a smart tag is applied to the media file.

Sort files in Media view
You can sort your media files in various ways:

Newest  Displays the most recently taken or imported media files first. (Within a given day, the media files are shown 
in the order they were taken, oldest first, unless otherwise specified in the Preferences dialog box.) Newest-first order 
is convenient when you attach tags to the media files that you imported.

Oldest Displays media files in the order of the date stamp, the oldest imported files based on date are displayed first.

Name Displays media files in alphabetical order of name.

Import Batch Displays media files in the batches in which they were imported and shows how the media files were 
imported. 

Hide and show media files in the Media view
You can mark media files to hide them from view in the Media view without deleting them from your hard disk. 
Alternatively, you can make hidden files reappear temporarily, or unmark them so that the files always remain visible.

Hide media files by marking them
1 Select the media files you want to hide. Shift+click the first and last media file of a group of adjacent files to select 

the entire group. Ctrl+click (Windows)/Command+click (Mac OS) non-adjacent files to select them.

2 Choose Edit > Visibility > Mark As Hidden to mark the media files for hiding.

A Hidden icon appears in the lower-left corner of each media file selected.

3 To hide the selected media files in the Elements Organizer, choose Edit > Visibility > Hide Hidden Files.

 

You can also right-click (Windows)/Control+click (Mac OS) on the thumbnails and select the Visibility command from 
the context menu.

Show media files marked as hidden
? Choose Edit > Visibility, and then choose one of the following:

Show All Files Shows hidden files along with non-hidden files.

Show Only Hidden Files Shows only hidden files in the Elements Organizer.
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You can also right-click (Windows) /Control+click (Mac OS) on the thumbnails and select the Visibility command from 
the context menu.

Remove the Hidden icon from the media files
1 In the Media view, show the media files marked as hidden by choosing View > Hidden Files > Show All Files.

2 Select the media files from which you want to remove the Hidden icon.

Shift-click the first and last photo in a group of adjacent photos to select the entire group. Ctrl+click 
(Windows)/Command+click (Mac OS) nonadjacent photos to select them.

3 Choose Edit > Visibility > Mark As Visible.

 

You can also right-click (Windows)/Control+click (Mac OS) on the thumbnails and select the Visibility command from 
the context menu.

View and manage files by folders
The My Folders panel displays folders from which media can be organized further into Albums. My Folders panel 
appears in the left pane below Albums. From this panel, you can manage folders, add files to your catalog, and add or 
remove folders from Watch Folders status.

There are two views in which the folder structure is displayed.

Tree view In the Folders panel, switch between the Tree and List views. The Tree view helps determine the physical 
location of the media present in that folder. Sub-folders of a folder are not displayed by deafult in tree view. Select a 
folder, right-click (Windows)/Control+click (Mac OS) and select Show All SubFolders to view the Sub-folders of a 
folder.

Switch between Tree and List views

List view This view is displayed by default in the Folders panel. This view is a basic folder structure and you can click 
on any of the folder to view the media available in that folder.

By default, the folder panel displays all of the folders on your hard disk from which media has been imported into 
Elements Organizer.

Folders containing managed files have a Managed folder icon . Managed files are files that are imported into a 
catalog, either manually or automatically. Watched folders have a Watched folder icon 

Note: 

The Watched Folder option is disabled for network drives.

Elements Organizer automatically imports compatible files saved in watched folders. Folders that are both managed 
and watched have a Watched And Managed folder icon.
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You can view files in a folder and perform different operations using the options available in the My Folders panel.

1 The Folder hierarchy appears on the left side of the Organizer in the My Folders tab and the image thumbnails 
appear in the grid.

2 Click on a folder to view its media files. Thumbnails for the files in that folder appear in the grid in Media view

3 To add files from a folder to an album, select the folder, and drag and drop the media files from the grid to an Album.

4 To manage files and folders, select a folder from My Folders and do any of the following:

• Select the folder from which you want to move a file to a different folder.

• To move the file to a different folder, drag the file’s thumbnail in the Media view to the destination folder in the 
folder panel.

• To view the folder in Explorer, right-click/control-click in the folder hierarchy panel and choose Reveal In 
Explorer (Windows)/Reveal in Finder (Mac OS).

• To add or remove the folder from watched-folder status, right-click in the left panel, and choose Add To Watched 
Folders or Remove From Watched Folders.

• To rename the folder, right-click (Windows)/Control+click (Mac OS) the folder and choose Rename Folder. 
Then type a new name.

• To delete the folder, right-click (Windows)/Control+click (Mac OS) in the folder hierarchy panel and choose 
Delete Folder.

• You can create instant albums from the folder panel. All the images in the selected folder are added to the instant 
album. To instantly create an album by the folder name, select the folder, right-click (Windows)/Control+click 
(Mac OS), and select Create Instant Album.

Resize, refresh, or hide media thumbnails using Zoom bar
You can change the size of thumbnails of media files, or refresh them after editing the media files in another application. 
In addition, you can quickly rotate the thumbnails so they appear correctly in the window.

• To incrementally change the size of the thumbnail, drag the thumbnail slider in the Zoom bar.

• To display the smallest thumbnails possible, move the zoom bar to extreme left(start) of the slider.

• To display a single media file, move the zoom bar to the right of extreme right (end) of the slider.

• To refresh the thumbnail view, choose View > Refresh.

• To rotate an image counterclockwise, click Rotate Left from the task pane; to rotate an image clockwise, click Rotate 
Right .

Select files in the Media view
Select a media file in the Media view to work with it. A selected thumbnail is highlighted with a dark blue outline.

Do one of the following:

• To select a single item, click its thumbnail.

• To select multiple adjacent items, hold down Shift and click the first and last items you want to select.

• To select multiple nonadjacent items, hold down Ctrl+click (Windows)/Command+click (Mac OS) the items you 
want.

• To select or deselect all items in the Media view, choose Edit > Select All, or Edit > Deselect.
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Display and edit media file details
You can choose to display details for each thumbnail, and also how certain details are displayed in the Media view. Also, 
you can add and edit captions including audio captions, and add and edit date and time information.

Edit media file details
You can edit information related to a media file. For example, you can edit date, attached tags, filename, caption, and 
audio caption. 

? In the Media view, do one of the following:

• To edit or add a text caption, select View > Details, right-click (Windows)/Control+click (Mac OS), and select 
Add Caption.

• To add, listen to, or edit an audio caption, select View > Details, and double-click the photo. Click the Record 
Audio Caption button .

• To change the date assigned to a media file, select the thumbnail, choose Edit > Adjust Date and Time. Specify 
the options from the dialog boxes that appear.

 

You can change dates by a single click. To enable this feature, select Edit> Preferences> General (Windows), or Adobe 
Elements Organizer > Preferences > General (Mac OS). In the Preferences dialog, select. Click the date and make the 
required changes.

Common questions

How do I view RAW, DCIM, or NEF format files?
You can import RAW, DCIM, or NEF format files saved on your computer (Import > From Files and Folders), or 
directly from your camera (Import > From Camera or Card Reader).

Once imported, these files can be seen in your Elements Organizer view.

Click View > File Names to view the file name extensions of all your files.

Note: 

If a particular RAW file does not import, then check whether your version of Adobe Camera Raw is up-to-date. If not, 
download and install the latest version of Camera Raw, and check whether you are able to import your RAW file.

How do I search for a specific file or files?
In Elements Organizer, you can find photos and media files by: date, visual similarity, star rating, album, folder location, 
filename, media type, keyword tag, text, or other criteria. You can also sort files in any grouping in chronological, 
reverse-chronological, or album order.

For more information on searching for specific media, see Searching for media files.

How do I view only a specific type of file?
In the Media view, choose View > Media Types > [type of file].
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How do I find (and delete) duplicates of photos?
Click Find > By Visual Searches > Duplicate Photos.

Elements Organizer quickly scans through your photos, and displays photos that are identical, or very similar. You can 
then select unwanted photos and remove them from the catalog.

How do I stack or unstack photos? How do I view individual photos in a stack? How do I 
remove a specific photo from a stack of photos?
Stack photos

To stack photos, select a set of photos, right-click (Windows)/Control+click (Mac OS) choose Stack > Stack Selected 
Photos. You can also right-click (Windows)/Control+click (Mac OS) a set of photos and let Elements Organizer 
automatically stack similar looking photos, by clicking Stack > Automatically Suggest Photo Stacks.

Unstack photos

To unstack photos, right-click (Windows)/Control+click (Mac OS) a stack of photos and click Stack > Unstack Photos.

View stacked photos

To view photos in a stack without actually unstacking the set, right-click (Windows)/Control+click (Mac OS) the photo 
stack, click Stack > Expand Photos in Stack. All the photos in the stack are visible in the Media view.

To collapse expanded photos back into the stack, right-click the original photo in the stack (the one with the Stack icon), 
and click Stack > Collapse Photos in Stack.

Remove a photo from a stack

To remove a photo from an expanded stack of photos, right-click (Windows)/Control+click (Mac OS) the photo in 
stack, and click Stack > Remove Photo from Stack.

How do I view details such as the date and time when a photo was taken?
To view information such as the date and time a photo or video was taken, click View > Details. You can see this 
information appear below the media. You can also select an image, and click the Information panel on the right to get 
more details about a particular image.

Auto-curate your best photos
Choosing your best photos manually from a catalog or album can be a difficult and time-consuming task. Using Auto 
Curate, Elements Organizer smartly analyzes your photos and picks the best photos in just a click. After Elements 
Organizer has auto-curated your photos, you can create exciting photo projects such as slideshows in an instance or 
photo books and calendars. You can also add them to albums, share on social media, or simply browse through and 
relive your best memories.

Using Auto Curate
1 In the Media view, select Auto Curate in the upper-right corner of the window.
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Select Auto Curate

2 Adjust the Auto Curate slider to specify the number of photos you want. Alternatively, you can enter the number of 
photos you want in the text box.

Adjust the Auto Curate slider or enter numerical value to shortlist photos

Note: 

• Auto Curate works for only photos.

• You can use Auto Curate with a minimum of ten photos and a maximum of twenty thousand photos.

3 Depending on the number of photos that you've specified, Elements Organizer displays your best photos in the grid.

Elements Organizer uses people, Smart Tags, and more to auto-curate your photos. To set preferences for Smart Tags, 
see Edit Smart Tag preferences.

Browse, edit, create photo projects, add to albums, and share
After auto-curation, using your best photos you can:

Browse through your best photos

Quickly look at the best photos from a last trip or birthday or even that of a person, using Auto Curate.
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Instantly edit photos

1 To quickly edit your photos, select  at the bottom panel of the window.

To know about how to edit photos using Instant Fix, see Fixing photos in Elements Organizer.

2 To make more detailed edits to photos, launch the editor workspace by clicking  in the bottom panel of the 
screen.

Create slideshow

Easily create stunning slideshows using Auto Curate. To learn how you can create easy and creative slideshows, 
see Slideshows.

Create photo projects such as photo books, photo calendars, and more

1 Click Create at the upper-right corner of the screen.
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2 Select the desired photo project from the drop-down list.

To learn more about photo projects and how to work with them in Photoshop Elements, see:

• Making photo projects

• Editing photo projects

• Elements Organizer projects overview

Create or add photos to an album

1 Click the  icon next to My Albums on the left panel of the window.

2 The New Album panel is displayed at the right side of the window. Select all curated images in the grid, and drag-
and-drop them to the New Album panel.

To remove an image from the New Album panel, simply drag-and-drop it to the bin icon at the lower-left corner of 
the panel.

http://helpx.adobe.com/en/photoshop-elements/using/making-photo-projects.html
http://helpx.adobe.com/en/photoshop-elements/using/editing-photo-projects.html
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3 Enter the Album Name and select the Category.

4 Click OK.

Share your photos

1 Click Share at the upper right corner of the window.

2 Select the site, where you want to share your photos, from the given Share options.

3 Follow the onscreen instructions to upload your photos to the site.
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View video and full-screen images
Unable to view your video in Elements Organizer because of codec issues? Play the video in your licensed version of 
Premiere Elements. See Before you get started to view more solutions.

Before you get started
Complete the following steps before you get started with viewing video files:

• To view QuickTime movies in Elements Organizer, you must have the QuickTime player installed on your computer. 
If it is not already installed, download and run the QuickTime installer from www.apple.com/quicktime/download.

View video files
In the Media view, the first frame of a video clip appears as the clip’s thumbnail. The filmstrip icon  identifies a video 
clip in the Media view.

1 Double-click the video clip in the Media view.

2 When the Elements Organizer Media Player appears, click the Play button to start the video. To view it frame-by-
frame, drag the position slider. If you have a long video clip, it could jump over a few frames.

Photoshop Elements Media Player
A Start button  B End button  C Play button  D Elapsed time  E Drag the position slider through the video clip  F Volume control  G Add 
Keyword tags  

3 Click the Close button to close the Elements Organizer Media Player.

Viewing media files in full screen or side by side
The Full Screen and Compare Photos Side By Side views enable you to view your media files without the distraction 
of interface items, such as windows and menus. You can use mouse scroll to zoom/pan media.

The View, Edit, Organize In Full Screen option displays a set of media files as a full-screen slideshow. You can 
customize the slideshow. For example, you can:

• Play an audio file as you view the images.

• Display thumbnails of the selected files in a filmstrip along the right side of the screen.

• Add effects to the media files

After deciding on the photos you want in your slideshow, you can make the necessary edits to them. You can send them 
directly from this view to the Slideshow Editor. To create a slideshow, right-click and select the option Create > 
Slideshow.

http://www.apple.com/quicktime/download
http://www.apple.com/quicktime/download
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Full Screen view

To view a media file in Full Screen view, do one of the following:

• Select the media file you want to view, and click the View, Edit, Organize In Full Screen Preview icon .

Press F11/Cmd+F11.

The the Compare Photos Side By Side command displays two photos simultaneously. Compare Photos Side By Side 
view is useful when you want to focus on details and differences between photos. You can select two or more photos to 
compare.

To compare photos, do one of the following:

• In the upper-right of the Organizer, select Display > Compare Photos Side By Side (This option is not available in 
all locales.)

• Select two photos and Press F12/Cmd+F12.

In Compare Photos Side By Side view, the currently selected photo has a blue border. When you click the Next Media 
button , the selected photo changes. The next photo in the selection is displayed. If you have enabled the filmstrip 
option, click any image in the filmstrip to view it in place of the selected image (the one with the blue border).

While you are in Full Screen view or Compare Photos Side By Side view, you can view the following:

Quick Edit panel

Enables you to edit the displayed media file.

Quick Organize panel

Enables you to create and apply tags to media files. It also enables adding media files to existing albums.

Control bar

Displays all the navigation icons and control icons that enable you to access the required panels and dialogs.
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You can switch back and forth between views by clicking the Organize In Full Screen button or the Compare Photos 
Side By Side button.

Use Compare Photos Side By Side view to analyze composition and details.

Quick Edit panel
While in Organize In Full Screen view or Compare Photos Side By Side view, you can edit the displayed photo using 
the Quick Edit panel. The Quick Edit panel is displayed on the left side of the screen and is minimized by default. 
The Quick Edit panel is also minimized when you don’t move your mouse for a couple of seconds. To maximize, move 
the mouse over the panel or click the Toggle Quick Edit panel in the Full Screen preview bar. Click the Auto Hide 
button  to make the Quick Edit panel visible all the time.

Note: 

Select a star to set a rating to the displayed photo. If the photo has a rating you want to clear, click the golden star farthest 
to the right.

Quick Organize panel
Quick Organize panel in Full Screen view or Compare Photos Side By Side view facilitates creating and adding 
keyword tags to the displayed media file. The Quick Organize panel is displayed on the left side of the screen and is 
minimized by default. The Quick Organize panel is also minimized when you don’t move your mouse for a couple of 
seconds. To maximize, move the mouse over the panel or click the Toggle Quick Organize panel in the Full Screen 
preview bar.

The Quick Organize panel has the following sub panels:

Albums panel

Displays a list of existing albums. Albums associated with the displayed media file are highlighted.

 

Keyword tags
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Displays a list of keyword tags in the Tag Cloud view. Tags associated with the media file are highlighted.

The Quick Organize panel enables you to perform the following tasks:

• Add the displayed media file to an existing album. For example, to add the displayed media file to the album 
“Disneyland” click Disneyland in the Albums sub panel.

• Create keyword tags and apply the tags to the displayed media file.

To create and apply a new tag to the displayed media file:

1 In the Keyword Tags sub panel, type the name of the tag in the Tag Media textbox. For example, if you want to create 
a keyword tag named Holiday, type Holiday in the textbox.

2 Click Add.

The created tag is applied to the displayed media.

To apply an existing tag to the displayed media file, click the tag name in the Keyword Tags sub panel. The tag is 
highlighted.

Control bar
The Control bar contains icons for navigating through the media files, playing a media file, and so on. The control bar 
disappears from view when you don’t move your mouse for a couple of seconds. (To make it reappear, move the mouse.)

The Control bar consists of the following icons:

Film Strip icon

Enables you to toggle between viewing and hiding images in a film strip. Click to display all the images in a strip of 
thumbnails on the right side of the screen. Click again to hide the images.

 

Instant Fix panel

Enables you to toggle between viewing and hiding the Instant Fix panel. Click to view the Instant Fix panel on the left 
side of the screen. Click again to hide the Instant Fix panel.

 

Quick Organize panel

Enables you to toggle between viewing and hiding the Quick Organize panel. Click to view the Quick Organize panel 
on the left side of the screen. Click again to hide the Quick Organize panel.

 

Previous

Displays the previous media file.

 

Next

Displays the next media file.

 

Play

Plays the media file.
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Open Settings Dialog

Displays the Full Screen View Options dialog box.

 

Transitions

Displays the Select Transition dialog box.

 

Toggle Properties panel

Enables you to toggle between viewing and hiding the Properties panel.

 

View, Edit, Organize In Full Screen

Enables you to switch to Full Screen view from Compare Photos Side by Side view.

 

Compare Photos Side By Side

Enables you to switch to Compare Photos Side by Side view.

 

Sync Panning And Zooming In Side By Side View

Synchronizes panning and zooming when photos are displayed in the Compare Photos Side by Side view. For example, 
if you click this icon, and use the mouse to zoom in, then both the images are simultaneously zoomed in.

Full-screen display options
Options in the Full Screen View Options dialog box

Click the Settings icon on the Control bar.

Background Music Specifies which audio file to play during a slideshow. To choose a different file, click Browse, and 
locate and select the file you want.

Play Audio Captions Specifies that audio captions of the selected files play during the slideshow.

Page Duration Specifies how long each image displays on-screen before the next image appears or fades in.

Include Captions Displays captions at the bottom of the screen.

Allow Photos To Resize Resizes photos to fit the screen.

Allow Videos To Resize Resizes videos to fit the screen.

Show Filmstrip Displays all the selected images in a strip of thumbnails on the right side of the screen. To choose which 
image is displayed in full screen, click a thumbnail.

Repeat Slide Show Plays the slideshow over and over until you stop it.
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Properties panel options
The properties panel displays the properties associated with a media file. Click the Toggle Properties Panel icon to 
view the properties panel. It consists of the following options:

General Displays the general properties of a media file such as, filename, rating, caption, and notes.

Metadata Displays the metadata associated with the file. Click Complete to view the complete details, or click Brief to 
view a limited set of metadata associated with the file.

Keywords Displays the keywords associated with the media file.

History Displays the history of the file such as, the modified date, and imported date.

Applying transitions to media files
1 Click the Theme icon in the Control bar.

2 Select one of the following options and click OK. You can move the mouse over the thumbnails to preview the 
transitions.

• Classic

• Fade In/Out

• Pan And Zoom

• 3D Pixelate

The selected transition is applied to the displayed media file. You can view the effect.

Note: 

Pan and Zoom transition and 3D Pixelate transitions support only photos. For videos, they are supported only in the 
first frame.

About Transitions and OpenGL
What is Open Graphics Library (OpenGL)? A cross-platform software library that computer programs can use to 
communicate with your display driver.

For Pan And Zoom and 3D-Pixelate transitions, your computer should have OpenGL Version 1.2 or higher. OpenGL 
version depends on the display card drivers installed on your system. If you see a warning that your system does not 
support OpenGL, ensure that you have the most recent driver for your display card installed. Display card 
manufacturers update many of their drivers frequently to keep up with new operating system and program features. 
Before you update the drivers, determine the version of the current display driver.

Determine the version of the display driver in Windows XP
Note: 

Support for Windows XP has been discontinued starting from the Elements Organizer 14 release.

1 Right-click the desktop, and choose Properties.

2 Select Settings, and Advanced.

3 Depending on your graphics display card, different tabs display. Choose Adapter > Properties for the card data that 
includes the amount of memory on the card. Choose Driver for the driver details, including the driver version.
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Determine the version of the display driver in Windows Vista
Note: 

Support for Windows Vista has been discontinued starting from the Elements Organizer 14 release.

1 Right-click your desktop, and choose Personalize.

2 Select Display Settings > Advanced Settings. The Adapter tab displays your card data, which includes the amount 
of memory on the card.

3 Choose Properties > Driver to get the driver version.

Check the display card manufacturer's website for a more recent driver. Driver updates provide installation instructions 
with the download, or the instructions are downloaded with the driver.

Determine the version of the display driver in Windows 7
1 In the Start menu, right-click Computer, and select Manage.

2 In the panel that opens, select Device Manager in the left panel.

3 Expand the Display Adapters list for information on display drivers.

4 (Optional) Right-click a display adapter, and select Properties for more information.

Grouping photos in version sets

About version sets
A version set  is a type of stack that contains one original photo and its edited versions. Version sets make it easy to 
find both the edited versions of an image and the original, because they are visually stacked together.

When you edit a photo with Instant Fix, organizer automatically puts the photo and its edited copy together in a version 
set. When you edit a photo in Editor, choose File > Save As, you can select the Save In Version Set With Original option 
to put the photo and its edited copy together in a version set.

If you edit a photo that’s already in a stack, the photo and its edited copy are put in a version set that is nested in the 
original stack. If you edit a photo that’s already in a version set, the edited copy is placed at the top of the existing version 
set. Elements Organizer does not nest version sets within version sets—a version set can contain only one original and 
its edited versions. 

Note: 

In general, only photos can be stacked in version sets.

Tips for working with version sets

Keep the following in mind when working with version sets:

• Edit your image in Elements Organizer. Using an external editor (not opened from Elements Organizer) breaks the 
database link, so Elements Organizer can’t track the edit history of the image files and update the version set. You 
can’t manually add a file to a version set, but you can use the Stack command to stack these types of versions.

• If you apply a keyword tag to a collapsed version set, the tag is applied to all items in the set. If you apply it to a single 
photo in an expanded set, the tag is applied only to that photo. When you search for a tag, each photo in a version 
set containing that tag will be displayed as an individual photo in the search results.
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• It’s possible to stack version sets. The stacked version sets appear as a single stack with the newest photo placed on 
top. Although regular stacks are merged when stacked together, version sets are preserved when stacked together. 

• If the version set contains only the original and the edited version and you delete one of the two, the remaining photo 
appears unstacked (not part of a version set) in the Media view. If the version set was nested in a stack, the photo 
appears without the version set icon when you expand the stack.

• To find all version sets, choose Find > All Version Sets.

• You can remove or delete individual photos from a version set, and you can convert the version set to individual 
photos so that each photo in the set appears separately in your catalog.

• You can access most version set commands by right-clicking or by using the Edit menu.

• You can see the edit history of photos in a version set in the History tab of the Properties panel.

Manually save a version set
If you edit a file in the Elements Organizer, a version set is automatically created for you. If you edit a file in the Editor, 
you need to manually save the edits to a version set. 

In the Editor, do one of the following:

• Edit a file, and then choose File > Save (when you first edit and save a photo, Elements Organizer automatically 
opens the Save As dialog box) or File > Save As. Select the Save In Version Set With Original option, specify a name 
for the file (or leave the default name), and click Save.

• Re-edit a previously edited photo, and then choose File > Save As to create a separate copy of the edited version. 
Select the Save In Version Set With Original option, specify a name for the file and click Save.

The newly edited copy is placed at the top of the version set when viewed in the Media view.

View all photos in a version set
While viewing all photos in a version set, you can edit any photo, make a photo the topmost, delete any photo in the 
version set, or add tags to any photo (when you add a tag to one photo in a set, it is applied to all photos). 

1 In the Media view select a version set and do one of the following:

• Click the Expand button beside the version set thumbnail.

• Choose Edit > Version Set > Expand Items In Version Set.

2 While viewing the expanded version set, do one or more of the following:

• Rearrange, delete, or tag the photos.

• Modify a photo using Instant Fix or in Photoshop Elements Editor using Full Edit (and then save the file).

3 When you are finished, collapse the photos in the version set by doing one of the following:

• Click the Collapse button beside the version set icon.

• Choose Edit > Version Set > Collapse Items In Version Set.

Specify the top photo in a version set
When a version set is created, Elements Organizer places the most recently edited version of the photo on top. You can 
make a different photo the topmost. When a version set is expanded, the top photo is the leftmost in the Media view.
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Note: 

To see a version set that belongs to a stack, you need to first expand the stack.

1 In the Media view, right-click a version set and choose Version Set > Expand Items In Version Set.

2 Right-click the photo you want on top and choose Version Set > Set As Top Item.

3 Right-clickthe new top photo and choose Version Set > Collapse Items In Version Set.

Revert to the original version of a photo
? In the Media view, select one or more version sets, and then choose Edit > Version Set > Revert To Original. (You 

can also right-click/ctrl-click and choose this command.)

Note: 

In the Full Edit workspace, you can use the Undo History panel to return a photo to its original state.

Remove or delete photos from a version set
Removing photos from a version set removes them from the set, but keeps them in your catalog; they appear in the 
Media view as individual photos. Deleting photos from a version set removes the photos from your catalog, but not 
from your computer, unless you select Also Delete Items From The Hard Disk.

? Select a version set and do one of the following:

• To remove specific photos from a version set, expand the version set, select one or more photos, and choose 
Edit > Version Set > Remove Item(s) From Version Set.

• To remove all photos from a version set so that they all appear as individual photos in the Media view, select the 
version set and choose Edit > Version Set > Convert Version Set To Individual Items.

• To delete specific photos from a version set, choose Edit > Version Set > Expand Items In Version Set. Select the 
photos you want to delete and press the Delete key.

• To delete all photos from a version set except the top photo, choose Edit > Version Set > Flatten Version Set.

• To delete only the top photo from a version set, select the version set in the Media view and choose Edit > Delete 
From Catalog. In the Confirm Deletion From Catalog dialog box, do not select Delete All Items In Collapsed 
Version Sets. If you want to delete the top version from your hard disk, select Also Delete Selected Item(s) From 
The Hard Disk.

• To delete all photos from a version set except the original photo, choose Edit > Version Set > Revert To Original.

• To delete all photos from a version set including the original photo, choose Edit > Delete From Catalog. In the 
Confirm Deletion From Catalog dialog box, select the Delete All Items In Collapsed Version Sets option.

• To delete the original photo from a version set, choose Edit > Version Set > Expand Items In Version Set. Select 
the original photo in the version set, and press the Delete key. If the original has only one immediate child (edited 
copy) and if the immediate child has its own edited copy (child), deleting the original makes the first immediate 
child the new original of the version set. If the original has multiple children (edited copies), deleting the original 
keeps the remaining children in a version set.

Note: 
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 It’s usually best to save the original version of your photo as a “digital negative” for making variants of the image. A 
digital negative contains all of the original information, has not been compressed, and has not lost data. Delete it only 
if you are confident that you’ll never need the original version again. After you delete the original photo from your 
catalog and computer, you cannot recover it.

Edit photos in a version set
When you edit a photo in a version set and save it using the Save In Version Set With Original option in the Save As 
dialog box, the edited copy is added to the original version set; it is not nested within an additional version set.

1 In the Media view, do one of the following:

• To edit the top photo, select the version set.

• To edit a photo other than the top photo, select the version set and choose Edit > Version Set > Expand Items In 
Version Set. Then select the photo you want to edit.

2 Select the photo and Select Fix > Edit Photos to open the photo in the Editor.

3 Edit the photo and select File > Save As. In the Save As dialog box, select the Save In Version Set With Original 
option to include the copy and the original in the version set.

The newly edited copy becomes the top photo of the version set.

Fixing photos in Elements Organizer
Using the tools in the Instant Fix editor in the task pane of the Elements Organizer, you can quickly correct the most 
common problems in photos. With these tools, you can make quick adjustments or add interesting effects to a group 
of photos simultaneously. For example, you can:

• Crop a photo

• Remove red eye 

• Apply various effects

• Adjust light and color

• Improve clarity

The Instant Fix editor creates copies of the selected photos, makes the required adjustments in the copies, and saves the 
copies to the version sets of the photos on which they are based.

Note: 

The Instant Fix editor is meant to perform quick edits and apply effects from within Elements Organizer. You can edit your 
photos in the full-fledged Photoshop Elements Editor by clicking the Editor button.

Editing photos using Instant Fix
1 Select one or more photos in the Media view. (Ctrl-click/Cmd-click photos to select more than one.)

2 In the Action panel, click the Instant Fix icon.
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3 The photos are opened in the Instant Fix editor that is built in to Elements Organizer. Based on the number of photos 
in selection, either the Single-image Edit view or the Multi-image Edit view is displayed. If the number of photos is 
more than that can be displayed in the Edit screen, you can scroll through the photos by using the < or > buttons. 

Once you are in the Edit view, try using different edit features and other functionalities available in that view. Some 
of these edits are explained in the next sections.

Multi-image view

Single-image view
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Applying edits and effects
You can apply various edits and effects simultaneously to all the photos or to a single photo. The following edits and 
effects are available.

Experiment with the various edit options available in the Instant Fix editor. The following example shows the Antique 
Light effect, which is one of the options available with in Effects.

Any edits you choose are applied to all the photos that you selected when you clicked the Instant Fix button in the 
Action panel. The only exceptions are the Crop, Red-eye, and Flip, which are available only in the Single-image view. 

To apply an effect only to a single photo, do one of the following:

• click that photo and then click the Single-image view icon, or

• double-click the photo in the Multi-image view
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The photo is displayed in the Single-image view. You can now apply the edit of your choice to this photo. 

The following image shows the Bueno effect applied to a single photo.

Using the slider in effects
Edits such as Light, Color, and Clarity include a slider that you can use to change the intensity of the effect across a 
range of values. If you are using a touch device, you can drag the slider up or down to change the intensity of the effect.

Using Smart Fix
Smart Fix corrects problems commonly caused due to poor exposure, contrast, color balance, and color saturation. This 
is a fast, one-click solution to instantly improve the quality of your photos. As with other edits, it can work 
simultaneously on multiple photos.
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Smart Fix

Applying or undoing changes
• To apply an effect and remain in the Instant Fix editor, click the Save button.

• To apply a change and exit to the Media view, click the Done button.

• To Undo a change, click the Undo button. You can use the Undo button to undo multiple changes one by one. For 
example, if you applied five edits to an image, you can use the Undo button to remove all five effects one by one (by 
clicking the button five times).

• To redo a change, use the Redo button. 

• To completely discard all edits applied to a photo, use the Reset button.

Rotating photos
1 In the Media view, select one or more photos. Shift-click to select adjacent photos, or Ctrl-click/Cmd-click to select 

nonadjacent photos.

2 In the task pane, do one of the following:

• To rotate the photo counterclockwise by 90°, click the Rotate Left button .

• To rotate the photo clockwise by 90°, click the Rotate Right button .

Fixing photos and videos using other applications
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Specify editor to fix selected media
1 Do one of the following:

• In Windows, select Edit > Preferences > Editing.

• In Mac OS, select Adobe Elements Organizer > Preferences > Editing.

2 To edit photos in Photoshop Elements only, select Show Photoshop Elements Editor Options Only. Only the 
option to edit using Photoshop Elements is displayed when you right-click/control-click a photo in Elements 
Organizer.

3 To edit videos in Premiere Elements only, select Show Premiere Elements Editor Options Only. Only the option 
to edit using Premiere Elements is displayed when you right-click/control-click a clip in Elements Organizer.

4 To enable editing a media file by both Premiere Elements and Photoshop Elements select Show options for both 
Editors.

5 You can also enable another application for editing photos. Select Use A Supplementary Editing Application and 
click Browse to select that application.

Edit photos with Adobe Photoshop
You can select photos and edit using Adobe Photoshop.

1 Select a photo.

Note: 

You can select and launch the photo for editing in any of the four views.

2 Click the triangle next to Editor in the action bar. Select Photoshop from the editing options.

3 If Adobe Photoshop is installed and activated, the photo is launched for editing in the latest version of Adobe 
Photoshop.

Note: 

Adobe Photoshop cannot be added as an external editor. However, it is displayed as an editing application in the Edit 
menu as well as on action bar.
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Chapter 5: Marking places, faces, and 
events

Adding and managing place (location) data
Elements Organizer comes with Mapbox integration to help you associate photos and videos with the places where they 
were taken so that searching and organizing becomes easy.

If the photos that you import have GPS information, Elements Organizer maintains the location information and 
automatically places the imported photos on the map in the correct location.

If the photos that you import don't have GPS information, you can associate the imported photos with places on the 
map by a simple drag-and-drop or by searching for the places.

You can also associate videos with places on the map by drag-and-drop or by searching for the place.

Use the Places view to view and organize media files based on the location information.

Note: 

An active Internet connection is required for the map functionality to work.

Pinned and UnPinned tabs
Elements Organizer displays the media files that don’t have location data in the UnPinned tab of the Places view. Media 
files with location data (for example, photos that were taken through a GPS-enabled device or that you have tagged 
manually in the Places view) are displayed in the Pinned tab.
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Viewing media files before adding location information
After you have imported your media files, go to the UnPinned tab. All the media files that do not have location 
information are displayed here.

The Group by Time option is selected by default. This option organizes your photographs based on date/time, and 
makes it easier for you to add location information to media files created within a time range. For example, it makes it 
easier for you to organize photos that might have been taken on your birthday that you celebrated in Hawaii, as you can 
tag all photographs shot on your birthday with the location of Hawaii.

You can change the number of tracks displayed by moving the Number of Groups slider. Moving the slider to the left 
(toward Min) groups more media files together across the time these files were created. Thus, fewer number of tracks 
are displayed as you move the slider to the left. Similarly, a larger number of tracks are displayed when you move the 
slider to the right (toward Max). 

Adding location information to your media files
Elements Organizer provides you several easy ways in which to add location information (associate media files with 
places on the map) for your media files:

• Search for and assign a location (in the UnPinned tab of the Places view)

• Use the Add Location button (in the UnPinned tab of the Places view or in the Media view)

• Drag and drop media files to the map (in the UnPinned tab of the Places view)

See Viewing media files associated with a place to find out about the ways in which you can view photos and videos by 
location.  

http://helpx.adobe.com/en/elements-organizer/using/adding-places.html#Viewingmediafilesassociatedwithaplace
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Search for and assign a location
In the UnPinned tab of the Places view, select the media files that you want to associate with places on the map. Then, 
in the search box above the map, search for the location at which you want to place the selected media files. 

Use the Add Location button
You can use the Add Location button to search for and assign a location in the following ways.

Add a location to all images in a track
Make sure that you are in the UnPinned view with the Group by Time option selected. Adjust the Number of Groups 
slider to reach the desired track. Then, click the Add Location button on the track to place all images in that track on 
the map. 

Add a location to selected images from the UnPinned tab
You can add a location to a set of selected media files. These files can be from the same track or from different tracks.

In the UnPinned tab, select the images and then click the Add Location button on the Action panel.
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Add a location to selected images from the Media view
• In the Media view, select the images, and then click the Add Location button from the Action panel. 

Drag and drop media files to the map
In the UnPinned tab of the Places view, simply drag media files to the location on the map with which you want to 
associate them.

Viewing media files after adding location information

Viewing media files from the map (Places view)
In the Places view, click the Pinned tab to view your media files that have location information included (the ones that 
you associated with places on the map manually or the ones that have GPS information imported).

In the Pinned view, the photographs are displayed in a stack, as shown in the previous image. You can view the number 
of photos in the stack at the upper-right corner of the pin.

To display a larger view of the photographs, hover your mouse over the stack. 
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Hovering the cursor on the pin displays a detailed view.

In the detailed view of the stack, you can click the < or the > symbol to view the previous or the next photograph in the 
stack.

Fine-tuning the location
To fine-tune the location of the media file, click the Edit button in the stack.

For example, you may have initially tagged all photographs as "San Francisco". You can later use the Edit button to fine-
tune the location to "Sausalito", "Golden Gate bridge", and so on.

Viewing stacks across zoom levels
As you zoom out in the Pinned view, multiple stacks that are at relatively nearby locations get combined into a single 
stack. For example, individual stacks at Belmont, Stoneham, and Brookline might be displayed as one stack called 
Boston. To view the individual stacks, zoom in to the map.  

Viewing media files from the Keywords panel (Media view)
Besides the map in the Places view, the Keywords panel in the Media view helps you view the media files that are 
associated with a place.

1 In the Media view, click the Keyword/Info button on the Action bar.

2 In the Keywords panel, expand Places Tags and select a tag. The media files associated with the tag are displayed in 
the Media view.

Get location name for photographs with GPS information
If your media files include GPS information, they are displayed on the map but don't have place names associated with 
them.

To associate a place name with these files, hover over the stack and click the Get Location button.
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Searching for a location on the map
You can also search for a location on the map. Media files in and around the location will be displayed on the map.

Providing a custom name to a location
You can replace the location tag of a media file with a custom name to better identify the location or to personalize the 
location tag. For example, you might want to change the location tag to “My office” or “My home”.

To create a custom name, do the following:

1 In the Pinned tab, hover over the media file to show the expanded view. Then, from the context menu, select Add a 
Custom Name.

Alternatively, you can click the Custom Name button in the Action panel.
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2 In the dialog that appears, give a name of your choice to the media file. 

Once you create a custom tag, it appears in the list of Places tags in the Media view. You can then filter your media 
files using this tag, apply it to other media files that was created in the same location, and so on.

Note: 

Custom name only creates an alias for visible location map. You can zoom in or zoom out to arrive at the desired name 
for which you want to add a custom name.

Remove the pin from media
Removing the pin from a media file means removing the association of the media file with the place on the map. To 
remove the pin (place) associated with a media file or stack, select the file or stack and right-click it. From the contxt 
menu, select Remove Pin.

• In the Pinned view, click the media file or the stack, and from the Action panel, select Remove.
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Marking faces and organizing media in People view

The advanced face recognition technology of Elements Organizer helps you to name and organize people in your 
photos and videos. To do this, switch to the People view.

Note: 

Starting with Elements 2020, you can organize and search videos by people. 

Mark faces in photos and videos
You can name the faces in photos and videos to help organize and identify media based on the people in them.

In the People view, the different faces are organized by people stacks. People stack refers to a set that has all the photos 
and videos of the person named in Elements Organizer. For example, if a person appears a total of thirty times in all 
your media files, the thirty photos are displayed together as a set. The following figure shows sample stacks for John 
and Sharon.

The face image displayed at the top of the stack is called the profile picture.

Marking faces in the UnNamed tab
As you import your media files, Elements Organizer analyzes the photos and videos in your catalog and groups similar 
faces together. The time taken to analyze can vary depending on the file type and the catalog type. For example, 
analyzing a RAW file takes a bit longer than analyzing a JPEG file. Also, videos take longer to analyze when compared 
to photos.
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The UnNamed tab displays the profiles of all the people who have not yet been named. You can name these people right 
here in the UnNamed tab. You can also exclude faces from a stack, specify that a face should not be displayed in 
Elements Organizer, or merge stacks.

Note: 

Once you name faces, the faces, along with the media in which they appear, are displayed in the Named tab. You can at 
any time come back to the UnNamed tab and name additional faces that you have not yet named.

Viewing photos and videos in a stack
A single click on a stack displays the faces in that stack.

You can view photos and videos instead of faces by clicking Media.

To switch back to viewing faces, click the Faces button.

Click a face to display the media associated with the face.

Hiding or viewing small stacks
By default, Elements Organizer does not display stacks that contain only a small number of media files or in which all 
faces are unclear. To also view such stacks, deselect Hide small stacks.
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Adding names
Click a stack to display the media in that stack. To name all the media in that stack, click Add Name.

Removing faces from a stack
You can name all faces in a stack at one go. However, before naming all the faces, you might want to review individual 
faces in the stack to confirm that the faces belong to the person intended. If some of the faces do not belong to the 
person, you can remove them. If you want to remove certain faces from the stack, you can do so in one of the following 
ways:

• Using Not this person

• Using Don’t show again

Note: 

You can select multiple faces by keeping the Command (Mac OS) or Control (Windows) button, or the Shift button pressed 
while clicking these faces. 

Not this person
If the face belongs to some other person instead, click Not this person. The face is removed from the stack and is 
displayed as part of another stack in the UnNamed tab. You can then name the face as that of another person. 

You can also hover over a face and click the white icon that appears. The face will be removed from the stack. 
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Don't show again
If you do not want the face to be displayed again in Elements Organizer, click Don't show again. The face will not be 
shown again for naming in Elements Organizer. Use this option when you do not want to name this face at all.

Once you have prevented a face from being named using Don't show again, the only ways to name that face again are 
as follows:

• Create a new catalog and import the media that contains the face.

• Open the media that contains the face and name the face as explained in Mark missing faces in photos.

Note: 

When you use Not this person, the face is removed from that stack but is still displayed in the UnNamed tab as part of 
another stack. You can assign the face to another person. 

However, when you use Don't show again, the face is not displayed again in Elements Organizer. 

Once you have removed the faces that do not belong to the person, click Add Names (located just below the stack).

All the faces in the stack are confirmed as belonging to the person you named, and are moved to the Named tab.

Migrating catalogs from a previous version of Elements Organizer to Elements 
Organizer 14
When you open a catalog created in a previous version, here is what happens:

• All faces that you had tagged as people names in the previous version are moved to the Named tab as stacks.

• Elements Organizer analyzes all faces that were not tagged and populates them as stacks in the UnNamed tab. You 
can easily tag these faces as explained in Marking faces in the UnNamed tab.

• All the people tags are added to the People tags category in Elements Organizer 14 as well. 

Viewing and organizing People stacks in the Named tab
Once you have identified faces in the media and labeled the people, switch to the Named tab to organize the media 
further.

If more than one media of the same person is found, Elements Organizer automatically identifies the best image to use 
for the profile pages.

http://helpx.adobe.com/en/elements-organizer/using/adding-people.html#main-pars_header_4
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You can also manually select the picture for the profile.

1 Move the cursor over the stack till you find the picture you want to use for the profile. 

2 From the Content menu, select Assign as Profile Picture.

Confirming faces
All the faces that you named in the UnNamed tab are displayed in the Confirmed Faces section. Additional faces that 
might be of the same person but have not yet been marked are displayed in the Is this "<person name>" section where 
<person name> is the name of the person for whom the confirmation is needed. 

To confirm that the faces belong to the person identified, select the faces and click Confirm. You can select multiple 
faces by pressing Command (macOS) or Control (Windows) button or the Shift button while clicking.

You can also select one or more faces individually and click the checkmark symbol to confirm. 

Removing faces from a person's stack
If a face does not belong to the person, you can remove it in one of the two ways:

• Using Not this Person

• Using Don’t Show again

The process for using these options is the same as described in the Adding Names sections earlier in the document. 

Rename a face
If one or more faces belong to another person, you can rename the faces by clicking Rename. 

The name you enter can be an existing name or a new name. 

http://helpx.adobe.com/en/elements-organizer/using/adding-people.html#main-pars_header_8
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Confirming new faces found
Elements Organizer analyzes faces as you import media files. Based on this analysis, Elements Organizer might find 
faces in your newly imported media files that belong to a person you have already named. In such cases, Elements 
Organizer displays a blue icon next to the person’s stack in the Named tab, indicating that new faces that might belong 
to this person have been added. Click on the stack to display all the faces, and then confirm the faces as described earlier 
in the Confirming faces section.

Merging stacks
In some cases, you might want to merge two or more stacks (for example because they belong to the same person but 
have been identified as different). To merge stacks, do one of the following:

• Drag a stack to another stack. 

• Select the desired stacks and select Merge People from the context menu.

http://helpx.adobe.com/en/elements-organizer/using/adding-people.html#main-pars_header_12
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• Select the desired stacks and from the Action panel, select Merge People.

Note: 

You can merge stacks in the UnNamed tab as well as in the Named tab. 

Name missing faces in media
There can be people in photos and videos whose faces Elements Organizer was not able to identify in the initial 
workflows. For example, there may be some faces appearing in photos that were taken from a distance or had turned 
away faces, and so were not recognized as faces of people. You can name such missing faces by marking them.

1 In the Media view, double-click the media in which a missing face has to be marked.

2 For photos, in the Action panel, click the Mark Face button for photos.

A rectangle is displayed on the screen to help you mark the face. Move the rectangle over the face that you want to 
mark, and then click the green check icon that appears next to the rectangle. The rectangle changes to a circle, 
indicating that you have marked a face. Click Add Name.

For videos, click the Add a Person button.

3 Enter the name and then press Enter or Return.

Adding one or more names to a photo or video
You can add one or more names to a photo or a video. Use one of the following ways for this:

• From the context menu of the photo or video, click Add a Person and enter the name of the person. Repeat this to 
add names of more people to the photo or video.

• From the Tag panel, drag the name of the tag (person) to the photo or video.

When you add one or more names to a photo or video in this way, the names are displayed as a generic face icon in the 
Named tab of the People view. For example, if you added the names Nita and Walter to a photo by clicking Add a 
Person or by dragging the tags to the photos, a generic face icon is displayed for these names in the Named tab. 
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The reason a generic face icon is displayed is because one photo or video can be associated with several faces when you 
add names in this way. Therefore, the tag is applied on the media file as a whole and not on a particular face. 

Creating and viewing People groups
You can further improve identifying faces in media by organizing them into groups. A group displays media stacks of 
people tagged for that group. For example, you can create a group named 'Work' and tag media of people from your 
professional contacts.

1 Click the Groups icon at the bottom-right corner of the screen.

2 In the Groups pane, you can add and organize groups. Click the add button (+) to create a new people group. Three 
groups—Colleagues, Family, and Friends—are available by default.

3 Enter the name of the group. 

4 Select a group from the drop-down list Group, to add this group as a child or sub-group to that group. Do not select 
anything from the Group list to create a new group. Enter the name of the group.
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5 Click OK.

Adding people to a group by dragging and dropping 
You can add faces to a group in any of the following ways:

• Select one or more stacks and drag them to the name of the group in the right pane.

• Select one or more stacks and then drag the group name over one of the stacks.

Switching off or resetting face analysis
You can switch off or reset face analysis in Elements Organizer using Edit > Preferences > Media-Analysis (Windows) 
or Elements Organizer > Preferences > Media-Analysis (macOS).

Switching off face analysis
Elements Organizer automatically recognizes similar faces and groups them in stacks. To switch off automatic face 
recognition in photos or videos, deselect Photos or Videos, respectively.

Resetting face analysis
Resetting face analysis instructs Elements Organizer to reanalyze all faces in a catalog. When you reset face analysis, all 
existing people stacks in the Named tab are deleted. Elements Organizer analyzes the faces in the current catalog once 
again and displays similar looking faces as stacks in the UnNamed tab, where you can name them. 

To reset face analysis, click Reset Face Analysis. 
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Adding and managing event data

Add event information to your media files such as photographs and videos. And then refresh your memories of the 
event by easily viewing these files, organized by events. 

Note: 

This article covers the procedure for adding and managing event data in Elements Organizer 14 and later. The 
corresponding article for Elements Organizer 13 is available at this link.

You might often want to group your photographs or video files according to the event that are associated with, for 
example a wedding or a birthday. Elements Organizer provides you two ways to organize your media files by events:

• Create events by selecting media files from the Media view

• Create events based on auto-suggestions in the Suggested tab of the Events view

After you have created an event, you can easily view the files associated with that event.  

Create Events by selecting Media files
1 In the Media view, select the media files that you want to associate with an event.

2 On the task bar, click Add Event.

3 Specify an event name and a description of the event (optional), and then click Done.

http://helpx.adobe.com/en/elements-organizer/using/events-13.html
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Create events based on auto-suggestions
The Suggested tab  of the Events view lists your media files grouped chronologically in form of tracks. You can 
associate all media files in a track with an event, or you can associate selected files within each track to an event. 

Associating all media files in a track with an event
1 Click the Add Event button at the top of the track.
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2 In the Name Event dialog box that appears, specify a name for the event, and then click OK.

Associating selected media files in a track with an event
To associate only specific media files in a track with an event, select the media files and click the Add Event button at 
the bottom of the workspace.
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Viewing the events associated with a media file
To view a list of the events that are associated with a media file, hover the mouse cursor over the icon displayed on the 
asset in the Events view.

Increasing or decreasing the number of tracks 
You can fine-tune the number of tracks displayed through the Number of Groups slider on the Suggested tab in the 
Events view. 

View media files organized by events
After you have associated your media files with one or more events, you can easily view these media files organized by 
events. You can view these files in the Events view, as well as in the Media view.

Viewing in the Events view
In the Event view, click the Named tab. The Named tab displays your files organized by events. Elements Organizer 
creates an event stack with the photos you selected in the previous section.

To scroll through the pictures in a stack, move the cursor over that stack.

To view all the pictures in a stack, double-click the stack. All the pictures in the stack are displayed.  
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Double-click a stack in the Events view to view all the photos in the stack.

Viewing in the Media view
1 In the Media view, ensure that the tags are displayed. If necessary, click the Keywords/Info button at the bottom.

2 Select the checkbox next to the name of the event for which you want to see the associated media files.

Only those media files that are associated with that event are displayed in the grid. 
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Select the desired event name

Additional information
A single media file can be associated one or more events (whereas each media file can be associated with only one place 
or one location). After you associate media files with an event, the media files continue to be displayed in the Suggested 
tab of the Events view; you can associate these media files with more events. 
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Chapter 6: Managing catalogs, folders, and 
albums

Creating albums and album categories

About albums
Albums in Elements Organizer are like physical photo albums, where you can store and organize photos in groups of 
your choice. For example, you can create an album called “Ten Best Vacation Photos” and add ten of your favorite 
images.

You can drag the photos within an album to arrange them in any order you want. You can add a photo to more than 
one album.

You can organize albums in groups. You can also create multiple levels of album categories. For example, you can have 
an album category titled “My Asia Trip,” containing the album “Ten Best Japan Photos,” along with another album 
called “Ten Best China Photos,” and so on, for each country in Asia you visited.

Instead of manually selecting photos for including in an album, you can create Saved Searches with criteria for selecting 
photos. Each Saved Search is an album that dynamically collects photos that match the criteria specified for the Saved 
Search. For example, if the criterion for a Saved Search is to collect photos with the keyword tag ‘Chiara”, you can open 
the Saved Search to view all photos with the keyword tag ‘Chiara”.

Creating albums and album categories
You can create, edit, and manage albums in the Albums panel in the left panel of Elements Organizer.

• Create, edit, rename, and delete albums.

• View albums and album categories. Scroll up and down the list of albums, as needed. Click the triangle  beside an 
album category to expand or collapse the albums under it.

• Organize albums within album categories.

• Display photos of an album.

Create an album or an album category
You can create an album consisting of your media or a group of new albums. For example, you can create an album 
category called “Vacations” and create separate albums within it, one album for each set of vacation photographs.

Create an album
1 Click the button in the Albums panel or the dropdown widget next to the in the Albums panel to open 

creation workflow in the right panel.
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2 In the Name box, type a name for the album.

3 (Optional) From the Category drop-down list, select a category for the album.

Note: 

To change the furigana for the album name, type a new furigana in the Furigana box.

4 There are various ways in which you can add photos to the Media bin:

• Drag photos into the Media bin, and click OK. 

• Alternatively, you can also add photos by selecting them in Media view and select Add to Media Bin option from 
the task bar.

• Select media in the Media view, right-click and select Add Selected Media. You can also select Add All to add all 
the media present in the media view to an album. 

 

To delete any photo, select the photo and click the trash bin icon.

The album appears in the Albums panel under the album category you specified.

Create an album category
1 Click the arrow button next to in the Albums panel, and choose New Album Category.

2 In the Album CategoryName box, type a name for the album category.

Note: 

To change the furigana for the album category name, type a new furigana in the Furigana box.

3 (Optional) From the Parent Album Category menu, choose a category into which you’d like to nest your album 
category.

4 Click OK.

The album category appears in the Albums panel under the album category you specified.

Create instant albums using folder names
You can automatically create an instant album with the same name as a folder on your hard disk. Creating instant 
albums this way is useful when you’ve used descriptive folder names to organize the media files on your hard disk. It 
also helps to quickly add your managed media files with those same folder names.

1 In the Media view, choose the folder from My Folders list in the Albums panel.

2 In the folder tree/managed folder on the left, select the folder containing the media files you want to tag. Thumbnails 
of the managed media files in that folder appear in the Media grid.

3 Right-click the folder and select Create An Instant Album.

A new album is created in the Albums panel bearing the name of the folder. 

4 (Optional) To customize the properties of the newly created album, right-click/control-click the album name, and 
select Edit.

Add photos to an album
1 Click the All Media button in the top-left corner of the Media view to view the media available in Organizer.
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2 Do one of the following:

• Drag the photos or videos from the Media view into the album in the Albums panel.

• Drag the album from the Albums panel to the photo in the Media view.

• You can also add people/places/events stacks to an album. Select the stack and drag to the album. 

Note: 

You can also add photos to an album when copying and importing images to Elements Organizer. See Designate an 
album during photo download.

Add photos to multiple albums
1 Click the All Media button in the top-left corner of the Media view to view the media available in Organizer. 

2 Select one or more photos. The selected photos are outlined in blue.

3 Select one or more album names in the Albums panel. Shift-click to select adjacent items or Ctrl-click/Command-
click to select nonadjacent items.

4 Add the photos to the albums by doing one of the following:

• Drag the photos into any of the selected albums in the Albums panel.

• Drag the albums from the Albums panel onto any of the selected photos.

Display photos in an album
As the same photo can be in multiple albums, you can view only one album at a time.

? Click an album.

 

To see which albums a photo is in, hold the pointer over the album icon   or the tag icon (when multiple keyword tags 
are attached to the album) under the photo in the Media view.  

Sort photos in an album
You can sort the photos within an album in chronological, reverse-chronological, or album order.

1 Select an album from the Albums and Folders panel.

2 From the Sort By drop down list in the Media view, select one of the following options:

• Newest: Orders the photos by date from the most recent to the oldest

• Oldest: Orders the photos by date from the oldest to the most recent

• Name: Orders the media alphabetically by name (A-Z)

• Import Batch: Orders the photos by the batches in which they were imported

• Album Order: Orders the photos by user's choice. You can manually drag and reorder the order photos.
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Customize the order of photos in an album
Apart from the default sort order (Newest/Oldest/Import batch) provided by Elements Organizer, you can also 
customize the order of your photos.

1 Select an album from the Albums panel.

2 From the Sort By drop down list in the Media view, select any of the following option to sort:

• Newest

• Oldest

• Name (alphabetically from A-Z)

• Import Batch

• Album Order

3 Select one or more photos, drag the selection between any two photos in the album. You can also drag the selection 
before the first or after the last photo in the album.

Note: 

To reset the order of items, select Newest/Oldest/Import batch from the Sort By drop down list.

Designate an album during photo download
You can designate an album to which the media is downloaded to while using the Photo downloader or select Import 
> From Camera or Card Reader. Click Get media files from a digital camera or card readerto read about the procedure 
to reach the Photo download option.

1 Make sure that the Photo Downloader is in the Advanced Dialog mode. If necessary, click Advanced Dialog.

2 In the Advanced Options section, select Import Into Album.

3 Click Settings and do any of the following in the Select An Album dialog box:

• To import photos into a specific album, select the album in the dialog box.

• To import photos into a new album, click Create New Album  and then type a name to overwrite the generic 
“New Album” name in the dialog box.
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4 Click OK.

Export or import an album structure
Album structures contain the album names and album categories created by you. You can save your current set of 
albums and album category names, including their organization in the Albums panel and their icons. This structure 
can be shared with other users.

You can share album structures with others by exporting or importing them. For example, you have a set of albums 
representing different museums you’ve visited with friends. By saving and exporting your album set, your friends, who 
have also visited those museums, can import that album structure (not the photos in it) and use it for their photos. 
Alternately, you can import the album structure of one of your friends and apply it to your photos.

Export an album structure
You can share album structures with others by exporting yours.

Note: 
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Exporting an album does not export the photos associated with the album.

1 In the Albums panel, click the arrow next to and choose Save Albums To File.

2 Choose one of the following and click OK:

Export All Albums Creates a file that contains your entire album hierarchy.

Export Specified Album Category Creates a file that contains the hierarchy of the album category you select from 
the list.

3 In the Save Album to File dialog box that appears, choose a location and enter a name for the file. Then click Save. 
The file is saved as an XML file.

Import an album structure
You can import an existing hierarchy of album categories into the Albums panel, where you can use it for your own 
photos.

Note: 

Importing an album does not import the photos associated with the album.

1 In the Albums panel, click the down arrow next  and choose Import Albums From File.

2 Select the exported XML file in the Import Albums From File dialog box containing the album and album category 
names, and click Open.

3 Browse and select the XML file that contains the album structure that you want to import. Click Open.

Editing albums and album categories
Albums in Elements Organizer are like physical photo albums, where you can store and organize photos in groups of 
your choice. 

You can organize albums in groups. You can also create multiple levels of album categories. For example, you can have 
an album category “My Asia Trip,” containing an album “Japan Photos,” along with another album named “China 
Photos”. For information about creating photo albums, see Creating albums and album categories.

Elements Organizer lets you edit, rename, merge, and delete the photo albums. You can also remove photos from an 
album.

Edit an album
1 Select an album from the Albums panel of the Organize workspace.
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2 Do one of the following:

• (Windows) Right-click and choose Edit.

• (Mac OS) Control+click and choose Edit.

3 In the Edit Album panel, you can edit the following:

• Name: Edit the name of the album.

• Category: Select the category from the drop-down list. Delete media by selecting a photo or video and drag to 
the trash bin. You can select multiple media and drop to the trash bin too.

Rename an album
1 Do one of the following:

• (Windows) Right-click an album and choose Rename.

• (Mac OS) Control+click an album and choose Rename.

2 Enter the new name in the Rename dialog box and click OK.
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Rename album

Remove photos from an album
1 In the Media view, select the photos you want to remove from an album.

2 A photo can be present in more than one album. Select the album from where you want to delete the photo.

Do one of the following:

• (Windows) Right-click a photo, and choose Remove from Album > Album name.

• (Mac OS) Control+click a photo, and choose Remove from Album > Album name.

 

Removing photos from an album does not remove them from Element Organizer catalog.  

To delete a photo from the catalog, do the following:

• (Windows) Right-click a photo, and choose Delete from Catalog.

• (Mac OS) Control+click a photo, and choose Delete from Catalog.

You can select the check box of confirmation message to delete the photo from hard disk.

Merge albums
You can merge multiple albums into a single album. The album created contains all the photos in the merged albums. 

For example, if you create a “Cars” album, and then later inadvertently create an “Automobiles” album for the same 
photos, you can merge both albums into one. When you merge albums, all photos are placed into one album and the 
other albums are removed. Photos are placed in the order they appear in the Albums panel. You can rearrange the order 
before or after you merge.

1 In the Albums panel, select the albums you want to merge.

Do any of the following:

• Click the album name to select an album.

• Shift-click to select contiguous albums.

• Control+click (Windows)/Command+click (Mac OS) to select noncontiguous albums.

2 Do one of the following:

• (Windows) Right-click and select Merge Albums.

• (Mac OS) Control+click and select Merge Albums.
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Merge albums

3 From the list, choose the album into which you want to merge the selected albums, and click OK.

Delete an album or album category
Deleting an album or album category removes the album, album category, and any albums in the category. However, it 
does not delete the photos in album.

Note: 

You cannot delete an album category and an album in another category at the same time.

1 In the Albums panel, click the album name to select an album or album category.

Shift-click to select multiple contiguous albums or Control+click (Windows)/Command+click (Mac OS) to select 
multiple noncontiguous albums.

2 Do the following:

• (Windows) Right-click, select Delete, and click OK.

• (Mac OS) Control+click, select Delete, and click OK.

Note: 

The media associated with the album is not deleted.

Reorganize albums and album categories
By default, top-level albums are listed in alphabetical order followed by album categories in alphabetical order. You can 
change their order, but you can’t place albums after album categories.

1 Do the following:

• (Windows) Choose Edit > Preferences > Keyword Tags And Albums. 

• (Mac OS) Choose Elements Organizer > Preferences > Keyword Tags And albums.
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2 Under Enable Manual Sorting Option, select Manual for Album Categories and Albums, and then click OK.

3 In the Albums panel, select one or more albums and album categories.

4 Drag the items to their new location in the albums hierarchy.

When you move an album category, the items it contains move with it.

Note: 

You can’t move a lower-level album or album category to the top level by dragging. Instead, change its group to Top level 
in the Edit Album or Edit Album Category dialog box.

Attach keyword tags to photos in an album
Like albums, keyword tags provide a way of organizing photos and other media files. Keyword tags and albums can be 
associated with the same item. You can apply a keyword tag to a photo even when you are viewing that photo in its 
album.

1 In the Albums panel, click the album name to display the photos in that album.

2 Click Tags/Info button in the Task pane.

3 Do any of the following:

• Select Edit > Select All to select all the items in the Media view.

• Click and select particular media item.

• Control+click (Windows)/Command+click (Mac OS) to select multiple media items.

4 Select and attach the keyword tags to the photos. From the Keyword Tags pane, right-click and select Apply to 
selected Media. You can also drag and drop a keyword on a media item to apply that keyword tag to that media.

Create or edit an album from keyword tags
1 In the Keyword Tags tab, click the triangle  next to Keyword Tags to expand the panel.

2 Select a check box  to show the associated photos with the keyword tag. The Media view shows all the photos 
with that tag attached.

3 On the Albums panel, click the triangle  next to Albums to expand the panel. 

4 Do one of the following:

• To edit existing albums, drag the photos into one or more albums in the Album panel.

• To create an album with the photos, create an album and drag the photos into it. For details on creating album, 
see Creating albums and album categories.

 

Auto-curate your best photos
Use Auto Curate to allow Elements Organizer to smartly select your best photos in just a click. Auto Curation uses 
people, Smart Tags, and more to auto-curate your photos.

To learn more about auto-curation, see Auto-curate your best photos.
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Create and edit catalogs in Elements Organizer

About catalogs
A catalog is a file in which Elements Organizer maintains information about imported media. When you import media, 
basic info such as filename and location are updated in the file. As you keep working on the file in Elements Organizer, 
the file is further updated to reflect those changes.

When you move your media files along with the catalog to another computer or another version of Elements Organizer, 
all that information is retained. For more information about moving catalog from one computer to another, see Back 
up or restore catalogs | Elements Organizer 15 and earlier versions.

The catalog file contains the following information:

• The path and name of the media file.

• The path and filename of any associated audio file.

• The path, filename, and volume name of the original, full-resolution file (if the original file is stored offline on a CD 
or DVD).

• The path and filename of the original, unedited file (if the file has been edited).

• The name of any camera or scanner associated with the batch of imported media files.

• Captions you’ve added to a media file.

• Notes you’ve added to a media file.

• The media type—that is, whether it’s a photo, video files, audio clip, or project.

• The date and time the media file was created and whether its date is completely or only partially known.

• Keyword tags that have been applied to the media file.

• Albums in which the media file is included.

• The media file’s history: whether it is printed on a local printer, exported, shared over e-mail or online, sent to online 
photo-finishing services. The history also shows whether the media file was received from an online source, and 
what batch it was imported in (including import date and time).

• Edits that have been applied to the media file (such as rotation, cropping, and fixing red eye).

• The pixel dimensions of any photos and video files.

• Project settings (project type, whether captions are displayed, showing page numbers, and so on).

• Metadata including pixel dimensions, EXIF, copyright, IPTC information, and file format information.

Create a catalog
When you import media into Photoshop Elements, they are added to a default catalog. If you choose to use this default 
catalog file for all your media, you do not have to do anything else.

However, there are times when you want to create multiple catalogs. For example, you want to create separate catalogs 
for photos of your workplace and photos of your family.

1 Do one of the following:

• Select File > Manage Catalogs.
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• Press Ctrl+Shift+C (Windows) or Command+Shift+C (Mac OS).

Catalog Manager (Windows OS)

2 Do one of the following:

• To choose a preset location for the catalog, select Catalogs Accessible By All Users (Windows only) or Catalogs 
Accessible By The Current User.

Note: 

The Catalog Accessible by All Users and Catalog Accessible by the Current User options are not available in the 
Windows Application Store version of Photoshop Elements. The Windows Application Store version has only two 
options—Default Catalog Location and Custom Location.

• To select a custom location, choose Custom Location, and click Browse. Browse to the location on your 
computer for the catalog file.

3 Click New.

4 Type a name for the catalog in the Enter a Name for the New Catalog dialog box.

5 Click OK.

Locating the catalog file
 

To view the location of the catalog file, click Help > System Info.

The location of the catalog file currently open on your computer is listed under Current Catalog >Catalog Location.
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Open a catalog
1 Do one of the following:

• Select File > Manage Catalogs.

• Press Ctrl+Shift+C (Windows) or Command+Shift+C (Mac OS).

Catalog Manager (Windows OS)

2 Select the catalog from the list in the Catalog Manager dialog box.

3 Click Open.

Note: 

(Mac OS) You cannot access catalogs on a shared network.
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Moving or modifying media files
Because Elements Organizer contains references to files, avoid moving or modifying them outside of the software. If 
you move or alter the file outside of Elements Organizer, you are prompted to reconnect to the file. For more 
information about reconnecting the missing files, see Reconnect missing files in a catalog.

Use the following suggestions to move or modify files associated with a catalog.

Moving files
Move the files in your catalog with the Move command.

1 Select media files in the Media view.

2 Do one of the following:

• Select File > Move.

• Press Ctrl+Shift+V (Windows) or Command+Shift+V (Mac OS).

3 Click Browse and select a new location for the media files.

4 Click OK.

Note: 

You cannot copy or move media files from one catalog to another catalog.

Renaming files
Rename the files in your catalog with the Rename command. You can use this command to rename multiple photos 
with a common base name.

1 Select media files in the Media view.

2 Do one of the following:

• Select File > Rename.

• Press Ctrl+Shift+N (Windows) or Command+Shift+N (Mac OS).

3 Do one of the following:

• If you have selected one media file, enter the new name for the media file and click OK.

• If you have selected multiple media files, enter a common base name for the media files and click OK. For 
example, if you have selected five photos and the common base name is Birthday, the photos are renamed as 
Birthday-1, Birthday-2, Birthday-3, and so on.

Deleting files
Always remove the media files from the catalog using Delete from Catalog. If you’ve deleted a media file from your 
computer, it still appears in the Media view with missing icon. 

To remove a media file from your catalog, select the media file and press Delete button or click Edit > Delete from 
Catalog. You can choose if you want to remove the media file only from the catalog or from the hard disk too.

Editing files
You can launch Photoshop Elements or Adobe Premiere Elements from Elements Organizer to edit your media files. 

To edit the media file, select Edit > Edit with[Application name] command. For example, Edit with Photoshop 
Elements Editor.



102
Managing catalogs, folders, and albums

Last updated 11/5/2019

Using this command also allows you to change the filename and file type (for example, from BMP to JPEG) without 
causing a missing file error. If necessary, update the thumbnails when you’re finished editing.

1 Do one of the following:

• (Windows) Select Edit > Preferences > Editing.

• (Mac OS) Select Elements Organizer> Preferences > Editing.

2 Select from the following available options:

• Use a Supplementary Editing Application: Select this option to choose any other application for editing.

• Show Photoshop Elements Editor options only: Select this option to choose Photoshop Elements as editing 
application.

• Show Premiere Elements Editor options only: Select this option to choose Premiere Elements as editing 
application.

• Show options for both Editors: Select this option to choose Photoshop Elements and Premiere Elements as 
editing application.

3 Click OK.

Use (convert) a catalog of a previous version
When you open Elements Organizer for the first time after installation, you are prompted to convert catalogs from 
previous versions. When you click Yes, catalogs from the previous version are converted and renamed.

If you have not converted catalogs earlier, use the following procedure to convert catalogs from previous versions.

Note: 

Adobe recommends that you take a backup of your previous catalog. For more information about backup, see Back up or 
restore catalogs | Elements Organizer 15 and earlier versions.

1 In the latest version of Elements Organizer, do one of the following:

• Select File > Manage Catalogs.

• Press Ctrl+Shift+C (Windows) or Command+Shift+C (Mac OS).
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Catalog Manager (Windows OS)

2 Click Convert.

3 Select the catalog from the list that is displayed.

4 Click Done.

Notes for users upgrading their catalogs to Photoshop Elements
Enhancements to the user interface and changes to supported file formats need changes to the catalog conversion 
process as well. The following table helps you upgrade your catalog smoothly to Photoshop Elements.

Item Post migration to Photoshop Elements

People tags You can locate photos with People tags in the People panel of the 
Media view, or in the People view. Generic icons are used for People 
tags.

To view the People panel in the Media view, select View > People 
Recognition.

Photos in sub categories are moved to the Groups section of the 
People view. In the People view, click the People > Group slider to view 
them.

Events tag Renamed to Events (Tags)

Places tag Renamed to Places (Tags)
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Rename a catalog
1 Close Photoshop Elements Editor and Adobe Premiere Elements.

2 In Elements Organizer, do one of the following:

• Select File > Manage Catalogs.

• Press Ctrl+Shift+C (Windows) or Command+Shift+C (Mac OS).

Catalog Manager (Windows OS)

3 In Elements Organizer, select File > Manage Catalogs.

4 In the Catalog Manager dialog box, select the name of a catalog from the list.

5 Click Rename. 

6 Type the new name, and click OK.

Smart Albums You can locate Smart Albums under Saved Searches.

Unsupported file formats The following file formats are skipped during file conversion: PDF, 
Filmstrip (FLM), Wireless BMP (WBM, WBMP), PCX, Targa (TGA, VDA, 
ICB, VST), Photoshop RAW (RAW), PICT File, PCT, PICT), Scitex CT (SCT), 
Photoshop EPS (EPS), EPS TIFF Preview (EPS), Generic EPS (AI3, AI4, AI5, 
AI6, AI7, AI8, PS, EPS.AI, EPSF, EPSP, .amr

Unsupported album templates Default album template is used for the online album.

Item Post migration to Photoshop Elements
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Delete a catalog
You can delete a catalog only if there is more than one catalog associated with Elements Organizer. If you have one 
catalog and want to delete it, create another catalog before you proceed to delete the current catalog.

1 Close Photoshop Elements Editor and Adobe Premiere Elements.

2 In Elements organizer, do one of the following:

• Select File > Manage Catalogs.

• Press Ctrl+Shift+C (Windows) or Command+Shift+C (Mac OS).

Catalog Manager (Windows OS)

3 Ensure that more than one catalog is listed in the Catalog Manager dialog box. Create a catalog if necessary. For 
more information, see Create a catalog.

4 In the Catalog Manager dialog box, select the catalog that you want to remove.

5 Click Remove and then click Yes.

Optimize catalog size
Optimizing a catalog helps reduce its size. Therefore, the time taken to open and work with files in a catalog is reduced.

1 Close Photoshop Elements Editor and Adobe Premiere Elements.

2 In Elements Organizer, do one of the following:

• Select File > Manage Catalogs.

• Press Ctrl+Shift+C (Windows) or Command+Shift+C (Mac OS).
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Catalog Manager (Windows OS)

3 In the Catalog Manager, select the catalog you want to optimize.

4 Click Optimize.

Back up or restore catalogs | Elements Organizer 2018
Back up of catalogs is recommended to protect your data in case your system crashes or when you're switching to 
another computer. It is also recommended that you back up your catalog before upgrading your operating system. You 
can also create free space on your computer by moving rarely used media files to another drive on your computer or a 
shared network. Elements Organizer lets you take full backup and incremental backup of your catalog. The filename 
for the backup is Backup.tly. 

Full Backup backs up all the media files of your catalog at once. When you back up your catalog for the first time, you 
have to take a full backup.

Incremental Backup backs up modified and newly added media files to the last backup. For incremental backups, 
ensure that you have the media that contains the last complete backup.

Note: 

This article covers the procedure for back up and restore a catalog in Elements Organizer 2018. The corresponding article 
for Elements Organizer 15 or earlier is available Back up or restore catalogs | Elements Organizer 15 and earlier versions.

Back up a catalog
1 If you have multiple catalogs, open the catalog you want to back up. For more information about opening a catalog, 

see Open a catalog.



107
Managing catalogs, folders, and albums

Last updated 11/5/2019

2 Do one of the following:

• Select File > Backup Catalog.

• Press Ctrl+B (Windows) or Command+B (Mac OS).

3 If a dialog box appears asking if you want to reconnect missing files, do one of the following:

• Click Reconnect to check for missing files. If you clicked Reconnect, and missing files are found, the Reconnect 
Missing Files dialog box appears and prompts you to reconnect the missing files. For more information about 
reconnecting missing file, see Reconnect missing files in catalog.

• Click Continue to proceed with backing up files. Elements Organizer automatically performs a recover 
procedure.

Note: 

If you choose to continue with the backup despite disconnected items, restoring this backup set yields a catalog with the 
items disconnected.

4 In Step 1 of the Backup wizard, select one of the following options, and click Next:

Full Backup Creates a copy of the entire catalog and all the photo files, video files, audio clips, projects, and other 
related files. Choose this option at least the first time you back up your files.

Incremental Backup Creates a copy of the catalog, all new or modified media files, projects, and other related files 
since the last full or incremental backup.

5 In Step 2 of the Backup wizard, set the following options:

• From the Select Destination Drive list, select the destination (hard drive or removable media) where you want to 
store the backup.

• In the Options section, choose the Backup Path.  

• If you’re making an incremental backup, previous backup file is used to determine what has changed since the 
last backup. Click Browse to select the previous backup file.

http://helpx.adobe.com/en/using/troubleshooting-catalog-issues.html#reconnect_missing_files_in_a_catalog
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6 After Elements Organizer calculates the size and estimated time needed for the backup, click Save Backup.  

Restore a catalog
When you restore a catalog that has been backed up, the contents of the backup catalog are recreated on your computer. 
Among other uses, restoring from a catalog helps you retrieve lost files, or move files around computers.

For example, use the Backup command to copy media files to any removable drive. Then use the Restore command to 
place the files onto the other computer.

Note: 

Restore using CD/DVD is not supported on Mac OS.

1 Do one of the following:

• If you backed up to removable media, such as a CD/DVD or memory card, insert it into your computer.

• If you backed up to an external hard drive, make sure that it’s connected to your computer.

2 Select File > Restore Catalog.

3 In Restore From, specify where the files to restore are located:

• Select CD/DVD if your backup file is on a CD/DVD.

• Select Hard Drive/Other Volume if your backup files are on your computer's hard disk or other removable media. 
Click Browse to locate the backup file.

4 Click Browse under Restore Files and Catalog to section and specify the location where you want to restore the 
catalog.
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5 (Optional) Select Restore Original Folder Structure to preserve the hierarchy of the folders and subfolders that 
contain your catalog, photos, video files, projects, and audio clips.

6 Click Restore.

Restore a catalog from one computer to another
You can restore catalog from one computer to another. Do the following:

1 Create a backup on the first computer.

2 Store the backup on a removable drive.

3 Connect the removable drive to the other computer.

4 Restore the backup file.

Using Smart Tags
Elements Organizer analyzes photos and videos in your catalog and automatically generates tags for them. These tags 
are called Smart Tags. For example, Elements Organizer generates Smart Tags such as Family, Children, Park, Beach, 
Smile, Ocean, Flowers, Sunset, Garden, and Soccer.

Smart Tags make it easy for you to search based on the content in your photos and videos.

Easily search photos and videos
After you import your photos and videos, Elements Organizer analyzes your media and automatically assigns relevant 
tags for them called Smart Tags. You can then easily filter and find photos and videos based on these Smart Tags. You 
can filter through the Smart Tags in the search window or type a tag in the Search bar to find related photos and videos. 
To access the Search window or the Search bar, click Search in the upper-right corner of the main window.

Click Search to access the Search window

Your photos and videos are displayed in the Smart Tag panel of the Search window. These are stacked based on the 
people, place, events, things, and more that are in your media.

http://helpx.adobe.com/en/photoshop-elements/getting-started/import-photos-videos.html
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Click the Smart Tag icon in the left panel to view the photos and videos associated with Smart tags.

To search for a Smart Tag, type its name in the Search window. For example, to search photos and videos that include 
a house, type 'house' in the Search bar.
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Type the Smart Tag in the Search bar to search and filter out relevant photos and videos

Note: 

Analysis of videos for Smart Tags takes longer than it does for photos. In case you don't see a video with a relevant Smart 
Tag, allow Elements Organizer some more time to complete the analysis.

Edit or share a photo or video
From your search result based on Smart Tags, you can edit, share, or add the photos and videos to an album:

1 Click Grid in the upper-left corner of the search result screen.
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Click Grid to select, open, and edit photos and videos from the search result

2 Click to select or double-click a photo or video to open and view it in full-screen.

Click to select or double-click to open a desired photo or video

Note: 

If you open a video from the Smart tag search result, it plays from the part that is relevant to the applied Smart Tag. You 
can drag the time lapse slider to the beginning of the video to view it from the start.
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For example, if you search the Smart Tag "house" and a video in the search result has a house present at 2:05 minutes, 
the video plays from this time when you open it.

3 To edit, add to an album, or share the desired photo or video, see the following resources:

• Edit photos

• Edit videos

• Add photos to an album

• Share photos and videos

Remove a Smart Tag
If you want to remove a Smart Tag that you're not satisfied with, right-click a photo or video in the Media view. Select 
Remove Smart tag and then select the name of the Smart Tag that you want to remove.

For example, the following video includes several Smart Tags (family, colors, pencil, doctor). However, the Smart Tag 
'doctor' is not relevant which you can remove.

Edit Smart Tag preferences
1 Choose Edit > Preferences (Windows) or Elements Organizer > Preferences (macOS).

2 Select Media-Analysis.

http://helpx.adobe.com/en/photoshop-elements/getting-started/quick_adjustment_effects.html
http://helpx.adobe.com/en/premiere-elements/getting-started/create-first-movie.html
http://helpx.adobe.com/en/photoshop-elements/getting-started/share.html
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The Preferences dialog box

3 Under Analysis Options you can find the following:

• Analyze Media for Smart Tags, Auto Curation and Auto Creation -Photos and Videos Keep these options 
selected to allow Elements Organizer to analyze your photos and videos. If you don't want Elements Organizer 
to analyze your photos and videos, unselect Photos and Videos, respectively.

• Show Smart tags and Auto-Curate Keep this option selected to allow Elements Organizer to automatically 
analyze photos and videos and apply Smart Tags to them.

• Generate Auto Creations Keep this option selected to view automatically created photo projects or Auto 
Creations in your Home screen.

Creating and editing Saved Searches

About Saved Searches
Saved Searches are albums that collect media matching specified criteria. After you create a Saved Search, any media 
that matches the criteria of that Saved Search appears automatically in the Saved Search results. As you add new media 
to the catalog, the media items matching the Saved Search criteria also appear automatically in the Saved Search results. 
Saved Searches keep themselves up-to-date.

Create a Saved Search
1 Select Find > By Saved Searches.
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2 In the Saved Searches dialog box, click New Search Query.

3 Enter the search criteria in the New Search Query dialog box and click OK.

Specify the following details in the New Search Query dialog box.

• Name: Enter the name of the Saved Search.
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• Search Criteria: Select the search criteria from the drop-down lists. Enter the value (if required) in the text box. 

• Click + to add another search query.

• Click OK.

For example, you can search for all the files with filenames starting with Dsc.

Note: 

You can apply more than one criterion to your selection. 

4 Click Options in the upper-right pane to view the Saved Search options.

 

Click Clear to clear the search results and return to the Media view.

You can save the current search results as a new Saved Search. Click Save Search Criteria as Saved Search.

Modify Search Criteria to modify the search criteria in order to achieve the intended search results.

Show results that do not match to view the other search results.



117
Managing catalogs, folders, and albums

Last updated 11/5/2019

Edit a Saved Search and create a similar Saved Search
You can edit the search criteria of a Saved Search.

1 Select Find > By Saved Searches.

2 In the Saved Searches dialog box, select the search you want to modify and click Open.

The Saved Search is executed, and the results are displayed in the Media view.

3 Select Options from the upper-right bar. Click Search Modify Criteria.

4 Edit the search criteria or add more search criteria.

Check the Save this Search Criteria as Saved Search option. Enter the name of the search. A new Saved Search is 
created.

Remove a Saved Search
1 Select Find > By Saved Searches.

2 In the Saved Searches dialog box, select the Saved Search you want to delete. Click the trash icon. Click OK.
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Back up or restore catalogs | Elements Organizer 15 and 
earlier versions
Note: 

The functionality and interface of this feature have been modified in Elements Organizer 2018. The corresponding article 
for Elements Organizer 2018 is available Back up or restore catalogs | Elements Organizer 2018.

You can create the backup to free space on your computer by moving the media files to another drive on your computer 
or a shared network. Elements Organizer lets you take full backup and incremental backup of your catalog. The 
filename for the backup is Backup.tly.  

Full backup backs up all the media files of your catalog at once. When you back up your catalog for the first time, you 
have to take a full backup.

Incremental backup backs up modified and newly added media files to the last backup. For incremental backups, 
ensure that you have the media that contains the last complete backup.

Tips and pointers for backing up catalogs
Before you proceed to back up a catalog, ensure that you have noted the following information.

• It’s best to back up to an external hard drive.

While taking the catalog backup, Elements Organizer renames the files with alphanumeric codes. This renaming 
prevents multiple files with the same name in the same backup folder. However, Elements Organizer restores the 
names when you restore the files.

• To burn selected photos onto a CD or DVD for playback on computers or multiple DVD players, see Publish a slide 
show (Windows only).

• When you finish, it’s a good idea to label any removable media, such as a memory card with the name and date of 
the backup sessions. 

Back up a catalog
1 If you have multiple catalogs, open the catalog you want to back up.
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2 Select File > Backup Catalog.

3 If a dialog box appears asking if you want to reconnect missing files, do one of the following:

• Click Reconnect to check for missing files. If you clicked Reconnect, and missing files are found, the Reconnect 
Missing Files dialog box appears and prompts you to reconnect the missing files.

• Click Continue to proceed with backing up files. Elements Organizer automatically performs a recover 
procedure.

Note: 

If you choose to continue with the backup despite disconnected items,restoring this backup set yields a catalog with the 
items disconnected.

4 In step 1 of the Backup wizard, select one of the following options, and click Next:

Full Backup Creates a copy of the entire catalog and all the photo files, video files, audio clips, PDFs, projects, and 
other related files. Choose this option at least the first time you back up your files.

Incremental Backup Creates a copy of the catalog, all new or modified media files, PDFs, projects, and other related 
files since the last full or incremental backup. 

5 In step 2 of the Backup wizard, set the following options, and then click Save Backup:

• From the Select Destination Drive list, select the CD, DVD, or hard drive to which you want to burn the items.

• Type a name for the backup session in the Name textbox, or accept the default name.

• If you select a CD or DVD drive, choose a speed for burning the items. The highest possible speed for your drive 
and CD/DVD media is chosen by default. If that speed doesn’t work, try progressively lower speeds until you find 
one that works.

• If you select a hard drive, Backup Path specifies where the files are backed up on an internal hard drive or network 
hard drive. To change the location, click Browse, and select another location.

• If you’re making an incremental backup, Previous Backup File is used to determine what has changed since the 
last backup, if any. To browse to another previous backup file, click Browse, and select another file.
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6 After Elements Organizer calculates the size and estimated time needed for the backup, click Save Backup. If you 
selected a CD or DVD drive, you are prompted to insert writable CDs or DVDs as needed.

7 If you’re making an incremental backup, locate or insert the media containing the last full backup, or incremental 
backup, and follow the on-screen directions. 

As each CD or DVD is burned, Elements Organizer lets you verify the disc. Although verifying is time-consuming, 
ensure that the discs are created correctly.

Restore a catalog
When you restore a catalog that has been backed up, the contents of the backup catalog are recreated on your computer. 
Among other uses, restoring from a catalog helps you retrieve lost files, or move files around computers.

For example, use the Backup command to copy everything onto a writable CD or DVD. Then use the Restore command 
to place the files from the CD or DVD onto the other computer.

Note: 

Backup/Restore using CD/DVD is not supported on Mac OS.

1 Do one of the following:

• If you backed up to removable media, such as a CD or DVD, insert it into your computer.

• If you backed up to an external hard drive, make sure that it’s connected to your computer. 

2 Select File > Restore Catalog.

3 In Restore From, specify where the files to restore are located:

• Select CD/DVD if your backup files are on either of these media. If necessary, use the Select Drive menu to 
choose the drive with the CD or DVD.
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Note: 

If you are restoring files from a CD or DVD with multisession backup files, use the Select Drive list to select your most 
recent backup.

• Select Hard Drive/Other Volume if your backup files are on your hard disk or other removable media, such as a 
flash drive. Click the Browse button to locate the backup file to restore.

4 Specify a location for the restored catalog and files:

• Select Original Location to restore your catalog, photos, video files, PDFs, projects, and audio clips to their 
original locations.

Note: 

The Original Location Option is not available in the Windows Application Store version of Photoshop Elements.

• Select New Location to restore the catalog and images to a new drive or folder. Click Browse to select a location. 
Select Restore Original Folder Structure to preserve the hierarchy of the folders and subfolders that contain your 
catalog, photos, video files, PDFs, projects, and audio clips.

Note: 

If you selected Restore From CD/DVD, Elements Organizer prompts you if more than one disc is required to restore a 
catalog. Follow the onscreen instructions, which differ depending on whether you’re restoring a single backup set or a 
single backup set plus one or more incremental back ups.

5 Click Restore.

Restore a catalog from a previous Windows version on Mac OS
• Restore the catalog from the previous Windows version in the current Windows version of Elements Organizer. The 

catalog is converted to a format compatible with the current version, and a conversion complete message is 
displayed.

• In the current Windows version, back up the catalog that you restored.

• In Mac OS, restore the backup file (.tly) in Elements Organizer.

Troubleshooting catalog issues

Troubleshooting catalog conversion errors
• Ensure that a previous version of Elements Organizer is not open on your computer.

• Close iTunes and make sure that iTunes (iTunes and iTunesHelper) is not running in the Task Manager (Windows)/ 
Activity Monitor (Mac OS).

If any of the following processes from a previous version are running on your computer, close these processes and retry:

• Auto Analyzer: Do one of the following to disable Auto Analyzer:

(Windows) To disable Auto Analyzer, select Edit > Preferences > Media-Analysis and deselect Analyze media for 
Smart Tags. After the option is disabled, verify that the ElementsAutoAnalyzer is not running in the Task Manager.
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(Mac OS) To disable Auto Analyzer, select Elements Organizer> Preferences > Media-Analysis and deselect Analyze 
media for Smart Tags. After the option is disabled, verify that the ElementsAutoAnalyzer is not running in the Activity 
Manager.

• Face Recognition: Do one of the following to disable face recognition:

(Windows) To disable face recognition, select Edit > Preferences > Media-Analysis and deselect Run Face 
Recognition Automatically. 

(Mac OS) To disable face recognition, select Elements Organizer> Preferences > Media-Analysis and deselect Run 
Face Recognition Automatically.

Repair a catalog
If your catalog gets damaged by a power failure or technical glitch, Elements Organizer displays a message saying that 
there’s a problem with the catalog. Use the Repair command to fix it.

Note: 

For macOS users:

• From Elements 2018 onwards the Repair option in Catalog Manager is removed.

• If you're using Elements 15 or earlier, you cannot access catalogs present on a network drive.

1 Close Photoshop Elements and Premiere Elements.

2 Open Elements Organizer and select File > Manage Catalogs.

3 In the Catalog Manager, select the catalog you want to repair.

4 Click Repair.

5 One of the following dialog boxes are displayed.

• No errors were found: If a dialog box reports no errors were found in the catalog, click OK or Repair Anyway.

• Catalog doesn't have error: If a dialog box reports that the catalog doesn’t have errors, but the thumbnail cache 
does, click Delete Thumbnail Cache. Photoshop Elements deletes and regenerates the cache.

• Errors found: If a dialog box reports that errors were found, click OK or Cancel. If errors were found in the 
thumbnail cache, Photoshop Elements deletes the cache and regenerates it.

• Catalog is unrecoverable: If a dialog box reports that the catalog is unrecoverable, consider loading a backup of 
the catalog. For more information, see Back up or restore catalogs | Elements Organizer 15 and earlier versions.

Default catalog not found
If Elements Organizer is not able to connect to the default catalog, you can launch the Catalog Manager to find the 
catalog.

1 Press and hold Shift key, and open Elements Organizer.

2 Do one of the following in the Catalog Manager:

• Select a catalog from the list.

• Browse and locate a catalog.

3 Click Open.
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Reconnect missing files in a catalog
If you move, rename, or delete a file outside Elements Organizer, a missing file icon  is displayed when you try to 
open or change it.

By default, Elements Organizer automatically tries to reconnect missing and renamed files as it encounters them. Files 
with the same name, modification date, and size as the missing files are used to reconnect them to the catalog.

For operations such as to print, email, edit, or export the file, missing files are reported only when you try to use them. 
In such instances, the Reconnect Missing Files dialog box opens.

Note: 

The missing icon is also displayed for large files for which the thumbnail cannot be generated.

1 Do one of the following:

• To reconnect specific files, select one or more items with the missing file icon  , and select File > 
Reconnect > Missing File.

• To reconnect all missing items, select File > Reconnect > All Missing Files.

2 If you know the current location of the files, click Browse. Navigate to the location in your computer containing the 
missing files.

If you do not know the location of the files, wait for Elements Organizer to complete searching your computer.

3 Select one or more missing files in the Reconnect Missing Files dialog box. Shift-click to select files in a series. Ctrl-
click (Windows)/Cmd-click(Mac OS) to select noncontiguous files.

Note: 

If an exact match isn’t found, click Browse. In the Reconnect Missing Files dialog box, manually find and reconnect 
missing files.

4 Click Reconnect.

File already exists in catalog
When you import any media in Elements Organizer and get an error that file exists in catalog, do the following:

• Enable the media file view from View > Media Types > Photos/Video/Audio/Project. 

      After you enable the media file view, you can check if the file is already in your catalog.

• Check if the media file is marked as hidden and not visible. If the file is marked as hidden, select Edit > Visibility 
> Show All Files. For more information, see Hide and show media files in the Media view.

Handle offline files
Offline files are items in a catalog present on an external disk/drive that is currently offline (not available). The Offline 
icon appears on items that are offline (stored on disk/drive, not on the local hard drive).

When you import files from an external drive, the import dialog allows you to copy files to your computer after import. 
If you deselect the Copy Files On Import option, and select Generate Previews option, low-resolution copies called 
preview files are created.

When you perform some operations on offline items, you are asked to insert the disk/drive containing the offline file.

Note: 
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For some operations such as Photo Mail, email attachments, and PDF slideshows, the option Use Previews For Offline Items 
is displayed in the Find Offline Files dialog. Select this option to proceed with the operation using the low resolution preview 
files.

When you perform an operation on an offline file, the Find Offline Drives dialog is displayed.

Find Offline Drives dialog

You can perform one of the following actions:

• Insert the disk/drive containing the items. Offline files get connected. For network drives, ensure that you are 
connected to the network, and click Refresh. If all the items in the catalog that are marked offline are restored to 
their online status, you can proceed with various file operations on them.

Note: 

If you have more than one disk/drive listed in the Find Offline Drives dialog, insert all the disks/drives for connecting all 
the files.

• When your selection contains a mix of connected and offline files, and you want to ignore the offline files for now, 
select Skip. The selected operation is performed on all the connected files. Offline files retain their offline status, 
and they remain unchanged.

• If your selection contains items that have been moved/copied to another location, select Reconnect Files. Browse 
to the current location of the files, and select the items. All the reconnected offline items are connected, and the 
selected operation is performed on them.

• If you have copied/moved your items to a different drive, connect the drive to your computer, and select Reconnect 
Drives. Select the drive from the dropdown list. All offline items in the catalog on the drive are restored to their 
online status, and the selected operation is performed on the connected items.

Note: 

Ensure that all the offline files are present in the original folder structure on the drive.

Moving catalog containing offline files across operating systems
When you restore a catalog created on Windows to a Mac OS, offline items in the catalog are not connected 
automatically even after you insert the drive. For more information on restoring a catalog, see Restore a catalog.

1 Perform any action on the offline file. The Find Offline Drives dialog appears.

2 Select Reconnect Drives.

3 Select the drive containing the items from the dropdown list and click OK.

Similarly, perform the same operation when you are trying to restore a Mac OS catalog containing offline files on 
Windows.
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Chapter 7: Searching photos and videos

Using Enhanced Search
The Enhanced Search feature helps you find your special moments easily and quickly. You can filter your media with 
multiple parameters, all from one place. You can also build a user story for search. For example, you can easily view the 
results for any of the following:

• All John’s good images (rating equal to or greater than 4), tagged as Family (keyword), and dated March 2016 (date)

• All media files of Deborah's birthdays for the past five years

• Videos that you shot in Hawaii on your last vacation

You can search across all these parameters from a single window that Enhanced Search provides. Once you find the 
images you are searching for, you can easily edit or share them using Elements Organizer.

Parameters that Enhanced Search supports
With Enhanced Search, you can search your media files with a combination of one or more of the following parameters:

• Smart Tags

• People

• Places

• Date

• Folders

• Keywords

• Albums

• Events

• Ratings

• Media types

Using Enhanced Search
To use the Enhanced Search feature, do the following:

1 Click the Search icon at the upper-right side of the menu bar.
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Search icon

Clicking the Search icon opens a window, the left side of which displays a list of all parameters you can use to 
perform your search.

2 Hover the cursor over any tab on the left side. A panel is displayed that contains a list of all entities belonging to the 
panel.

The following figures show the results of hovering over the Smart Tags, Keywords, and Media Types parameters.
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3 Select entities by clicking them in the respective panel. For example, you can start by selecting a set of People in the 
people panel as shown in the following example.

The grid displays the media files that include the people you select

Next, select more entities from other panels (Smart Tags, Places, Events, Keywords, and so on). The search results 
are displayed in the right panel. The following example shows entities selected from the Date and Ratings panel (in 
addition to the entities selected from the People panel as described in the previous step).

In this example, therefore, search results display media files that meet all the following criteria:

• Include people named Deborah, Dave, or Sara (that is, the files include one or more of these people)

• Were created in 2016

• Have a rating of 3 or higher
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The entities you select are shown on the Text bar.

Note: 

You can also search for media files by entering text in the Text bar, as explained in the section Searching by entering text 
in the Text bar.

Once you have completed the search, click the Grid (<) button to go back to main grid. You can then edit or share 
the media files that you had searched for. 

To clear the search results, use the Clear Search button in the right corner of the Search bar. 

How search works within and across categories
When you search for multiple entities within a category, the search result displays all media files that contain one or 
more of the entities that you specified. To illustrate this point, in the previous example, you searched in the People panel 
for images that included Deborah, Dave, or Sara. In this case, all images that have any one (or more) of these people are 
displayed.

When, in addition to these people, you expand the search to include the images that have a star rating of 3 or higher, 
the search results are updated to show only those media files that include one or more of these people and that have the 
star rating of 3 or higher. For example, if any media file includes Deborah, but has a star rating of 2, that file is not 
displayed.

Thus, searching across the categories, only those media files are displayed that satisfy the conditions across categories.

Therefore, in the example that was provided earlier, the search results display all media files that meet the following 
conditions:

• The file includes one or more of the people you selected, and

• The file has a star rating of 3 or higher, and

• The file was created in 2016

Displaying recent searches
The Recent searches panel displays a list of the previous searches you have performed. Click in the search text bar to 
see the last ten searches you performed. To run a search again, click the search text.
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Searching by entering text in the Text bar
You can directly search for media files by typing in the Text bar. Type a name or word, and Elements Organizer displays 
media files that match the text across a wide range of criteria. Elements Organizer also provides suggestions as you type 
based on the existing people, places, events, smart tags, and so on, in your catalog. For example, if you type "D", the 
people, places, events, and so on, starting with "D" are displayed. 

As you type in more text, the list changes dynamically to display tags and you can select from the displayed options that 
match the text being entered. If you click any item in the list, a search for that tag is performed, and the results are 
displayed in Elements Organizer.

The text search also supports the operators: “AND,” “OR,” or “NOT”. These operators are represented as follows:

• OR: Represented by the "/" symbol

• AND: Represented by the "+" symbol

• EXCLUDE: Represented by the "-" symbol

By default, the entries within a panel (for example People) are separated by OR (the "/" symbol) and the entries across 
panel are separated by AND (the "+" symbol). You can change the operator by clicking the symbol, as shown here.
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You can specify that certain media files be excluded from the results. For example, to remove the files with the keyword 
"bridge" from the search results, include the "bridge" keyword prefixed with a "-" sign.

Using the Find menu

Find media items using Advanced Search
Elements Organizer offers Advanced Search, using which Tag search has been extended to include Keyword tags along 
with People, Places and Events. When you start a search from Keyword tags panel, Advanced Search is launched with 
the selected keyword tag being checked and grid shows the search results. Use Advanced Search to quickly search for 
media based on various tags. 

1 Choose Find > Using Advanced Search. The Advanced Search bar displays.

2 Specify the search criteria for Keywords, People, Places, and Events.

• Click an item to include it in the search criteria.

• Right-click/Control-click an item and choose Exclude to remove it from the search criteria.

The media items that match the search criteria are displayed.

Find media files by details (metadata)
You can search by file details or metadata available in your images. Searching by metadata is useful when you want to 
search using multiple criteria at once. For example, if you want to find all photos taken on 12/31/2011 that include the 
“Mom” tag, you can search for both capture date and keyword tags in the Find By Details (Metadata) dialog box.

Searchable metadata includes criteria such as the following:

• people
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• places

• events

• filename

• file type

• tags

• albums

• notes

• author

• capture date

• camera model

• shutter speed

• F-stop

Note: 

Searching for camera raw files also finds TIFF files with a .tif extension.

Search for various photo details at once using the Find By Details (Metadata) dialog box.

1 In Elements Organizer, choose Find > By Details (Metadata).

2 In the Find By Details (Metadata) dialog box, select a metadata type from the first pop-up menu.

3 In the second pop-up menu, select a range for the search, such as Starts With, Is Greater Than, or Contains. This 
range tells Elements Organizer how to use the text that you enter in the third pop-up menu. Not all criteria include 
a second pop-up menu.

4 In the third pop-up menu, type or choose the metadata name or value that you want to find.

5 To include other metadata values in your search, click the plus (+) sign to the right of the third pop-up menu and 
specify new values for the two or three pop-up menus that appear.

6 To remove metadata from your search, click the minus (-) sign to the right of the third pop-up menu for the 
metadata you want to remove.

7 (Optional) Enable Save this Search Criteria as Saved Search and enter a name for the search.

8 Click Search.
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To modify the search, click Options > Modify Search Criteria in the Find bar and make changes as desired; then click 
Search.

Find files by media type
You can choose to view just one type of media file in Elements Organizer. When you select a media type, you can 
perform other searches that look only for the type of media you want. If you want to search by media type along with 
one or more other search criteria, use the Find > By Details (Metadata) command.

? In Elements Organizer, choose Find > By Media Type, and then choose one of the following options:

Photos Displays just photos.

Video Displays thumbnails of video clips (the first frame of the video clip is shown).

Audio Displays audio clips.

Projects Displays projects you made using previous versions of Elements Organizer 11.

Items With Audio Captions Displays photos and projects to which you’ve attached audio captions.

The files of the selected media type appear in the Media view.

Find media files by history
Elements Organizer helps you track where you got media files from, how you used them, and how you shared or 
exported them. You can use this stored history to find photos and media files.

1 Choose Find > By History. You can search by any of the criteria commands listed in the By History submenu.

Note: 

The options Exported On and Printed On are not available on Mac OS.

2 In the Select One Or More Groups You [Imported, E-mailed, etc.] dialog box, select one or more items in the list, and 
click OK.

Note: 

To permanently remove a particular history reference from the list, select the list item in the Select One Or More Groups 
You [Imported, E-mailed, etc.] dialog box, and then click the Delete button or press Delete on your keyboard. The Delete 
button is not available for searches based on Imported On, or Used In Projects histories.

Find media files by caption or note
You can search for captions or notes using either the FindBy Caption Or Note option or the FindBy Details 
(Metadata) option. If you want to search for a caption or note along with one or more other search criteria, use the Find 
By Details (Metadata) option.

1 In Elements Organizer, choose Find > By Caption Or Note.

2 In the Find By Caption Or Note dialog box, type a word or phrase in the textbox.

3 Select one of the following, and click OK:

Match Only The Beginning Of Words In Captions And Notes Finds media files and other files with notes or captions 
containing the beginning letters of the words you type.

Match Any Part Of Any Word In Captions And Notes Finds photos and other files with notes or captions containing 
any portion of the words you type.
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Find media files by filename
You can search by filename using either the Find By Filename option or the Find By Details (Metadata) option. If you 
want to search by filename along with one or more other search criteria, use the Find by Details (Metadata) option.

1 In the Elements Organizer, choose Find > By Filename.

2 Type a word in the Find By Filename dialog box to search for files with names that contain the word, and then 
click OK.

 

You can also type a file extension (JPEG, BMP, and so on) in the Find By Filename dialog box to find files of a certain 
file type.

Find all missing files
You can search for missing files in your projects or creations. In Elements Organizer, choose Find > All Missing Files.

Find all version sets
When you search for all version sets, Elements Organizer displays the top photos of each set. You can expand each set 
as desired.

1 In Elements Organizer, choose Find > All Version Sets.

2 To expand a version set, right-click/control-click it and choose Version Set > Expand Items In Version Set.

Find all stacks
You can search for all stacks in your catalog. In Elements Organizer, choose Find > All Stacks.

Find using visual searches
For search based on visual similarity, Elements Organizer uses information in the photo such as the color and shape of 
objects during search. Use visual search to quickly search images containing similar objects, colors, or shapes. You can 
also choose to specify the relative importance Elements Organizer assigns to colors and shapes when searching photos.

In Elements Organizer, Choose Find > By Visual Searches. You can search by any of the criteria commands listed in the 
By Visual Searches submenu. For more information, see Search options to find media.

Find media files with unknown dates or times
? In Elements Organizer, choose Find > Items With Unknown Date Or Time. The Media view displays the media files 

in which date or time is set to unknown.

Find untagged items
In Elements Organizer, choose Find > Untagged Items.

All the media files in your catalog that don’t have keyword tags, people, places, or events assigned are displayed.

Find unanalyzed content
In Elements Organizer, choose Find > Unanalyzed Content.
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All the media files in your catalog that haven't been analyzed are displayed. 

Find items not in any album
You can search all media items that are not included in any albums. In Elements Organizer, choose Find > Items not in 
any Album.

Find photos used in projects
? Do one of the following:

• In the Media view, right-click the project and choose Show Project Items In Media view. The photos appear in 
the Media view. This command is useful if you want to edit the captions or make other changes to the photos in 
your project.

• Drag the project onto the find bar to display the photos in the Media view.

• Choose Find > By History > Used In Projects. A list of projects appears. Double-click an item, or select one or 
more items and click OK to view the media used in the project.

 

You can also find out whether a photo is used in a project by looking under History in the Properties panel.

Finding media files by keyword tags

Find media files using keyword tags
Keyword tags let you quickly find photos and other files. When you use keyword tags to find photos and media files, 
the Advanced Search bar displays the keyword tags you’ve selected. Searches begin as soon as you select the tags in the 
Keyword Tags panel.
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Search for media files with specific keyword tags

Display views of keyword tag search results
When you search using keyword tags, search results are grouped in views of best matches, close matches, and groups 
that do not match. By default, the Best Match results are shown. You can select other views.

1 Click Options on the Find bar to open the search criteria pop-up menu.

2 Select either Hide Best Match Results, Show/Hide Close Match Results, or Show/Hide Results That Do Not 
Match. Results are grouped as follows:

Best matches These media files are tagged with all the search criteria keyword tags. As you add more keyword tags 
to refine your search, fewer best matches appear.

Close matches Media files tagged with one or more (but not all) of the search criteria keyword tags are called close 
matches. Closely matching media files have a white check mark on their thumbnails. For example, if you search 
using more than one keyword tag, photos with just one of the keyword tags show up as close matches. Select this 
group to view media files containing any of the keyword tags you searched for.

Tip: To automatically display close matches after a search, choose Edit > Preferences > General, or Adobe Elements 
Organizer 11 > Preferences > General, and select Show Closely Matching Sets For Searches, and then click OK.

Not matching These media files don’t have any of the search criteria keyword tags attached to them. They have a 
Non match icon in their thumbnails.

Refine search using the Find bar
To refine a search, drag additional keyword tags onto the Find bar. You can also use the Find bar to search for the media 
files used in an album or project.
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Dragging a keyword tag onto the Find bar

1 Make sure that the Keyword Tags panel is open.

2 Drag keyword tags onto the Find bar to refine your search. You can drag more than one tag to the Find bar at a time. 
Shift-click to select adjacent keyword tags or Control-click to select nonadjacent tags.

3 In the Find bar, right-click/control-click a tag, category, or subcategory, and choose one of the following:

• Remove [keyword tag, category, or subcategory name] from Search Results

• Exclude photos with [keyword tag, category, or subcategory name]

4 To clear the search and to close the Find bar click Clear.

Find untagged media files
? In the Elements Organizer, choose Find > Untagged Items.

All the media files in your catalog that don’t have any keyword tags, smart tags, people, places, or events assigned 
are displayed.

Clear a keyword tag search
? To return to all the media files in your catalog, click All Media.

Find items with star ratings attached
The star ratings filter helps you find your favorite (or least favorite) photos, video clips, audio clips, and projects. Also, 
you can use the star ratings filter in combination with keyword tags as search criteria.

1 In the ranking menu next to the star ratings filter, select one of the options.

• Rating is greater than or equal to

• Rating is less than or equal to
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• Rating is equal to

2 Select one of the stars in the star ratings filter.

Selecting an option from the ranking menu.

Exclude media files from a search
You can exclude media files from your search results. For example, search the Friends subcategory and then apply the 
Exclude option to a friend’s tag to omit those media from the search results. You can also exclude an entire category or 
subcategory from your search.

? Do one of the following:

• In the Advanced Search bar, right-click/control-click the tag of the media files you want to exclude from a search, 
and choose Exclude.

• Right-click/control-click one or more keyword tags in the find bar and choose Exclude Photos With [keyword 
tag, category, or subcategory name]. Or, double-click the tag to remove it from the find bar.

 

For example, to find all your images taken during Surfing but exclude the ones which are Blurry. The smart tags also 
appear in Keyword Tags pane in Advanced Search widget. Elements Organizer 11 finds the photos with only the Surfing 
keyword tag, excluding photos that have the Blurred smart tag applied.

Search options to find media

Visual similarity search
For search based on visual similarity, Elements Organizer uses information in the photo such as the color and shape of 
objects during search. Use visual search to quickly search images containing similar objects, colors, or shapes. You can 
also choose to specify the relative importance Elements Organizer should assign to colors and shapes when searching 
photos.
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Visual similarity search options

Visual search helps you quickly identify similar photos for tagging. You can also create a Saved Search using the search 
results.

For more information , see Creating and editing Saved Searches.

Object search
In object search, you initially select the object in a photo that you want to define as the search object. Elements 
Organizer uses the search object to assign priority when searching photos.

For example, to search for photos containing your pet dog, select the face of your dog in one of the photos. When you 
search photos, Elements Organizer assigns a higher priority to photos containing your dog.

1 Select the picture containing the object.

2 From the Find menu, select By Visual Searches > Objects appearing in photos. The single image view is displayed 
with a marquee.
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Object defined for search selected using a marquee

3 Drag and resize the marquee to select the object.

4 Click Search Object.

Scenes containing the object are displayed. The percentage similarity is displayed on each of the thumbnails.

5 (Optional) To add more photos to refine your search, drag a photo to the Search bar.

6 (Optional) To remove a photo from the search options, double-click the photo in the Search bar.

7 (Optional) Use the Color-Shape slider to specify the relative importance Elements Organizer must assign to colors 
and shapes when searching pictures.

Duplicate photo search
Duplicate photo search is especially useful in locating photographs shot in the multi-burst mode. Elements Organizer 
searches for and stacks photos based on their visual similarity and the time they were captured. You can then proceed 
to select images in the stacks or reclassify images. 

1 Select the album from the right pane in which you want to manage duplicate photos.

2 From the Find menu, select By Visual Searches > Duplicate Photos. The search results are displayed.
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Duplicate Image Search

Photos that did not have identical matches are found in the Unique Photos stack. You can drag-and-drop photos 
from this stack to any of the other stacks.

3 Use the following options based on your requirements:

• To reclassify photos in stacks, drag-and-drop the photos from one stack to another.

• To stack related photos, select them, and click Stack.

• To unstack Photos, select a photo stack, and click Unstack.

• To expand a stack, right-click the stack, and select Expand Photos in Stack.

• To collapse a stack, right-click any photo in an expanded stack, and select Collapse Photos in Stack.

• To remove photos from a stack, right-click the photo, and select Remove Photo From Stack.

• To specify the photo that must be displayed for a stack in the collapsed condition, right-click the photo, and select 
Set As Top Photo.

• To delete photos, select them, and click Remove From Catalog.

• To view any of the images in single image view, double-click that image.

Searching for media files

Finding media files
In Elements Organizer, you can find photos and media files by: date, visual similarity, star rating, album, folder location, 
filename, media type, keyword tag, text, or other criteria. You can also sort files in any grouping in chronological, 
reverse-chronological, or album order.
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Elements Organizer offers several ways to find media files. You can use any one, or a combination of the following 
mechanisms to find the media you're looking for.

Albums and Folders panel
Select an album or folder to view media files in it. You can hide or show the panel using the Show/Hide Panel button, 
located in the control bar at the bottom of the application window.

Find menu
Use the commands in this menu to find media files by date, caption or note, filename, history, version, media type, 
metadata, or visual similarity. Commands are also available for starting advanced search, finding photos and media files 
that have unknown dates and times, no keyword tags, or are not in any album. For more information, see Using the 
Find menu

Timeline
Click a month or set a range to find photos and media files chronologically by date, import batch (available in Sort By 
bar), or folder location (managed view and tree view). Choose View > Timeline (Ctrl/Command + L) to display the 
timeline. For more information, see Finding media files using Timeline.

Star rating filter
View only those media files with a star rating greater than, equal to, or less than the number of stars you specify. For 
more information, see Find items with star ratings attached.

Keywords tag panel
Select a keyword tag to see media files with that tag. For more information, see Finding media files by keyword tags.

Find bar
Drag a photo keyword tag, project, or album onto the find bar to refine a search. The find bar does not display by 
default, but is shown after you run a search.

 

Use the commands in View menu to show or hide types of files such as photo, video, audio, project, and PDF files. The View 
menu also has options for showing media files that have been marked as “hidden.”

Find media files using Enhanced Search
The Enhanced Search feature, introduced in Elements Organizer 15, provides you a quick and powerful way to search 
your media files. For example, you can search for all files that include one or more of your family members created on 
the occasion of birthdays within the last two years. For more information, see Using Enhanced Search.

The Enhanced Serach feature is available in Elements Organizer 15 and later.

Locate files on disc
If you're uploading the file to a server or embedding it into the layout of a document, you'll need the actual file. To locate 
the actual file of photos or media, do the following:

1 Select a photo or media clip whose file you want to find.

2 Press Alt + Enter (Windows) or Option + Enter (Mac OS) to open the Information panel.
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3 In the General section, the actual location on disc is displayed. Click Location to open the containing folder is 
Explorer (Windows) or Finder (Mac OS).

Finding media files using Timeline
Elements Organizer automatically organizes all of your media files in the Media view Timeline, even if the media files 
are not tagged. The Timeline is divided into months and years—you can view images from a particular month and year 
by clicking that month in the Timeline. For viewing images from a particular month or year, use the End point markers. 
If you click on any bar in timeline, the first image belonging to that bar which represents a month on timeline is 
highlighted with a green bounding box.

The height of each bar in the Timeline is proportional to the number of files in each month, based on date, or batch. 
You can also select a range of time in the Timeline to display media files taken or scanned within that range.

When you hold the pointer over a bar in the Timeline, a tool tip appears which shows month corresponding to the bar. 
If you hover mouse on either of the End point markers then tooltip shows its range (month and year corresponding to 
current location of end point marker).

When you apply a search, the timeline shows all bars, but only those bars are enabled that correspond to media shown 
in grid. All other bars are disabled.

Choose View > Timeline to display the Timeline. Alternatively, use Ctrl + L (Windows) or Command + L (Mac OS). 
Timeline is only available in media view. For all other views timeline will not be shown and View >Timeline option is 
disabled.

Note: 

 Timeline is only available in media view. For all other views, timeline is not displayed and View >Timeline option is 
disabled.

Using the Timeline
A Timeline arrow  B Darker area indicating photos out of set range  C End point markers  D Date marker  E Timeline bar  F Tool tip identifying 
bar range  

You can use the Timeline with keyword tags, albums, or folders to refine searches. For example, to find pictures of 
Courtney taken over a span of time, search using the Courtney keyword tag. Click any month in the Timeline 
containing media files of Courtney, and drag the end point markers to see the media which was shot or scanned in the 
specified duration.

A partially blank bar in the Timeline indicates that you have media files that are not currently in the search results. 
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When you apply any search be it album/tag/folder/advanced search/full text search, then timeline shows all bars. But 
only those bars are enabled, corresponding to which media is shown in grid. All other bars will be shown in disabled 
state.

View and find media files using the Timeline
1 Make sure that the Timeline is visible. If necessary, choose View > Timeline.

2 Do one of the following:

• Use the arrows at the ends of the Timeline to navigate to the part of the Timeline that you want to search.

• Click a bar in the Timeline, or drag the date marker to the bar to view the first media file relating to that bar.

• Drag the Timeline end-point markers to view a range.

• Choose View > Set Date Range. Type both a start date and end date to specify the range you want to view, and 
click OK. To reset the date range, choose View > Clear Date Range.

• Elements Organizer displays media files within the set range. You can drag the end-point markers to refine your 
range.

Using View > Set Date Range to set a date range.
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Chapter 8: Creating photo projects

Elements Organizer projects overview

About projects
The Elements Organizer and the Photoshop Elements Editor provide quick and easy ways to be creative with your 
media files. You can complete some projects in the Elements Organizer. For other projects, start by selecting the media 
files you want to use in the Elements Organizer and then complete the project in the Photoshop Elements Editor.

The projects under Create guide you through the process of using professionally designed templates to create your own 
unique projects. When you complete a project, you can either share it online, or print it on your home computer or 
through a professional printing service.

Your projects are displayed in the Elements Organizer workspace, in the Media view. The project file and related 
subfolders that contain the document or web page files for each project are created on your local hard drive. To 
maintain the link between these project files, subfolders, and page files, avoid moving them using Windows Explorer. 
Instead use the Move command in Elements Organizer.

You can share projects in various ways. For example, you can export a slideshow to a local disk or share it online using 
the various online services available.

Note: 

Sometimes, projects from previous versions of Photoshop Elements do not open in the current version. In these cases, you 
have to use a previous version to open some projects.

Find saved projects
? In the Elements Organizer, choose Find > By Media Type > Projects.

Identify different types of projects
Elements Organizer identifies the different types of projects in the Media view. 

? In the Media view, look for the following icons in the upper-right corner of thumbnails:

• Photo projects: Multi-page documents created in Elements Organizer, and saved in PSE format.

• Projects: Documents created in a previous version of Elements Organizer.

• Slide shows: Slide show projects created in Elements Organizer.

• PDF files: Documents saved in Adobe Acrobat format.

Photoshop Elements projects are created as .pse files and are displayed in the grid under Media view.
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Open saved projects
You can open saved projects at any time to edit or republish them. Projects appear in the Media view by default along 
with all your other media files.

Saved projects in the Media view

To view projects in the Media view, choose View > Media Types > Projects in the menu bar.

? Do one of the following in the Media view:

• Double-click the project.

• Right-click/Ctrl-click a project in the Media view, and choose Edit in Photoshop Elements Editor from the 
context menu.

Slideshows
Slideshows allow you to string together photos and videos to tell a story. You can choose from various themes, add your 
favorite soundtrack as audio, and customize your slideshow by adding or rearranging photos and videos.

Note: 

This article covers the procedure for creating slideshows in Elements Organizer 2018. The corresponding article for 
Elements Organizer 15 or earlier is available at this link.

Create slideshows

Using Auto Curate
1 In the Media view, open a catalog or album and select Slideshow in the following ways:

• Click Slideshow in the taskbar

• Click Create in the upper-right corner of the screen and select Slideshow

http://helpx.adobe.com/en/elements-organizer/using/create-slide-shows-15.html
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Note: 

You can also right-click anywhere on the screen in the Media view, and select Create a Slideshow to instantly create a 
slideshow.

2 Select Pick the best to allow Elements Organizer to auto-curate your best photos.

Note: 

Alternatively, you can select Auto Curate in the upper-right corner of the screen. Adjust the slider to specify the number 
of photos you want and then click Slideshow in the taskbar. To know more about Auto Curate, see Auto-curate your 
best photos.

3 A slideshow preview is displayed in the Slideshow window using the auto-curated media files.

Note: 

• The first image in the slideshow is the text slide that displays the title and subtitle of your slideshow. To edit the 
text slide, see Enhance the slideshow.

• The slideshow preview is of a lower resolution. A higher resolution video is available when you export the 
slideshow.

Manually select photos and videos
1 Select your desired photos and videos in the media grid.

2 Select Slideshow using one of the following ways:

• Select Slideshow in the taskbar

• Click Create in the upper-right corner of the screen and select Slideshow

• Select Create a Slideshow from the context menu when you right-click anywhere on the screen in Media view

3 A slideshow preview is generated in the Slideshow window using the selected media files.

Note: 

The slideshow preview is of a lower resolution. A higher resolution video is available when you export the slideshow.

Enhance the slideshow
You can enhance the slideshow in the following ways:

• Rearranging media files and rotating photos

• Trimming video files

• Adding captions and text slides

• Adding more media files

• Changing Themes

• Adding Audio tracks
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Rearranging media files and rotating photos
1 In the Slideshow window, click  located in the left panel of the screen. You can view the selected media files 

(photos and videos) in the Media panel of Slideshow window.

2 To change the order of media files, select the media files you want to rearrange and drag-and-drop them.

Note: 

You can rearrange media files including Text Slides in the Media dialog box.

3 You can rotate or remove a photo in the Media panel. To do this, right-click a photo and select the desired option 
from the drop-down list.
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Trimming video files
Elements Organizer plays the first ten seconds of your selected video files in a Slideshow. If you want to play a different 
selection of the video file, you can trim only that part of the video to play. To do this:

1 In the Media panel of the Slideshow window, right-click the video file and select Trim Video.

Note: 

You can also remove the video file, mute, or unmute the audio in the video file by selecting the desired option in the 
drop-down list.

2 In the Trim Video window, move handles A and C to specify the video selection to be played. Move B to view the 
video.
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A Move handle to specify the start of the video  B Move to view the video  C Move handle to specify the end of the video  

3 Click Done.

4 You can now view the trimmed video in the Slideshow preview.

Adding captions and text slides
1 To add a caption to each photo, select Add Captions in the upper-right corner of the Media panel.

2 To add a text slide, click . Select a text slide by clicking the left or right arrow, enter Title and Subtitle, and 
click Add.

You can add multiple text slides this way and rearrange them as you desire.
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Add Title and Subtitle to the text slide

Adding more media files
To add photos and videos click  to view the drop-down list. Select Add Photos and Videos from Organizer to add 
media files from Elements Organizer. Alternatively, you can select Add Photos and Videos from Folders to add media 
files from your computer.

Changing Themes
Themes add a creative look to slideshows by enhancing the visual appeal of your photos and videos. You can choose 
from various available themes in Elements Organizer to customize your slideshow. To do this:

1 Select  icon in the left panel of the Slideshow window.
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Select a theme to add to your slideshow

2 To apply a desired theme to your slideshow, do one of the following:

• Select a theme and click Apply

• Double-click a theme

• Select a theme and click anywhere on the Slideshow window

Adding Audio tracks
Add more liveliness to your slideshow by adding audio tracks. To do this:

1 Select  in the left panel of the Slideshow window.
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2 You can select either one or multiple audio tracks in the Audio column. The duration of the audio track can be 
viewed against each file. Click  to play an audio track, and click  to add the audio track.

The selected audio tracks can be viewed in the Selected Tracks column. You can rearrange the selected tracks by 
drag-and-drop or remove tracks by clicking . The total length of all the selected audio files can be viewed in the 
upper right corner of this column.

3 To add audio tracks from your computer, click  at the upper right corner of the Audio column. Select the audio 
files you want to add, and click Open.

Share your slideshow
1 Click Save in the upper-right corner of the Slideshow window to save the slideshow as an editable project in 

Elements Organizer. You can also click Save As from the drop-down list to save a new copy of the slideshow.

2 Select Export to export your slideshow. Elements Organizer allows you to export and share your slideshow to 
Facebook, Vimeo, YouTube, and to a local disk.

Select one of the given options to export and share your slideshow
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Creating photo calendar 

Create photo calendars
Ensure that you have Photoshop Elements installed before using this feature. This is because Elements Organizer 
launches Photoshop Elements with which you can create photo calendars. 

1 Click Create and select Photo Calendar. Photoshop Elements is launched.

2 Follow the onscreen instructions to create a photo calendar.

Creating slide shows (Windows only) | Elements 12
Note: 

The functionality and interface of this feature have been enhanced in Elements Organizer 2018. The corresponding article 
for Elements Organizer 2018 is available at this Slideshows.

About slide shows (Windows only)
Slide shows are a fun way to share media files. With Elements Organizer, you can customize slide shows with music 
clips, clip art, text, and even voice narration. Images in PDF format do not display in slide shows. 

After you complete a slide show, you can choose several ways to share it. 

• You can save it as a PDF, convert it into a WMV file, or burn it onto a VCD. 

• You can also save the file locally to print using Acrobat.

• You can also burn it directly onto a high-quality DVD if Adobe® Premiere® Elements is also installed on your system.

Create a slide show (Windows only)
You use the Slide Show dialog box to create slide shows. At any time, to see a preview of the slide show, click Full Screen 
Preview in the top bar of the slideshow creation dialog box. You can also click the play button to preview the slide show.

1 In the Media view, select the media files to use in the slide show.

2 Select Slide Show on the Create tab.

3 Click Ok. The Slide Show dialog box is displayed

4 You can customize Slide Show Preferences from Edit > Slide Show Preferences in the Slide Show dialog box.

All the tools for creating your slide show are in the Slide Show dialog box. The media files you chose to use in the 
slide show appear at the bottom of the screen.
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Slide Show dialog box

5 Edit the slide show by doing any of the following.

• Reorder the slides, drag and drop to reorder the sequence of the slides.

• Resize a photo on a slide. You cannot resize a video file.

• Add a new blank slide. For example, you can create a title page on a blank slide.

• Right-click a slide and choose Delete Slide to remove it from the slide show.

• Add a music clip.

• Add a clip art graphic or formatted text to a slide.

Note: 

You cannot add graphics or text to a video file.

• Add text captions to a slide.

• Add movement to a slide.

• Add an effect to a slide.

• Add a transition between two slides, or change the duration of transitions.

• Add voice narration to a slide, if you have a microphone attached to your computer.

• Adjust the amount of time each slide is displayed.

6 Preview your slide show by clicking the Full Screen Preview button. You can return to editing slides at any time by 
pressing the Esc key.

7 Click Save Project. It’s a good idea to save the slide show regularly.

Reorder slides
? Do one of the following:

• Drag a slide to a new location in the storyboard.

• Click Quick Reorder. In the dialog box, rearrange the slides, and then click Back.

• Choose an option from the Slide Order menu.



156
Creating photo projects

Last updated 11/5/2019

 

To move a top slide to bottom, drag the slide to the bottom of the Slide Show Editor and hold it there to activate the 
scrolling function.

 

Reordering slides using Quick Reorder.

Add a new blank slide
? Do one of the following:

• Click Add Blank Slide.

• Choose Edit > Blank Slide.

Edit and adjust a slide
If a slide needs minimal editing, you can have it automatically adjusted using the features in the Slide Show dialog box. 
You can also use the Editor for more detailed adjustment. If a photo isn’t fitting in a slide correctly, you can manually 
adjust the photo’s size and position.

1 Select a slide, and then click the photo in the main preview window.

2 Do any of the following in the Properties panel:

• To instantly edit the color balance of a photo, click Auto Smart Fix.

• To remove the red-eye effect from a photo, click Auto Red Eye Fix.

• If a photo needs more editing, click More Editing to open the photo in the Editor. When you’re finished working 
in the Editor, save the photo and close it to return to the Slide Show dialog box.

• To adjust the size of the photo, select the photo and drag the Size slider, or drag a side or corner of the photo 
bounding box.

• To fill the slide with the photo, click Crop To Fit.

• To show the entire photo, click Fit On Slide. Areas of the slide around the photo are filled with the background 
color. You can change the color in Slide Show Preferences. 
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Add music to a slide show
Music completes the experience of your slide show. You can import music from your Elements Organizer catalog or 
from any location on your computer.

? In the Slide Show Editor dialog box, click Add Media and choose one of the following:

Audio From Elements Organizer Lets you pick an audio clip from your catalog. In the Add Audio dialog box, click 
Browse. Select the clip and click OK.

Note: 

In the Add Audio dialog box, you can listen to a clip before adding it by selecting the clip and clicking Play.

Audio From Folder Lets you pick an audio clip not currently managed in the Elements Organizer. In the Choose 
Your Audio Files dialog box, navigate to the audio file; then select it and click Open. This action places the clip in 
the Elements Organizer.

 

To align the slide show’s pace to the music, select Fit Slides To Audio (the length of each slide is updated in the film strip).

Add clip art graphics to a slide
In the Extras panel of the Slide Show dialog box, you can add clip art to slides. You can individually add as many 
graphics as you want, but using excessive graphics affects performance (because of the increased file size).

Note: 

You cannot add graphics or text to slides that contain video files.

Dragging a graphic to a slide

1 In the Slide Show dialog box Extras panel, click Graphics.

2 Browse through the clip art to find what you want. Graphics are sorted by category, and shown by default in the 
Extras panel. If the art is not displayed, click the triangle on the category name.

3 To place the graphic on the slide, do one of the following:

• Drag the clip art onto the slide.

• Double-click the clip art.

• Right-click and select Add To Select Slide(s) from the Context menu.

4 After the graphic appears on the slide, do any of the following:

• To resize a graphic, drag a corner of the bounding box.

• To move a graphic, click the center of the clip art and drag it to a new location.
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• To change the stacking order of clip art, click a graphic and then choose an option from the Edit > Arrange menu.

Add text to a slide
In the Extras panel of the Slide Show Editor dialog box, you can choose a font style to use for adding text to your slides. 

Adding text to a slide

1 To add new text, do one of the following:

• To use one of the preset text effects, click Text in the Extras panel, and then drag a text sample onto the slide.

• To add plain text, click the Add Text button .

2 Double-click the text and type in the Edit Text dialog box (to change the sample text it contains), and then click OK.

3 In the Properties panel, set any of the following options:

Note: 

The text properties specified here become the defaults for adding text.

Font Family Applies a font family to the text. Choose a font family from the menu at the left side of the dialog box. 

Font Size Applies a font size to the text. Choose a font size from the menu at the right side of the dialog box.

Color Applies a color to the text. Click the color swatch and use the Color Picker dialog box to specify a color.

Opacity Specifies how opaque the text appears. To have the contents of a slide visible through text, choose a lower 
percentage.

Left Alignment  Aligns the left edge of each text line.

Center Alignment  Aligns the center of each text line.

Right Alignment  Aligns the right edge of each text line.

Font Style Applies a font style, such as bold, italic, underline, or strikethrough, to the text. Click a style icon to apply 
it. 

Drop Shadow  Adds a drop shadow to text, giving the text a 3D appearance.



159
Creating photo projects

Last updated 11/5/2019

Drop Shadow Color  Changes the color of the drop shadow.

 

To edit existing text, click the Edit Text button.

Add narration to a slide
You can record voice narration on a slide, if you have a microphone attached to your computer. You can also attach the 
narration to the photo as an audio caption.

Adding a narration to a slide.
A Record volume level  B Record button  C Play button  D Length of narration  E Delete button  F Open button  

1 In the Extras panel of the Slide Show dialog box, click Narration.

2 To record a narration, click the Record button  and speak into the microphone.

3 After you’ve recorded your narration, do any of the following:

• Click Play to hear the narration you recorded.

• Click Delete and then choose Delete This Narration to start over, or choose Delete All Narrations to remove all 
narrations from the slide show.

4 To use an existing audio caption for the narration, click Open and choose one of the following:

Use Existing Audio Caption Uses the audio caption attached to the photo.

Browse Lets you search and choose another audio caption.

5 Click Next Slide to record a narration for the next slide.

Set pan and zoom
With the Slide Show dialog box, you can customize panning and zooming in each slide. You determine the start point 
and end point by positioning the bounding boxes on an area of a photo. The boxes are resizable; the smaller you make 
a box, the more dramatic the pan and zoom effect becomes. You can also add additional pan and zoom start and end 
points to a slide. The end point of the previous pan and zoom marks the beginning of the next pan and zoom.

Note: 

You can use pan and zoom on photos, but not video files.

1 In the storyboard, click the slide to which you want to add pan and zoom.

2 In the Slide Show dialog box Properties panel, select Enable Pan & Zoom.

3 The Start bounding box has a green outline. In the main preview window, drag a corner of the bounding box to 
resize it.

4 Drag the Start box to the area of the photo where you want panning and zooming to begin. Resize the box until it 
surrounds the area you want to focus on.
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Setting the start point after enabling Pan and Zoom

5 Click the thumbnail marked End. The End bounding box has a red outline. In the main preview area, resize and 
move the box until it surrounds the area where you want the additional pan and zoom to end.

6 To add additional area to pan and zoom, click Add Another Pan & Zoom To This Slide. This adds a new slide to the 
Storyboard with a Link icon indicating the additional pan and zoom. The former end point and the new start point 
are linked (if you edit either point, the changes affect both). Drag the new End bounding box until it surrounds the 
area where you want the pan and zoom to end.

Note: 

Moving the Start box for an additional pan and zoom affects the End box of the previous pan and zoom. 

7 To swap start and end points, select the point and then click Swap. To place the start and end points on the same 
slide, click Copy Start Point To End Point  or Copy End Point To Start Point.

Original pan and zoom (top), and after swapping pan and zoom (bottom)

8 Preview the pan and zoom by clicking the Play button.

 

Use additional pan and zoom to prolong the focus on an end point before a transition.
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Add an effect to a slide
You can apply a black and white, or sepia effect to any photo in your slide show.

1 In the storyboard, select a slide. Click the photo in the main preview window.

2 In the Properties panel, click the Black And White  or Sepia  icon to add the effect to the photo. To return the photo 
to its original colors, click Normal.

Add and edit transitions
Transitions are effects that alter the progression between slides. Elements Organizer provides several transitions to 
choose from. You can adjust the duration of transitions individually or as a group. The transition pattern is indicated 
in the icon between slides. To apply changes to transitions in an entire slide show when you first create it, select the 
transitions in the storyboard and choose a transition type for them, or set options in Slide Show preferences. 

Changing the transition

1 To change a transition, do either of the following:

• To add the same transition to every slide, choose Edit > Select All Transitions. Then choose an option from the 
Transition menu in the Properties panel. 

• To change a single transition, click the transition icon (between two slides), and then choose an option from the 
Transition menu in the Properties panel. (You can also click the triangle to the right of the transition.)

2 To change the duration of a transition, do either of the following:

• To change the duration of a single transition, click the transition icon (between two slides), and then choose a 
duration from the menu at the top of the Properties panel. 

• To change the duration of all transitions, choose Edit > Select All Transitions. Then choose a duration option 
from the Multiple Transitions menu in the Properties panel. 
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Adjust the display time of a slide
? Do any of the following:

• Click the duration value underneath a slide in the storyboard, and choose an option from the menu that opens. 
You can also select a slide and change its time duration in Preferences.

• Set the Static Duration time in Slide Show Preferences when you first create a slide or slide show. 

• To synchronize the slide show with a music clip, click Fit Slides To Audio.

Note: 

You cannot adjust the display time for video files in a slide.

Add photos or videos from your catalog to a slide show
1 In the Slide Show Editor dialog box, click Add Media and select Photos And Videos From Elements Organizer.

2 In the Add Media dialog box, choose one or more of the following options to display a set of media files:

All Media Displays all the media files currently showing in the Media view.

Media from the Grid Displays all the media files in your catalog currently appearing in the grid, in Media view.

Show Media with Start Ratings Displays media files with a star rating to them. 

Show Hidden Media Displays media files that are Hidden.

Advanced Click Advanced to expand the options to view media based on the following choices:

AlbumSelect the album(s) from which you want to add media.

Keyword TagSelect the keyword(s) for which you want to add media.

PeopleSelect the people from the drop-down list for adding the media tagged to their name and present under a 
people stack. For example, all the photos tagegd under the people stack, John doe.

PlacesSelect the places from the drop-down list for adding the media identified and tagged to places stacks.

EventsSelect the events from the drop-down list for adding the media under a particular event stack.

3 Select the items you want to include in your slide show. Press Ctrl+A (or the Select All button) to select all of the 
items displayed, or Shift-Ctrl+A (or the Deselect All button) to deselect all items.

4 Choose one of the following options:

Add Selected Media Adds the items to your project, resets the check boxes, and leaves the Add Photos dialog box 
open for further selections.

Done Adds the selected media files to your project, closes the dialog box, and returns to the Slide Show dialog box.

 

When you are making a new slide show, you might want to start by making an album that includes all of the media files 
you want to use in your project. With your album displayed in the Media view, you can easily rearrange media files and 
edit captions. You can then use the Add Media button to add the album to your project.

5 You can also select following option to add media to the Slide show.

Photos and Videos from Folder Displays the local and network drives. Select a folder and click Open to import them 
into the Slide show.
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Set slide show preferences
1 In the Slide Show dialog box, choose Edit > Slide Show Preferences.

2 Set any of the following options, and then click OK:

Static Duration Determines the default duration of every slide.

Transition Specifies how slides change from one to the next.

Transition Duration Sets the length of time for transitions. If you choose a more striking transition, you might want 
a longer duration.

Background Color Sets the default color that appears around photos on every slide.

Apply Pan & Zoom To All Slides Applies a random pan and zoom to all the slides in a slide show.

Include Photo Captions As Text Adds the caption attached to the media file in the Elements Organizer to the slide.

Include Audio Captions As Narration Adds the audio caption you created for the media file in the Media view.

Repeat Soundtrack Until Last Slide Loops the music until the show is finished.

Crop To Fit Slide Crops the photos to fit on a slide, removing the black bars that sometimes appear on photos with 
different aspect ratios. Choose Landscape Photos or Portrait Photos, depending on the orientation of the media files.

Preview Playback Options Choose a playback quality from the menu. If you choose High, the slide show quality is 
good, but it takes longer to load.

Show This Dialog Each Time A New Slide Show Is Created Displays the preferences dialog box when you create a 
new slide show.

Publish a slide show (Windows only)
After creating a slide show, it’s time to share your project. You can publish it as a PDF or movie file, as a video CD or 
DVD, or in Adobe Premiere Elements for use in a video project.

1 In the Slide Show dialog box, click Output.

2 Choose one of the following, and click OK:

Save As A File Select this option to generate a file you can deliver over the web, or by e-mail. This saves the slide 
show in PDF format, or in movie file format (WMV).

For PDFs, choose a size option based on your viewing audience.

• If you want to send this PDF to someone with a laptop with a small monitor, choose a smaller slide size.

• If you plan to send it to someone with a desktop computer that has a large monitor, choose a larger file size.

• To automatically replay the slide show when it ends, select Loop.

• If you don’t want the slide show to play automatically, select Manual Advance.

• If you want to see the PDF after it is created, select View Slide Show After Saving.

Note: 

Some slide show features are not supported when you save a slide show as a PDF file. Pan and zoom effects do not appear 
in a PDF file. If you’ve included video clips in a slide, the slide is saved without the clips. Also, some transitions look 
different in the saved PDF (for example, Center Shape and Clock Wipe transitions become the Fade transition in the 
PDF file).  

Note: 
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Audio or music files do not play in the background of the PDF slideshow if more than 200 slides are added to the 
slideshow.

For a movie file, choose a size option based on your viewing audience.

• If you want to send this movie file to someone who views it in an e-mail, choose the smaller slide size.

• If you plan to send it to someone who views it on a TV, choose a larger file size.

Burn To Disc Saves your slide show on a DVD or Video CD (VCD). DVDs use MPEG-2 compression and provide 
much better quality. You can burn onto DVD only if you have Adobe Premiere Elements on your computer. 

Most computer CD-ROM and DVD-ROM drives read VCDs — assuming the necessary player software is 
installed—and some DVD players. VCDs use MPEG-1 compression and have a resolution of 352 x 240 pixels. When 
you view a VCD on a television monitor, the 352 x 240 image stretches to fit the 720 x 480 (NTSC) or 720 x 576 
(PAL) screen. This decreases image quality and magnifies compression artifacts and pixelation. 

Edit with Premiere Elements Sends the slide show to Adobe Premiere Elements through the Elements Organizer, if 
Adobe Premiere Elements is installed on your computer.

Export a slide show onto DVD
If Adobe Premiere Elements is installed, Elements Organizer can export a slide show directly onto a high-quality DVD 
that plays in most DVD players. 

1 Create a slide show through the step that opens the Slide Show Editor dialog box. See Create a slide show (Windows 
only).

2 In the Slide Show Editor dialog box, click  Output.

3 Click  Burn To Disc.

4 Select DVD as the type of disc to burn.

5 Select the TV standard (NTSC or PAL) for the geographical region where the DVD plays.

6 (Optional) To export other slide show projects or WMV files to the disc, select Include Additional Slide Shows I’ve 
Made On This Disc and click OK.

If you choose to include additional slide shows, the Create A DVD With Menu dialog box opens.

7 Select a folder for the new WMV files, and click Save.

Photoshop Elements creates a WMV (Windows Media Video) file for each of the slide shows you include. (You can 
click Cancel in the progress dialog box at any time to stop the process.) 

Adobe Premiere Elements adds the WMV files to its Media and My Project panels. It automatically opens the DVD 
workspace, where you can select a menu template, and add or customize menu buttons.

Adding additional slide shows
If you have installed Adobe Premiere Elements, you can add multiple slide shows and export them on to a DVD. Follow 
the steps to create a slide show. See Create a slide show (Windows only). To add additional slide shows:

1 In the Slide Show Editor dialog box, click  Output.

2 Click  Burn To Disc.

3 Select DVD as the type of disc to burn.

4 Select the TV standard (NTSC or PAL) for the geographical region where the DVD plays.

5 To add other slide show projects or WMV files to the disc, select Include Additional Slide Shows I’ve Made On This 
Disc, and click OK. Save the existing slide show.
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Create a DVD With Menu dialog opens. This window enables you to add and remove slide shows.

6 Click Add Slide Shows And Videos .

The Add Slide Shows And Videos window displays the existing slide shows and video files. 

7 Select the required slide shows and videos and click OK.

The Create a DVD With Menu displays the selected slide shows and video files.

8 (Optional) Click Remove Slide Shows And Videos  to remove any of the slide shows or video files.

9 Click Next To Write to export the slide shows and video files to a DVD.

Adobe Premiere Elements launches and facilitates powerful DVD and video editing features. Adobe Premiere 
Elements adds the files to its Media and My Project panels. It automatically opens the DVD workspace. You can 
select a menu template and add or customize menu buttons.

Burn an existing slide show onto a DVD
If Adobe Premiere Elements is installed, Photoshop Elements can burn an existing slide show project directly onto a 
high-quality DVD. This DVD is compatible with most DVD players.

1 In the Elements Organizer Media view, select one or more slide show projects.

2 Select the Create tab, and DVD With Menu.

3 Select the TV standard (NTSC or PAL) for the geographical region where the DVD is played.

4 (Optional) To include other slide show projects or WMV files on the disc, click Add Slide Shows and Videos. Select 
the slide shows and video files, and click OK.

5 If you chose to include additional slide shows, do any of the following, and then click Next:

• To remove a slide show from the list, select it and click Remove Slide Show.

• To rearrange the slide shows on the DVD, drag their images to the positions you want.

6 Click Next.

7 Select a folder for the new WMV files, and click OK.

Photoshop Elements creates a WMV (Windows Media Video) file for each slide show you include. (You can click 
Cancel in the progress dialog box at any time to stop the process.) 

Adobe Premiere Elements adds the WMV files to its Media and My Project panels, and automatically opens the 
DVD workspace. At the DVD workspace, you can select a menu template and add or customize menu buttons.

Add Photoshop Elements slide shows to video projects
Using Elements Organizer, you can create a slide show and enhance them with music, transitions, narration, text, and 
more. When you finish your project, you can bring it into Adobe Premiere Elements and incorporate it into movies and 
DVDs.

1 In the Slide Show Editor dialog box, click  Output.

2 Click Edit With Premiere Elements, and click OK. If asked whether to first save your project, click OK, type a name 
for your project, and click Save.

A dialog box appears confirming that your slide show is complete. The slide show appears at the top of the Media 
view in the Elements Organizer. If Adobe Premiere Elements is open, the slide show also appears in the Project > 
Media panel of Adobe Premiere Elements. You can drag the slideshow into the Sceneline or Timeline.
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Chapter 9: Creating video projects

Create instant movies and video stories
If you have Adobe Premiere Elements installed, you can create instant movies and video stories using the Elements 
Organizer.

To create instant movies, select the required assets and then click Create > Instant Movie. Adobe Premiere Elements 
launches and enables you to create instant movies.

To create video stories, select the required assets and then click Create > Video Story. Adobe Premiere Elements 
launches and enables you to create video stories. For more information on video stories, see Create a video story.

Viewing video projects
Elements Organizer displays the list of projects you have created using Adobe Premiere Elements. However, you cannot 
rename, edit, or add media files to these projects in Elements Organizer. To edit or add media files to these projects, 
launch Adobe Premiere Elements. To view the video projects created in Adobe Premiere Elements, do the following:

1 In Elements Organizer, expand Albums (click the triangle beside Albums). Elements Organizer displays a list of 
albums and the option Video projects. 

2 Expand Video Projects (click the triangle beside Projects) to view a list of the video projects. Click on a video project 
to view the media present in that project.

3 Select the project you want to work with, and right-click/control-click on the project to open a context menu with 
the following options:

Open With Premiere Elements Editor Select this option to view the project.

Delete Select this option to delete the video project from the catalog.

http://helpx.adobe.com/en/premiere-elements/using/video-story.html


167

Last updated 11/5/2019

Chapter 10: Printing, sharing, and 
exporting

Printing photos
Elements Organizer provides you the following options for printing photos: 

• Print at home using your home printer. 

• Use online providers through Adobe Photoshop Services for professionally printed photographs. For more 
information, see Order printed photos using online print services

Print photos at home
1 Select photos that you want to print.

If you are trying to print a video file, only the first frame of the video is printed.

Note: 

 (Mac OS): Elements Organizer uses Photoshop Elements for printing. Ensure that you have Photoshop Elements 
installed before you proceed.

2 Select File > Print.

3 If you are printing more than one page of photos, use the navigation buttons   to move back and forth 
between the pages. To correct the orientation of images, use the rotate icons, and.

4 To modify page layout and printer settings, do the following:

a Click Page Setup to set options for printing the photos on a page. In the Page Setup dialog, specify paper source 
and size, its orientation, and margins.

b Select a printer from the Select Printer menu. To print to a PDF file, ensure that you have Adobe Acrobat installed 
on your computer.

c To modify Printer settings, click Change Settings. Specify the options for paper type, print quality, paper tray, and 
paper size.

d Select the size of the paper from the Select Paper Size menu.

5 To specify the nature of prints, select one of the options from Select Type of Print menu. Configure additional 
options for each selection as necessary.

Individual Prints Prints individual copies of each selected photo. For additional options, click More Options. See 
Printing choicesand Custom print sizefor information on configuring these options.

Contact Sheet Prints thumbnail images of the selected photographs. For contact sheets, do the following:

• In Columns, specify the number of columns in the layout.

For additional print options, select Show Print Options.

http://helpx.adobe.com/en/elements-organizer/using/order-printed-photos-using-online.html#order_printed_photos_using_online_print_services
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• To print the date associated with the photo, select Date.

• To print the caption associated with the photo, select Caption.

• To print the filename associated with the photo, select File Name.

• To print page numbers for multiple contact sheets, select Page Numbers.

Picture Package Enables you to place multiple copies of one or more photos on a single page, much as traditional 
portrait studios do. For picture packages, do the following:

• Select a layout that is large enough to contain multiple copies of the image.

• In Select a Frame menu, select a border for the image.

• Select Fill Page With First Photo.

• Select a print size from the Select Print Size menu. For more photos on the same page, select smaller dimensions 
of the photo.

Printing a picture package
A Selected photo  B Option to select more photos for print  C Help for using the options in the dialog box  D Configuring page options for print  
E Option to rotate the image  F Color management options  G Options to navigate multiple photos  H Zoom slider  
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Different printing options
A Individual photos  B Contact sheet  C Picture package  

• To swap images in a layout, drag an image onto another image. If you want to revert a swapped image back to the 
original, right-click the image, and select Revert To Original from the context menu.

6 To fit the individual image to the specified print layout, select Crop To Fit. 

The image is scaled and, if necessary, cropped to match the aspect ratio of the print layout. Deselect this option if 
you don’t want your photos cropped.

7 For multiple copies, enter a number in Print Copies.

8 Click Print.

Select multiple media files
1 Select File > Print.

2 In the Prints dialog box, click Add .

3 In the Add Media dialog box, select one of the following:

• To select all media in the open catalog, select All Media.

• To select all media that is currently open in the Media view, select Media From the Grid.

4 In the Advanced section, select the following based on your requirements:

• To select media that you have rated, select Show Media With Star Ratings.

• To select hidden media, select Show Hidden Media.

Printing choices
1 Select File > Print.
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2 Click More Options.

3 In Photo Details, do the following:

• To print the date associated with the photo, select Show Date.

• To print the caption associated with the photo, select Show Caption.

• To print the filename associated with the photo, select Show File Name.

4 In Layout, specify the following:

• If you would like a page to contain only one photograph, select One Photo Per Page.

• If you want multiple copies of the same photo in individual pages, enter a value in Use Each Photo (n) Times.

5 If you are planning to print the image on a material such as a t-shirt, select Flip Image.

Custom print size
Use the options in the More Options dialog to customize the dimensions of the printed image.

1 In the Print dialog box, click More Options.

2 Select Scale To Fit Media to scale the photograph to fit the dimensions of the printed page or material.

3 To specify a custom size for the printed image, enter your desired values for its Height and Width.

4 In the Unit menu, specify the units for the specified dimensions. 

5 Specify a resolution for the printed image. For information on the recommended resolution, see the user manual for 
your printer.

Color management settings
If you are new to color management, see the following articles:

• Color management and monitor calibration

• Why Don't Printed Colors Match What I See on the Monitor?

1 Disable the printer driver’s color management. 

2 In the Prints dialog box (File > Print), click More Options.

3 The color space embedded in your photo file is displayed in Image Space.

4 Select a printer profile from the Print Space menu. 

The Print Space menu sets a custom printer profile to convert image colors to the printer’s color space, or turns off 
color conversion. If you have an ICC profile for your printer and paper combination, select it from the menu. 

Specify measurement units for printing (Windows only)
1 In the Media view or Date view, choose Edit > Preferences > General.

2 Choose either Inches or Centimeters/Millimeters from the Print Sizes menu.

http://www.youtube.com/watch?v=kw-KigFitPw
http://graphicssoft.about.com/od/aboutgraphics/f/printedcolors.htm
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Sending photos and media files by email
You can share files using email in the following ways. 

PDF Slide Show Combine images into a single PDF file. Your recipients can view the PDF file as a slideshow using the 
free Adobe Reader software.

Email Attachments Send image or media files as individual email attachments. You can specify the size of the photo. 

Note: 

All tags and metadata are preserved in your emailed file.

Display a photo directly in the body of an email message.

If you plan to email a project, see About projects

Set default desktop client
Select the desktop email client to use for sharing photos. The client is used as default when you share photos in Elements 
Organizer.

1 Select Edit (Windows) or Elements Organizer (macOS) > Preferences > Email (Windows)

2 From the EMail Client menu, choose one of the following, and then click OK:

• (Windows) Microsoft Outlook® to choose the application as the default.

• (Windows) Adobe E-mail Service if you do not use Outlook or Outlook Express, but want to be able to email 
directly to recipients from Elements Organizer.

• (Windows XP) Outlook Express® to choose the application as the default.

• (Windows Vista) Windows Mail to choose the application as the default.

• (Windows 7) Windows Live Mail to choose the application as the default.

• (Mac OS) Mail to choose the application as the default.

• (Outlook 2011 for Mac OS) Microsoft Outlook® to choose the application as the default.

• (Mac OS) Microsoft Entourage to choose the application as the default.
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Share photos as email attachments
1 Select photos that you want to share.

2 Select Share > Email.

3 If your images are in a format other than JPEG and you want to mail them as JPEG images, select Convert Photos 
to JPEGs.

4 Choose an option from the Maximum Photo Size menu, and use the Quality slider to adjust image resolution. 
Higher values increase the file size.

5 Select recipients of the email by clicking a name in the Select Recipients list (the names you see are from your contact 
book.) To edit recipients in the contact book, click the edit recipients icon .

If you have not configured a contact book, you can later enter names of recipients directly in the email client.

6 Click Next. The email containing selected attachments along with the addresses of recipients is displayed.

 If Elements Organizer doesn’t support your preferred email application, attach the file manually. See your email 
application’s Help for information about attaching files to an email.

7 Edit the contents of the email message, and click Send.

Using the contact book
The contact book helps you maintain a listing of your commonly used email addresses. Configuring your contact book 
in Elements Organizer helps you quickly send photos to a person or group of people.

Contact book

Add an entry to the contact book
1 Select Edit > Contact Book.

2 Click the New Contact button.

3 Type a name, email address, and other information, as desired, for the contact, and then click OK.

Import addresses into the contact book (Windows only)
Instead of typing in addresses, you can import them from Outlook or Outlook Express. You can also import addresses 
from a vCard file. A vCard (VCF) file is an automated signature in an email containing the sender’s contact information.

1 Select Edit > Contact Book.

2 Click Import.

3 In the Choose Contact Source dialog box, select the option from which you want to import contacts. For vCard Files, 
select the VCF file on your computer.
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Delete or modify an entry in the contact book
1 Select Edit > Contact Book.

2 Select one or more entries in the list, click Delete, and then click OK.

Edit an entry in the contact book
1 Select Edit > Contact Book.

2 Select an entry, and click the Edit button (or double-click an entry). Edit the entry, and then click OK.

Create a group in the contact book
1 Select Edit > Contact Book.

2 Click the New Group button.

3 Type a name for the group in the Group Name text box.

4 Add members to the group by selecting an entry in the Contacts list and clicking the Add button to move it to the 
Members list. Shift-click to add adjacent contacts or Ctrl-click to add nonadjacent ones.

5 To remove contacts from the group, select one or more entries in the Members list, and click the Remove button.

6 Click OK to close the New Group dialog box. The group is added to your contact book.

7 Click OK.

Export contact information to vCard files (Windows only)
1 Select Edit > Contact Book.

2 To select a contact, click it. To select more than one contact, Ctrl-click each contact.

3 Click Export vCard.

4 Select a location on your computer for the vCard file, and then click OK.

Email photos as PDF file
You can create a PDF file using the selected photos and share it using email. The photos in the PDF file play as a 
slideshow when the PDF file is opened.

1 Select photos that you want to share.

2 Select Share > PDF Slide Show.

3 Specify the file size and quality for the exported files. When you specify higher values, the size of the PDF file 
correspondingly increases.

4 Enter a name for the PDF file.

5 If you have created a contact book for your email client, the list of contacts is displayed. Select the recipients from 
the list.

6 Click Next.

Your default email client (set in Sharing > Preferences) opens. The generated PDF file can be found as an attachment.

7 Edit the contents of your email and send it.
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Share videos

Upload videos to YouTube
You can easily upload your videos to YouTube using Elements Organizer. You must have a user account with YouTube 
to upload videos to the site. If you have a Gmail account, you can use those details to log in to YouTube.

Before uploading a video to YouTube, ensure that you read the policy on YouTube for video upload. Ensure that your 
video meets the YouTube standards for size, duration, and format.

1 In Elements Organizer, select a video clip. 

2 Select Share > YouTube.

3 If you are sharing a video for the first time, you are prompted to log in to your Google account.

4 Next, you are prompted for appropriate permissions to share your videos.
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5 The YouTube dialog appears.

In the YouTube dialog, enter the following information, and then click Upload.

The information that you enter ensures that users can easily locate your video when searching for it.

• Enter the title and description for your video.

• Enter tags that describe your video. For example, if the movie is about your vacation in Paris, use the tags France, 
Paris, June, Eiffel Tower, and so on.

• Select a category that matches the content of your video.

• Select viewing rights to your video by choosing Public or Private. If your video is set to Private, only you and 
up to 50 other invited users can see it. The video does not appear on your channel, in search results, playlists, and 
so on.
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The progress dialog box appears informing you that the upload is in progress. Click YouTube.

a In the YouTube site that opens in the browser, enter your login information.

b Click your User ID at the top of the browser window, and select Videos. The video that you uploaded is displayed 
in the My Videos and Playlists section.

Share videos on Vimeo
Ensure that you register yourself with Vimeo before you use this feature.

1 Select videos that you want to share.

2 Do one of the following: 

• Select Share > Vimeo.

3 Enter your login details.

4 Follow the onscreen instructions to upload your photographs to this site.

Export videos to web supported format
Install Adobe Premiere Elements to use this feature.

Elements Organizer enables you to export your movie in formats suitable for delivery through the Internet.

1 Select the video files you want to copy.

2 Select Share > Online Video Sharing.

Adobe Premiere Elements launches and enables you to export your video files to a web supported format.

Sharing media files to mobile phones
Install Adobe Premiere Elements to use this feature.

You can export movies for playback on mobile phones, some PDAs, and portable media players, such as video iPod and 
PlayStation Portable (PSP) devices.

1 Select the media files you want to copy.

2 Select Share > Mobile Phones.

Adobe Premiere Elements launches and enables you to export the media files to the specified mobile phone or media 
player.

Burn video files to a DVD
If you have Adobe Premiere Elements installed, you can burn media files to a DVD.

1 Select the media files you want to copy.

2 Select Share > Burn Video DVD.

Adobe Premiere Elements launches and enables you to burn the media files to a DVD.
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Export photos
1 Select items you want to export.

2 Select File > Export As New File(s).

3 Specify the following options as required:

File Type Specifies the file format for the exported photo. Choose Use Original Format to keep the file in its current 
format.

Size And Quality Changes the pixel dimensions, file size, compression, and quality of the photo. You can’t increase 
the original image size when exporting using the Original Format file type.

Location Specifies the folder in which to store the exported file. Click Browse to specify a different folder or drive.

Filenames Specifies the name of the exported file. Select Original Names to use the current name of the photos. To 
export files with the same name plus a sequential number, select Common Base Name and type a name. If a filename 
exists in the target folder, the exported file’s name is modified to avoid overwriting an existing file.

4 Click Export.

The Export New Files dialog box

Share photos using online services
Ensure that you are registered with the online service before you use this feature.

1 Select photographs in the media view that you want to share.
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2 Do one of the following: 

• Select Share > Flickr

• (Elements 12) Select Share > Twitter

3 Enter your login details.

4 Follow the onscreen instructions to upload your photographs to the site.

Set e-mail preferences
1 Click Edit > Preferences > Email (Windows), or Adobe Elements Organizer > Preferences > Email (Mac OS).

2 From the E-Mail Client menu, choose one of the following, and then click OK:

• (Windows) Microsoft Outlook® to choose the application as the default.

• (Windows) Adobe E-mail Service if you do not use Outlook or Outlook Express, but want to be able to e-mail 
directly to recipients from Elements Organizer.

• (Windows XP) Outlook Express® to choose the application as the default.

• (Windows Vista) Windows Mail to choose the application as the default.

• (Windows 7) Windows Live Mail to choose the application as the default.

• (Mac OS) Mail to choose the application as the default.

• (Mac OS) Microsoft Entourage to choose the application as the default.

• (Outlook 2011 for Mac OS) Microsoft Outlook® to choose the application as the default.

3 In Sharing settings, select Write Email Captions to Catalog to export the captions written in the email on the catalog.


	Legal notices
	Contents
	Chapter 1: Introduction to Elements Organizer
	What's new in Elements Organizer
	Find videos faster with Smart Tags
	Find videos by faces
	Faster performance and expanded HEIF and HEVC support

	Elements Organizer manual (PDF)
	Using Elements Organizer and Adobe Premiere Elements together
	About Elements Organizer and Adobe Premiere Elements
	Arrange your work area
	Supported media file types

	What's new in Elements Organizer 2019
	Auto Creations
	HEVC and HEIF files support
	Performance enhancements


	Chapter 2: Workspace and workflow
	Workspace basics
	The Home screen
	Launch an Elements application

	Workspace
	Views in Elements Organizer
	Use context menus
	Using keyboard commands and modifier keys
	Undo, redo, or cancel operations
	Exit Photoshop Elements or Adobe Premiere Elements

	Keys for editing photos
	Keys for finding photos
	Keys for viewing photos

	Chapter 3: Importing media files
	Importing media from cameras and card readers
	Get media files from a digital camera or card reader
	Set advanced photo downloading options
	Set camera and card reader preferences
	Importing from mobile phones

	Importing media in bulk
	Launching the Import in Bulk interface
	Import media from cloud storage
	Set up your cloud storage
	Add cloud storage folders to Elements Organizer
	Install cloud storage apps after first launch of Elements Organizer

	Importing your media files
	Importing keywords
	Replacing the keywords in media files while importing
	Import as new keyword tag
	Use an existing keyword tag


	Importing media from iPhoto library (Mac OS only)
	Import photos from iPhoto ‘09
	Import photos from iPhoto ‘11
	Change default location for imported photos

	Importing photos from scanners (Windows only)
	About scanning
	Get photos from scanners
	Set scanner preferences
	Scan photos using a TWAIN driver

	Importing media from files and folders
	Import photos and videos from folders
	Import tags attached to media files
	Set file preferences


	Chapter 4: Viewing and fixing media files
	Use Media view to manage photos and videos
	About the Media view
	Set viewing preferences for Media view
	Media view icons
	Sort files in Media view
	Hide and show media files in the Media view
	Hide media files by marking them
	Show media files marked as hidden
	Remove the Hidden icon from the media files

	View and manage files by folders
	Resize, refresh, or hide media thumbnails using Zoom bar
	Select files in the Media view
	Display and edit media file details
	Edit media file details

	Common questions
	How do I view RAW, DCIM, or NEF format files?
	How do I search for a specific file or files?
	How do I view only a specific type of file?
	How do I find (and delete) duplicates of photos?
	How do I stack or unstack photos? How do I view individual photos in a stack? How do I remove a specific photo from a stack of photos?
	How do I view details such as the date and time when a photo was taken?


	Auto-curate your best photos
	Using Auto Curate
	Browse, edit, create photo projects, add to albums, and share

	View video and full-screen images
	Before you get started
	View video files
	Viewing media files in full screen or side by side
	Quick Edit panel
	Quick Organize panel
	Control bar

	Full-screen display options
	Properties panel options
	Applying transitions to media files
	About Transitions and OpenGL
	Determine the version of the display driver in Windows XP
	Determine the version of the display driver in Windows Vista
	Determine the version of the display driver in Windows 7


	Grouping photos in version sets
	About version sets
	Manually save a version set
	View all photos in a version set
	Specify the top photo in a version set
	Revert to the original version of a photo
	Remove or delete photos from a version set
	Edit photos in a version set

	Fixing photos in Elements Organizer
	Editing photos using Instant Fix
	Applying edits and effects
	Using the slider in effects
	Using Smart Fix
	Applying or undoing changes

	Rotating photos

	Fixing photos and videos using other applications
	Specify editor to fix selected media
	Edit photos with Adobe Photoshop


	Chapter 5: Marking places, faces, and events
	Adding and managing place (location) data
	Pinned and UnPinned tabs
	Viewing media files before adding location information
	Adding location information to your media files
	Search for and assign a location
	Use the Add Location button
	Add a location to all images in a track
	Add a location to selected images from the UnPinned tab
	Add a location to selected images from the Media view
	Drag and drop media files to the map

	Viewing media files after adding location information
	Viewing media files from the map (Places view)
	Fine-tuning the location
	Viewing stacks across zoom levels
	Viewing media files from the Keywords panel (Media view)

	Get location name for photographs with GPS information
	Searching for a location on the map
	Providing a custom name to a location
	Remove the pin from media


	Marking faces and organizing media in People view
	Mark faces in photos and videos
	Marking faces in the UnNamed tab
	Viewing photos and videos in a stack
	Hiding or viewing small stacks
	Adding names
	Removing faces from a stack
	Not this person
	Don't show again

	Migrating catalogs from a previous version of Elements Organizer to Elements Organizer 14
	Viewing and organizing People stacks in the Named tab
	Confirming faces
	Removing faces from a person's stack
	Rename a face
	Confirming new faces found

	Merging stacks
	Name missing faces in media
	Adding one or more names to a photo or video
	Creating and viewing People groups
	Adding people to a group by dragging and dropping

	Switching off or resetting face analysis
	Switching off face analysis
	Resetting face analysis


	Adding and managing event data
	Create Events by selecting Media files
	Create events based on auto-suggestions
	Associating all media files in a track with an event
	Associating selected media files in a track with an event

	Viewing the events associated with a media file
	Increasing or decreasing the number of tracks
	View media files organized by events
	Viewing in the Events view

	Viewing in the Media view
	Additional information


	Chapter 6: Managing catalogs, folders, and albums
	Creating albums and album categories
	About albums
	Creating albums and album categories
	Create an album or an album category
	Create an album
	Create an album category

	Create instant albums using folder names
	Add photos to an album
	Add photos to multiple albums
	Display photos in an album
	Sort photos in an album
	Customize the order of photos in an album
	Designate an album during photo download
	Export or import an album structure
	Export an album structure
	Import an album structure


	Editing albums and album categories
	Edit an album
	Rename an album
	Remove photos from an album
	Merge albums
	Delete an album or album category
	Reorganize albums and album categories
	Attach keyword tags to photos in an album
	Create or edit an album from keyword tags
	Auto-curate your best photos

	Create and edit catalogs in Elements Organizer
	About catalogs
	Create a catalog
	Locating the catalog file
	Open a catalog
	Moving or modifying media files
	Moving files
	Renaming files
	Deleting files
	Editing files

	Use (convert) a catalog of a previous version
	Notes for users upgrading their catalogs to Photoshop Elements

	Rename a catalog
	Delete a catalog
	Optimize catalog size

	Back up or restore catalogs | Elements Organizer 2018
	Back up a catalog
	Restore a catalog
	Restore a catalog from one computer to another


	Using Smart Tags
	Easily search photos and videos
	Edit or share a photo or video
	Remove a Smart Tag
	Edit Smart Tag preferences

	Creating and editing Saved Searches
	About Saved Searches
	Create a Saved Search
	Edit a Saved Search and create a similar Saved Search
	Remove a Saved Search

	Back up or restore catalogs | Elements Organizer 15 and earlier versions
	Tips and pointers for backing up catalogs
	Back up a catalog
	Restore a catalog
	Restore a catalog from a previous Windows version on Mac OS


	Troubleshooting catalog issues
	Troubleshooting catalog conversion errors
	Repair a catalog
	Default catalog not found
	Reconnect missing files in a catalog
	File already exists in catalog
	Handle offline files
	Moving catalog containing offline files across operating systems


	Chapter 7: Searching photos and videos
	Using Enhanced Search
	Parameters that Enhanced Search supports
	Using Enhanced Search
	How search works within and across categories
	Displaying recent searches
	Searching by entering text in the Text bar

	Using the Find menu
	Find media items using Advanced Search
	Find media files by details (metadata)
	Find files by media type
	Find media files by history
	Find media files by caption or note
	Find media files by filename
	Find all missing files
	Find all version sets
	Find all stacks
	Find using visual searches
	Find media files with unknown dates or times
	Find untagged items
	Find unanalyzed content
	Find items not in any album
	Find photos used in projects

	Finding media files by keyword tags
	Find media files using keyword tags
	Display views of keyword tag search results
	Refine search using the Find bar
	Find untagged media files
	Clear a keyword tag search
	Find items with star ratings attached
	Exclude media files from a search

	Search options to find media
	Visual similarity search
	Object search
	Duplicate photo search

	Searching for media files
	Finding media files
	Albums and Folders panel
	Find menu
	Timeline
	Star rating filter
	Keywords tag panel
	Find bar

	Find media files using Enhanced Search
	Locate files on disc

	Finding media files using Timeline
	View and find media files using the Timeline


	Chapter 8: Creating photo projects
	Elements Organizer projects overview
	About projects
	Find saved projects
	Identify different types of projects
	Open saved projects

	Slideshows
	Create slideshows
	Using Auto Curate
	Manually select photos and videos

	Enhance the slideshow
	Rearranging media files and rotating photos
	Trimming video files
	Adding captions and text slides
	Adding more media files
	Changing Themes
	Adding Audio tracks

	Share your slideshow

	Creating photo calendar
	Create photo calendars

	Creating slide shows (Windows only) | Elements 12
	About slide shows (Windows only)
	Create a slide show (Windows only)
	Reorder slides
	Add a new blank slide
	Edit and adjust a slide
	Add music to a slide show
	Add clip art graphics to a slide
	Add text to a slide
	Add narration to a slide
	Set pan and zoom
	Add an effect to a slide
	Add and edit transitions
	Adjust the display time of a slide
	Add photos or videos from your catalog to a slide show
	Set slide show preferences

	Publish a slide show (Windows only)
	Export a slide show onto DVD
	Adding additional slide shows
	Burn an existing slide show onto a DVD
	Add Photoshop Elements slide shows to video projects



	Chapter 9: Creating video projects
	Create instant movies and video stories
	Viewing video projects

	Chapter 10: Printing, sharing, and exporting
	Printing photos
	Print photos at home
	Select multiple media files
	Printing choices
	Custom print size
	Color management settings
	Specify measurement units for printing (Windows only)

	Sending photos and media files by email
	Set default desktop client
	Share photos as email attachments
	Using the contact book
	Add an entry to the contact book
	Import addresses into the contact book (Windows only)
	Delete or modify an entry in the contact book
	Edit an entry in the contact book
	Create a group in the contact book
	Export contact information to vCard files (Windows only)


	Email photos as PDF file
	Share videos
	Upload videos to YouTube
	Share videos on Vimeo
	Export videos to web supported format
	Sharing media files to mobile phones
	Burn video files to a DVD

	Export photos
	Share photos using online services
	Set e-mail preferences


