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Chapter 1: Get started

What's new in Adobe Media Encoder

Top new features

November 2019 release (version 14.0)

HDR10 export with metadata

You can now add HDR10 metadata when you export HDR clips.

New file format support

Adobe Media Encoder provides robust native format support and improved performance for widely used file types.

http://helpx.adobe.com/en/media-encoder/using/whats-new/2020.html#export_hdr
http://helpx.adobe.com/en/media-encoder/using/whats-new/2020.html#new-file-format-support
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New encoding presets for publishing video

New encoding presets available for publishing video to Adobe Stock.

See detailed new feature summary

Previous releases of Adobe Media Encoder
• Feature Summary | Adobe Media Encoder | 2019 releases

• Feature Summary | Adobe Media Encoder | 2018 releases

Adobe Media Encoder system requirements
Applicable for:  November 2019 (14.0) release

System requirements for earlier releases: Media Encoder system requirements | 2019 releases

Minimum system requirements for Media Encoder

Windows

 Minimum requirement (suitable for SD or HD 
workflows)

Recommended (suitable for 4K or greater 
workflows)

Processor Intel 6th Gen or newer CPU Intel 7th Gen or newer CPU

Operating system Microsoft Windows 10 (64-bit), version 1803 
or later (required)

http://helpx.adobe.com/en/media-encoder/using/whats-new/2020.html#new-encoding-presets
http://helpx.adobe.com/en/media-encoder/using/whats-new/2020.html
http://helpx.adobe.com/en/media-encoder/using/whats-new/2019-1.html
http://helpx.adobe.com/en/media-encoder/using/whats-new/2018.html
http://helpx.adobe.com/en/media-encoder/system-requirements/2019.html
http://helpx.adobe.com/en/premiere-pro/system-requirements.html#gpu-acceleration.html
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macOS

RAM 8 GB of RAM 16 GB of RAM

Hard disk space 4 GB of available hard-disk space; additional 
free space required during installation 
(cannot install on removable flash storage 
devices)

8 GB of available hard-disk space; additional 
free space required during installation 
(cannot install on removable flash storage 
devices)

Monitor resolution 1280 x 800 display resolution 1920 x 1080 or greater display resolution

GPU Adobe-recommended GPU cards for GPU-
accelerated performance:

• see Recommended graphics cards 
for Adobe Premiere Pro CC

• Additional GPU cards when 
Media Encoder is installed as a 
standalone app, 
see Recommended AMD and 
NVIDIA video adapters for GPU 
acceleration

Ethernet 1 Gigabit ethernet for HD shared network 
workflows

10 Gigabit ethernet for 4K shared network 
workflows

Internet Internet connection and registration are 
necessary for required software activation, 
validation of subscriptions, and access to 
online services.*

 Minimum requirement (suitable for SD or HD 
workflows) 

Recommended (suitable for 4K or greater 
workflows)    

Processor Intel 6th Gen or newer CPU

Operating system macOS X v10.13 or later macOS X v10.13 or later 

RAM 8 GB of RAM (16 GB of RAM for HD media) 16 GB of RAM (32 GB for 4K or higher media)

Hard disk space 4GB of available hard-disk space; additional 
free space required during installation 
(cannot install on removable flash storage 
devices)

Monitor resolution 1280 x 800 display resolution 1920 x 1080 or greater display resolution

http://helpx.adobe.com/en/premiere-pro/system-requirements/2019.html#gpu-acceleration
http://helpx.adobe.com/en/premiere-pro/system-requirements/2019.html#gpu-acceleration
http://helpx.adobe.com/en/media-encoder/system-requirements/2019.html#main-pars_header
http://helpx.adobe.com/en/media-encoder/system-requirements/2019.html#main-pars_header
http://helpx.adobe.com/en/media-encoder/system-requirements/2019.html#main-pars_header
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Minimum system requirements for HEIF support
To import HEIF format files, ensure that you have the following minimum system requirements: 

mac OS Version 10.13 and upwards. 

Windows 10 Version (64-bit), version 1809 or later (required). For Windows 10, you need to install both HEIF Image 
Extension and HEVC Video Extension. For more information on downloading the extensions, see HEIF Image 
Extensions and HEVC Video Extensions.

* NOTICE TO USERS: Internet connection, Adobe ID, and acceptance of license agreement required to activate and 
use this product. This product may integrate with or allow access to certain Adobe or third-party hosted online 
services. Adobe services are available only to users 13 and older and require agreement to additional terms of use and 
the Adobe Privacy Policy. (see http://www.adobe.com/legal.html) Applications and services may not be available in all 
countries or languages and may be subject to change or discontinuation without notice. Additional fees or membership 
charges may apply.

Additional AMD and NVIDIA video adapters recommended for GPU 
acceleration
In addition to the following video adapters recommended for GPU acceleration in Adobe Media Encoder, you can also 
use Recommended graphics cards for Adobe Premiere Pro CC.

Windows CUDA
• NVIDIA GeForce GT 650M

• NVIDIA GeForce GT 755M

• NVIDIA GeForce GTX 680

• NVIDIA GeForce GTX 690

• NVIDIA GeForce GTX 775M

• NVIDIA Quadro K1100M

• NVIDIA Quadro K2000

• NVIDIA Quadro K2100M

GPU Adobe-recommended GPU cards for GPU-
accelerated performance:

• see Recommended graphics cards 
for Adobe Premiere Pro CC

• Additional GPU cards when 
Media Encoder is installed as a 
standalone app, see Minimum 
system requirements for Media 
Encoder

Ethernet 1 Gigabit ethernet for HD shared network 
workflows

10 Gigabit ethernet for 4K shared network 
workflows

Internet Internet connection and registration are 
necessary for required software activation, 
validation of subscriptions,and access to 
online services.*

http://helpx.adobe.com/en/premiere-pro/system-requirements/2019.html#gpu-acceleration
http://helpx.adobe.com/en/premiere-pro/system-requirements/2019.html#gpu-acceleration
https://www.microsoft.com/en-us/p/heif-image-extensions/9pmmsr1cgpwg?activetab=pivot:overviewtab
https://www.microsoft.com/en-us/p/heif-image-extensions/9pmmsr1cgpwg?activetab=pivot:overviewtab
https://www.microsoft.com/en-us/p/hevc-video-extensions/9nmzlz57r3t7?activetab=pivot:overviewtab
http://www.adobe.com/legal.html
http://helpx.adobe.com/en/premiere-pro/system-requirements/2019.html#gpu-acceleration
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• NVIDIA Quadro K2200

• NVIDIA Quadro K2000M

• NVIDIA Quadro K3000M

• NVIDIA Tesla K10

Windows OpenCL
• AMD FirePro S7000

• AMD FirePro S9000

• AMD FirePro W2100

• AMD FirePro W4100

• AMD FirePro W4170M

• AMD FirePro M5100

• AMD FirePro M6100

• AMD Radeon R9 280

• AMD Radeon R9 280X

• AMD Radeon R9 285

• AMD Radeon R9 290

• AMD Radeon R9 290X

• AMD Radeon R9 295X2

• AMD Radeon R7 265

• AMD Radeon R7260X

• AMD Radeon HD 8470

• AMD Radeon HD 8550M

• AMD Radeon HD 8570

• AMD Radeon HD 8570M

• AMD Radeon HD 8670

• AMD Radeon HD 8670M

• AMD Radeon HD 8690M

• AMD Radeon HD 8730M

• AMD Radeon HD 8740

• AMD Radeon HD 8750M

• AMD Radeon HD 8760

• AMD Radeon HD 8770M

• AMD Radeon HD 8790M

• AMD Radeon HD 8870

• AMD Radeon HD 8950

• AMD Radeon HD 8970
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Adobe Media Encoder manual (PDF)
Find a PDF of articles to learn how to use Adobe Media Encoder.

Adobe Media Encoder manual (PDF)

/content/dam/help/en/pdf/mediaencoder_reference.pdf
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Chapter 2: Encoding quick start and basics

Using the Preset Browser
The Preset Browser provides you with options that help streamline your workflow in Adobe Media Encoder.

System presets
System presets in the browser are organized as categories based on their use (such as Broadcast, Web Video) and device 
destination (such as DVD, Blu-ray, Camera, Tablet). You can modify these presets to create custom presets, also called 
User Presets.

In the Preset Browser, you can quickly find a preset using search, or using the enhanced navigation provided by the 
collapsible folder structure.

Custom presets, preset groups, and aliases
To create a custom User preset, do one of the following:

• Choose Preset > Create Encoding Preset to create a new encoding preset.

• Choose Preset > Create Ingest Preset to create a new ingest preset. To see more information about this feature, see 
Ingest Preset.

• Click the Create New Preset button in the Preset Browser and choose New Encoding Preset or New Ingest Preset 
from the pop up menu.

To create a new Preset Group, do one of the following:

• Choose Preset > Create Group

• Click the Create New Preset Group button in the Preset Browser

Preset Groups can contain user presets, aliases to presets, or other preset groups.

To create an alias to a system or user preset, do one of the following:

• Select a system or user preset in the Preset Browser and choose Preset > Create Alias

• Drag a system preset to the User Presets & Groups section of the Preset Browser

• Hold the Alt (Windows) or Opt (Mac) key down and drag a user preset to a different location in the User Presets 
& Groups section of the Preset Browser.

Managing Presets
To manage presets, use the Preset menu or the options in The Preset Browser (Window>Preset Browser). You can 
also right-click a preset in the Preset Browser to view the context menu for the available options.
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The Preset Browser
A Custom preset  B Preset group  C Create new preset  D Delete preset  E Create new preset group  F Preset settings  G Import presets  H Export 
presets  I Search for presets  

Modify user presets
• To rename a preset, click the name of a selected preset. Type a name for the preset and press Enter. Alternatively, 

select Preset > Rename to rename a preset.

• To modify preset settings, select a preset, and select Preset > Settings.

• To delete a preset, select the preset and press Delete. Alternatively, select Preset > Delete.

Note: 

Only custom presets can be edited. Changes to system presets can be saved as new user presets by clicking the Save A Copy 
button in the Preset Settings dialog.

Show the location of a preset in Finder or Explorer
Right-click the preset in the Preset Browser and select Reveal Preset File.

Quickly find a preset in the browser
As you type in the search field, the Preset Browser filters the preset list to match your search string. All columns are 
scanned for matching results.
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Import and export presets
Presets can be imported and exported as EPR files. EPR files are saved in the XML format.

• Select Preset > Import to import EPR files. Imported presets appear in the User Presets and Groups section.

• Select Preset > Export to export selected presets as EPR files.

Note: 

You can also drag-and-drop EPR files to the User Presets and Groups section.

Apply presets or preset groups to the Queue
To apply presets to sources in the Queue, do one of the following:

• Drag presets, preset groups, or aliases from the Preset Browser and drop them on sources or outputs in the Queue.

• Dropping a preset on a source adds an output to the source.

• Dropping a preset on an existing output replaces the settings of the output with the settings of the preset.

• To add an output to the source, drag a source from the Queue to a preset, preset group, or alias in the Preset 
Browser. 

• To replace the settings of the output with the settings of the preset, drag an output from the Queue to a preset, preset 
group, or alias in the Preset Browser.

• Select a source in the Queue and double-click a preset, preset group, or alias in the Preset Browser.

• Select a source in the Queue. Select presets, preset groups, or aliases selected in the Preset Browser. Click Apply 
Preset.

Apply presets or preset groups to Watch Folders
To apply presets to watch folders in the Watch Folders panel, do one of the following:

• Drag presets, preset groups, or aliases from the Preset Browser and drop them on watch folders or outputs in the 
Watch Folders panel.

• Dropping presets on a watch folder adds new outputs to the watch folder.

• Dropping presets on an existing output replaces the settings of the output with the settings of the preset.

• To add an output to the watch folder, drag a watch folder from the Watch Folders panel to a preset, preset group, or 
alias in the Preset Browser.

• To replace the settings of the output with the settings of the preset, drag an output from the Watch Folders panel to 
a preset, preset group, or alias in the Preset Browser.

• Select a watch folder in the Watch Folders panel. Alt + double-click (Win) or Opt + double-click (Mac) a preset, preset 
group, or alias in the Preset Browser.

• Select a watch folder in the Watch Folders panel. Select presets, preset groups, or aliases in the Preset Browser. Alt 
+ click (Win) or Opt + click (Mac) the Apply Preset button.
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Apply presets to Premiere Pro sequences, After Effects compositions, and 
media assets during import
To apply presets to Adobe Premiere Pro sequences, do one of the following:

• Navigate within an Adobe Premiere Pro project in the Media Browser and drag-and-drop sequences to a preset, 
preset group, or alias in the Preset Browser.

• Drag a sequence from the Project panel of an open Adobe Premiere Pro project and drop it on a preset, alias, or 
preset group in the Preset Browser.

Note: 

This procedure is the only way to add multiple presets to Adobe Premiere Pro sequences in a single step. The Export Settings 
dialog in Adobe Premiere Pro allows you to apply single presets when exporting sequences to Adobe Media Encoder.

Apply presets to After Effects compositions
• Navigate within an Adobe After Effects project in the Media Browser and drag-and-drop compositions to a preset, 

preset group, or alias in the Preset Browser.

• Drag a composition from the Project panel of an open After Effects project to a preset, preset group, or alias in the 
Preset Browser.

Apply presets to video and audio assets
• Drag media files from the Media Browser to a preset, preset group, or alias in the Preset Browser.

• Drag video and audio assets from Finder or Windows Explorer and drop them on a preset, preset group, or alias in 
the Preset Browser.

Important considerations when applying presets
• Dropping a single preset on an output replaces the output. The new outputs inherit the output path, output name, 

and source range settings from the targeted output

• Dropping a single preset on a source adds an output.

• Dropping a preset group (or multiple selected presets) on an output adds outputs. The new outputs inherit the 
output path, output name, and source range settings from the targeted output.

• Dropping a preset group (or multiple selected presets) on a source adds outputs. Settings such as output path from 
existing outputs are not inherited.

Using Ingest Presets with Media Encoder
Adobe Media Encoder now allows you to ingest media files from a camera onto a local drive so that you can quickly 
start editing in Premiere Pro. You can now launch AME, select the clips you want to ingest using the Media Browser 
and set In/Out points if necessary. 

Ingest the clips by dragging them to an Ingest preset in the Preset Browser, or by dragging them directly to the Queue 
and applying an Ingest preset to the new sources there. The Ingest Preset Settings dialog lets you choose a destination 
on your local machine to copy the camera files to, choose a Transcode format, and set up Metadata or rename your 
assets if necessary. When the queue is done processing, you can import the files to your Premiere Pro project to begin 
editing.



11
Encoding quick start and basics

Last updated 11/4/2019

Ingest Preset settings
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To copy files from a camera or networked volume, turn on 'Copy files to destination' and specify a location for the 
ingested files by clicking 'Browse For Location' and selecting a destination folder. To ensure that the copied files match 
the original, select Verify and choose one of the following options:

• MD5 Comparison: Performs an MD5 check and ensures that the source file is the same as the ingested file.

• File Size Comparison: Checks whether the file size of the ingested file is the same as the size of the original movie 
clip.

• Bit by Bit Comparison: Does a CRC check and verifies whether the checksum of the source file is the same as the 
ingested file. If the files are different, the checksums don't match, and the test fails.

To transcode files during ingest, turn on 'Transcode files to destination' and specify a location for the ingested files by 
clicking 'Browse For Location' and selecting a destination folder. Next, choose a transcoding Format and Preset from 
any of the installed system presets or choose a custom Encoding preset that you previously created or imported to the 
Preset Browser.

Adding Metadata to Files During Ingest
You can add metadata during ingest by creating a custom form (or schema) to be applied to each ingested file as XMP 
metadata. To add metadata, turn on 'Add File Metadata' in the File Metadata section. To create a preset, do the 
following:

1 Click the downward arrow icon next to the list of metadata presets and choose New Preset.

2 Click + to add a metadata field.

3 Enter a name for the metadata field. Ensure that the name doesn't contain spaces.

4 For mandatory fields, click the check box next to the asterisk *.

5 Optionally, in Input Metadata Value, enter the value for the preset.

6 To add more fields, click the + button again.

7 Click Save to save the preset.

Note: 

The metadata name and the metadata value together are called the metadata pair or key-value pair. You can choose to 
provide a default value to the name or add the value dynamically during ingest. 

To edit a preset, do the following:

1 Select a preset in the menu.

2 Click the downward icon next to the menu and select Edit.  Edit the values as required and click Save.

3 To save the preset with a different name, select Save As. Enter a new name for the preset. 

4 To go back to the Metadata panel without saving changes, click x. To delete a preset, click the Trash icon.

Metadata presets can be shared with other users by sending them the preset file.  This can be helpful by establishing 
consistent sets of metadata that your teams can leverage when organizing assets and content. To locate the presets on 
your computer, click the downward icon next to the Preset menu, and select Show in Explorer or Show in Finder. To 
import a preset, click the downward arrow next to the Preset menu and select Import Preset. Select the presets that 
you want to import and click Open. File Metadata presets are saved as .PLMP files in the following location:

• Windows: C:\\Users\\\\Documents\\Adobe\\Adobe Media Encoder\\10.0\\Presets\\Metadata\\

• Mac: HD/Users//Documents/Adobe/Adobe Media Encoder/10.0/Presets/Metadata/
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Renaming files during ingest
You can rename files during ingest by creating renaming presets that add specific strings to the output file name.

Note: 

Files that are a part of a complex folder structure (like P2) are not renamed. 

To rename files on ingest, turn on 'Rename files' in the File Rename section. To create a preset for naming files, do the 
following:

1 Click the downward arrow icon next to the list of renaming presets and choose New Preset.

2 Click "+" to add an element to your custom naming preset.

3 Custom Text: Type characters you want added to the output file name. For example, your company's name, the 
project name, or a separator between two elements.

4 Date: Choose 'Ingest Date' to use the date files are added to the queue.  Choose 'Creation Date' to use the timestamp 
date from the source files.

5 Time: Choose 'Ingest Time' to use the time files are added to the queue.  Choose 'Creation Time' to use the timestamp 
time from the source files.

6 File Name: Adds the source file name (without the extension) as an elements in the new output name.

To add additional elements, click the "+" button again. Click Save to save the preset, enter a name for the preset, and 
ensure that the name doesn't contain spaces.

To edit file renaming presets, follow these steps:

1 Select the preset in the menu.

2 Click the downward icon next to the menu, and select 

3 Edit the values as required and click Save.

4 To save the preset with a different name, select Save As and enter  a new name for the preset. 

5 To go back to the File Rename panel without saving changes, click "x". 

6 To delete a preset, click the Trash icon.

Consistent naming conventions can be useful in collaborative workflows.  You can share renaming presets with other 
users by sending them the preset file. To locate the presets on your computer, click the downward icon next to the Preset 
menu and select Show in Explorer or Show in Finder. To import a preset, click the downward arrow next to the Preset 
menu and select Import Preset. Select the presets that you want to import and click Open. File Rename presets are saved 
as .PLRP files in the following location: 

• Windows: C:\Users\\Documents\Adobe\Adobe Media Encoder\10.0\Presets\Rename\

• Mac: HD/Users//Documents/Adobe/Adobe Media Encoder/10.0/Presets/Rename/

Working with Ingest Outputs in the Queue Panel
Ingest outputs in the queue behave in a way similar to Encoding outputs but with some important differences. The 
format of ingest outputs is always shown as 'Ingest'.  If transcoding is enabled, the ingest output's tool tip will show the 
format and preset of the encoding preset it is associated with.  For example: 'H.264 (Match Source - High bitrate)'
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You can change an ingest output to an encoding output by choosing a different format from the Format popup menu. 
 Conversely, you can change an encoding output to an ingest output by changing it's format to 'Ingest'. To edit an ingest 
output, do one of the following:

• Select the output and choose Preset > Settings 

• Click the hot-text in the Format or Preset columns

This opens the Ingest Settings dialog where you can make any necessary changes.  In order to save your settings click 
the OK button.  This changes the ingest output’s Preset Name to 'Custom' in the Queue.

Ingest destinations are shown in the Output File column.  If both Copy and Transcode option are enabled you can 
toggle between the two paths by using the popup arrow to the left of the destination path.  Click the destination's hot-
text link to open the destination folder.

Ingest job in Queue

File formats supported for import with Media Encoder
Some filename extensions such as MOV, AVI, MXF, and FLV denote container file formats rather than representing 
specific audio, video, or image data formats. Container files can contain data encoded using various compression and 
encoding schemes. Adobe Media Encoder can import these container files, but the ability to import the data that they 
contain depends on which codecs (specifically, decoders) are installed.

By installing more codecs, you can extend the ability of Adobe Media Encoder to import extra file types. Many codecs 
must be installed into the operating system and work as a component inside the QuickTime or Video for Windows 
formats. Contact the manufacturer of your hardware or software for more information about codecs that work with the 
files that your specific devices or applications create.

Note: 

As of September 15 2017, Adobe Creative Cloud apps now rely on your operating system (OS) to decode/encode Dolby 
Digital and Dolby Digital Plus audio formats. Adobe no longer bundles the native libraries from Dolby with Creative Cloud 
products.

For information about how this change affects Dolby audio playback in your product, see Adobe Creative Cloud apps use 
native OS support for Dolby.

http://helpx.adobe.com/en/x-productkb/multi/dolby-end-of-support.html
http://helpx.adobe.com/en/x-productkb/multi/dolby-end-of-support.html
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Video and animation formats

Format Description

3GP 3GPP file format

AAF Advanced Authoring Format

ARCUTX Adobe rough cut format. This format is supported only when queued 
from Prelude, and cannot be imported directly.  

Animated GIF (GIF) Supported on Windows only, QuickTime Animation files with Delta 
Frames

ARI ARIRAW format

AVC-Intra, AVC-Intra LT, AVC Long GOP (Op1a), AVC Long GOP (Op1b) 
including AVC-Ultra

Panasonic codecs

Cinema DNG High-resolution raw format

RMF Canon RAW format, Canon XF-HEVC, Canon C4 

DV Stream Native video format used for tape

DNxHD Op1a Supported in MXF container

DNxHR Supported in MXF container 

FLV, F4V. Flash video

MOV GoPro CineForm format

HEVC High Efficiency Video Coding. HEVC (also known as H.265) codec 
footage in a QuickTime (.MOV) container, such as produced by an 
iPhone or iPad with iOS 11 or a DJI Phantom 4 drone. VFR 
support. HEVC Hardware Encode (Feature available on both Mac OSX 
10.13 and later and Windows 10 RS5). For information on HEVC video 
extensions supported on Windows, see HEVC Video Extensions.

IMX Supported in MXF container

JPEG2000 MXF Op1a Supported in MXF container

MXF Media eXchange Format. Supports MXF wrapped DV (DALET).  
Note: Adobe Media Encoder supports ARRIRAW files in an MXF 
container. 

MPEG, MPE, MPG, M2V, MPA, MP2, M2A, MPV, M2P, M2T, MTS, MP4, 
M4V, M4A, VOB, 3GP, AVC, h.264

MPEG-1 (Audio Layer II), MPEG-2, and MPEG-4 formats. Variable Frame 
Rate (VFR) support in h.264. Mac H.264 (Feature available on Mac OSX 
10.13 and later). Win-Intel H.264 Hardware Encode. Hardware 
accelerated decode is supported for H.264, .mov, and .mp4 containers 
in both VFR and CFR on Mac 10.13 and later versions, and Windows 10 
with supported Intel HW.

 

MXF OP1a Supported in MXF container

Netshow ASF Windows only

P2 Movie Supported in MXF container 

CINE Phantom CINE format

MOV QuickTime movie. HEVC (also known as H.265) codec footage in a 
QuickTime (.MOV) container.

https://www.microsoft.com/en-us/p/hevc-video-extensions/9nmzlz57r3t7?activetab=pivot:overviewtab


16
Encoding quick start and basics

Last updated 11/4/2019

Note: 

1 FLV and F4V formats are container formats that are associated with a set of video and audio formats. F4V files 
generally contain video data that is encoded using an H.264 video codec and the AAC audio codec. FLV files 
generally contain video data that is encoded using the On2 VP6 or Sorenson Spark codec and audio data encoded 
using an MP3 audio codec. Adobe Media Encoder, however, can import FLV files using the On2 VP6 video codec, 
not the Sorenson Spark codec. Also, Premiere Pro does not support FLV import. 

2 Media eXchange Format (MXF) is a container format. Adobe Media Encoder can only import some kinds of data 
contained within MXF files. It can import the Op-Atom variety used by Panasonic cameras using the DV, DVCPRO, 
DVCPRO50, DVCPRO HD, and AVC-Intra codecs to record to Panasonic P2 media. Adobe Media Encoder can 
also import XDCAM HD files in MXF format.

3 Several formats associated with specific modern cameras use MPEG-4 encoding. For example, the XDCAM EX 
format uses MP4 files, and the AVCHD format uses MTS files.

Audio formats

Still-image formats

R3D RED Raw, RED Helium, RED WEAPON

SonyRAW Supported in MXF container

Sony Venice V3, Sony Venice V4 Supported in MXF container

AVI, WAV, BWF Video for Windows and macOS(requries QuickTime player), AVI 
Motion JPEG files on macOS

WMV, WMA, ASF Windows Media 

XAVC  Intra, XAVC Long GOP Sony codecs

Format Description

ASND, multi-track files imported as merged single track Adobe Sound Document 

Adobe Audition tracks Audition track format

AAC, M4A Advanced Audio Coding 

AIF, AIFF Audio Interchange File format 

AVI, WAV Video for Windows. Require QuickTime Player on Mac OS.  

MP3, MPEG, MPG, MPA, MPE MPEG Audio Layer 3

MPEG 2 MPEG 2

MOV; on Windows, require QuickTime player QuickTime format

WAV Waveform format

WMA, Windows only Windows Media Audio format

Format Description

AI, EPS Adobe Illustrator 

ARI ARRIRAW 
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Note: 

You can import files of any still-image format as a sequence. For more information, see Import items into the encoding 
queue.

Closed captioning formats

Project file formats

BMP, DIB, RLE Bitmap 

CIN, DPX Cineon/Digital Picture Exchange. Support for DPX asynchronous 
decode. 

GIF Graphics Interchange Format 

HEIF High Efficiency File Format supported on both Mac OS 10.13 or higher, 
and Windows 10 (version 1809 or higher). On Windows, both the HEIF 
image extension and the HEVC Video Extension needs to be installed. 
For information on HEIF image and HEVC Video extensions, see HEIF 
Image Extensions and HEVC Video Extensions.

ICO; Windows only Icon File 

JPE, JPG, JPEG, JFIF JPEG 

OpenEXR High dynamic range file format

PSD Photoshop 

PIC, PCT PICT 

PNG Portable Network Graphics 

TGA, ICB, VDA, VST Targa 

TIF, TIFF Tagged Interchange File 

Format Description

DFXP Distribution Format Exchange Profile 

MCC MacCaption VANC 

PTL, PRTL Adobe Premiere Title 

SCC Scenarist Closed Caption 

SRT Subrip Subtitle format 

STL EBU N19 Subtitle 

XML W3C/SMPTE/EBU Timed Text

Format Description

AEP, AEPX After Effects project

CHPROJ Adobe Character animator project 

https://www.microsoft.com/en-us/p/heif-image-extensions/9pmmsr1cgpwg?activetab=pivot:overviewtab
https://www.microsoft.com/en-us/p/heif-image-extensions/9pmmsr1cgpwg?activetab=pivot:overviewtab
https://www.microsoft.com/en-us/p/hevc-video-extensions/9nmzlz57r3t7?activetab=pivot:overviewtab
http://helpx.adobe.com/en/media-encoder/using/add-items-encoding-queue.html#import_items_into_the_encoding_queue
http://helpx.adobe.com/en/media-encoder/using/add-items-encoding-queue.html#import_items_into_the_encoding_queue
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Working with log files

Encoding log file
The encoding log file is a plain-text file that contains a record of all files that were queued for encoding, whether 
successfully completed or not. The encoding status of each file you encode is appended to the end of the file (placing 
the newest entry at the end of the file). The log file adds entries until you manually clear them. To clear log file entries, 
open the file in a text editor, select all of the entries, delete them, and save the empty file using the default filename 
(AMEEncodingLog.txt).

The log file is stored in the following location:

• Windows 7 & 8: C:\Users\[user]\Documents\Adobe\Adobe Media Encoder\8.0\AMEEncodingLog.txt

• Mac OS: /Users/[user]/Documents/Adobe/Adobe Media Encoder/8.0/AMEEncodingLog.txt

To view the log file, choose File > Show Log or press Ctrl + L.

There are two log files:

• AMEEncodingLog.txt: for successfully encoded jobs.

• AMEEncodingErrorLog.txt: for jobs that failed, or were stopped by the user.

Error log file
The log files, and error log files are stored in the same location as the Adobe Media Encoder files.

To view the error log file, choose File > Show Errors.

Files supported for export with Media Encoder
To export a file using Adobe Media Encoder, select a format in the Export Settings dialog box for the output. The 
selected format determines the preset options that are available. Select the format best suited for your desired output.

Adobe Media Encoder is used both as a stand-alone application and as a component of Adobe Premiere Pro, After 
Effects, Prelude, Audition, and Animate. The formats that Adobe Media Encoder can export depend on which of these 
applications are installed.

Some filename extensions—such as MOV, AVI, and MXF —denote container file formats rather than denoting a 
specific audio, video, or image data format. Container files can contain data encoded using various compression and 
encoding schemes. Adobe Media Encoder can encode video and audio data for these container files, depending on 
which codecs (specifically, encoders) are installed. Many codecs must be installed into the operating system and work 
as a component inside the QuickTime or Video for Windows formats.

Depending on other software applications that you have installed, the following options are available.

CMX3600 EDL Edit decision list (EDL) 

FCP XML Final Cut Pro XML 

PRPROJ Adobe Premiere Pro project
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Note: 

As of September 15 2017, Adobe Creative Cloud apps now rely on your operating system (OS) to decode/encode Dolby 
Digital and Dolby Digital Plus audio formats. Adobe no longer bundles the native libraries from Dolby with Creative Cloud 
products.

For information about how this change affects Dolby audio playback in your product, see Adobe Creative Cloud apps use 
native OS support for Dolby.

Video and animation

Note: 

MXF is a container format. Adobe Media Encoder can encode and export movies in the Op-Atom variety of MXF 
containers using the DVCPRO25, DVCPRO50, and DVCPRO100, and AVC-Intra codecs. Premiere Pro can export MXF 
files containing the MPEG-2 essence items that comply with the XDCAM HD format used by such systems as Avid Unity. 
The stand-alone Adobe Media Encoder can also export files in this format.

Format Description

Animated GIF Supported on Windows and Mac Operating Systems, supports match 
source.

AS-10  

AS-11 AVCI for HD Shim, IMX for SD Shim. IMX is MPEG-2.

DNxHR/DNxHD MXF OP1a Supported in MXF container.

H.264: AAC, 3GP, MP4, M4V, MPA (audio), WAV (PCM audio) Audio options are AAC and MPEG. MPEG audio option includes MPEG-
1, Layer I & MPEG-1, Layer II. Supports match source.

H.264: Blu-ray: M4V, WAV (PCM audio)

 

Audio options include PCM. MPEG audio option includes MPEG-1, 
Layer I & MPEG-1, Layer II, Blu-ray-compliant primary stream, and Blu-
ray-compliant secondary audio stream.

HEVC (H.265): 4K HD, 8K HD, HD 720p, HD 1080p Match Source - High Bit Rate, SD 480p, and SD 480p Wide. Supports 8-
bit encoding and 10-bit encoding including High Dynamic Range and 
Rec2020. 

MPEG-2: M2T, M2V, MPA, MPG, WAV (PCM audio) Audio options are MPEG and PCM. Supports match source.

MPEG-2 DVD (M2V, MPG, MPA (audio), WAV (PCM audio) Supports match source.

MPEG-2 Blu-ray (M2V, M2T, WAV)  

MPEG-4 (3GP, MP4, M4V, AAC (audio)) Audio option is AAC.

MXF OP1a (AVC-Intra, JPEG 2000, XAVC, IMX, XDCAM, XDCAM EX, 
XDCAM HD, DV, DVCPRO and AVC-LongGOP), XAVC Intra (including 
Hybrid Log Gamma) and XAVC LongGOP

Supported in MXF container.

Animation, Apple ProRes, ProRes Export in MXF (Mac/Win), DV 
formats, GoPro CineForm, Uncompressed RBG 8-bit, Uncompressed 
YUV 10-bit 4:2:2, Uncompressed YUV 8 bit 4:2:2, DNxHD, DNxHR, and 
PNG, QuickTime MOV 

Native QuickTime support.

AVC-Intra, AVC-LongG, DV, DVC PRO, DVC PRO 50, DVC PRO HD P2 Movie Format.

AVI, AVI (uncompressed)  Windows only.

Wraptor DCP  

http://helpx.adobe.com/en/x-productkb/multi/dolby-end-of-support.html
http://helpx.adobe.com/en/x-productkb/multi/dolby-end-of-support.html
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Still image and still-image sequence formats that support match source
• Bitmap (BMP; Windows only)

• DPX

• GIF (Windows only)

• JPEG

• OpenEXR

• PNG

• Targa (TGA)

• TIFF (TIF)

Note: 

To export a movie as a sequence of still-image files, select Export As Sequence on the Video tab when a still-image format 
is selected.

Audio
• Advanced Audio Coding (AAC), Version 1, and Version 2

• Audio Interchange File Format (AIFF)

• mp3 format

• Waveform Audio (WAV)

Support for web distribution
• Facebook 720HD

• Twitter 720P

• Vimeo 480p SD, 480p SD Wide, 720p HD, 1080p HD

• Web Video DG Fast Channel 480/512 MPEG-2

• YouTube 480p SD, 480p SD Wide, 720p HD, 1080p HD, 2160p 4K

Codecs support for Adobe Media Encoder installed with other products
• With Adobe Premiere Pro, After Effects, and Prelude: All codecs are supported. However, HEVC is not supported 

during the trial period in Adobe Premiere Pro, After Effects, and Prelude.

• With all other products: All codecs are supported except 

• AS-11 SD

• HEVC

• MPEG-2

• MPEG-2 DVD

• MPEG-2 Blu-ray

• MXF OP1a
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Default keyboard shortcuts

Application shortcuts

Result Windows Mac OS

Open Preferences dialog Ctrl+, Cmd+,

Keyboard Shortcuts dialog Shift+Ctrl+Alt+K Shift+Cmd+Opt+K

Quit AME Ctrl+Q Cmd+Q

Add Source Ctrl+I Cmd+I

Add watch folder Ctrl+Alt+I Cmd+Opt+I

Start/Pause Queue Enter Enter

Stop Queue Esc Esc

Stop Current Item Ctrl+ - (minus) Cmd+ - (minus sign)

Save Queue Ctrl+S Cmd+S

Show Log Ctrl+L Cmd+L

Show errors Ctrl+Alt+L Cmd+Opt+L

Undo Ctrl+Z Cmd+Z

Redo Shift+Ctrl+Z Shift+Cmd+Z

Redo Ctrl+Y Cmd+Y

Cut Ctrl+X Cmd+X

Copy Ctrl+C Cmd+C

Paste Ctrl+V Cmd+V

Clear Delete Delete

Duplicate Ctrl+D Cmd+D

Select All Ctrl+A Cmd+A

Deselect All Ctrl+Shift+A Cmd+Shift+A

Skip Selection Ctrl+Shift+. Cmd+Shift+.

Reset Status Ctrl+. Cmd+.

Open Export Settings dialog Ctrl+E Cmd+E

Restore AME preferences to default state Hold Shift Key during launch Hold Shift Key during launch

Launch Help F1 F1
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Preset shortcuts

Preset Browser shortcuts

Media Browser shortcuts

Result Windows Mac OS

Open Preset Settings dialog Ctrl+Alt+E Cmd+Opt+E

Apply to queue Ctrl+U Cmd+U

Apply to watch folders Ctrl+Alt+U Cmd+Opt+U

Create Encoding preset Ctrl+N Cmd+N

Create Ingest preset Ctrl+Alt+N Cmd+Opt+N

Create preset group Ctrl+G Cmd+G

Create alias to preset Ctrl+B Cmd+B

Rename user preset or preset group Ctrl+R Cmd+R

Result Windows Mac OS

Apply preset to source in Queue Double-Click preset Double-Click preset

Apply preset to Watch Folder Alt+Double-Click preset Opt+Double-Click preset

Create alias to System preset Drag preset Drag preset

New preset from System preset Alt+Drag preset Opt+Drag preset

Create alias to User preset Alt+Drag preset Opt+Drag preset

Open/Close folder and all sub-folders Ctrl+Double Click preset Cmd+Double Click preset

Reveal System preset Alt+Right Click preset Opt+Right Click preset

Result Windows Mac OS

Set In Point for selected clip I I

Set Out point for selected clip O O

Clear In & Out points C C

Toggle playback of selected clip Space Space

Fast-backward playback J J

Pause playback K K

Fast-forward playback L L

Slow-backward playback Shift+J Shift+J

Slow-forward playback Shift+L Shift+L
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Workspace shortcuts

Navigation shortcuts

Export Settings dialog

Result Windows Mac OS

Close/Open Queue panel Ctrl+1 Cmd+1

Close/Open Encoding panel Ctrl+2 Cmd+2

Close/Open Watch folders panel Ctrl+3 Cmd+3

Close/Open Preset browser Ctrl+4 Cmd+4

Close/Open Media Browser Ctrl+5 Cmd+5

Close the current panel Ctrl+W Cmd+W

Maximize/Restore panel under cursor `(backtick) `(backtick)

Maximize/Restore current panel Shift+` Shift+`

Maximize/Restore panel under cursor (Non-
English Keyboards)

< < 

Maximize/Restore current panel (Non-English 
Keyboards)

Shift+< Shift+<

Result Windows Mac OS

Open/close folder Right and Left Arrows Right and Left Arrows

Select previous/next item in list Up and Down Arrows Up and Down Arrows

Add previous/next item in list to current 
selection

Shift + Up/Down Arrows Shift + Up/Down Arrows

Select previous/next item in list. If a folder is 
selected, Right Arrow opens the folder and 
Left Arrow closes it.

Right and Left Arrows Right and Left Arrows

Add previous/next item in list to current 
selection. If a folder is selected, Right Arrow 
opens folder and Left Arrow closes it.

Shift+Right and Left Arrows Shift+Right and Left Arrows

Result Windows Mac OS

Moves playhead one frame earlier/later Left/Right arrows Left/Right arrows

Move playhead to the start/end frame Home/End Home/End

Set source range In Point to playhead's 
current position

I I

Set source range Out Point to playhead's 
current position

O O

Move playhead to the In Point Q Q

Move playhead to the Out Point W W
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Zooms in frame preview Ctrl++(plus) Cmd++(plus)

Zooms out frame preview Ctrl+- (minus) Cmd+-(minus)

Exports preset as an EPR file Alt+Click "Save Preset" button Opt+Click "Save Preset" button

Bit rate field in Mbps:  

Result

Mac OS

Windows

Increase or decrease current value by 1

Shift+Up/Down Arrows

Shift+Up/Down Arrows

Increase or decrease current value by .1

Up and Down Arrows

Up and Down Arrows

Increase or decrease current value by .01

Cmd+Up/Down Arrows

Ctrl+Up/Down Arrows

Increase or decrease current value by .001

Cmd+Opt+Up/Down Arrows

Ctrl+Alt+Up/Down Arrows

Bit rate field in Kbps:  

Result

Mac OS

Windows

Increase or decrease current value by 10

Shift+Up/Down Arrows 

Shift+Up/Down Arrows

Increase or decrease current value by 1

Up and Down Arrows 

Up and Down Arrows

Increase or decrease current value by .1

Cmd+Up/Down Arrows 

Ctrl+Up/Down Arrows

Increase or decrease current value by .01

Cmd+Opt+Up/Down Arrows 

Ctrl+Alt+Up/Down Arrows

Numeric field with whole numbers (ex. Frame Width setting):  

Result

Mac OS

Windows

Increase or decrease current value by 1

Up and Down Arrows

Up and Down Arrows
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Customize keyboard shortcuts
Select  Edit > Keyboard Shortcuts (Windows) or Application > Keyboard Shortcuts (Mac OS) to customize keyboard 
shortcuts in Adobe Media Encoder.

For example, to change the keyboard shortcut for the cut operation from Ctrl+x to Ctrl+t, do the following:

1 Select Edit > Keyboard Shortcuts.

2 In the Keyboard Shortcuts panel, expand the Edit menu by clicking the disclosure to the left of it.

3 Select Cut.

4 Click next to Ctrl+x to delete the existing command.

5 Click Add.

6 Press Ctrl+t.

7 Click OK.

Keyboard Shortcuts dialog

About video and audio encoding and compression
Recording video and audio to a digital format involves balancing quality with file size and bitrate. Most formats use 
compression to reduce file size and bitrate by selectively reducing quality. Compression is essential for reducing the size 
of movies so that they can be stored, transmitted, and played back effectively.

When exporting a movie file for playback on a specific type of device at a certain bandwidth, you must first choose an 
encoder (codec). Various encoders use different compression schemes to compress the information. Each encoder has 
a corresponding decoder that decompresses and interprets the data for playback.

A wide range of codecs is available; no single codec is best for all situations. For example, the best codec for compressing 
cartoon animation is generally not efficient for compressing live-action video.

Compression can be lossless (in which no data is discarded from the image) or lossy (in which data is selectively 
discarded).

You can control many of the factors that influence compression and other aspects of encoding in the Export Settings 
dialog box. See Encoding and exporting.

Increase or decrease current value by 10

Shift+Up/Down Arrows

Shift+Up/Down Arrows

Increase or decrease current value by 10

Cmd+Up/Down Arrows

Ctrl+Up/Down Arrows

Increase or decrease current value by 100

Cmd+Shift+Up/Down Arrows

Ctrl+Shift+Up/Down Arrows

Result Windows Mac OS

Expand/Collapse all categories in dialog Alt+Click Category heading Opt+Click Category heading

http://helpx.adobe.com/en/media-encoder/using/encode-export-video-audio.html#encoding_and_exporting
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John Dickinson provides a video tutorial on the Adobe website that demonstrates the use of Adobe Media Encoder with 
After Effects and Premiere Pro.

For more information about encoding and compression options, see this FAQ entry: "FAQ: What is the best format for 
rendering and exporting from After Effects?"

Temporal compression and spatial compression
The two general categories of compression for video and audio data are spatial and temporal. Spatial compression is 
applied to a single frame of data, independent of any surrounding frames. Spatial compression is often called intraframe 
compression.

Temporal compression identifies the differences between frames and stores only those differences, so that frames are 
described based on their difference from the preceding frame. Unchanged areas are repeated from the previous frames. 
Temporal compression is often called interframe compression.

Bitrate
The bitrate (data rate) affects the quality of a video clip and the audience that can download the file given their 
bandwidth constraints.

When you deliver video using the Internet, produce files using lower bitrates. Users with fast Internet connections can 
view the files with little or no delay, but users with poor connections must wait for files to download. Make short video 
clips to keep the download times within acceptable limits if you think a majority of users may not have good internet 
speeds.

Frame rate
Video is a sequence of images that appear on the screen in rapid succession, giving the illusion of motion. The number 
of frames that appear every second is known as the frame rate, and it is measured in frames per second (fps). The higher 
the frame rate, the more frames per second are used to display the sequence of images, resulting in smoother motion. 
The trade-off for higher quality, however, is that higher frame rates require a larger amount of data, which uses more 
bandwidth.

When working with digitally compressed video, the higher the frame rate, the larger the file size. To reduce the file size, 
lower either the frame rate or the bitrate. If you lower the bitrate and leave the frame rate unchanged, the image quality 
is reduced.

Because video looks much better at native frame rates (the frame rate at which the video was originally recorded), 
Adobe recommends leaving the frame rate high if your delivery channels and playback platforms allow it. For full-
motion NTSC video, use 29.97 fps; for PAL video, use 25 fps. If you lower the frame rate, Adobe Media Encoder drops 
frames at a linear rate. However, if you must reduce the frame rate, the best results come from dividing evenly. For 
example, if your source has a frame rate of 24 fps, then reduce the frame rate to 12 fps, 8 fps, 6 fps, 4 fps, 3 fps, or 2 fps.

For mobile devices, use the device-specific encoding presets from the Preset Browser panel.

Note: 

If you are creating a SWF file with embedded video, the frame rate of the video clip and the SWF file must be the same. If 
you use different frame rates for the SWF file and the embedded video clip, playback is inconsistent.

http://goo.gl/2I8lf
http://forums.adobe.com/thread/729526
http://forums.adobe.com/thread/729526
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Key frames
Key frames are complete video frames (or images) that are inserted at consistent intervals in a video clip. The frames 
between the key frames contain information on changes that occurs between key frames.

Note: 

Key frames are not the same as keyframes, the markers that define animation properties at specific times.

By default, Adobe Media Encoder automatically determines the key frame interval (key frame distance) to use based 
on the frame rate of the video clip. The key frame distance value tells the encoder how often to re-evaluate the video 
image and record a full frame, or key frame, into a file.

If your footage has a lot of scene changes or rapidly moving motion or animation, then the overall image quality may 
benefit from a lower key frame distance. A smaller key frame distance corresponds to a larger output file.

When you reduce the key frame distance value, raise the bitrate for the video file to maintain comparable image quality.

Image aspect ratio and frame size
As with the frame rate, the frame size for your file is important for producing high-quality video. At a specific bitrate, 
increasing the frame size results in decreased video quality. 

The image aspect ratio is the ratio of the width of an image to its height. The most common image aspect ratios are 4:3 
(standard television), and 16:9 (widescreen and high-definition television).

Pixel aspect ratio
Most computer graphics use square pixels, which have a width-to-height pixel aspect ratio of 1:1. 

In some digital video formats, pixels aren’t square. For example, standard NTSC digital video (DV), has a frame size of 
720x480 pixels, and it’s displayed at an aspect ratio of 4:3. This means that each pixel is non-square, with a pixel aspect 
ratio (PAR) of 0.91 (a tall, narrow pixel).

Interlaced versus noninterlaced video
Interlaced video consists of two fields that make up each video frame. Each field contains half the number of horizontal 
lines in the frame; the upper field (Field 1) contains all of the odd-numbered lines, and the lower field (Field 2) contains 
all of the even-numbered lines. An interlaced video monitor (such as a television) displays each frame by first drawing 
all of the lines in one field and then drawing all of the lines in the other field. Field order specifies which field is drawn 
first. In NTSC video, new fields are drawn to the screen 59.94 times per second, which corresponds to a frame rate of 
29.97 frames per second.

Noninterlaced video frames are not separated into fields. A progressive-scan monitor (such as a computer monitor) 
displays a noninterlaced video frame by drawing all of the horizontal lines, from top to bottom, in one pass.

Adobe Media Encoder deinterlaces video before encoding whenever you choose to encode an interlaced source to a 
noninterlaced output.

High-definition (HD) video
High-definition (HD) video refers to any video format with pixel dimensions greater than those of standard-definition 
(SD) video formats. Typically, standard-definition refers to digital formats with pixel dimensions close to those of 
analog TV standards, such as NTSC and PAL (around 480 or 576 vertical lines, respectively). The most common HD 
formats have pixel dimensions of 1280x720 or 1920x1080, with an image aspect ratio of 16:9.
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HD video formats include interlaced and noninterlaced varieties. Typically, the highest-resolution formats are 
interlaced at the higher frame rates, because noninterlaced video at these pixel dimensions would require a 
prohibitively high data rate.

HD video formats are designated by their vertical pixel dimensions, scan mode, and frame or field rate (depending on 
the scan mode). For example, 1080i60 denotes interlaced scanning of 60 interlaced 1920x1080 fields per second, 
whereas 720p30 denotes progressive scanning of 30 noninterlaced 1280x720 frames per second. In both cases, the 
frame rate is approximately 30 frames per second.

Compression tips
Compression tips for video

Work with video in the native format of your project until your final output Use raw footage or the least compressed 
footage that is available to you. Each time that you compress video using a lossy encoder, you reduce the quality of the 
video. Though one generation of quality loss is often acceptable, re-encoding and recompressing already compressed 
video can degrade the quality beyond what is acceptable. Also, video that has already been encoded and compressed 
may contain noise and artifacts that make the next encoding and compression step take more time or produce a larger 
file.

Make your video as short as possible Trim the beginning and end of your video, and edit your video to remove any 
unnecessary content. See Crop and trim source before encoding.

Adjust your compression settings If you compress footage and it looks great, try changing your settings to reduce the 
file size. Test your footage, and modify compression settings until you find the best setting possible for the video you 
are compressing. All video has varying attributes that affect compression and file size; each video needs its own setting 
for the best results. See Encoding and exporting.

Limit rapid movement  Limit movement if you are concerned about file size. Any movement increases file size. Shaky 
camera work, rolls, and zooms are particularly bad in this regard. You can use motion stabilization features in After 
Effects to remove extraneous movement.

Choose appropriate dimensions  See Image aspect ratio and frame size.

Select an appropriate frame rate See Frame rate. 

Choose an appropriate number of key frames See Key frames.

Reduce noise and grain Noise and grain in source images increase the size of encoded files. Ideally, use utilities in 
Adobe Premiere Pro or After Effects to reduce noise and grain.

Compression tips for audio

The same considerations exist for audio production as for video production. To achieve good audio compression, you 
must begin with an audio file that is free of distortion and audible artifacts introduced from the source recording. 

If you are encoding material from a CD, try to record the file using direct digital transfer rather than the analog input 
of a sound card. The sound card introduces an unnecessary digital-to-analog and analog-to-digital conversion that can 
create noise in your transferred audio. Direct digital transfer tools are available for both Windows and Mac OS. If you 
must record from an analog source, use the highest quality sound card available.

Note: 

If your source audio file is monaural (mono), it is recommended that you encode in mono for use with Flash. If you are 
encoding with Adobe Media Encoder, and using an encoding preset, be sure to check if the preset encodes in stereo or mono, 
and select mono if necessary.

http://helpx.adobe.com/en/media-encoder/using/export-settings-reference.html#crop_and_trim_source_before_encoding
http://helpx.adobe.com/en/media-encoder/using/encode-export-video-audio.html#encoding_and_exporting
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Set preferences
You can customize the look and behavior of Adobe Media Encoder, from starting the queue automatically to setting the 
brightness of the user interface. Most of these preferences remain in effect until you change them. 

To open the Preferences dialog box, choose Edit > Preferences (Windows) or Adobe Media Encoder > Preferences 
(mac OS).

To restore default preference settings, hold down the Shift key while the application is starting (for both Windows and 
mac OS).

The user Preferences file and the Presets folder are located in the following paths in your computer: 

• For Windows: \\Users\\<username>\\Documents\\Adobe\\Adobe Media Encoder\\13.0\\ 

• For mac OS: <drive>/Users/<username>/Documents/Adobe/Adobe Media Encoder/13.0/
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General preferences

General preferences

Start Queue Automatically When Idle For The encoding process begins automatically within the specified time after an 
item has been added to the queue. The countdown timer is reset when you interact with the application. To disable this 
automatic starting, deselect this option. This preference is switched off by default.

 

Show Queue Elapsed Encoding Time Shows the amount of time that has elapsed since the encoding was started.

Preview While Encoding Video frames are shown as they are being encoded in the Encoding Panel.

Play Chime When Finished Encoding A chime is played when encoding is done.

Remove Completed Files From Queue On Exit Removes any encoded items from the encoding queue when you quit the 
application.

Enable parallel encoding Parallel encoding speeds up processing times by encoding all outputs of a source at the same 
time. If the output format doesn't support parallel encoding, each output is rendered separately (aka serial encoding)

Stop current item if decode errors are detected For some MXF sources, duplicate frames are used when decoding 
error are detected.  Enable this option to stop encoding an item when any decoding errors are detected.
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Import image sequences from watch folders When enabled, sequentially named image files in watch folders will be 
imported as a single source.  Set the timer to adjust how long AME should wait before importing all the sequential files.

Import Premiere Pro sequences natively Allows Premiere sequences to be imported on systems where Premiere Pro is 
not installed.

Don’t encode outputs when missing items are detected Media Encoder displays a warning on certain sources & 
outputs when missing items are detected (offline media, missing fonts, etc.).  Enable this setting if you don’t want 
outputs with missing items to be encoded.

Append preset name to file name Automatically adds the encoding preset name to the output file name.

Increment Output File Name If File With Same Name Exists By default, if you create an output file with the same name 
as an existing file in the same location, Adobe Media Encoder increments the name of the new file. For example, You 
encode a video clip and create the output file video.avi. Then re-encode the same file without first deleting video.avi, 
Adobe Media Encoder names the next file video_1.avi.

If Increment output file name check box is disabled, name your files in such a way so that they don't inadvertently 
overwrite one another.

Specify Output File Destination By default, Adobe Media Encoder places exported files in the same folder as the source 
video clip. To choose a different destination folder in which to place encoded media clips, navigate to the desired folder 
on your system.

Enable Display Color Management Color manager manages display frames as per the monitor settings. By default, 
Enable Display Color Management is disabled. This parameter affects how thumbnails are displayed in the Media 
Browser and Encoding panels. Exported media is unaffected by this setting.

Color management
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Appearance

Appearance settings

Brightness Adjust the brightness of the interface.

Language Specify the language used in the application.

Highlight color Controls the brightness and saturation of the blue highlight color, interactive controls, and focus 
indicators.
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Media

Media settings

Media Cache Files - Save Media Cache files next to originals when possible A default location is provided. Click 
Browse to navigate to the desired location.

Media Cache Database A default location for the database is provided. Click Browse... to navigate to the desired 
location. Click Clean to clean the database.

Indeterminate Media Timebase Set the frame rate for sources without an inherent time base, such as image sequences.

Include Captions on Import Check this box to include captions when you import files into Adobe Media Encoder.

For more information, see Managing the media cache database article.

http://helpx.adobe.com/en/media-encoder/using/media-cache-database.html#managing_the_media_cache_database
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Metadata

Metadata settings

Write XMP ID To Files On Import Writes unique identifier to imported files that don’t already contain one.

For information about other settings in the Metadata category, see Export and thin XMP metadata.
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Memory

Memory settings

RAM Reserved For Other Applications Adobe Media Encoder shares a memory pool with Adobe Premiere Pro, After 
Effects, Prelude, and Photoshop. The RAM reserved for other applications value indicates how much memory is in 
this memory pool. You can affect this value by giving more or less RAM to other applications (and the operating 
system). Give more RAM to the applications that share the memory pool by decreasing the RAM Reserved For Other 
Applications value.

Note: Don’t set the RAM Reserved For Other Applications preference too low. Depriving the operating system and 
other applications of memory can cause poor performance.

Sync Settings

Sync settings

Keep your settings synchronized across multiple machines with the Sync Settings preferences. You can upload 
preferences related to your workspace layouts, keyboard shortcuts, and presets to your Creative Cloud account. You can 
then download the settings and apply them to other machines.

For more information, see the Sync settings in Media Encoderarticle.
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Keyboard shortcuts
Keyboard shortcuts are a great way to speed up your tasks and also work more efficiently. Download the following pdf 
for a complete list of Adobe Media Encoder's shortcuts :

You can view the html version of the keyboard shortcuts Default keyboard shortcuts.
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Chapter 3: Encoding and exporting

Create custom presets for Media Encoder

Create and save a custom preset
Choosing a format automatically makes available a list of associated presets designed for particular delivery scenarios. 
Adobe Media Encoder uses characteristics of the source item to make its best guess about the best preset to select. You 
can create and save your own presets, export them, or import additional ones.

You can change the presets settings in the Export Settings dialog. Click Preset > Settings or press Ctrl+Alt+E to open 
the Export Settings dialog.

Note: 

Adobe Technical Support supports only Adobe Media Encoder presets that are included with Adobe applications.

1 In the Format menu, select a format.

2 In the Preset menu, select the preset that most closely matches the settings you want. If the preset has been edited, 
you will see Custom next to the preset.

3 Click the format or preset name to open the Export Settings dialog box and edit the settings.

4 Click the Save Preset button.

5 Type a name for the preset, choose whether to save specific categories of parameters as prompted, and click OK.

Note: 

The encoding presets are located in the same location as the Adobe Media Encoder files. To access presets quickly, right-click 
a user preset in the Preset Browser and choose Reveal Preset File.

Import a preset
1 Click the Import Preset button.

2 Navigate to the location of the preset, select it, and then click Open.

3 Type a name for the imported preset, specify other options, and then click OK.

You can only import a preset for a given format when that format is selected in the Format menu. For example, If you 
try to add an MPEG 2 preset, you will get an error if the format is set to MP3, for example. Set the format to MPEG 2 
first before creating a new preset.

Export a preset
1 In the Export Settings dialog box, choose the preset you want to export.

2 Alt-click (Windows) or Option-click (Mac OS) the Save Preset button.
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3 Choose the location to save the preset, name it, and then click Save.

The preset is saved as a file with the filename extension .epr.

Delete custom presets
1 In the Export Settings dialog box, choose the custom preset you want to delete.

2 Do either of the following:

• To delete a single preset, click the Delete Preset button.

• To delete all custom presets, Ctrl+Alt-click (Windows) or Command+Option-click (Mac OS) the Delete Preset 
button.

Manage presets using the Preset Browser
You can create custom presets, import and export presets, and delete presets using the Preset Browser. See Using Preset 
Browser to learn how to manage presets with the Preset Browser.

Sync settings in Media Encoder 
Note: 

Effective with the December 10 2018 release (Media Encoder 13.0.2), the Sync Settings architecture has been updated. This 
means some changes to the workflow for , Media Encoder, Premiere Pro, and After Effects:

• The option to clear Sync Settings via Creative Cloud is no longer available (previously accessed through Manage 
Creative Cloud Account)

• Sync Settings are available in current and recent versions of Media Encoder:

• Select Sync Settings from the Start screen on macOS and Windows.

• Within the application on Window you can also select File > Sync Settings. On macOS select the Media Encoder 
menu and then either Sync Settings (if there are currently no synced settings) or your Creative Cloud account 
email (if you have existing synced settings).

• Sync Settings are no longer available in Media Encoder CC 2015 (9.0.2) or older. To use Sync Settings, please update 
to a more recent version.

The latest version of Adobe Media Encoder includes the Sync Settings feature similar to the feature available in Adobe 
Premiere Pro, After Effects, and several other Creative Cloud applications.

Sync Settings enable to keep your settings such as keyboard shortcuts, preferences, and user presets synchronized 
across multiple machines. All settings can be uploaded to your Creative Cloud account and then downloaded and 
applied on other machines.

Sync settings
To start synchronizing your settings, click File > Sync Settings > Sync Settings Now(Windows) or Premiere Pro > 
[your Adobe ID] > Sync Settings Now (macOS)

Enter your Adobe ID and password to authenticate your account to the Creative Cloud.

http://helpx.adobe.com/en/media-encoder/using/using-preset-browser.html#main-pars_text
http://helpx.adobe.com/en/media-encoder/using/using-preset-browser.html#main-pars_text
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Accessing the Sync Settings dialog

Sync settings login

Sync settings from a different account
You can also synchronize your settings from a different Adobe account. Click File > Sync Settings > Use Settings From 
a Different Account to use a different Adobe ID and password.
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Manage Sync Settings
To manage the settings that are synchronized, choose Edit > Preferences (Windows) or Media Encoder > Preferences 
(Mac OS) and click Sync Settings.

Sync Settings preferences

Select the preferences to synchronize and the frequency when Adobe Media Encoder should synchronize them:  

• Current:

• Preferences/Settings

• Workspace Layouts

• Keyboard Shortcuts

• Presets

• When Syncing:

• Ask My Preference

• Always upload settings

• Always download settings

• Automatically clear settings on application quit - Clear settings restores AME to pre-sync state. Enable this option 
to clear the user profile when you quit the Adobe Media Encoder application. When the application starts up the 
next time, the original preferences that were set (before you logged in with your Adobe ID) will be restored.

Note: 

Preferences that specify absolute paths or are dependent on system hardware will not be synchronized.

Note: 

To delete sync settings, click here and select clear settings.

IRT compliance

https://assets.adobe.com/appsettings
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Overview
IRT (Institut für Rundfunktechnik) publishes the technical guidelines and specifications of Germany’s 
public broadcasters. There are six MXF Profiles for HD program material as specified by ARD, ZDF, ORF and ARTE. 
There are presets in Adobe Media Encoder that correspond to each of these profiles. 

The IRT compliance in Media Encoder CC ensures that your content conforms with German broadcast standards. The 
only way to get an output from Media Encoder CC that is IRT-compliant is to use one of the six presets.

Applying an IRT preset to a media file
1 To view the list of IRT presets, type IRT in the search bar in Preset Browser panel.

IRT Presets

2 To see the settings of an IRT preset, choose a preset and click Preset Settings. Choose an appropriate encoding 
format.
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IRT preset settings

3 Add a media source in the Queue panel. Ensure that the media file has an IRT preset.

Adding media source

4 Click Start Queue to encode the files with IRT presets.
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Export settings reference for Media Encoder
Adobe Media Encoder is used both as a stand-alone application and as a component of Adobe Premiere Pro, After 
Effects, Character Animator, Audition, Prelude and Adobe Animate. You can set encoding options in the Export 
Settings dialog to render and export sequences & clips from Premiere Pro or compositions from After Effects. 
LinkLinkThe export settings dialog allows you to adjust parameters of the video clip before you export it, such as frame 
rate, resolution, and quality.

To open the Export Settings dialog in Adobe Media Encoder, select the output of a source video in the Queue panel 
and do one of the following:

• Select Export Settings from the context menu of the output.

• Select Edit > Export Settings.

• Click the format or preset name of the output. 

Note: 

If Edit > Export Settings appears unavailable, make sure that you’ve selected an output in the Queue panel beforehand. 

Export Settings dialog
The Export Settings dialog includes a video preview frame on the left with tabs to switch between Source and Output 
views, plus a timecode display and timeline so can you navigate to any frame and set In and Out points to trim the 
duration of the exported video. The right side of the dialog shows all available export settings; from here you can choose 
an export format and preset, adjust video and audio encoding settings, add effects, closed captions, & metadata, and 
publish to popular social media sites like YouTube & Facebook.

For information about using the various encoding options in the Export Settings dialog box, see Encode and export 
video and audio with Media Encoder.

Source view
The Source tab shows the source video without any export settings applied.  You can switch between Source and Output 
tabs to get a quick preview of how export settings affect your source media.

http://helpx.adobe.com/media-encoder/using/
http://helpx.adobe.com/media-encoder/using/
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Source panel 

Crop settings
From here, you can crop your source video so that only a portion of the frame is exported. Choose from common crop 
proportions like 4:3 or 16:9 or set custom values for the cropped frame.

To crop a video, do the following:

1 In the Export Settings dialog box, select the Sourcetab.

2 To enable cropping controls, click the Crop button in the upper-left corner.

3 Do one of the following:

• Drag the sides or corner handles of the crop box.

• Enter values for Left, Top, Right, Bottom, in pixels.

4 To constrain the proportions of the cropped video frame, choose an option from the Crop Proportions menu.

5 To preview the cropped video frame, click the Output tab.

Note: 

To revert to an uncropped image, click the Crop button again to disable it.

Output view
The Output tab shows a preview of current export settings applied to your source video.
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Output panel

If the frame size of export settings is different from the source’s frame size, use the Source Scaling menu to determine 
how the source fits within the exported video frame. This setting is available for any output format with editable frame 
dimensions.

• Scale To Fit

This option scales the source frame to fit within the output frame without any distortion or cropping. Black bars 
may be added to the top and bottom (letter-box) or sides (pillar-box) of the video as needed.

If you have cropped the source video, the cropped dimensions are fit within the exported video frame.

Scale to fit

• Scale To Fill
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This option scales the source frame to completely fill the output frame without distortion by cropping the source 
frame as needed at the top/ bottom or sides. 

Scale to Fill

• Stretch To Fill

This option stretches the source frame to completely fill the output frame with no cropping.  Distortions may be 
visible in the output video if the exported frame size differs greatly from the source’s frame size.

Stretch to Fill

• Scale To Fit With Black Borders

This option scales the source frame, including any cropped areas, to fit within the output frame without distortions. 
A black border is applied to the video, even if the output frame is smaller than the source video.
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Scale To Fit With Black Borders

• Change Output Size To Match Source

This option automatically sets the output video frame size to the height and width of the source video frame, 
overriding the current output frame size settings. Select this setting if you want the output frame size to always 
match the source’s frame size.

Change Output Size To Match Source

Note: 

Change Output Size to Match Source is not available with all export formats.  You can achieve the same result by clicking 
the Match Source button in the video tab or by choosing a Match Source preset.

Timeline and time display
A timeline and timecode display are located under the preview frame in both the Source panel and Output views. The 
timeline includes a playhead showing the current frame, a duration bar, and controls for setting In and Out points.
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Timeline
A Video preview frame  B Mark In and Out  C Time duration  D Source Range  E Zoom Level  F Aspect Ratio Correction  

To preview different frames, click or drag the playhead along the timeline.  You can also type a timecode value in the 
current time display to move the playhead to that specific frame.

• Video preview frame 

The video preview shows that the frame indicated by the playhead in the timeline.  By default, Aspect Ratio 
Correction is enabled so video with a non-square pixel aspect is shown without distortion on computer displays.  
To disable this setting, click the Aspect Ratio Correction toggle button to the right of the Zoom menu.

To zoom into and out of the preview image, choose a zoom level from the Select Zoom Level menu above the 
timeline.

Note: 

You can also zoom out by pressing:

• Ctrl+- (hyphen) (Windows)

• Command+- (hyphen) (Mac OS)

You can zoom in by pressing:

• Ctrl+= (equal sign) (Windows) 

• Command+= (equal sign) (Mac OS)

These keyboard shortcuts use the main keyboard, not the keys on the numeric keypad.

• Trim video duration

To trim the duration of exported video, set an In point (first frame) and Out point (last frame) in the timeline.  You 
can set In and Out points in the following ways:

• Move the playhead to a frame on the timeline and click the Set In Point or Set Out Point buttons above the 
timeline.
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• Drag the In point or Out point icons from the sides of the timeline to a frame on the timeline.

• Move the playhead to a frame on the timeline and use the I key to set an In point and the O key to set an Out 
point.

• Source Range

The Source Range menu lets you quickly set the duration of your exported video with the following options:

• Entire Sequence – Uses the entire duration of the source clip or sequence.

• Sequence/Clip/Session In/Out – Honors In and Out marks set on clips & sequences from Premiere Pro, 
Prelude, Audition, and other Adobe apps.

• Work Area – Honors the work area specified in Premiere Pro sequences or After Effects compositions.

• Custom – Honors the In and Out points set in the Export Settings dialog.

Note: 

Adobe Media Encoder honors timecode information in a source file. The “Set Start Timecode” control lets you change 
the start timecode value. If the source starts from 00:00:05:00, then the timeline for the item in Adobe Media Encoder 
also starts from 00:00:05:00, and not from zero. This timecode information is included in the encoded output file. 

Export Settings
The top section of Export Settings allows you to choose the format of the exported video and select from a list of 
common presets. For more information, see Create custom presets for Media Encoder.

You can also change the exported filename and select a destination for the exported media.  Options to export video-
only or audio-only files are also available, and a summary of source and output settings.

Export Settings
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Effects settings
The Effect tab lets you add various effects to your exported media such as Lumetri color adjustments, HDR to SDR 
conversion, Image, and text & timeline overlays. 

Switch to the Output tab to see a preview of these effects applied on the project.

The Effect tab lets you to add various effects to your exported media such as Lumetri color adjustments, HDR to SDR 
conversion, Image, text & timeline overlays, and so on. 

Effect settings

• Lumetri Look/LUT

Use the Lumetri effect to apply various color grades to your exported video. 
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Lumetri Look/LUT

To apply a Lumetri preset, do one of the following:

• Choose a Lumetri preset from the Applied  pop-up menu. 

• Choose Select... to apply a custom Look or LUT file of your own.

• SDR Conform

Use SDR Conform to convert your High Dynamic Range (HDR) video to Standard Dynamic Range (SDR) for 
playback on non-HDR devices (values set as a percentage).
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SDR Conform

The following options are available:

1 Brightness – Controls the overall brightness of SDR conformed media.

2 Contrast –Controls the overall contrast of SDR conformed media.

3 Soft Knee – Controls the transition to full compression mode to avoid hard clipping.

• Image Overlay

Use Image Overlay to overlay an image on your exported video. 
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Image Overlay

The following options are available:

1 Applied - Browse and choose the image to overlay.

2 Position - Sets the relative position of the image overlay within the output frame. For example, Center, Top Left, 
Bottom Right.

3 Offset - Specifies the horizontal and vertical offset from the relative position (in pixels) for the image overlay.

4 Size - Adjusts the size of the image. By default, the image overlay's size auto-adjusts to the current output frame 
size. The image gets overlaid according to its relative size regardless of the output resolution.

• Absolute Sizing – Enable this option to link the image overlay's size to the native size of the source image. 
When enabled, the image overlay appears smaller at higher output resolutions and larger at lower output 
resolutions.

5 Opacity - Specifies the opacity of the overlay image.

• Name Overlay

Use Name Overlay to add text to your exported video. 
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Name Overlay

The following options are available:

1 Prefix - Text added to the beginning of the name overlay.

2 Format - Display options for the overlay text:

• Prefix and Suffix Only 

• Source File Name 

• Source File Name (Without Extension) 

• Output File Name 

• Output File Name (Without Extension)

3 Suffix - Text added to the end of the name overlay.

4 Position - Sets the relative position of the text within the output frame. For example, Center, Top Left, Bottom 
Right.

5 Offset (X,Y) - Specifies the horizontal and vertical offsets (in pixels) for the name overlay.

6 Size - Adjusts the size of the text.

7 Opacity - Specifies the opacity of the black background behind the text.

• Timecode Overlay

Use Timecode Overlay to add a timecode counter to your exported video.
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Timecode Overlay

The following options are available:

1 Position - Sets the relative position of the timecode within the output frame. For example, Center, Top Left, 
Bottom Right.

2 Offset (X,Y) - Specifies the horizontal and vertical offsets (in pixels) of the timecode within the output frame.

3 Size - Adjusts the size of the timecode display.

4 Time Source - Specifies how timecode is generated.

a Media File - Reads Timecode from the source media. If the source media is not detected, timecode overlay 
starts at zero and matches the source's frame rate.

• Offset in Frames - Specifies the number of frames by which the timecode overlay is offset from the source’s 
timecode. You can enter positive or negative values for the offset.

b Generate Timecode – Generates custom timecode for the overlay.

• Format - Select the timecode format in frames per second. For example, 25-fps Timecode.

• Starts at – Sets a starting value for the timecode.

• Time Tuner

Use Time Tuner to automatically extend or reduce the video’s length by duplicating or removing frames in certain 
sections so that the overall change in duration is imperceptible.  

For example, your video must be slightly shorter to fit a broadcast schedule but you don’t have time to re-edit the 
entire sequence.
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Time Tuner

The following options are available:

1 Current Duration - Duration of the source video.

2 Target Duration - Duration of the exported video after effect is applied.

3 Duration Change - Amount the output duration differs from the source duration. Range can be set from -10% 
shorter to +10% longer.

4 In Preset Use – Determines how duration is adjusted when preset is applied to other sources:

• Target Duration – Uses the Target Duration value regardless of the source's original duration. 

• Duration Change – Uses the Duration Change value based on the source's original duration.

5 Skip Slates – Doesn’t include slates when adjusting duration. Enable this option to have Time Tuner ignore any 
series of still images longer than 10 seconds.

• Video Limiter

Video Limiter constrains the luminance and color values of source video so they fall within safe broadcasting limits.

1 Clip Level – Specifies the output range in IRE units.

2 Compression before clipping – Applies a “knee” that allows colors to be brought into range without hard 
clipping.

• Loudness Normalization

See Automatic Loudness Correction for more information.

http://helpx.adobe.com/en/media-encoder/using/automatic-loudness-correction.html
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Video settings
Video settings vary based on the export Format you have chosen.  Each format has unique requirements that determine 
what settings are available. For more information, see Files supported for export with Media Encoder.

Video export settings

Note: 

Some capture cards and plug-in software provide their own dialog boxes with specific options. If the options you see are 
different from the options described here, see the documentation for your capture card or plug in.

For general information about compression settings, see Compression tips.

• Match Source 

Many of the export formats in Adobe Media Encoder have a Match Source option that lets you automatically match 
export settings to the source’s settings.
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Match source

Formats that support Match Source: 

• Animated GIF

• BMP

• DNxHD/DNxHD MXF OP1a – with “Match Source (Rewrap)” preset only

• DPX

• GIF

• H.264

• HEVC (H.265)

• JPEG

• JPEG 2000 MXF OP1a

• MPEG-2

• MXF OP1a – with “Match Source (Rewrap)” preset only

• OpenEXR

• PNG

• QuickTime

• Targa
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• TIFF

When set to Match Source, Adobe Media Encoder automatically sets this value to match the field order of the source. 
For more information, see Interlaced versus noninterlaced video.

Match Source controls & presets

When exporting video files in H.264 or MPEG-2 format, Adobe Media Encoder lets you automatically match the 
video settings of the source file using Match Source presets. Selecting a Match Source preset automatically activates 
the appropriate options in the Video settings tab in the Export Settings dialog.

Adobe Media Encoder provides the following two Match Source presets for both H.264 and MPEG-2 exporters:

• Match Source - High bit rate: for High-Definition (HD) video sources. This preset is the default Match Source 
preset for both H.264 and MPEG-2 exporters.

• Match Source - Medium bit rate: for Standard-Definition (SD) video sources.

Match Source presets are useful when you want to pass a few video attributes from the source, and select specific 
values for the other attributes. You can save the Match Source setting as a new preset and apply them to any source 
in the Queue or Watch Folder panels.

For example, say, you have a Watch Folder containing assets with varying frame sizes and frame rates. You want to 
convert all the assets in the Watch Folder to a single format at 24 fps. To do so, create a preset with source-matching 
enabled for all properties except Frame Rate, which is set to 24 fps.

• Basic Video settings

Basic video settings

The following settings are common to most export formats in Media Encoder:



60
Encoding and exporting

Last updated 11/4/2019

The following settings are common to most export formats in Media Encoder:

1 Width - The width of the video frame.

2 Height - The height of the video frame.

Note: 

Linking width & height values together maintains the video’s aspect ratio. To adjust width and height independently 
of each other, toggle off the link button.

3 Video Dimensions - Some formats like H.264 Blu-ray or Wraptor DCP restrict frames size to particular values. 
The Video Dimensions menu displays supported frame sizes for these formats.

4 Frame Rate- Frames shown per second during video playback. In general, higher frame rates produce smoother 
motion, although choosing a frame rate that is different than the source media’s frame rate may produce 
unwanted motion artifacts. Keep in mind that some formats & codecs only support a specific set of frame rates.

For more information, see Frame rate.

5 Field Order- Specifies whether the exported file has progressive frames or frames made up of interlaced fields.

• Progressive is the preferred setting for digital television, online content, and film.

• When exporting to interlaced formats such as NTSC or PAL, choose Upper First or Lower First to set the 
display order of interlaced fields.

For more information, see

• Interlaced versus noninterlaced video

• Interlaced video, non-interlaced video, and progressive scanning

6 Aspect – The pixel aspect ratio of the video. Pixel aspect ratio (PAR) describes the ratio of width to height of a 
single video pixel. Digital video formats like HD, 4 K UHD and 8 K typically have square pixels (PAR 1.0) while 
analog formats like NTSC & PAL have rectangular pixels. Exporting at PAR different than the source media’s PAR 
may distort the video image.

For more info on aspect ratios, see these pages:

• Pixel aspect ratio

• Working with aspect ratios

7 TV Standard – Sets the standard to NTSC or PAL. When Match Source is enabled, the standard is calculated 
based on properties of the source. For example, if the source’s frame rate is 25 fps, the TV standard is set to PAL.

• Encoding Settings

The following settings appear in H.264 and HEVC formats.  

Note: 

Profile & Level are constraints used by MPEG-based encoders that conform the video output to common standards used 
in electronic devices.

http://helpx.adobe.com/en/premiere-pro/using/interlacing-field-order.html
http://helpx.adobe.com/en/premiere-pro/using/aspect-ratios.html
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Encoding settings

You can prepare the video for output by specifying preferred formats.

1 Performance - (H.264 and HEVC only) – Hardware Accelerated is the default choice, which tells Media 
Encoder to use available hardware on your system to speed up encoding times.

• Hardware acceleration depends on your system’s configuration.

• If your system does not support certain export settings, the Performance menu switches automatically to 
Software Only.

2 Profile – Common h.264 profiles include:

• Baseline – The simplest profile used by video conferencing and similar devices that require fast decoding 
speeds.

• Main – A common profile used primarily in SD broadcasting.

• High – A widely supported profile used by most HD devices.

• High10 – An extension of the High profile that supports 10 bit decoding.

3 Level – Limits the range of choices available for Frame Size, Frame Rate, Field Order, Aspect, bit rate, chroma, 
and other compression settings. Generally speaking, higher-level settings support larger video resolutions.

Note: 

If you’re unsure which Profile & Level to use, enable the Match Source check boxes to have Media Encoder choose 
the best setting based on properties of your source media.

4 Rec. 2020 Primaries - Uses the Rec. 2020 color space supported by UHD formats like 4 K & 8 K. Available when 
Profile is set to “High10”.
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5 High Dynamic Range - Exports with High Dynamic Range, which retains detail in brighter whites and deeper 
blacks at higher bit depths. Available when “Rec. 2020 Color Primaries” is enabled.

6 Include HDR10 Metadata - HDR10 uses the PQ transfer function and adds five pieces of metadata. The 
previous version of Media Encoder supported PQ but omitted metadata. These are user-entered values; no 
content analysis is performed. The purpose of this metadata is to provide the HDR playback device with details 
about your content so that it can be displayed properly and look its best.

HDR10 metadata

Mastering Display Color Volume

• Color Primaries - This is the color gamut of the HDR monitor used while grading your content. Obtain this 
value by reading the technical specifications for your monitor. It has a drop-down list with three options. The 
possible values are: Rec.709, P3D65 (default), Rec. 2020.

• Luminance Min - This is the minimum capable luminance of the HDR monitor used while grading your 
content. Obtain this number by reading the technical specifications for your monitor. This is a numerical 
input with scrubbable hot-text. The default value is 0.0050. The range is 0.0005 - 0.05.

• Luminance Max - This is the maximum capable luminance of the HDR monitor used while grading your 
content. Obtain this number by reading the technical specifications for your monitor. This is a numerical 
input with scrubbable hot-text. The default value is 1000. The range is 100 - 4000.

Content Light Levels

• Maximum - This is the maximum luminance of the content in your program. Enter the luminance of the 
brightest part of your program. While the HDR10 standard accounts for luminance ranges all the way up to 
10,000 nits, there are no consumer panels that can deliver this brightness. It is generally recommended to keep 
the luminance for HDR10 content at or below 4000 nits. The HDR display will use this value to tone map your 
program into the range of the display so no highlights are clipped. It is the maximum level of light. It is similar 
to Luminance Max. 
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• Average - It is the maximum average level of light per frame. The HDR display will use this value to tone map 
your program into the range of the display so your program looks the same as when you were mastering it. 
This value can significantly alter the appearance of your content and it is recommended to test playback on 
the intended display to be sure everything looks as you intend.

• Bitrate Settings

Bitrate is the amount of data in a video or audio signal measured in bits per second. Generally speaking, higher 
bitrates produce better quality video and audio, while lower bitrates create media that is easier to play back over slow 
Internet connections.

For more information, see Bitrate.

Bitrate settings

Bitrate options vary by codec and format. Here are some common settings: 

1 Bitrate Encoding – Specifies the encoding method used to compress the video/audio signal.

• CBR (Constant Bit Rate) - Sets a constant value for the data rate. This option can shorten export times but 
may impact quality for more complex frames.

• VBR (Variable Bit Rate) - Dynamically adjusts the data rate based on the complexity of the video/audio 
signal. This option produces higher overall quality at smaller file sizes but may increase export times.

• VBR 1 Pass versus 2 Pass – 1 Pass encoding analyses the entire media file from beginning to end to calculate 
a variable bit rate. 2 Pass encoding makes two passes through the file, from beginning to end and then from 
end to beginning. The second pass lengthens encoding times but ensures greater encoding efficiency and 
often produces higher-quality output.

Note: 
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When comparing CBR and VBR encoding for a given media file, you can make the following generalizations:  A CBR 
file can play back more reliably over a wider range of systems because a fixed data rate is less demanding on media 
players and computer processors.  However, a VBR file tends to have a higher image quality because VBR tailors the 
amount of compression to the image content.

2 Target Bitrate [Mbps] - Sets the overall bitrate for the encoded file. Video is measured in megabits per second 
[Mbps] while audio is measured in kilobits per second [kbps].

3 Maximum Bitrate [Mbps] - Sets the minimum & maximum values allowed during VBR encoding.

Adaptive bitrate presets – There are three adaptive bitrate presets available in the H.264 format:

• Match Source – Adaptive Low Bitrate

• Match Source – Adaptive Medium Bitrate

• Match Source – Adaptive High Bitrate

These presets can help reduce file size and speed-up export times by considering the resolution and frame rate of 
source media when calculating the overall bitrate. For example, the same adaptive preset would use a lower bitrate 
when applied to SD media but a higher bitrate when applied to HD or 4-K media.

• Advanced Settings

Here are some common advanced settings that appear across multiple formats & codecs:

1 Key Frame Distance - Enable this option to specify how often key frames (aka I-frames) are inserted in your 
exported video. In general, a lower key frame value results in higher-quality video but may increase file size. 
When disabled, Media Encoder chooses the appropriate key frame distance based on the export format and 
frame rate. For more information, see Key frames.

Note: 

Some QuickTime and AVI codecs don’t support setting a custom key frame interval so the Key Frame 
Distance option is disabled for those codec choices.

2 Optimize Stills - Enable this option to render still images in your sequence as a single frame instead of a series 
of repeated frames, which help reduce the file size of exported video. Optimized still frames are shown for the 
correct duration on supported players. If the exported video file exhibits playback problems when displaying the 
still images, deselect this option and re-export the file.

• VR Video

Using VR export settings, you can export 360-degree footage the same way as regular footage. VR 360 allows you to 
edit in equirectangular and dual spherical formats. The footage is monoscopic and stereoscopic. Exporting 
equirectangular video is like exporting any other type of video, with a few caveats. For more information, 
see Working with immersive VR video.

Check that the Video is VR check box and edit its options.

http://helpx.adobe.com/en/premiere-pro/kb/work-with-vr.html#main-pars_header_1276988440
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VR video

Horizontal and Vertical Field of View

The user can disable Auto VR Properties and manually configure the Frame Layout and Horizontal and Vertical 
Fields of View. This option allows the effect to convert the Frame Layout between monoscopic, stereoscopic 
(over/under), and stereoscopic (side by side).

VR export settings

You can export 360-degree footage the same way as regular footage. VR 360 allows you to edit in equirectangular 
and dual spherical formats. The footage is monoscopic and stereoscopic. Exporting equirectangular video is like 
exporting any other type of video, with a few caveats.

For more information, see Working with immersive VR video.

Audio
Audio settings are found in the Audio tab of the Export Settings dialog. Settings vary based on the export format you 
have chosen.

http://helpx.adobe.com/en/premiere-pro/kb/work-with-vr.html#main-pars_header_1276988440
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Audio settings

• Audio Format Settings

Audio format settings
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• Basic Audio Settings

Basic audio settings

You can prepare the audio for output by specifying preferred formats.

1 Audio Codec - Specifies the audio compression codec. Some audio formats support only uncompressed audio, 
which has the highest quality but uses more disk space. Some formats provide only one codec while others allow 
you to choose from a list of multiple codecs.

2 Sample Rate – Frequency at which audio is converted into discrete digital values, measured in Hertz (Hz). Audio 
recorded at higher sample rates produces better quality but requires larger file sizes. For best results, you should 
export audio at the same sample rate it was recorded with. Exporting at a higher sample rate does not improve 
quality and requires resampling which can increase export times.

For more information, see Compression tips.

3 Channels - Specifies the number of audio channels included in the exported file. If you choose fewer channels 
than are in the master track of your sequence or media file, Adobe Media Encoder down-mixes the audio. 
Common channel settings include Mono (one channel), Stereo (two channels) and 5.1 (six channel surround 
sound).

Note: 

The QuickTime format includes Audio Channel Configuration options that let you control how source channels are 
routed to output channels in the exported file.  This option lets you save time and streamline your rendering by 
exporting multiple audio output configurations in the same QuickTime file, including stereo and 5.1 channelization.

4 Sample Size – Amount of audio data per sample (aka “bit depth”). Audio recorded at higher sample sizes 
typically results in better quality sound but requires larger file sizes.

• Bitrate Settings
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The Bitrate [kbps]is the output bit rate of the audio. Generally, higher bit rates increase both quality and file size.

Multiplexer
Formats like H.264, HEVC (H.265), and MPEG include a Multiplexer tab that controls how video and audio data are 
merged into a single stream (aka “muxing”). When Multiplexing is set to None, video and audio streams are exported 
as separate files.

For more information about MPEG options, see the relevant MPEG specifications for MPEG-4 (ISO/IEC 14496) and 
MPEG-2 (ISO/IEC 13818) and the Wikipedia website.

Multiplexer settings

Captions
Closed captions are typically used to display the audio portion of a video as text on televisions and other devices that 
support the display of closed captions.

• Export Options

• File Format

• Frame Rate

Closed captions are typically used to display the audio portion of a video as text on televisions and other devices that 
support the display of closed captions.

See the Exporting Closed Caption data section for detailed information.

http://en.wikipedia.org/wiki/Moving_Picture_Experts_Group
http://helpx.adobe.com/en/media-encoder/using/whats-new-media-encoder.html#main-pars_text_12
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Publish
You can use the Publish tab to upload files to different social media platforms. You can choose from the list of system 
presets available on Adobe Media Encoder. For more information, see Publish settings in Adobe Media Encoder.

Publish

Render and time interpolation settings
• Use Maximum Render Quality

This option helps preserve details and avoid aliasing when scaling to a frame size different from your source media. 
For example, exporting from a high-resolution 4-K sequence to a lower resolution HD or SD format. Enabling this 
option can improve quality but keep the following in mind:

• Export times can increase significantly, especially on systems without a supported GPU.

• Systems with supported GPU hardware automatically use maximum render quality if Renderer is set to Metal, 
CUDA, or OpenCL. Leave this setting deselected in those scenarios.

• This option is only useful when exporting to a different frame size. If you’re exporting at the same frame size as 
your source media, leave this setting deselected.

• Use Previews

When this option is enabled, Adobe Media Encoder exports using the preview files already generated for your 
Premiere sequence instead of rendering new media. This option can help speed-up export times but may impact 
quality depending on the preview format you’ve chosen.

For more information, see this Premiere Pro help article: Work with preview files.

Note: 

This setting is only applicable to Premiere Pro sequences.

http://helpx.adobe.com/en/premiere-pro/using/rendering-previewing-sequences.html#work_with_preview_files
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• Set Start Timecode

Enable this option to specify a starting timecode for your exported media that is different from the source’s 
timecode. Leave this option deselected to use the source’s timecode on export.

• Render Alpha Channel only

This option can be used for sources that contain an alpha channel. When enabled, only the alpha channel gets 
rendered in the output video and a grayscale preview of the alpha channel is shown in the Output tab. This setting 
is useful when exporting to formats like MXF that don't support transparency info. You can use the alpha channel-
only output to define transparent areas of your video in third-party applications.

• Time interpolation 

Time Interpolation comes into play when the frame rate of your exported media is different from your source media. 
For example, if your source sequence is at 30 fps but you want to export it at 60 fps. Time Interpolation generates or 
removes frames by the following methods:

• Frame Sampling – Duplicates or removes frames to achieve the desired frame rate. This option may produce 
stuttered or jittery playback on some footage.

• Frame Blending – Adds or removes frames by blending them with adjacent frames, which can result in 
smoother playback.

• Optical Flow – Adds or removes frames by interpolating the motion of pixels from surrounding frames. This 
option produces the smoothest playback usually, although artifacts may be introduced if there is significant 
difference between frames. Try using one of the other time interpolation settings if this error occurs.

Export and thin XMP metadata
Metadata is a set of descriptive information about a media file. Metadata can include information like creation date, file 
format, and timeline markers. You can choose the XMP metadata to include in your exported media from the Metadata 
Export dialog.

To open the Metadata Export dialog, click the Metadata button in the lower-right corner of the Export Settings dialog.
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Metadata Export

Note: 

You can perform many of the same actions in the Metadata category in the Preferences dialog box. (See Set preferences.) 
Changes made in the Preferences dialog box don’t apply to selected items in the encoding queue, but the templates and rules 
are available for later assignment through the Metadata Export dialog box.

For more information about working with metadata in Premiere, see Managing Metadata.

• Specify how and whether to include XMP metadata on output

Use the Export options menu to choose how XMP metadata is saved with your exported file:

• None – No XMP metadata from the source is exported. However, basic metadata about the exported file such as 
export settings and start timecode is always exported, even when None is chosen.

• Embed in Output File – XMP metadata is saved within the exported file itself.

• Create Sidecar File – XMP metadata is saved as a separate file in the same directory as the exported file.

Note: 

The Embed In Output File option is disabled for formats that don’t support embedded XMP data.

• Preserving XMP metadata from sources

http://helpx.adobe.com/en/premiere-pro/using/metadata.html
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Many source assets contain XMP metadata. You can choose which XMP metadata from source assets is to be 
preserved in the encoded output files by using a preservation rule. 

For single-source clips, preserving XMP metadata ensures that the production metadata from the original source 
flows through to the re-encoded output file. For sequences and compositions, including source metadata preserves 
the metadata from each of the items used to make up that sequence or composition. Excluding existing source 
metadata is often referred to as thinning. You may want to exclude source metadata for security purposes or privacy 
concerns, or to reduce the size of the output file as much as possible. 

 A preservation rule acts as a filter to specify which XMP metadata from a source item is passed through to an 
encoded output file. The preset preservation rules are Preserve All and Exclude All. Preserve All is the default. 

To create your own preservation rule, click New next to the Preservation Rules menu. You can enable individual 
fields or categories by selecting them in the Preservation Rules Editor dialog box. To find specific fields, use the 
search field near the top of the Preservation Rules Editor dialog box. Be sure to give your preservation rule a 
descriptive name. 

You can edit an existing custom preservation rule by choosing it from the Preservation Rules menu and clicking 
Edit. 

Two kinds of source XMP metadata are handled separately from the source XMP metadata controlled by the 
preservation rules: sequence markers and the XMP metadata that the speech analysis features in Adobe Premiere 
Pro created. To include the speech XMP metadata and sequence markers, select Export Master Speech Track And 
Sequence Markers.

Note: 

Speech-to-text has been removed in the latest release of Adobe Media Encoder. However, any speech to text metadata 
that has already been generated can be used in the same way as it was before.

• Adding XMP metadata

An export template specifies what XMP metadata get written to the output file. For example, you can create an 
export template that includes various XMP metadata from the source files and adding your contact information and 
rights-management information to each output file. 

The export template filters out any fields that are not explicitly enabled by the current template. The only exceptions 
are internal properties that are automatically populated with data by the creator application, which are always 
included and are not editable. 

To create your own export template, click New next to the Export Template menu. You can enable individual fields 
or categories by selecting them in the Export Template Editor dialog box. To find specific fields, use the search field 
near the top of the Export Template Editor dialog box. Be sure to give your export template a descriptive name. 

You can edit an existing custom export template by choosing it from the Export Template menu and clicking Edit. 

After you have applied an export template, you can also manually enter values to add specific XMP metadata to the 
current encoding queue items. 

Some fields are not editable and can’t be excluded from output, such as fields that are written automatically by the 
creator application. For example, the Format field in the Dublin Core schema and the Video Frame Rate field in the 
Dynamic Media schema are set by Adobe Media Encoder to accurately describe the output file, and these fields are 
not user-editable. Also, values that are specified by the current export template appear as not editable; to change 
these values, change the template or apply a different template. 

Any field that doesn’t contain data, either from the template or manually entered, get excluded from the exported 
XMP metadata. Empty fields are not written to the output file.
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Encode and export video and audio with Media Encoder
Adobe Media Encoder uses existing presets or custom settings to encode and transcode media files in different video 
and audio formats.

The encoding process
To encode a video or audio item, add the item to the encoding queue in Adobe Media Encoder. Select existing encoding 
presets or create your own custom settings. You can instruct the application to start encoding after you add an item to 
the queue. Or you can tell the application to wait until you decide to start encoding. You can perform the following 
actions using Adobe Media Encoder:

• Add an item to the encoding queue: Drag video or audio files into the queue panel in Adobe Media Encoder. For 
more information, see Import items into the encoding queue.

• Encode the item using presets: Select formats and presets from the Format and Presets drop-down list with the item 
in the queue. Or choose a preset from the Preset Browser and drag it to any item in the Queue. For more 
information, see Encode using presets.

• Encode the item using custom settings: Select the desired items in the queue panel and select Edit > Export 
Settings or click the Format and Preset listed, in the queue panel and then choose your settings. For more 
information, see Encode using custom settings.

To start encoding items in the queue automatically after specified duration, select the Start queue automatically when 
idle for option. Set the desired duration for idle state in the Preferences dialog box. 
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Preferences

Once enabled the countdown appears in the Encoding Panel. For more information, see Set preferences.
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Encoding countdown

Import items into the encoding queue
To add video or audio files into the encoding queue, do one of the following:

• Drag one more files into the Queue panel from the desktop or the media browser.

• Click the Add Source button  in the Queue panel and choose one or more files.

• Double-click an open area in the Queue panel and choose one or more files.

Import from Premiere Pro
To add an Adobe Premiere Pro sequence, do one of the following:

• Navigate within an Adobe Premiere Pro project in the Media Browser and click drag sequences to the Queue Panel.

• Choose File > Add Premiere Pro Sequence. Select a Premiere Pro project and select one or more sequences from 
that project.

• Click drag a sequence from the Project panel in Adobe Premiere Pro into the Queue panel.

• Click drag a Premiere Pro project from the desktop on the Queue panel.

Import from After Effects
To add an Adobe After Effects composition, do one of the following:

• Navigate within an Adobe After Effects project in the Media Browser and drag-and-drop compositions to the Queue 
panel.

• Choose File > Add After Effects Composition, select an After Effects project, and select a composition from that 
project.

• Click drag a composition from the Project panel in After Effects into the Queue panel.

• Click drag an After Effects project from the desktop on the Queue panel.



76
Encoding and exporting

Last updated 11/4/2019

Stop encoding
To stop encoding, do one of the following

• To stop encoding the current item, Choose File > Stop Current Item. Adobe Media Encoder continues encoding 
the remaining items in the Queue.

• To stop encoding all items in the Queue, choose File > Stop Queue.

Stitching clips
You can combine multiple media files into a single file when adding them to the queue. To stitch media files together, 
do the following:

1 Select File > Add Source or click the Add Source button  from the Queue panel. The File Explorer opens.

2 Select the assets you want to stitch together.

3 Check the Stitch clips together check box.

Stitch clips together

4 Click Open to add the stitched clip to the queue.

Alternately, select the clips you want to stitch. Drag them to the Queue panel and release on top of the option Drop 
here to stitch clips together.
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Drop here to stitch clips together

The stitched clips are loaded in the queue. To view the individual clips, click Show sources. By default, the clips are 
sorted alphabetically. You can rearrange them according to your preference.

The name of the stitched clips is automatically set to the first clip in the series. To change the name of a clip, click the 
name. For more information, see Stitching clips together using Adobe Media Encoder.

Note: 

Stitched clips adhere to In and Out Points set in media browser. However, you cannot edit the duration of sources once they 
have been added to a stitched clip.

Identify missing items in the encoding queue
Before you start encoding, you can identify items in the queue that contain missing items. This process helps you 
identify and fix issues before you encode. A warning status is displayed next to the source or output that contains 
missing items. To view a summary of the error which is associated with this problem, hover over the icon.

Adobe Media Encoder shows a warning icon  in the following cases:

• Premiere Pro projects contain offline media. In this case, Adobe Media Encoder uses proxy media in place of the 
missing set of media. If there are no proxies, a graphic is used that displays the message 'Media offline'.

• Some fonts are missing from Premiere Pro projects.

• Some effects are missing in Premiere Pro projects.

• Some files are missing in Overlay effects.

http://helpx.adobe.com/en/media-encoder/using/overview-media-encoder-user-interface.html#StitchingclipstogetherusingAdobeMediaEncoder
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Summary of error

Interpret items in the encoding queue
When Adobe Media Encoder imports a video asset, it attempts to determine the frame rate, pixel aspect ratio, field 
order, and alpha channel for the video asset. If Adobe Media Encoder is wrong about any of these characteristics, you 
can manually assign the correct interpretation.

1 Select one or more video items from the encoding queue.

2 Do one of the following:

• Choose File > Interpret Footage. 

• Right click the file and choose Interpret Footage.

3 Choose the appropriate interpretation settings.

Interpret footage

Note: 

The Interpret Footage option appears unavailable if you select an asset that is not a video or image asset.

Encode using presets or custom settings
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Encode using presets

A Format  B Preset  C Destination  

1 Add items to the Queue panel. For information, see Import items into the encoding queue.

2 Choose a format that is compatible with the output device by clicking the text for the Format(A) to open the Format 
pop up containing supported file formats.

3 Choose a preset that is compatible with the output device by clicking the text for the Preset(B) to open the Preset 
pop up containing industry standard presets. For more information, see Create custom presets for Media Encoder.

1.      see Create custom presets for Media Encoder[PR1]

Link

 [PR1]https://helpx.adobe.com/in/media-encoder/using/custom-encoding-presets.html

Or drag a preset from the Preset Browser and drop it in the Queue.

http://helpx.adobe.com/media-encoder/using/
http://helpx.adobe.com/media-encoder/using/
http://helpx.adobe.com/media-encoder/using/
http://helpx.adobe.com/media-encoder/using/
http://helpx.adobe.com/media-encoder/using/
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Apply preset

4 Choose a location for your export by clicking the text for Output(C), and then finding the directory or folder for 
your exports in the Save As dialog box. Click Save.

5 Press the Start Queue button.

Your files begin to be encoded to your desired format, using your chosen preset in the location you chose. After a file 
has been encoded, click the output file path to open the folder containing the encoded file.

A Output file after encoding  B Output file before encoding  

Note: 

During the encoding process, click the Start Queue button once more if you would like to pause the encoding process.

Encode using custom settings
To encode using custom settings, do the following:

1 Add items to the Queue panel. For information, see Import items into the encoding queue.
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2 Open the Export Settings dialog box by doing one of the following:

• Select the item’s row for the text showing Format, preset and output file path in the queue panel and select Edit 
> Export Settings. 

• Right-click the row for the text showing Format, preset and output file path file and select Export Settings. 

• Click the Format or Preset name to open the Export Settings dialog box.

3 Set export options and click OK. For more information, see Export settings reference for Media Encoder.

4 With the Export Settings dialog box closed, click the Start Queue button to begin encoding your files.

 

For optimum performance during encoding, close the Encoding panel. Instead you can use the progress bars in the Queue 
panel to view the status of the encoding process.

You can do any of the following in the Export Settings dialog box:

• Choose a video, audio, or still-image format from the Format menu. For more information, see File formats 
supported for export.

• Choose an encoding preset from the Preset menu.

• Select Export Video, Export Audio, or both.

• Specify pre-encoding options, including cropping, trimming. For more information, see Export Settings dialog.

• Set options for XMP metadata export. For more information, see Export and thin XMP metadata.

• Select Use Maximum Render Quality or Render At Maximum Bit Depth.

• Select Use Frame Blending.

• Specify a filename and location for the encoded file by clicking the underlined text next to Output Name in the 
upper-right section of the Export Settings dialog box and entering a filename and location. If you don’t specify a 
filename, Adobe Media Encoder uses the filename of the source video clip.

Note: 

When the format is set to P2 Movie, the user-assigned filename is not applied. Instead, such encodes are given a six 
character alphanumeric name by Adobe Media Encoder. The Output Name is saved to the clip’s metadata, and is shown 
as the clip name in Adobe Premiere Pro.

You can specify a destination folder in which to save the encoded file relative to the folder containing the source video clip. 
When specifying a destination folder, ensure that the destination folder you specify exists. If you specify a folder that does 
not exist, an error message informs you that the file cannot be encoded because the folder cannot be found.

Save the encoding queue
The encoding queue and encoding settings are saved automatically when you exit Adobe Media Encoder. The encoding 
queue is also saved automatically when a user starts an encoding process.

To manually save the encoding queue, choose File > Save Queue.

Note: 

Turn off the Preferences > Remove completed files from the queue on exit check box if you want to keep completed 
encoded items in the Queue when you close and restart Adobe Media Encoder.

http://helpx.adobe.com/en/media-encoder/using/file-formats-supported-export.html#file_formats_supported_for_export
http://helpx.adobe.com/en/media-encoder/using/file-formats-supported-export.html#file_formats_supported_for_export
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Change output file path for multiple sources
Follow the steps below to change the Output File path for multiple outputs (at the same time):

1 Select multiple sources in the Queue using Shift-click.

2 Click the text for the Output File of one source in the current selection.

3 Choose a path in the Select an output folder dialog and click Choose.

Selected outputs point to the new directory but retain their unique output filenames.

Watch folder
You can configure Adobe Media Encoder to look for files in certain folders called watch folders. Adobe Media Encoder 
automatically encodes the files placed in the watch folder. When Adobe Media Encoder finds a video or audio file in a 
watch folder, it encodes the file using the encoding settings assigned to the folder. It then exports the encoded file to an 
Output folder created inside the watch folder.

Using watch folders, Adobe Media Encoder automates the process of Queuing and Rendering of media files. You can 
create multiple versions of a source by adding different output instances using different formats or presets.

Watch Folders panel

The Watch Folders panel in In Adobe Media Encoder can be used to add and manage folders. You can add a watch 
folder in one of the following ways:

• Choose File > Add Watch Folder and select a folder.

• Double click an empty area in the Watch Folders panel and select a folder.

• Create a folder in Explorer (Windows) or Finder (Mac OS), and then drag it to the Watch Folders panel.

The items added to the encoding queue by the watch folder is encoded along with other items in the queue when you 
start the queue.

Note: 

If you have the “start queue automatically when idle for” preference selected, encoding begins when the specified amount 
of time has elapsed after the watch folder has added an item to the encoding queue.
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Keep the Auto-Encode Watch Folders check box enabled to automatically encode items when they are added to the watch 
folder.

Create output in multiple formats using watch folders
You can generate multiple outputs with a single operation by using watch folders. For example, you want to generate an 
AVI movie, and a JPEG thumbnail image whenever you transcode a video asset.

To create these files with a single user operation, follow these steps:

1 Create a folder using File Explorer (Windows) or Finder (macOS) called “My_WatchFolder”.

2 Create a watch folder by clicking the Add Folder button , and then navigate to the folder you just made, 
“My_Watchfolder.”

• Click Format and select MPEG4 as the format from the pop-up menu.

• Click Preset and select the desired setting from the Preset pop-up menu.

Export settings

• Click Output Folder. Select a location where you would like the output to be generated.

3 Create a Watch Folder item that also points to the folder “My_Watchfolder,” just like Step 2.

• Click Format and select AVI as the format from the pop-up menu.

• Click Preset and select the desired setting from the Preset pop-up menu.

• Click Output Folder. Select a location where you would like the output to be generated.

4 Create a Watch Folder item that also points to the folder “My_Watchfolder,” just like Step 2 and Step 3.

• Click Format and select JPEG as the format from the pop-up menu.

• Click Preset and select the desired setting from the Preset pop-up menu.

• Click Output Folder. Select a location where you would like the output to be generated.

5 Click drag the source file into “My_WatchFolder,” and then click the Start Queue button. The encoding process 
begins automatically if the Auto-Encode Watch Folders is enabled.

When complete, each file is in its expected output locations.
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Remove, duplicate, and skip items in the encoding queue

Remove, duplicate, and skip items in the encoding queue

Remove items from the encoding queue
To remove items from the encoding queue, do the following:

1 Select the item, or items that you want to remove from the encoding queue.

2 Do one of the following:

• Right-click the file and choose the Remove button.

• Choose Edit > Clear, or press the Delete key.

• Select Yes to confirm the Removal. (Check Don’t ask again to avoid the confirmation window to appear every 
time you remove an item from Queue)

Duplicate items in the encoding queue
To duplicate items in the encoding queue, do the following:

1 Select the item, or items that you want to duplicate from the encoding queue.

2 Do one of the following:

• Right-click the file and choose Duplicate.

• Click the Duplicate button, choose Edit > Duplicate

• Press Ctrl+D (Windows), or Command+D (macOS)

Skip items in the encoding queue
To skip items in the encoding queue, do the following:

1 Select the item, or items that you want to skip in the encoding queue.

2 Do one of the following:

• Choose Edit > Skip Selection.
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• Right-click the file and choose Skip Selection.

Reset status of items in the encoding queue
To reset the status of a file in the encoding queue, do the following:

1 Select the items in the encoding queue that you want to reset to the Ready state.

2 Do one of the following:

• Choose Edit > Reset Status.

• Right-click the file and choose Edit > Reset Status.

Monitor encoding progress
While an item is being encoded, the Status column of the encoding queue provides the status of each item. Adobe 
Media Encoder can encode multiple outputs from a single source simultaneously. However, source files are processed 
sequentially based on their order in the Queue.

You can continue to work on the application while encoding is in progress. You can add, remove, or reorder items in 
the queue or watch folder. However, outputs that are currently being encoded cannot be edited.

• Ready The item is in the encoding queue but has not been encoded. You can remove a file from the queue that has 
not been encoded and is not being encoded.

• Done The item has been successfully encoded.

• Stopped  The user canceled the encoding process while the item was being encoded.

• Failed  Adobe Media Encoder encountered an error when attempting to encode the specified item.

• Skip The user can skip one, or more selected files. With the files selected, choose Edit > Skip Selection.

Audible alerts when jobs completed (successfully and with errors)
Adobe Media Encoder has audible alerts. It plays an audible alert at the completion of the jobs in the Queue. A different 
alert sounds if any error conditions are detected. If you do not want to hear them, these alerts can be disabled in 
preferences.
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Preferences

Display log
To see a tool tip with the error message, hover over the status icon. To open the log for any item for which encoding has 
been completed successfully, stopped, or failed, click the status.

Display log

Parallel encoding
Adobe Media Encoder encodes all sources in sequence, but encodes all outputs of a source in parallel. It is used to 
export multiple formats for the same source simultaneously, but it cannot be used to export different sources 
simultaneously.
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Parallel encoding

 

 Parallel encoding is on by default. To disable parallel encoding, select Edit > Preferences, and deselect Enable Parallel 
Encoding.

When you encode multiple outputs simultaneously, the Encoding panel displays a thumbnail preview, progress bar, and 
the completion time estimate of each encoding output.

In certain cases, export settings require an output to encode in serial rather than in parallel mode. In such cases, the 
queue returns to parallel encoding after temporary serial encoding is complete.

Managing the media cache database
When Adobe Media Encoder imports video and audio in some formats, it processes and caches versions of these items 
that it can readily access. Imported audio files are each conformed to a new .cfa file, and MPEG files are indexed to a 
new .mpgindex file.

Note: 

When you first import a file, you may experience a delay while the media is being processed and cached.

A database retains links to each of the cached media files. This media cache database is shared with Adobe Media 
Encoder, Adobe Premiere Pro, and After Effects so that each of these applications can each read from and write to the 
same set of cached media files. If you change the location of the database from within any of these applications, the 
location is updated for other applications, too. Each application can use its own cache folder, but the same database 
keeps track of them all.

You can change the locations of the media cache database and the cached files using Edit>Preferences>Media>Media 
Cache Files. For more information, see Set preferences.)
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To change the location of the media cache database or the media cache itself, click one of the Browse buttons in the 
Media preferences.

To remove conformed and indexed files from the cache and to remove their entries from the database, click Clean. This 
command only removes files associated with items for which the source file is no longer available.

Note: 

Before you click the Clean button, make sure that any storage devices that contain your currently used source media are 
connected to your computer. If the footage is determined to be missing because the storage device on which it is located is 
not connected, the associated files in the media cache will be removed. Following this, you would need to reconform or re-
index the footage when you attempt to use the footage later.

 

Cleaning the database and cache using the Clean button does not remove files that are associated with footage items for 
which the source files are still available. To manually remove the conformed files and index files, navigate to the media 
cache folder and delete the files. The location of the media cache folder is shown in the Media preferences. If the path is 
truncated, click the Browse button to show the path.

Publish settings in Adobe Media Encoder
You can upload files to various destinations such as Adobe Creative Cloud, Adobe Stock, Behance, Facebook, and more.

Publish destinations

Note: 

If a publishing destination does not support a particular format, it is not displayed in the Publish tab.

Adobe Creative Cloud
To copy exported files from Adobe Media Encoder to your Creative Cloud folder, check the Creative Cloud box. They 
files are synced to the cloud through the Creative Cloud desktop application. Files get copied to the root directory of 
the Creative Cloud folder by default.

To upload your file to Creative Cloud, check the Creative Cloud box. The Creative Cloud option includes the following 
settings:

• Creative Cloud folder:
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It is the Creative Cloud folder where the files are copied to.

• LinkAdd subfolder:

It is the Subfolder under the Creative Cloud folder to which the files are copied. You can create nested subfolders by 
adding \ (backward-slash) for Windows and / (forward-slash) for Mac OS between folder names.

If you close the Adobe Media Encoder application when uploads are in progress, a warning dialog is displayed. It 
prompts you to finish uploading the files before closing the application.

Note: 

Ensure that you have enabled file synchronization under Preferences > Files > Sync On/Off in the CC desktop application.

Adobe Stock
To upload your encoded file to Adobe Stock, check the box next to Adobe Stock.

1 Click Sign in. You get redirected to the Adobe Stock login page

2 Authorize your credentials in Creative Cloud. To save your settings, click OK.

Behance
Check the box next to Behance.

1 Click Sign in. You get redirected to the Behance login page.  

2 Allow Adobe Media Encoder to manage your Behance videos by entering your credentials.

3 In the Description field, enter a description of your upload.

4 In the Tag field, create keywords for the uploaded video by adding words separated by commas. Since this field is a 
required field, you cannot leave it blank.

5 To delete the local file after uploading to Behance, select Delete local file after upload.

Facebook
To upload your encoded file to Facebook, check the box next to Facebook.

1 Click Sign in. You get redirected to the Facebook login page.

2 To allow Adobe Media Encoder to manage your Facebook videos, enter your credentials. 

3 In the Pages field, check to see pages that exist for your Facebook account. To upload your video, choose a page from 
the menu.

4 In the Title field, enter a name for your uploaded file. If you leave this field blank, the output filename gets used as 
the title.

5 In the Description field, enter a description of your upload.

6 To delete the local file after uploading to Facebook, select Delete local file after upload.

FTP
A File Transfer Protocol (FTP) server has storage space allocated for file sharing. FTP is a common method for 
transferring files over a network and is especially useful for sharing relatively large files using an Internet connection. 
The server’s administrator can provide you with the details for connecting to the server.

http://helpx.adobe.com/media-encoder/using/


90
Encoding and exporting

Last updated 11/4/2019

To upload your encoded file to an FTP, check the box next to FTP.

1 In the Username field, enter your username, as specified by the server administrator.

2 In the Password field, enter the password required to log in to the server.

3 In the Server field, enter the DNS or IP address of the server on which the FTP site is located.

4 In the Port field, enter the number assigned to the FTP server’s command port. By default, it is 21.

5 In the Remote Path, enter the access location on the FTP. It is expressed as a file path.

6 In the Retries field, enter the number of attempts to contact the server if a connection is not established.

7 To delete the local file after uploading to Facebook, select Delete local file after upload. 

Twitter
To upload your encoded file to Twitter, check the box next to Twitter.

1 Click Sign in. You get redirected to the Twitter login page.

2 Enter your credentials and allow Adobe Media Encoder to manage your Twitter videos.

3 Select Status and type a description for your video.

4 To delete the local file after uploading to Twitter, select the Delete local file after upload option. 

Note: 

Twitter videos must be 2 minutes and 20 seconds or less in duration and the status text must contain no more than 280 
characters. For Japanese, Korean, and Chinese languages, the limit is 140 characters.

Vimeo
To upload your encoded file to Vimeo, check the box next to Vimeo.

1 Click Sign in. You get redirected to the log in screen.

2 To manage your Vimeo videos, enter your credentials and allow Adobe Media Encoder.

3 Close the browser. You can see the account that you used to log in to Vimeo is displayed under Account settings.

4 In the Channel field, specify the channel you would like to export the video to.

5 In the Title field, enter a name for your uploaded file. If you leave this blank, the output filename gets used as the 
title.

6 In the Description field, enter a description for your uploaded video.

7 In the Viewable by field, set the preference so that your videos are viewable by:

• Only me (default)

• Anybody

• Anybody with a password

8 In the Tags field, create keywords for the uploaded video by adding words separated by commas.

9 To delete the local file after uploading to Twitter, select the Delete local file after upload option.

Note: 

If you deny permission to Adobe Media Encoder to manage your Vimeo videos, you see an "Authorization denied" message. 
You get taken back to the Adobe Media Encoder application.
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YouTube
To upload your encoded file to YouTube, check the box next to YouTube.

1 Click Sign in. You are redirected to the Log in screen on the YouTube/Google site.

2 Enter your credentials and allow Adobe Media Encoder to manage your YouTube videos.

3 Close the browser, and the account that you used to log in to YouTube is displayed under Account settings back in 
Adobe Media Encoder.

4 In the Channelfield, specify the channel you would like to export the video to.

To upload to a different channel, click Add and select another existing channel from your YouTube account.  Each 
channel you add appears in the Channel menu.

5 In the Playlistfield, choose a playlist from the available Playlist menu in your YouTube account.

6 In the Titlefield, enter a name for your uploaded file.  If you leave this blank, the output filename gets used as the 
title.

7 In the Descriptionfield, enter a description for your uploaded video.

8 In the Privacy field, set the privacy settings for who can view your video:

• Private

• Public

• Unlisted (default)

9 In the Tags field, create keywords for the uploaded video by adding words separated by commas

10 In the Custom Thumbnail field, choose to upload a custom thumbnail for your YouTube Video. This setting has the 
following options: 

• None- YouTube automatically chooses a thumbnail for the uploaded video.

• Frame from source video - Enter a timecode value to use a frame from your video to use as a custom thumbnail.  
Click the Use Current Frame option to quickly choose the current frame shown in the preview of Export Settings.

• From Image File - Select an external image file to use as a custom thumbnail. Select Choose a file... from 
the Thumbnail File menu and specify the image file you want to use.

Note: 

Verify your YouTube account to enable custom thumbnail uploads on YouTube. For more information, see this link from 
the YouTube Help page, Add Video Thumbnails.

11 To delete the local file after uploading to Twitter, select the Delete local file after upload option. 

Note: 

If you deny permission to Adobe Media Encoder to manage your YouTube videos, you see an "Authorization denied" 
message. You are reverted to the Adobe Media Encoder application.

https://support.google.com/youtube/answer/72431?hl=en

	Legal notices
	Contents
	Chapter 1: Get started
	What's new in Adobe Media Encoder
	Top new features
	November 2019 release (version 14.0)

	Previous releases of Adobe Media Encoder

	Adobe Media Encoder system requirements
	Minimum system requirements for Media Encoder
	Windows
	macOS

	Minimum system requirements for HEIF support
	Additional AMD and NVIDIA video adapters recommended for GPU acceleration
	Windows CUDA
	Windows OpenCL


	Adobe Media Encoder manual (PDF)

	Chapter 2: Encoding quick start and basics
	Using the Preset Browser
	System presets
	Custom presets, preset groups, and aliases
	Managing Presets
	Modify user presets
	Show the location of a preset in Finder or Explorer
	Quickly find a preset in the browser
	Import and export presets

	Apply presets or preset groups to the Queue
	Apply presets or preset groups to Watch Folders
	Apply presets to Premiere Pro sequences, After Effects compositions, and media assets during import
	Apply presets to After Effects compositions
	Apply presets to video and audio assets
	Important considerations when applying presets

	Using Ingest Presets with Media Encoder
	Adding Metadata to Files During Ingest
	Renaming files during ingest
	Working with Ingest Outputs in the Queue Panel

	File formats supported for import with Media Encoder
	Video and animation formats
	Audio formats
	Still-image formats
	Closed captioning formats
	Project file formats

	Working with log files
	Encoding log file
	Error log file

	Files supported for export with Media Encoder
	Video and animation
	Still image and still-image sequence formats that support match source
	Audio
	Support for web distribution
	Codecs support for Adobe Media Encoder installed with other products

	Default keyboard shortcuts
	Application shortcuts
	Preset shortcuts
	Preset Browser shortcuts
	Media Browser shortcuts
	Workspace shortcuts
	Navigation shortcuts
	Export Settings dialog
	Customize keyboard shortcuts
	Keyboard Shortcuts dialog


	About video and audio encoding and compression
	Temporal compression and spatial compression
	Bitrate
	Frame rate
	Key frames
	Image aspect ratio and frame size
	Pixel aspect ratio
	Interlaced versus noninterlaced video
	High-definition (HD) video

	Compression tips
	Set preferences
	General preferences
	Appearance
	Media
	Metadata
	Memory
	Sync Settings

	Keyboard shortcuts

	Chapter 3: Encoding and exporting
	Create custom presets for Media Encoder
	Create and save a custom preset
	Import a preset
	Export a preset
	Delete custom presets
	Manage presets using the Preset Browser

	Sync settings in Media Encoder
	Sync settings
	Sync settings from a different account
	Manage Sync Settings

	IRT compliance
	Overview
	Applying an IRT preset to a media file

	Export settings reference for Media Encoder
	Export Settings dialog
	Source view
	Crop settings
	Output view
	Timeline and time display

	Export Settings
	Effects settings
	Video settings
	Audio
	Multiplexer
	Captions
	Publish
	Render and time interpolation settings
	Export and thin XMP metadata

	Encode and export video and audio with Media Encoder
	The encoding process
	Import items into the encoding queue
	Import from Premiere Pro
	Import from After Effects
	Stop encoding
	Stitching clips

	Identify missing items in the encoding queue
	Interpret items in the encoding queue
	Encode using presets or custom settings
	Encode using presets
	Encode using custom settings

	Save the encoding queue
	Change output file path for multiple sources

	Watch folder
	Create output in multiple formats using watch folders

	Remove, duplicate, and skip items in the encoding queue
	Remove items from the encoding queue
	Duplicate items in the encoding queue
	Skip items in the encoding queue
	Reset status of items in the encoding queue

	Monitor encoding progress
	Audible alerts when jobs completed (successfully and with errors)
	Display log

	Parallel encoding

	Managing the media cache database
	Publish settings in Adobe Media Encoder
	Adobe Creative Cloud
	Adobe Stock
	Behance
	Facebook
	FTP
	Twitter
	Vimeo
	YouTube



