Who says beginners can’t create cool design projects? Play with these features and you’ll be surprised how easy it is to use Adobe Photoshop.
Backlit image of woman in a park jumping into the air. The sun appears below her and illuminates a walking path.

Find the perfect image for your project with Adobe Stock

Open Photoshop and click the Search icon (magnifying glass). In the Search field, type a search term. Click the image you wish to use and the Libraries panel will open with a watermarked preview of the image.

Several images of caves are displayed in the Libraries panel after using the Search function, a magnifying glass icon.

Double-click the image in the Libraries panel to open it in your document.

The Adobe watermark is displayed on a photo of a large cave with wooden railing. The Libraries panel shows graphics in use.

Choose File > Save.

See more information on licensing Adobe Stock images.

Change the feel of an image using an Adjustment layer

To change the feel of the original photo in the upper left corner, choose Window > Adjustments and select Hue/Saturation (circled).

In the Properties panel, adjust the values for Hue, Saturation, and Lightness, and then select Colorize to create a duotone-like, single color cast.

Woman with outstretched arms overlooks a mountain range. Adjustments are made to Hue, Saturation, Lightness, Colorize.

Create a cool type effect with a clipping mask

Create a new document. Select the Type tool and type a letter or word on the screen. We used Bodoni Poster at 400 pt.

Click anywhere on the canvas to place the type.

Black letter S in a serif type face on canvas at 400 pt. Type tool is selected and font settings options are highlighted.

Drag an image from your computer or place an image from Adobe Stock over the entire letter.

Open the Layers panel (Window > Layers).

Surfboards of various colors standing next to one another. Image and text appear on separate layers.

In the Layers panel, select the photo layer, and then choose Layer > Create Clipping Mask to clip your photograph to the type. With the image layer still selected, use the Move tool to move the image under the type until you get the ideal composition.

The letter S is used as a clipping mask for the surfboards. The surfboard image only appears within the letter.

Now you can add other elements to the composition to complete your design.

The surfboard image is used as part of a composition featuring surfing in Maui.

Select part of an image and add it to another

To follow along, download the two images located in the What you’ll need section at the top of this page.

Open the SunnyPath image in Photoshop, and then add the FloatingWoman image, which will appear on a separate layer. If you’re not sure how to get two images on separate layers, see this super-quick tutorial on adding and arranging images.

Choose Window > Layers to open the Layers panel. Click the Eye icon to hide the SunnyPath image from view.

Images of a woman jumping into the air and a lighted path are on two separate layers. The woman is on the top layer.

Choose Select > Select and Mask from the main menu.

Use the Quick Selection tool to select just the woman, without the background.

When you’re satisfied with the mask you’ve created, go over to the Properties panel and choose Output To: New Layer with Layer Mask. Click OK to return to the regular page view.

Woman is selected with the quick selection tool, and Output to New Layer with Layer Mask is selected.

In the Layers panel, click the Eye icon to hide the original FloatingWoman layer, and reveal the SunnyPath layer.

With the Move tool selected, select the FloatingWoman layer with the layer mask that you just created, and position it so that the woman appears to be floating above the path.

Choose File > Save.

Woman jumping, woman with layer mask, and sunny path images are on separate layers. Original woman jumping image is hidden.

Share your Photoshop creation

You love what you’ve created — now it’s time to share it with your friends.

To export your file, choose File > Export > Export Preferences.

Under Quick Export Format, choose a format to use as your regular export setting. For example, to export a small file size that’s easy to include in social media or email, select JPG as the format, and Quality as 100.

Click OK. From now on, when you want to use these settings, simply choose File > Export > Quick Export.

To share on social media, click Quick Export Format, JPG type, quality 100.

If you want to fine-tune your settings each time you export your Photoshop file, choose File > Export > Export As. Learn more about Export As settings.

11/02/2016

Contributors: Photocreo Bednarek, Michael Jarrott, Christin Lola

Was this page helpful?