Welcome to the Get Started with Photoshop tutorials that teach you the basic tools and techniques of Adobe Photoshop CC. This tutorial introduces you to the Photoshop work area and shows you how to open and save your images, zoom in and out, and undo mistakes.

Open images

Open images, and create new images.

 

What you learned: To open and create images

  • In the menu bar, choose File > Open to open existing images.
  • In the menu bar, choose File > New to create a new image from scratch. Select a document preset. You can customize the preset by typing in your own values, like width and height.

 

Get familiar with the work area

Tour the work area.

 

What you learned: The interface

  • Menu bar (at the very top) shows the File, Edit, Image, and other menus that give you access to a variety of commands, adjustments, and panels.
  • Options bar (underneath the menu bar) displays options for the tool you are currently working with.
  • Tools panel (on the left) contains tools for editing images and creating artwork. Similar tools are grouped together. You can access related tools in a group by clicking and holding a tool in the panel.
  • Panels (on the right) include Color, Layers, Properties, and other panels that contain a variety of controls for working with images. You can find the full list of panels under the Window menu.
  • Document window (in the middle) displays the file you’re currently working on. Multiple open documents show up in tabs in the Document window.
  • Close image: Choose File > Close.

Learn how to zoom and pan

Change your view of an image.

 

What you learned: To zoom in and out and pan around

  • The Zoom tool is located in the Tools panel. Change from Zoom In to Zoom Out in the options bar.
  • The Hand tool, also located in the Tools panel, allows you to pan around a large or zoomed-in image.

Undo a command

Undo single or multiple steps, and use the History panel.

 

What you learned: To undo

  • To undo the last thing you did, choose Edit > Undo or press Control+Z (Windows) or Command+Z (macOS).
  • To redo the last thing you did, choose Edit > Redo or again press Control+Z (Windows) or Command+Z (macOS).
  • To undo multiple steps, choose Edit > Step Backward multiple times, or select a step in the History panel.

Save your work

Use the Save commands.

 

What you learned: To save an image

  • Choose File > Save or File > Save As.
  • Saving in Photoshop format (.psd) will retain layers, type, and other editable Photoshop properties. It’s best to save your image in PSD format while you’re still working on it.
  • Saving in JPEG (.jpg) or PNG (.png) format will save as a standard image file that can be shared, opened by other programs, and posted online. When you’re finished editing, save a copy in one of these formats too.

 

Up next: Change the image size

 

08/07/2017

 

Presenter: Jan Kabili

Photographer: Martin Hoang

Florist: Kiana Underwood

Woodcut Artist: Matt Ritchie

Was this page helpful?
Yes
No