Learn how to create a selection, work with popular selection tools, and fine-tune the edges of a selection in Adobe Photoshop CC.

Learn selection basics

Use a selection to edit part of an image.

 

What you learned: To make a selection and adjust only the selected area

A selection isolates part of an image so you can work on that area without affecting the rest of the image.

  1. In the Tools panel, select the Rectangular Marquee tool. Drag a rectangular selection onto the image. The area inside the animated border represents your selection.
  2. To select more, click the Add to selection icon in the options bar or press Shift and drag. To select less, click the Subtract from selection icon in the options bar or press Alt (Windows) or Option (macOS) and drag.
  3. Select a layer you want to adjust. Then try applying some adjustments (Image > Adjustments). With a selection active, adjustments affect only the selected area of that layer. The same is true if you were to apply a filter, paint, fill, copy, or make other edits.
  4. When you’re done, deselect by choosing Select > Deselect or pressing Control+D (Windows) or Command+D (macOS). 

Learn how to use the Quick Selection and Lasso tools

Use selection tools.

 

What you learned: Use the Quick Selection tool

  1. In the Tools panel, select the Quick Selection tool.
  2. Drag over an area you want to select. This tool tries to find image edges and automatically stops the selection there.
  3. After your initial selection, this tool automatically switches to its Add to Selection option. To select more, drag over other areas.
  4. To select less, hold the Alt key (Windows) or the Option key (macOS) as you drag over areas to remove from the selection.
  5. Experiment with adjusting the size and hardness of the Quick Selection tool in the options bar.


Use the Lasso tool

  1. In the Tools panel, select the Lasso tool. This tool is useful for cleaning up a selection that you started with another tool.
  2. To add to a selection made with any tool press Shift and drag around the area you want to add.
  3. To subtract from a selection, select the Subtract from selection option in the options bar or press Alt (Windows) or Option (macOS) and drag around the area you want to remove.
  4. Press Control+D (Windows) or Command+D (macOS) to deselect.

Fine-tune a selection

To fine-tune a selection in the Select and Mask workspace

 
What you learned: To enhance a selection
  1. Make a selection with a selection tool, like the Quick Selection tool.
  2. In the options bar, click Select and Mask to open the Select and Mask workspace.
  3. Go to the View menu on the right side of the workspace and choose one of the view options, like Overlay, for a more accurate view of your selection. In Overlay view, the selected area is clear and the non-selected area is translucent red by default.
  4. In the Tools panel, select the Brush tool. Paint on the image where you want to add to the selected area. If you want to subtract from the selected area press Alt (Windows) or Option (macOS) and paint on the area to remove.
  5. Scroll down on the right side of the workspace to the Output Settings > Output to menu, and choose Selection as the output type.
  6. Click OK to close the Select and Mask workspace.

 

Back to: Adjust the image quality | Up next: Retouch images

 

08/07/2017

 

Presenter: Jan Kabili

Photographer: Martin Hoang, Ryan Heffernan

Pattern Maker: Wil Ortanez

Was this page helpful?