Save files in graphics formats

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Migrate presets, actions, and settings
    8. Get to know Photoshop
  3. Photoshop and Adobe services
    1. Photoshop and Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Grid and guides
    5. Creating actions
    6. Undo and history
    7. Default keyboard shortcuts
    8. Touch capabilities and customizable workspaces
    9. Use the Touch Bar with Photoshop
    10. Use the Capture in-app extension in Photoshop
  4. Photoshop on the iPad
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export cloud documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. System requirements 1.x | Photoshop on the iPad
    23. System requirements 2.x | Photoshop on the iPad
    24. Edit your image size
    25. Livestream as you create in Photoshop on the iPad
    26. Correct imperfections with the Healing Brush
    27. Create brushes in Capture and use them in Photoshop
  5. Cloud documents
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud doc sync logs
    8. Share access and edit your cloud documents
  6. Workspace
    1. Workspace basics
    2. Create documents
    3. Use the Touch Bar with Photoshop
    4. Microsoft Dial support in Photoshop
    5. Tool galleries
    6. Performance preferences
    7. Use tools
    8. Touch gestures
    9. Touch capabilities and customizable workspaces
    10. Technology previews
    11. Metadata and notes
    12. Quickly share your creations
    13. Place Photoshop images in other applications
    14. Preferences
    15. Default keyboard shortcuts
    16. Rulers
    17. Show or hide non-printing Extras
    18. Specify columns for an image
    19. Undo and history
    20. Panels and menus
    21. Place files
    22. Position elements with snapping
    23. Position with the Ruler tool
    24. Presets
    25. Customize keyboard shortcuts
    26. Grid and guides
  7. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Export files in Photoshop
    4. Device Preview
    5. Copy CSS from layers
    6. Slice web pages
    7. HTML options for slices
    8. Modify slice layout
    9. Work with web graphics
    10. Create web photo galleries
  8. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  9. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
    26. Layer
    27. Flattening
    28. Composite
    29. Background
  10. Selections
    1. Select and Mask workspace
    2. Make quick selections
    3. Get started with selections
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Select a color range in an image
    7. Adjust pixel selections
    8. Convert between paths and selection borders
    9. Channel basics
    10. Move, copy, and delete selected pixels
    11. Create a temporary quick mask
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
    16. Selection
    17. Bounding box
  11. Image adjustments
    1. Perspective warp
    2. Reduce camera shake blurring
    3. Healing brush examples
    4. Export color lookup tables
    5. Adjust image sharpness and blur
    6. Understand color adjustments
    7. Apply a Brightness/Contrast adjustment
    8. Adjust shadow and highlight detail
    9. Levels adjustment
    10. Adjust hue and saturation
    11. Adjust vibrance
    12. Adjust color saturation in image areas
    13. Make quick tonal adjustments
    14. Apply special color effects to images
    15. Enhance your image with color balance adjustments
    16. High dynamic range images
    17. View histograms and pixel values
    18. Match colors in your image
    19. How to crop and straighten photos
    20. Convert a color image to black and white
    21. Adjustment and fill layers
    22. Curves adjustment
    23. Blending modes
    24. Target images for press
    25. Adjust color and tone with Levels and Curves eyedroppers
    26. Adjust HDR exposure and toning
    27. Filter
    28. Blur
    29. Dodge or burn image areas
    30. Make selective color adjustments
    31. Replace object colors
  12. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. How to make non-destructive edits in Camera Raw
    10. Radial Filter in Camera Raw
    11. Manage Camera Raw settings
    12. Open, process, and save images in Camera Raw
    13. Repair images with the Enhanced Spot Removal tool in Camera Raw
    14. Rotate, crop, and adjust images
    15. Adjust color rendering in Camera Raw
    16. Feature summary | Adobe Camera Raw | 2018 releases
    17. New features summary
    18. Process versions in Camera Raw
    19. Make local adjustments in Camera Raw
  13. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  14. Image transformations
    1. Transform objects
    2. Adjust crop, rotation, and canvas size
    3. How to crop and straighten photos
    4. Create and edit panoramic images
    5. Warp images, shapes, and paths
    6. Vanishing Point
    7. Use the Liquify filter
    8. Content-aware scaling
    9. Transform images, shapes, and paths
    10. Warp
    11. Transform
    12. Panorama
  15. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Fill and stroke selections, layers, and paths
    14. Draw with the Pen tools
    15. Create patterns
    16. Generate a pattern using the Pattern Maker
    17. Manage paths
    18. Manage pattern libraries and presets
    19. Draw or paint with a graphics tablet
    20. Create textured brushes
    21. Add dynamic elements to brushes
    22. Gradient
    23. Paint stylized strokes with the Art History Brush
    24. Paint with a pattern
    25. Sync presets on multiple devices
  16. Text
    1. Work with OpenType SVG fonts
    2. Format characters
    3. Format paragraphs
    4. How to create type effects
    5. Edit text
    6. Line and character spacing
    7. Arabic and Hebrew type
    8. Fonts
    9. Troubleshoot fonts
    10. Asian type
    11. Create type
    12. Text Engine error using Type tool in Photoshop | Windows 8
    13. World-Ready composer for Asian Scripts
    14. How to add and edit text in Photoshop
  17. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  18. Filters and effects
    1. Use the Liquify filter
    2. Use the Blur Gallery
    3. Filter basics
    4. Filter effects reference
    5. Add Lighting Effects
    6. Use the Adaptive Wide Angle filter
    7. Use the Oil Paint filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  19. Saving and exporting
    1. Save files in graphics formats
    2. Save your files in Photoshop
    3. File formats
    4. Save and export video and animations
    5. Save PDF files
    6. Digimarc copyright protection
  20. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Duotones
    8. Print images to a commercial printing press
    9. Improve color prints from Photoshop
    10. Troubleshoot printing problems | Photoshop
  21. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  22. 3D and technical imaging
    1. Creative Cloud 3D Animation (Preview)
    2. Print 3D objects
    3. 3D painting
    4. 3D panel enhancements | Photoshop
    5. Essential 3D concepts and tools
    6. 3D rendering and saving
    7. Create 3D objects and animations
    8. Image stacks
    9. 3D workflow
    10. Measurement
    11. DICOM files
    12. Photoshop and MATLAB
    13. Count objects in an image
    14. Combine and convert 3D objects
    15. 3D texture editing
    16. Adjust HDR exposure and toning
    17. 3D panel settings
  23. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Work with color profiles
    5. Color-managing documents for online viewing
    6. Color-managing documents when printing
    7. Color-managing imported images
    8. Proofing colors

As of the 2015 release of Photoshop CC, the File > Save For Web option has been moved to File > Export > Save For Web (Legacy) alongside newer export options.

To learn more about these new export options, see Export artboards, layers, and more.

You can easily save your Photoshop image files to a wide array of popular image formats.

Save in TIFF format

TIFF is a flexible raster (bitmap) image format supported by virtually all paint, image-editing, and page-layout applications.

  1. Choose File > Save As, choose TIFF from the Format menu, and click Save.
  2. In the TIFF Options dialog box, select the options you want, and click OK.

    Bit depth (32‑bit only)

    Specifies the bit depth (16, 24, or 32‑bit) of the saved image.

    Image Compression

    Specifies a method for compressing the composite image data. If you’re saving a 32‑bit TIFF file, you can specify that the file be saved with predictor compression, but you don’t have the option to use JPEG compression. Predictor compression offers improved compression by rearranging floating point values, and works with both LZW and ZIP compression.

    Note:

    JPEG compression is available only for opaque RGB and grayscale images that are 8-bits-per-channel and no more than 30,000 pixels wide or high.

    Pixel Order

    Writes the TIFF file with the channels data interleaved or organized by plane. Previously, Photoshop always wrote TIFF files with the channel order interleaved. Theoretically, the Planar order file can be read and written faster, and offers a little better compression. Both channel orders are backward compatible with earlier versions of Photoshop.

    Byte Order

    Selects the platform on which the file can be read. This option is useful when you don’t know what program the file may be opened in. Photoshop and most recent applications can read files using either IBM PC or Macintosh byte order.

    Save Image Pyramid

    Preserves multiresolution information. Photoshop does not provide options for opening multiresolution files; the image opens at the highest resolution within the file. However, Adobe InDesign and some image servers provide support for opening multiresolution formats.

    Save Transparency

    Preserves transparency as an additional alpha channel when the file is opened in another application. Transparency is always preserved when the file is reopened in Photoshop.

    Layer Compression

    Specifies a method for compressing data for pixels in layers (as opposed to composite data). Many applications cannot read layer data and skip over it when opening a TIFF file. Photoshop, however, can read layer data in TIFF files. Although files that include layer data are larger than those that don’t, saving layer data eliminates the need to save and manage a separate PSD file to hold the layer data. Choose Discard Layers And Save A Copy if you want to flatten the image.

    Note:

    To have Photoshop prompt you before saving an image with multiple layers, select Ask Before Saving Layered TIFF Files in the File Handling area of the Preferences dialog box.

Save in JPEG format

You can use the Save As command to save CMYK, RGB, and grayscale images in JPEG (*.jpg) format. JPEG compresses file size by selectively discarding data. You can also save an image as one or more JPEGs using the File > Export > Save For Web (Legacy) command.

JPEG supports only 8-bit images. If you save a 16-bit image to this format, Photoshop automatically lowers the bit depth.

Note:

To quickly save a medium-quality JPEG, play the Save As JPEG Medium action on the file. You can access this action by choosing Production from the Actions panel menu.

  1. Choose File > Save As, and choose JPEG from the Format menu.
  2. In the JPEG Options dialog box, select the options you want, and click OK.

    Matte

    Offers matte color choices to simulate the appearance of background transparency in images that contain transparency.

    Image Options

    Specifies the image quality. Choose an option from the Quality menu, drag the Quality pop-up slider, or enter a value between 0 and 12 in the Quality text box.

    Format Options

    Specifies the format of your JPEG file. Baseline (“Standard”) uses a format recognized by most web browsers. Baseline Optimized creates a file with optimized color and a slightly smaller file size. Progressive displays a series of increasingly detailed versions of the image (you specify how many) as it downloads. (Not all web browsers support optimized and Progressive JPEG images.)

    Note:

    Some applications may not be able to read a CMYK file saved in JPEG format. Likewise, if you find that a Java application can’t read a JPEG file, try saving the file without a thumbnail preview.

Save in PNG format

You can use the Save As command to save RGB, Indexed Color, Grayscale, and Bitmap mode images in PNG format.

  1. Choose File > Save As, and choose PNG from the Format menu.
  2. Select an Interlace option:

    None

    Displays the image in a browser only when download is complete.

    Interlaced

    Displays low-resolution versions of the image in a browser as the file downloads. Interlacing makes download time seem shorter, but it also increases file size.

  3. Click OK.
Note:

You can export artboards, layers, layer groups, or documents as JPEG, GIF, or PNG images. Select the items in the Layers panel, right-click the selection, and then select Quick Export or Export As from the context menu.

Save in GIF format

You can use the Save As command to save a Photoshop document with one or more frames as animated GIF. 

  1. Choose File > Save As, and choose GIF from the Format menu.

  2. Specify options in the GIF Save Options dialog.

    GIF Save Options dialog
    GIF Save Options dialog

  3. Click OK.

Save in Photoshop EPS format

Virtually all page-layout, word-processing, and graphics applications accept imported or placed EPS (Encapsulated PostScript) files. To print EPS files, you should use a PostScript printer. Non-PostScript printers will print only the screen-resolution preview.

  1. Choose File > Save As, and choose Photoshop EPS from the Format menu.
  2. In the EPS Options dialog box, select the options you want, and click OK:

    Preview

    Creates a low-resolution image to view in the destination application. Choose TIFF to share an EPS file between Windows and Mac OS systems. An 8‑bit preview is in color and a 1‑bit preview is in black and white with a jagged appearance. An 8‑bit preview creates a larger file size than a 1‑bit preview. See also Bit depth.

    Encoding

    Determines the way image data is delivered to a PostScript output device. Encoding options are described below.

    Include Halftone Screen and Include Transfer Function

    Control print specifications for high‑end commercial print jobs. Consult your printer before selecting these options.

    Transparent Whites

    Displays white areas as transparent. This option is available only for images in Bitmap mode.

    PostScript Color Management

    Converts file data to the printer’s color space. Do not select this option if you plan to place the image in another color-managed document.

    Note:

    Only PostScript Level 3 printers support PostScript Color Management for CMYK images. To print a CMYK image using PostScript Color Management on a Level 2 printer, convert the image to Lab mode before saving in EPS format.

    Include Vector Data

    Preserves any vector graphics (such as shapes and type) in the file. However, vector data in EPS and DCS files is available only to other applications; vector data is rasterized if you reopen the file in Photoshop. This option is only available if your file contains vector data.

    Image Interpolation

    Applies bicubic interpolation to smooth the low-resolution preview if printed.

Photoshop EPS encoding options

ASCII or ASCII85

Encodes if you’re printing from a Windows system, or if you experience printing errors or other difficulties.

Binary

Produces a smaller file and leaves the original data intact. However, some page-layout applications and some commercial print spooling and network printing software may not support binary Photoshop EPS files.

JPEG

Compresses the file by discarding some image data. You can choose the amount of JPEG compression from very little (JPEG Maximum Quality) to a lot (JPEG Low Quality). Files with JPEG encoding can be printed only on Level 2 (or later) PostScript printers and may not separate into individual plates.

Save in Photoshop DCS format

DCS (Desktop Color Separations) format is a version of EPS that lets you save color separations of CMYK or multichannel files.

  1. Choose File > Save As, and choose Photoshop DCS 1.0 or Photoshop DCS 2.0 from the Format menu.
  2. In the DCS Format dialog box, select the options you want, and click OK.

    The dialog box includes all the options available for Photoshop EPS files. Additionally, the DCS menu gives you the option of creating a 72‑ppi composite file that can be placed in a page-layout application or used to proof the image:

    DCS 1.0 format

    Creates one file for each color channel in a CMYK image. You can also create a fifth file: a grayscale or color composite. To view the composite file, you must keep all five files in the same folder.

    DCS 2.0 format

    Retains spot color channels in the image. You can save the color channels as multiple files (as for DCS 1.0) or as a single file. The single-file option saves disk space. You can also include a grayscale or color composite.

Save in Photoshop Raw format

The Photoshop Raw format is a file format for transferring images between applications and computer platforms. The Photoshop Raw format is not the same as camera raw.

  1. Choose File > Save As, and choose Photoshop Raw from the Format menu.
  2. In the Photoshop Raw Options dialog box, do the following:
    • (Mac OS) Specify values for File Type and File Creator, or accept the default values.

    • Specify a Header parameter.

    • Select whether to save the channels in an interleaved or non-interleaved order.

Save in BMP format

The BMP format is an image format for the Windows operating system. The images can range from black-and-white (1 bit per pixel) up to 24‑bit color (16.7 million colors).

  1. Choose File > Save As, and choose BMP from the Format menu.
  2. Specify a filename and location, and click Save.
  3. In the BMP Options dialog box, select a file format, specify the bit depth and, if necessary, select Flip Row Order. For more options, click Advanced Modes and specify the BMP options.
  4. Click OK.

Save in Cineon format (16-bit images only)

RGB images that are 16 bits per channel can be saved in Cineon format for use in the Kodak Cineon Film System.

  1. Choose File > Save As and choose Cineon from the Format menu.

Save in Targa format

The Targa (TGA) format supports bitmap and RGB images with 8 Bits/Channel. It is designed for Truevision® hardware, but it is also used in other applications.

  1. Choose File > Save As, and choose Targa from the Format menu.
  2. Specify a filename and location, and click Save.
  3. In the Targa Options dialog box, select a resolution, select the Compress (RLE) option if you want to compress the file, and then click OK.

Buy Adobe Photoshop or start a Free Trial.​

Adobe logo

Sign in to your account